<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Google Chrome Frame for IE -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://footwearnews.com/xmlrpc.php" />

	
<meta name="description" content="According to marketing platform Launchmetrics, Cardi B&#039;s Oct. 11 Reebok Instagram post generated $1.7 million in Media Impact Value." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Cardi B, Reebok" />

<title>One Cardi B Instagram Post Is Worth Almost $2 Million for Reebok &#8211; Footwear News</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"","page-type":"article","env":"desktop","primary-category":"Power\u00a0Players","primary-vertical":"business","vertical":["business"],"category":["Power\u00a0Players"],"tag":["Cardi B","Reebok"],"author":["Nikara Johns"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "pmc." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Footwear News &raquo; How One Cardi B Instagram Post Is Worth Almost $2 Million for Reebok Comments Feed" href="https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/footwearnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://footwearnews.com/_static/??-eJydktFuwyAMRX9olLTdpr1M+5SJgJN6ARxhpyh/X9qoSabuId0TIOPj62vr3CuM1g8OWFtm7ZBF155spzzWyaRRs4wedgHjrnx40SXDUhSIons/tBhZ98Gq9b31VBuvmiFaQYoTeRWgM6SEpeRmYkMkkGbO9NyczWSxlOWTSaBqk/R3PaB3N1yTbsluOyxjI2MP2jCDTL1NFm0lmEEoGAGnEvjb6TF2fAcu2p7DNp6MYGzVuVhLa3lz5Cf33ozFuWemuRb5D1ksaLtRcRF1tf6Xa+vIA1BOEGCZdwaTImRWh2r/MVfjvuwXpSLvnvbgYjB/NLsJbmmI4ihHldG1IEv32zfXuKDOh3lzr8/Zv6/wuX+vXqvqeKzeLoUlVgQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='footwearnews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://footwearnews.com/_static/??/wp-content/themes/pmc-footwearnews-2018/assets/build/css/single.css,/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?m=1603941919' type='text/css' media='all' />
<script type="text/javascript" src="https://footwearnews.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://footwearnews.com/wp-content/themes/pmc-core-v2/',
				current_theme_uri: 'https://footwearnews.com/wp-content/themes/pmc-footwearnews-2018/',
				fb_channel_uri: 'https://footwearnews.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1203075775","dimension4":"nikara-johns","dimension5":"power-players","dimension6":"cardi-b|reebok","dimension7":"business","dimension8":"power-players","dimension9":"business","dimension10":"2020","dimension11":"11","dimension12":"17","dimension13":"17","dimension14":"59","dimension25":"2020-11-17T22:59:36+00:00","dimension26":"2020-11-17 17:59:36","dimension27":"Tuesday","dimension29":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-38899574-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( utms !== '' ) {
						// the utm params are gone already so add them back
						ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', "GTM-MVLW2Z6" );

								ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/footwearnews.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script type='text/javascript' src='https://footwearnews.com/_static/??-eJylkNsKwjAMhl/IrpXJ7sRnqVms7dpk9uDh7e3QwW6UwSCQ5Cf/RxL5GIUl8KXHJF2NW8H4+qbGpZ2sA8CUkbIcfTGWkhwDiGVtPJ+1F5dCkC3TAiSCNVFnbIKlXzTt9LOKIVRReNa9JTMRDLPxKDT4LXtMesTAdxQ5ahgqfCvuo/87aS3pyjyktZD6ogQccTbPffWfwnHfqYNSbas69waEXK9d'></script>
<script src='//content.jwplatform.com/libraries/R9xz4wUt.js?ver=5.5.2' id='pmc-video-player-library-js'></script>
<script type='text/javascript' src='https://footwearnews.com/_static/??-eJydkM0OgkAMhF/IpaKJkYPxWZbdYor7l20X5e1FgoYjeup0kvkyGXgkZWIQDALJlRsFhuSNWuuBLMbJ0SNm6BnYZEpS9byDDWltvQ7yBM2Mwu/84lSewmZIkei1oFUZ3XwdhTt/oG0hZ2d0SluRXSZuEVe9FuenXtar4TCPEks22BaWaaT18x8uRTd25BzQlMiMRigGFVvGPHyZV3+pT/tjc26a+tC/AHbVrFc='></script>
<script src='https://ads.blogherads.com/sk/00/000/00000/27183/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script src='https://js-sec.indexww.com/htv/htv-jwplayer.min.js?ver=5.5.2' id='indexexchnage-js-js'></script>
<script type='text/javascript' src='https://footwearnews.com/_static/??-eJytz8sNwjAMANCFaN2PKHBAzGJSIxISJ8RuozA9HNigXeBJD0pqTGQlVtAnBRJIwTSPGLUQZqYizdD1Z0ARUoH7Yv0MTmAlnmMG914o17ZgTdGySuvkABtNTCnHlfagxFvz2gP6Pz1+6iYuoOUfcAvXfurG03CZxqP7Angxjr4='></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="b217c82c-0bc6-4aad-8e9b-009c1a9145d9"></script>
<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://footwearnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://footwearnews.com/wp-json/wp/v2/posts/1203075775" /><meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://bit.ly/2IxTwJe' />
<link rel="alternate" type="application/json+oembed" href="https://footwearnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootwearnews.com%2F2020%2Fbusiness%2Fpower-players%2Fcardi-b-reebok-instagram-worth-1203075775%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://footwearnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffootwearnews.com%2F2020%2Fbusiness%2Fpower-players%2Fcardi-b-reebok-instagram-worth-1203075775%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="author" content="Nikara Johns">		<link rel="manifest" href="https://footwearnews.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://footwearnews.com/wp-content/uploads/2018/04/cropped-fn_favicon2.png?w=192">
		
				<meta name="apple-mobile-web-app-title" content="FN">
		<meta name="application-name" content="FN">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
				<script type='text/javascript'>
			var pmc_tracking_url = "https://footwearnews.com/?host=footwearnews.com&path=%2F2020%2Fbusiness%2Fpower-players%2Fcardi-b-reebok-instagram-worth-1203075775%2F&ct=article&lob=&loc=us&env=desktop&post_id=1203075775";
		</script>
				<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<script data-obct type="text/javascript" class="optanon-category-C0004">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
		var OB_ADV_ID="00c6d267d58494f572cb9d080db59faa12";
		if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
		var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
	obApi('track', 'PAGE_VIEW');
</script>
<link rel="canonical" href="https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/" />
<meta name="robots" content="max-image-preview:large">
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1203075775" />
<meta class="swiftype" name="title" data-type="string" content="How One Cardi B Instagram Post Is Worth Almost $2 Million for Reebok" />
<meta class="swiftype" name="author" data-type="string" content="Nikara Johns" />
<meta class="swiftype" name="published_at" data-type="date" content="2020-11-17 17:59:36" />
<meta class="swiftype" name="image" data-type="enum" content="https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-12.jpg?w=1024" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="topics" data-type="string" content="Power Players" />
<meta class="swiftype" name="topics" data-type="string" content="Business" />
<meta class="swiftype" name="topics" data-type="string" content="Cardi B" />
<meta class="swiftype" name="topics" data-type="string" content="Reebok" />
<meta class="swiftype" name="body" data-type="text" content="Bardi gang just put their money where their mouth is. To support the launch of Cardi B&#039;s first-ever shoe collaboration with Reebok, fans bought nearly every pair.

The Cardi B x Reebok partnership features Cardi’s take on the classic Club C silhouette. She was heavily involved in the line, which features two styles — the Club C Cardi ($100) and the Cardi Coated Club C Double ($80) — in three different colorways that are available in both women’s and children’s sizing. On Friday, the Club C Cardi style sold out on Reebok.com in the U.S. in under 30 minutes.

For Reebok, the collaboration has proven to be a success. And the evidence was there. To tease the launch, Cardi released limited pairs of one colorway of her Reebok shoe in celebration of her Oct. 11 birthday, and it sold out in 18 hours. According to marketing platform Launchmetrics, her one Instagram post promoting the drop generated a total of $1.7 million worth of Media Impact Value.

https://www.instagram.com/p/CGMG5fcJak5/

The data is telling. Despite her unvarnished takes on social, Cardi B can certainly move merchandise.

“It boils down to two pieces: authenticity and shared values,” said Caroline Machen, Reebok’s global VP of marketing, about the ingredients for a successful partnership. “It can’t feel forced. Who Cardi is and what her fans love about her — those are the same values Reebok has. And then, it’s accepting and bringing that [message] forward into product.”

Her social media reach also adds to her allure for brands. According to a Social Studies Intelligence Report, her Instagram following grew nearly 50% over the past year, adding more than 25 million followers for a total of 78 million. During a single week in October, she had 40.82 million interactions spanning only 11 posts. While Instagram has been a useful tool to communicate with fans, it can also be a detriment for the rap star.



“It’s hard. There’s a lot that I want to keep to myself when it comes to my personal life, but sometimes people get an inch of my personal life and they start with the rumors. I feel like I’m going to shut it down and address it. That’s always been my issue,” she told FN. “Nowadays, you cannot even be real because if you don’t have the ‘popular answer,’ then it’s the wrong answer and it could just jeopardize so many things, which is sad because I want to speak my shit. I want to be putting so many people in their place. There’s so many people that just have the most miserable comments and they want you to feel miserable with them. It’s so hard. My realness bothers them, [but] I don’t give a damn.”

To see Cardi model her new Reebok sneaker, click through FN&#039;s exclusive gallery." />
<!-- Swiftype Meta Tags End -->


<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
			<meta property="fb:pages" content="277344328646" />
			
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
<meta property="trueanthem.headline" content="How One Cardi B Instagram Post Is Worth Almost $2 Million for Reebok"/><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"sbbgjrnearjf.pbz","hostname":"footwearnews.com","is_proxied":null};
var pmcadm_floating_preroll_data = {"cookie_name":"pmc-ads-fdd655ae08876bebbfc2c342ee7243f2","media_id":"Y9uCWW3k","time_gap":"0"};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "Footwear News",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/"
    },
    "headline": "One Cardi B Instagram Post Is Worth Almost $2 Million for Reebok",
    "datePublished": "2020-11-17T22:59:36+00:00",
    "dateModified": "2020-11-17T17:59:36+00:00",
    "description": "According to marketing platform Launchmetrics, her Oct. 11 Instagram post promoting the recent Reebok sneaker drop generated a total of $1.7 million worth of Media Impact Value.",
    "author": {
        "@type": "Person",
        "name": "Nikara Johns"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Footwear News",
        "url": "https://footwearnews.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://footwearnews.com/wp-content/uploads/2018/04/cropped-fn_favicon2.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-12.jpg"
    }
}</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'power-players' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1203075775' );
blogherads.setTargeting( 'tag', ["cardi-b","reebok"] );
blogherads.setTargeting( 'kw', ["power-players","cardi-b","reebok","business"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

							jQuery(document).ready(function () {
					if ('function' !== typeof jwplayer) {
						return;
					}

					var jwplayer_object = jQuery('.jwplayer');

					if ( 'object' !== typeof jwplayer_object || 0 >= jwplayer_object.length ) {
						return;
					}

					jwplayer_object.each(function (index, object) {
						var player_div_id = object.getAttribute('id');

						if (player_div_id) {
							try {
								blogherads.monetizeJWPlayer(jwplayer(player_div_id));
							} catch(e) {
								console.log(e);
							}
						}
					});
				});
			
		} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://footwearnews.com/wp-admin/admin-ajax.php';
	gpid = '1203075775';
	cpage = ''
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How One Cardi B Instagram Post Is Worth Almost $2 Million for Reebok" />
<meta property="og:url" content="https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/" />
<meta property="og:description" content="According to marketing platform Launchmetrics, her Oct. 11 Instagram post promoting the recent Reebok sneaker drop generated a total of $1.7 million worth of Media Impact Value." />
<meta property="article:published_time" content="2020-11-17T22:59:36+00:00" />
<meta property="article:modified_time" content="2020-11-17T22:59:36+00:00" />
<meta property="og:site_name" content="Footwear News" />
<meta property="og:image" content="https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-12.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="cardi b, reebok, cardi b money, cardi b reebok, footwear news, fn" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How One Cardi B Instagram Post Is Worth Almost $2 Million for Reebok" />
<meta name="twitter:image" content="https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-12.jpg?w=1024" />
<meta name="twitter:image:alt" content="cardi b, reebok, cardi b money, cardi b reebok, footwear news, fn" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@footwearnews" />
<meta name="twitter:creator" content="@NikaraJohns" />
<meta name="twitter:title" content="How One Cardi B Instagram Post Is Worth Almost $2 Million for Reebok" />
<meta name="twitter:description" content="According to marketing platform Launchmetrics, Cardi B&#039;s Oct. 11 Reebok Instagram post generated $1.7 million in Media Impact Value." />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"","page-type":"article","env":"desktop","primary-category":"Power\u00a0Players","primary-vertical":"business","vertical":["business"],"category":["Power\u00a0Players"],"tag":["Cardi B","Reebok"],"author":["Nikara Johns"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://footwearnews.com/wp-content/uploads/2018/04/cropped-fn_favicon2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://footwearnews.com/wp-content/uploads/2018/04/cropped-fn_favicon2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://footwearnews.com/wp-content/uploads/2018/04/cropped-fn_favicon2.png?w=180" />
<meta name="msapplication-TileImage" content="https://footwearnews.com/wp-content/uploads/2018/04/cropped-fn_favicon2.png?w=270" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.single-pmc-gallery .AR_4.ob-classic-layout .ob-widget-header,
.single-pmc-gallery .AR_4.ob-classic-layout .ob-rec-text, 
.single-pmc-gallery .AR_3.ob-strip-layout .ob-widget-header,
.single-pmc-gallery .AR_3.ob-strip-layout .ob-rec-text {
	color: black;
}			</style>
				<!-- Hotjar Tracking Code for https://footwearnews.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:729777,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- pmc-tags-head Venatus --><!-- Venatus Ad Manager -->

<script type="text/javascript" class="optanon-category-C0004" src="https://hb.vntsm.com/v3/live/ad-manager.min.js" data-site-id="58dcc73c46e0fb0001b87f38" data-mode="scan" async></script>
<!-- / Venatus Ad Manager -->
<!-- end pmc-tags-head Venatus --><!-- pmc-tags-head permutive -->
<!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1203075775","title":"How One Cardi B Instagram Post Is Worth Almost $2 Million for Reebok","authors":["Nikara Johns"],"section":"Power\u00a0Players","publishedAt":"2020-11-17T22:59:36+00:00","keywords":["Cardi B","Reebok"],"categories":["Power\u00a0Players"],"verticals":["business"],"pageLevelData":["business","Power\u00a0Players","Cardi B","Reebok"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
</script>
<script type="text/javascript" class="optanon-category-C0004" src='https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js' async></script>
<!--END Permutive Tag-->
<!-- end pmc-tags-head permutive --><!-- Start: Youtube Iframe API -->
<script>
	( function(){ 
		var tag = document.createElement('script');
		tag.src = "https://www.youtube.com/iframe_api";
		tag.async = true;
		window.onload = function() {
			document.getElementsByTagName('head')[0].appendChild( tag );
		}
	} )();
</script>
<!-- End: Youtube Iframe API -->
</head>
<body class="post-template-default single single-post postid-1203075775 single-format-standard pmc-gallery__ pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">
		<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NLZ76S"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NLZ76S');</script>
	<!-- End Google Tag Manager -->

	<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><!-- pmc-tags-top Prefetch --><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.krxd.net"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//summits.wwd.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><!-- end pmc-tags-top Prefetch --><!-- Placeholder for Floating Video Ad -->
<div class="floating-preroll-ad">
	<div class="floating-preroll-ad-container">
		<span class="floating-preroll-ad-close">&times;</span>
		<div id="jwplayer_floating_preroll_ad"></div>
	</div>
</div>

<script type='text/javascript' src="https://content.jwplatform.com/libraries/EgzMDX6O.js"></script>

<!-- End Placeholder Floating Video Ad -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="site-wrap">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-dsk-ros-skin-uid2"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-dsk-ros-skin-uid2' )
								.setTargeting( 'pos', ["skin","atf"] )
								.setSubAdUnitPath("ros\/skin")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

	<div id="modal-background" class="modal-background"></div>

	
		<!-- @TODO Wire this in -->
		<div id="site-wrap" class="site-wrap l-page__content">
		<div id="leaderboard-no-padding" class="l-header__leaderboard-no-padding"><div class="l-header__leaderboard u-row1 u-col-all">
		<div class="admz" id="adm-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="div-gpt-dsk-tab-ros-970x90-uid3"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'div-gpt-dsk-tab-ros-970x90-uid3' )
								.setTargeting( 'pos', ["atf","leaderboard","top"] )
								.setSubAdUnitPath("ros\/leaderboard")
												.addSize([[728,90],[970,90],[970,250],[1000,150]])
												;
								blogherads.setFirstSlot("div-gpt-dsk-tab-ros-970x90-uid3");
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div><!-- .l-header__leaderboard -->
</div><header id="site-top-header" class="site-top-header">
		<div class="l-header__topbar">

	<div class="c-top-bar">

					<div class="c-top-bar__exclusive-wrap">

				<a href="https://w1.buysub.com/pubs/FT/FNS/login.jsp?cds_page_id=151965&#038;cds_mag_code=FNS&#038;id=1585846470603&#038;lsid=30931154305015548&#038;vid=1">

										<strong class="c-top-bar__label">
						Re-route my subscription:					</strong>
					
					<span class="c-top-bar__text">
						Click here					</span>

				</a>

			</div>
		
		<ul class="c-top-bar__social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-icon" data-track="instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-icon" data-track="twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-icon" data-track="www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-icon" data-track="www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-icon" data-track="www.pinterest.com"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-icon" data-track="www.youtube.com"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-icon" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg><span class="screen-reader-text">Flipboard</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203033186 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.newsbreak.com/@footwearnews/516681" class="c-icon" data-track="www.newsbreak.com"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" viewBox="0 0 30.5 27.7" xml:space="preserve">
	<title id="simpleicons-newsbreak-icon">
		News Break icon	</title>
	<path d="M5 7.2L0.1 27.4c0 0 0 0.1 0 0.2 0 0 0.1 0.1 0.1 0.1 0 0 0.1 0 0.2 0s0.1-0.1 0.2-0.1c0 0 9.4-11.1 9.4-11.1L5 7.2z"/>
	<path d="M16.2 26.2l10.9-5.8 3.3-19.8c0 0 0-0.2 0-0.3 -0.1-0.1-0.1-0.1-0.2-0.1 0 0-0.1 0-0.2 0 -0.1 0-0.1 0-0.2 0.1s0 0 0 0L16.2 26.2z"/>
	<polygon points="15.6 26.2 22.2 13.7 15.1 3.2 5.2 6.7 "/>
</svg>
<span class="screen-reader-text">News Break</span></a></li>
</ul>
		<div class="c-top-bar__search">

			<div class="c-search c-search--expandable">
				<div data-st-search-form="small_search_form"></div>
			</div><!-- .c-search c-search--expandable -->

		</div><!-- .c-top-bar__search -->

	</div><!-- .c-top-bar -->

</div><!-- .l-header__topbar -->

	<div class="l-header" data-trigger="header-manager">

		
	<div class="l-header__logo u-row2 u-col2 u-place-center">
		<a href="https://footwearnews.com/" title="Footwear News" class="c-logo c-logo--flexible"><span class="screen-reader-text">Footwearnews.com</span></a>	</div>

<div class="l-header__hamburger u-col1 u-row2 place-center">

	<button class="c-hamburger" data-toggle="mega-menu">
		<span class="screen-reader-text">Menu</span>
	</button>

</div><!-- .l-header__hamburger -->

<nav class="l-header__nav"><ul class="c-nav c-nav--main"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252 c-nav__item"><a href="/v/business/" class="c-nav__link">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251 c-nav__item"><a href="/v/fashion/" class="c-nav__link">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256 c-nav__item"><a href="/v/focus/" class="c-nav__link">Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-520706 c-nav__item"><a href="https://footwearnews.com/v/sourcing-journal/" class="c-nav__link">Sourcing Journal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-1202724660 c-nav__item"><a href="https://footwearnews.com/v/shop/" class="c-nav__link">Shop</a></li>
</ul></nav>
<div class="l-header__ctas u-row3 u-col-all">
	<div class="c-nav__subscribe c-dropdown" id="subscribe-prompt">
		<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01" class="c-nav__subscribe-link c-dropdown__trigger">
			Subscribe		</a>
		<ul class="c-dropdown__menu">
			<li class="c-dropdown__menu-item dropdown-magazine">
				<a href="https://subscribe-sem.footwearnews.com/pubs/FT/FNS/sub_1yr_US.jsp?cds_page_id=152604&#038;cds_mag_code=FNS&#038;id=1533252513944&#038;lsid=82141828337028079&#038;vid=1&#038;cds_response_key=98N2DWB01">
				Magazine				</a>
			</li>
			<li class="c-dropdown__menu-item dropdown-newsletters">
				<a href="https://pages.email.footwearnews.com/newsletters">
				Newsletters				</a>
			</li>
		</ul>
	</div><!-- .c-nav__subscribe -->

	<div class="c-nav__subscribe u-mobile" id="newsletter-signup">
		<a href="https://pages.email.footwearnews.com/newsletters" class="c-nav__subscribe-link">
			Newsletters		</a>
	</div>
</div>

		<div class="c-top-bar__search l-header__sticky u-col3 u-row2 u-place-center">

			<div class="c-search c-search--expandable">
				<div data-st-search-form="small_search_form"></div>
			</div><!-- .c-search c-search--expandable -->

		</div><!-- .c-top-bar__search -->

		<div class="sticky-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad (aka Mobile Adhesion Ads) -->

	</div>

</header><!-- .l-header -->

	
		<!--todo: pageType-and-userState? -->
	<a name="pagetop"></a>
	<div id="eventListHolder" class="nodisplay"></div>
<div class="l-page__content">
			<div class="l-wrap">
			<section class="l-wrap__main">
				<section id="post-1203075775" class="l-article post-1203075775 post type-post status-publish format-standard has-post-thumbnail hentry category-power-players tag-cardi-b tag-reebok vertical-business">
					<div class="l-article__header">

	<ul class="c-breadcrumbs">

			<li>
			<a href="https://footwearnews.com/v/business/">
				Business			</a>
		</li>
			<li>
			<a href="https://footwearnews.com/c/power-players/">
				Power Players			</a>
		</li>
	
</ul>
<!-- /.c-breadcrumbs -->

	<time class="l-article__date" datetime="2020-11-17T22:59:36+00:00">
		Nov 17, 2020 5:59PM PT
	</time>

	
	<h1>How One Cardi B Instagram Post Is Worth Almost $2 Million for Reebok</h1>
	<div class="l-article__author-share">

		<div class="c-author">
	<div class="c-author__name">
					<span>By</span>
			<a href="https://footwearnews.com/author/nikara-johns/"><span>Nikara Johns</span></a>			</div>

	<a class="c-author__twitter" href="https://twitter.com/NikaraJohns" target="_blank">@NikaraJohns</a>
<div class="c-author__extra">
	<div class="c-author__info">

		<img class="c-author__headshot" src="https://footwearnews.com/wp-content/uploads/2020/06/nikara-johns-headshot.jpg" alt="Nikara Johns" />
		<div class="c-author__info--text">
			<h4 class="c-heading c-heading--author"><a href="https://footwearnews.com/author/nikara-johns/"><span>Nikara Johns</span></a></h4>

			
			<a class="c-author__twitter" href="https://twitter.com/NikaraJohns" target="_blank">@NikaraJohns</a>
							<a href="https://twitter.com/intent/follow?screen_name=NikaraJohns&#038;tw_p=followbutton&#038;ref_src=twsrc0.000000E+0tfw&#038;original_referer=https%3A%2F%2Ffootwearnews.com%2F2020%2Fbusiness%2Fpower-players%2Fcardi-b-reebok-instagram-worth-1203075775" class="c-button c-button--twitter" target="_blank">FOLLOW</a>
					</div>
	</div>
			<div class="c-author__stories">
			<h4 class="c-heading c-heading--author">
				More Stories By Nikara			</h4>
			<ul class="l-list l-list--arrow">

									<li class="l-list__item">
						<a href="https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/">How One Cardi B Instagram Post Is Worth Almost $2 Million for Reebok</a>
					</li>
									<li class="l-list__item">
						<a href="https://footwearnews.com/2020/fashion/celebrity-style/jennifer-lopez-peoples-choice-awards-2020-1203075606/">Jennifer Lopez Makes Style Statement in Dramatic Red Dress at the 2020 E! People&#8217;s Choice Awards</a>
					</li>
									<li class="l-list__item">
						<a href="https://footwearnews.com/2020/business/entertainment/cardi-b-album-shoes-fn-interview-1203074942/">Cardi B Hasn&#8217;t Rushed Second Album Because of &#8216;Pressure,&#8217; She Says, &#8216;Everybody Is Waiting for That One Little Mistake&#8217;</a>
					</li>
				
			</ul>
			<a href="https://footwearnews.com/author/nikara-johns/" class="c-author__stories__all">View All</a>
		</div>
	
</div>
<!-- / .c-author__stories -->

</div>
<!-- /.c-author-->
<ul class="l-list l-list--row-wrap " data-trigger="share-links-manager">

			<li class="l-list__item">
			<a data-href="https://www.facebook.com/sharer.php?u=https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/&#038;title=How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20$2%20Million%20for%20Reebok&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=219713811781474" href="https://www.facebook.com/sharer.php?u=https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/&#038;title=How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20$2%20Million%20for%20Reebok&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=219713811781474" class="btn-facebook c-icon c-icon--pin c-icon--facebook" target="_blank" title="Share on Facebook"><span class="screen-reader-text">Facebook</span></a>		</li>
			<li class="l-list__item">
			<a data-href="https://twitter.com/intent/tweet?url=https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/&#038;text=How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20%242%20Million%20for%20Reebok&#038;via=footwearnews" href="https://twitter.com/intent/tweet?url=https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/&#038;text=How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20%242%20Million%20for%20Reebok&#038;via=footwearnews" class="btn-twitter c-icon c-icon--pin c-icon--twitter" target="_blank" title="Tweet"><span class="screen-reader-text">Twitter</span></a>		</li>
			<li class="l-list__item">
			<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/&#038;posttype=link&#038;title=How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20$2%20Million%20for%20Reebok" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/&#038;posttype=link&#038;title=How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20$2%20Million%20for%20Reebok" class="btn-tumblr c-icon c-icon--pin c-icon--tumblr" target="_blank" title="Post to Tumblr"><span class="screen-reader-text">Tumblr</span></a>		</li>
			<li class="l-list__item">
			<a data-href="http://pinterest.com/pin/create/link/?url=https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/&#038;description=How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20$2%20Million%20for%20Reebok" href="http://pinterest.com/pin/create/link/?url=https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/&#038;description=How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20$2%20Million%20for%20Reebok" class="btn-pinterest c-icon c-icon--pin c-icon--pin-it" target="_blank" title="Pin it"><span class="screen-reader-text">Pin It</span></a>		</li>
			<li class="l-list__item">
			<a data-href="http://www.reddit.com/submit?url=https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/&#038;title=How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20$2%20Million%20for%20Reebok" href="http://www.reddit.com/submit?url=https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/&#038;title=How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20$2%20Million%20for%20Reebok" class="btn-reddit c-icon c-icon--pin c-icon--reddit" target="_blank" title="Submit to Reddit"><span class="screen-reader-text">Reddit</span></a>		</li>
	
	<li class="l-list__item">
		<a href="#" class="c-icon c-icon--pin c-icon--plus" target="_blank" title="Show more sharing options" data-toggle>
			<span class="screen-reader-text">Show more sharing options</span>
		</a>
	</li>

			<li class="l-list__item is-hidden" data-share-icon>
			<a data-href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/&#038;title=How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20$2%20Million%20for%20Reebok&#038;summary&#038;source=footwearnews" href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/&#038;title=How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20$2%20Million%20for%20Reebok&#038;summary&#038;source=footwearnews" class="btn-linkedin c-icon c-icon--pin c-icon--linkedin" target="_blank" title="Share on LinkedIn"><span class="screen-reader-text">LinkedIn</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a data-href="" href="" class="btn-whatsapp c-icon c-icon--pin c-icon--whatsapp" data-action="share/whatsapp/share" title="Share on WhatsApp"><span class="screen-reader-text">WhatsApp</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a data-href="mailto:?subject=footwearnews%20:%20How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20$2%20Million%20for%20Reebok&#038;body=https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/%20-%20How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20$2%20Million%20for%20Reebok" href="mailto:?subject=footwearnews%20:%20How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20$2%20Million%20for%20Reebok&#038;body=https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/%20-%20How%20One%20Cardi%20B%20Instagram%20Post%20Is%20Worth%20Almost%20$2%20Million%20for%20Reebok" class="btn-email c-icon c-icon--pin c-icon--email" target="_blank" title="Email"><span class="screen-reader-text">Email</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="window.print()" class="btn-print c-icon c-icon--pin c-icon--print" title="Print This Page"><span class="screen-reader-text">Print</span></a>		</li>
	</ul><!-- .l-list.l-list--row -->

	</div>

</div>
<!-- /.l-article__header -->
<div class="c-featured-media">

	
	<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img src="https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-12.jpg?w=700&amp;h=437&amp;crop=1" class="attachment-landscape-large size-landscape-large" alt="cardi b, reebok, cardi b money, cardi b reebok, footwear news, fn" srcset="https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-12.jpg?resize=910,568 910w, https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-12.jpg?resize=700,437 700w, https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-12.jpg?resize=450,281 450w, https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-12.jpg?resize=250,156 250w" sizes="(max-width: 320px) 260px, (max-width: 600px) 440px, 700px" />	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">Cardi B in a Moschino dress and JustDesi earrings, shot exclusively for FN.</div>
			
							<div class="c-figure__credit">CREDIT: Jora Frantzis</div>
			
		</figcaption>

	
</figure>

</div>
<!-- /.c-featured-media -->
<article class="c-content">

	<p>Bardi gang just put their money where their mouth is. To support the launch of Cardi B&#8217;s first-ever shoe collaboration with Reebok, fans bought nearly every pair.</p>
<p>The <a  href="https://footwearnews.com/2020/fashion/celebrity-style/cardi-b-reebok-collaboration-confidence-1203073365/"  target="_blank"  rel="noopener noreferrer"  >Cardi B x Reebok</a> partnership features Cardi&rsquo;s take on the classic Club C silhouette. She was heavily involved in the line, which features two styles &mdash; the Club C Cardi ($100) and the Cardi Coated Club C Double ($80) &mdash; in three different colorways that are available in both women&rsquo;s and children&rsquo;s sizing. On Friday, the Club C Cardi <a  href="https://footwearnews.com/2020/focus/athletic-outdoor/reebok-cardi-b-club-c-shoes-release-info-1203075175/"  >style sold out</a> on Reebok.com in the U.S. in under 30 minutes.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-dsk-tab-mid-article1-uid0"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-mid-article1-uid0' )
								.setTargeting( 'pos', ["mid-article","mid-article1","mid"] )
								.setSubAdUnitPath("ros\/mid-article")
												.addSize([[300,250],[2,2],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p>For Reebok, the collaboration has proven to be a success. And the evidence was there. To tease the launch, Cardi released limited pairs of one colorway of her Reebok shoe in celebration of her Oct. 11 birthday, and it sold out in 18 hours. According to marketing platform Launchmetrics, her one Instagram post promoting the drop generated a total of $1.7 million worth of Media Impact Value.</p>
<p><section class="c-related c-related--posts">
	<h3 class="c-heading c-heading--related">Related</h3>
					<div class="c-card c-card--focus-featured">
			<span class="c-card__divider"></span>
			<header class="c-card__header">
				<h3 class="c-card__title ">
					<a target="_blank" href="https://footwearnews.com/2020/focus/athletic-outdoor/reebok-question-kamikaze-2-alternates-release-info-1203075575/">Reebok Uses Iconic Alternate NBA Jerseys to Inspire Its Upcoming Pack of Question and Kamikaze Shoes</a>
				</h3>
			</header>
		</div>
					<div class="c-card c-card--focus-featured">
			<span class="c-card__divider"></span>
			<header class="c-card__header">
				<h3 class="c-card__title ">
					<a target="_blank" href="https://footwearnews.com/2020/focus/athletic-outdoor/reebok-cardi-b-club-c-shoes-release-info-1203075175/">Cardi B &amp; Reebok Release New Sneaker Collection That&#039;s Selling Out Fast</a>
				</h3>
			</header>
		</div>
					<div class="c-card c-card--focus-featured">
			<span class="c-card__divider"></span>
			<header class="c-card__header">
				<h3 class="c-card__title ">
					<a target="_blank" href="https://footwearnews.com/2020/business/entertainment/cardi-b-album-shoes-fn-interview-1203074942/">Cardi B Hasn&#039;t Rushed Second Album Because of &#039;Pressure,&#039; She Says, &#039;Everybody Is Waiting for That One Little Mistake&#039;</a>
				</h3>
			</header>
		</div>
	</section>
</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CGMG5fcJak5/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a  href="https://www.instagram.com/p/CGMG5fcJak5/?utm_source=ig_embed&#038;utm_campaign=loading"  style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;"  target="_blank"  rel="nofollow"  > </p>
<div style="flex-direction: row;align-items: center">
<div style="background-color: #F4F4F4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #F4F4F4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #F4F4F4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height:50px;margin:0 auto 12px;width:50px"></div>
<div style="padding-top: 8px">
<div style="color:#3897f0;font-family:Arial,sans-serif;font-size:14px;font-style:normal;font-weight:550;line-height:18px"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #F4F4F4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #F4F4F4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #F4F4F4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #F4F4F4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #F4F4F4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #F4F4F4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #F4F4F4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a  href="https://www.instagram.com/p/CGMG5fcJak5/?utm_source=ig_embed&#038;utm_campaign=loading"  style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;"  target="_blank"  rel="nofollow"  >A post shared by Cardi B (@iamcardib)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>The data is telling. Despite her unvarnished takes on social, Cardi B can certainly move merchandise.</p>
<p>
<div class="pmc-contextual-player">
			<h3>
			Watch on FN		</h3>
	
	<div id="jwplayer_contextual_player_div"></div>
	
	<script type="text/javascript">
		function buildJW() {
			if ('function' === typeof jwplayer) {
				contextual_player = jwplayer('jwplayer_contextual_player_div').setup({
					playlist: "https:\/\/cdn.jwplayer.com\/v2\/playlists\/lwg3LkJ5?semantic=true&backfill=true&search=__CONTEXTUAL__",
					width: "100%",
					aspectratio: "16:9",
					mute: true,
					floating: true,
									});
			}
		}
	</script>
	<script onload="buildJW()" type="text/javascript" src=https://content.jwplatform.com/libraries/rDBilwWM.js></script>
</div>
</p>
<p>&ldquo;It boils down to two pieces: authenticity and shared values,&rdquo; said Caroline Machen, Reebok&rsquo;s global VP of marketing, about the ingredients for a successful partnership. &ldquo;It can&rsquo;t feel forced. Who Cardi is and what her fans love about her &mdash; those are the same values Reebok has. And then, it&rsquo;s accepting and bringing that [message] forward into product.&rdquo;</p>
<p>Her social media reach also adds to her allure for brands. According to a Social Studies Intelligence Report, her Instagram following grew nearly 50% over the past year, adding more than 25 million followers for a total of 78 million. During a single week in October, she had 40.82 million interactions spanning only 11 posts. While Instagram has been a useful tool to communicate with fans, it can also be a detriment for the rap star.</p>
<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img class="size-full wp-image-1203073979" src="https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-13.jpg" alt="Cardi B, Reebok, Footwear News" srcset="https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-13.jpg 683w, https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-13.jpg?resize=100,150 100w, https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-13.jpg?resize=200,300 200w, https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-13.jpg?resize=150,225 150w, https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-13.jpg?resize=110,165 110w, https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-13.jpg?resize=285,428 285w, https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-13.jpg?resize=160,240 160w, https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-13.jpg?resize=320,480 320w, https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-13.jpg?resize=640,960 640w, https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-13.jpg?resize=400,600 400w, https://footwearnews.com/wp-content/uploads/2020/11/cardi-b-reebok-13.jpg?resize=512,768 512w" sizes="(max-width: 683px) 100vw, 683px" />	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">Cardi B for Footwear News.</div>
			
							<div class="c-figure__credit">CREDIT: Jora Frantzis</div>
			
		</figcaption>

	
</figure>

<p>&ldquo;It&rsquo;s hard. There&rsquo;s a lot that I want to keep to myself when it comes to my personal life, but sometimes people get an inch of my personal life and they start with the rumors. I feel like I&rsquo;m going to shut it down and address it. That&rsquo;s always been my issue,&rdquo; <a  href="https://footwearnews.com/2020/fashion/collaborations/cardi-b-reebok-footwear-news-interview-1203073338/"  >she told FN.</a> &ldquo;Nowadays, you cannot even be real because if you don&rsquo;t have the &lsquo;popular answer,&rsquo; then it&rsquo;s the wrong answer and it could just jeopardize so many things, which is sad because I want to speak my shit. I want to be putting so many people in their place. There&rsquo;s so many people that just have the most miserable comments and they want you to feel miserable with them. It&rsquo;s so hard. My realness bothers them, [but] I don&rsquo;t give a damn.&rdquo;</p>
<p><strong>To see Cardi model her new Reebok sneaker, <a  href="https://footwearnews.com/gallery/reebok-cardi-b-photoshoot-gallery/"  >click through FN&#8217;s exclusive gallery.</a> </strong></p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-dsk-tab-mid-article2-uid1"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-mid-article2-uid1' )
								.setTargeting( 'pos', ["mid","mid-article2","mid-articleX","mid-article"] )
								.setSubAdUnitPath("ros\/mid-article2")
												.addSize([[300,250],[2,2],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>

</article>

<footer class="l-article__footer">

	
<div class="c-subscribe--text-only">
	<span class="c-content-text-only">Want to read more articles like this one?</span>
	<a href="https://pages.email.footwearnews.com/newsletters">Subscribe to FN Today</a>
</div>

			<a href="#article-comments" class="c-button c-button--reply">
			Leave a Comment		</a>
	
	
		<ul class="c-tags">

			<li>
				TAGS:			</li>

			
				
				<li>
					<a href="https://footwearnews.com/t/cardi-b/" title="Cardi B">Cardi B</a>
				</li>

			
				
				<li>
					<a href="https://footwearnews.com/t/reebok/" title="Reebok">Reebok</a>
				</li>

					</ul><!-- /.c-tags -->

	
</footer>
<!-- /.l-article__footer -->

<div class="c-card--sponsored-post">
	<a class="c-card--sponsored-post__image" href="https://footwearnews.com/2020/business/athletic-outdoor/thorogood-workboot-outdoor-infinity-fd-collection-1203071151/">
		<img src="https://footwearnews.com/wp-content/uploads/2020/10/IMG_6403-720x480-900f0379-5491-420f-9227-1ddcc55f6dee.jpg?w=700&amp;h=437&amp;crop=1" class="" alt="Thorogood President Jeff Burns holding a" />	</a>
			<small class="c-card--sponsored-post__sponsor">
			Sponsored By Thorogood		</small>
			<h2 class="c-card--sponsored-post__header">
		<a href="https://footwearnews.com/2020/business/athletic-outdoor/thorogood-workboot-outdoor-infinity-fd-collection-1203071151/">
			All Work – And Now Play: Thorogood Launches Its Infinity FD Outdoor Collection		</a>
	</h2>
	<div class="c-card--sponsored-post__excerpt">
		Thorogood builds on its legacy with its new outdoor collection, designed for those who play as hard as they work.	</div>
	<div class="c-card--sponsored-post__more">
		<a href="https://footwearnews.com/2020/business/athletic-outdoor/thorogood-workboot-outdoor-infinity-fd-collection-1203071151/">
			Learn More		</a>
	</div>
</div>


<div class="stanzacal" data-width="100%" data-height="250px"></div>
<div class="c-ad c-ad--ecommerce-promo-widget">
	<div class="widget widget_fn-ecommerce-promo-widget"><section class="c-widget c--ecommerce-promo-widget">
<article class="c-card c-card--ecommerce-promo-widget">

	<div class="c-card__thumbnail">

		<a href="https://footwearnews.com/2020/shop/womens/disney-face-masks-adults-release-info-1202995076/">
			<img src="https://footwearnews.com/wp-content/uploads/2020/05/star-wars-face-masks.png?w=700&amp;h=437&amp;crop=1" class="" alt="Disney face masks, star wars" />			<div class="c-card__icon"></div>
		</a>

	</div>

	<div class="c-card__body">

					<span class="c-card__section">
				<a href="https://footwearnews.com/c/womens/">
					Women&#039;s				</a>
			</span>
		
		<h3 class="c-card__title">
			<a href="https://footwearnews.com/2020/shop/womens/disney-face-masks-adults-release-info-1202995076/">
				From &#8216;Star Wars&#8217; to &#8216;Frozen,&#8217; the Best Disney Face Masks for Adults to Buy Now			</a>
		</h3>

		
	</div>

</article>
</section></div></div>
<div class="c-ad c-ad--outbrain">
	<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/" data-widget-id="AR_1" data-ob-template="FootWearNews" ></div>
			<div class="OUTBRAIN" data-src="https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/" data-widget-id="AR_2" data-ob-template="FootWearNews" ></div>
	</div>
</div></div>
<div class="gcwp-carousel"></div>
<div class="c-ad c-ad--subscribe">
	<interaction data-token="56a27a19b7c8966526c3a07a" data-context="true" data-tags="" data-fallback="true"></interaction>
</div>

					
					<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>				</section><!-- /.l-article -->
			</section>
			<!-- /.l-wrap__main -->

			<aside class="l-wrap__secondary">
					<div class="admz" id="adm-widget-b-dsk-tab-ros-rail-top">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div rail-ads-1 ad-text">
	<div id="div-gpt-fn-ros-rail-top-uid4"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'div-gpt-fn-ros-rail-top-uid4' )
								.setTargeting( 'pos', ["atf","rail-top","top"] )
								.setSubAdUnitPath("ros\/rail-top")
												.addSize([[300,600],[300,250]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
<div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://footwearnews.com/2020/business/power-players/cardi-b-reebok-instagram-worth-1203075775/" data-widget-id="SB_1" data-ob-template="FootWearNews" ></div>
	</div>
	<div class="admz" id="adm-widget-b-dsk-tab-ros-rail-mid">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div rail-ads-2 ad-text">
	<div id="gpt-dsk-rail-middle-uid5"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-rail-middle-uid5' )
								.setTargeting( 'pos', ["mid","rail-mid","btf"] )
								.setSubAdUnitPath("ros\/rail-middle")
												.addSize([[300,250],[300,251]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
<section class="c-widget c--ecommerce-promo-widget"><h3 class="c-heading c-heading--widget">Shop the News</h3>
<article class="c-card c-card--ecommerce-promo-widget">

	<div class="c-card__thumbnail">

		<a href="https://footwearnews.com/2020/shop/womens/disney-face-masks-adults-release-info-1202995076/">
			<img src="https://footwearnews.com/wp-content/uploads/2020/05/star-wars-face-masks.png?w=700&amp;h=437&amp;crop=1" class="" alt="Disney face masks, star wars" />			<div class="c-card__icon"></div>
		</a>

	</div>

	<div class="c-card__body">

					<span class="c-card__section">
				<a href="https://footwearnews.com/c/womens/">
					Women&#039;s				</a>
			</span>
		
		<h3 class="c-card__title">
			<a href="https://footwearnews.com/2020/shop/womens/disney-face-masks-adults-release-info-1202995076/">
				From &#8216;Star Wars&#8217; to &#8216;Frozen,&#8217; the Best Disney Face Masks for Adults to Buy Now			</a>
		</h3>

		
	</div>

</article>

<article class="c-card c-card--ecommerce-promo-widget">

	<div class="c-card__thumbnail">

		<a href="https://footwearnews.com/feature/best-foot-peel-mask-1202725529/">
			<img src="https://footwearnews.com/wp-content/uploads/2020/05/aliceva-foot-mask.jpg?w=700&amp;h=437&amp;crop=1" class="" alt="aliceva, foot peel mask" />			<div class="c-card__icon"></div>
		</a>

	</div>

	<div class="c-card__body">

					<span class="c-card__section">
				<a href="https://footwearnews.com/c/health/">
					Health				</a>
			</span>
		
		<h3 class="c-card__title">
			<a href="https://footwearnews.com/feature/best-foot-peel-mask-1202725529/">
				11 Best-Selling Foot Peel Masks to Keep Your Feet Super Soft			</a>
		</h3>

		
	</div>

</article>

<article class="c-card c-card--ecommerce-promo-widget">

	<div class="c-card__thumbnail">

		<a href="https://footwearnews.com/feature/nail-color-trends-summer-1202977114/">
			<img src="https://footwearnews.com/wp-content/uploads/2020/05/manicure-color.jpg?w=700&amp;h=437&amp;crop=1" class="" alt="nail polish, manicure" />			<div class="c-card__icon"></div>
		</a>

	</div>

	<div class="c-card__body">

					<span class="c-card__section">
				<a href="https://footwearnews.com/c/womens/">
					Women&#039;s				</a>
			</span>
		
		<h3 class="c-card__title">
			<a href="https://footwearnews.com/feature/nail-color-trends-summer-1202977114/">
				14 Nail Polish Color Trends You&#8217;re About to See Everywhere This Summer			</a>
		</h3>

					<div class="c-card__buy-now">
				<a href="https://footwearnews.com/feature/nail-color-trends-summer-1202977114/">
					OPI Funny Bunny Polish $9				</a>
			</div>
		
	</div>

</article>

<article class="c-card c-card--ecommerce-promo-widget">

	<div class="c-card__thumbnail">

		<a href="https://footwearnews.com/feature/best-dior-sneakers-charms-1202995759/">
			<img src="https://footwearnews.com/wp-content/uploads/2020/05/dior_sneaker_7.jpg?w=700&amp;h=437&amp;crop=1" class="" alt="best dior sneakers, B23 High-Top Sneaker" />			<div class="c-card__icon"></div>
		</a>

	</div>

	<div class="c-card__body">

					<span class="c-card__section">
				<a href="https://footwearnews.com/c/sneakers/">
					Sneakers				</a>
			</span>
		
		<h3 class="c-card__title">
			<a href="https://footwearnews.com/feature/best-dior-sneakers-charms-1202995759/">
				The Best Dior Sneakers and Charms You Can Shop Now			</a>
		</h3>

					<div class="c-card__buy-now">
				<a href="https://footwearnews.com/feature/best-dior-sneakers-charms-1202995759/">
					Dior B23 Sneaker in Gradient Blue Dior Oblique Canvas $990				</a>
			</div>
		
	</div>

</article>
</section><section class="c-widget c-latest-issue">

	<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01">

		<img class="c-latest-issue__image" src="https://footwearnews.com/wp-content/uploads/2018/03/FN1026PCOVER-Web.jpg?w=729" alt="Get the Latest Issue" />

		<div class="c-latest-issue__content">

			<h2>Get the Latest Issue</h2>

			<h3>
				Only <strong>$19.99</strong> for one year!			</h3>

			<div class="c-latest-issue__subscribe">
				Subscribe Now			</div>

		</div>

	</a>

</section><!-- /.c-latest-issue -->

				<div class="pmc-sticky-sidebar sidebar"><li id="pmc-ads-widget-9" class="widget widget_pmc-ads-widget">	<div class="admz" id="adm-widget-b-dsk-tab-ros-rail-bottom">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div rail-ads-2 ad-text">
	<div id="gpt-dsk-tab-ros-rail-bottom-uid6"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-ros-rail-bottom-uid6' )
								.setTargeting( 'pos', ["btf","rail-bottom","bottom","sticky"] )
								.setSubAdUnitPath("ros\/rail-bottom")
												.addSize([[300,250]])
												.setLazyLoadMultiplier(2)
								;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</li><li id="must-read-2" class="widget widget_must-read"><div class="c-widget c-widget--must-read">

	<h3 class="c-heading c-heading--widget">Must Read Stories</h3>
	<div class="c-widget__content">
		<ul class="l-list">
			<li class="l-list__item">
	<article class="c-card c-card--small">
		<figure class="c-card__image">
		<a href="https://footwearnews.com/2020/business/philanthropy/get-out-vote-shoes-presidential-election-1203041590/"><img src="https://footwearnews.com/wp-content/uploads/2020/09/kenneth-cole-vote-new-york-store.jpg?w=450&amp;h=281&amp;crop=1" class="" alt="Kenneth Cole New York Store Vote" srcset="https://footwearnews.com/wp-content/uploads/2020/09/kenneth-cole-vote-new-york-store.jpg?resize=910,568 910w, https://footwearnews.com/wp-content/uploads/2020/09/kenneth-cole-vote-new-york-store.jpg?resize=700,437 700w, https://footwearnews.com/wp-content/uploads/2020/09/kenneth-cole-vote-new-york-store.jpg?resize=450,281 450w, https://footwearnews.com/wp-content/uploads/2020/09/kenneth-cole-vote-new-york-store.jpg?resize=250,156 250w" sizes="(max-width: 400px) 260px, 450px" /></a>	</figure>
	<header class="c-card__header">
	<span class="c-card__section">
		<a href="https://footwearnews.com/v/business/">Business</a>	</span>
	<h3 class="c-card__title ">
		<a href="https://footwearnews.com/2020/business/philanthropy/get-out-vote-shoes-presidential-election-1203041590/">All the Brands and Retailers Helping to Get Out the Vote in November</a>
	</h3>
</header>
</article>
</li>
<li class="l-list__item">
	<article class="c-card c-card--small">
		<figure class="c-card__image">
		<a href="https://footwearnews.com/2020/shop/shoes/best-shoe-organizers-amazon-reviews-1203066641/"><img src="https://footwearnews.com/wp-content/uploads/2020/10/AdobeStock_194920516.jpg?w=450&amp;h=281&amp;crop=1" class="" alt="shoes, adobe stock photo, shoe organizers" srcset="https://footwearnews.com/wp-content/uploads/2020/10/AdobeStock_194920516.jpg?resize=910,568 910w, https://footwearnews.com/wp-content/uploads/2020/10/AdobeStock_194920516.jpg?resize=700,437 700w, https://footwearnews.com/wp-content/uploads/2020/10/AdobeStock_194920516.jpg?resize=450,281 450w, https://footwearnews.com/wp-content/uploads/2020/10/AdobeStock_194920516.jpg?resize=250,156 250w" sizes="(max-width: 400px) 260px, 450px" /></a>	</figure>
	<header class="c-card__header">
	<span class="c-card__section">
		<a href="https://footwearnews.com/v/shop/">Shop</a>	</span>
	<h3 class="c-card__title ">
		<a href="https://footwearnews.com/2020/shop/shoes/best-shoe-organizers-amazon-reviews-1203066641/">The Best Shoe Organizers to Store Your Favorite Footwear</a>
	</h3>
</header>
</article>
</li>
<li class="l-list__item">
	<article class="c-card c-card--small">
		<figure class="c-card__image">
		<a href="https://footwearnews.com/2020/business/retail/jobs-in-demand-holiday-2020-1203066186/"><img src="https://footwearnews.com/wp-content/uploads/2020/10/AP_20086735012169-e1602535163258.jpg?w=450&amp;h=281&amp;crop=1" class="" alt="A Costco warehouse worker wears latex" srcset="https://footwearnews.com/wp-content/uploads/2020/10/AP_20086735012169-e1602535163258.jpg?resize=910,568 910w, https://footwearnews.com/wp-content/uploads/2020/10/AP_20086735012169-e1602535163258.jpg?resize=700,437 700w, https://footwearnews.com/wp-content/uploads/2020/10/AP_20086735012169-e1602535163258.jpg?resize=450,281 450w, https://footwearnews.com/wp-content/uploads/2020/10/AP_20086735012169-e1602535163258.jpg?resize=250,156 250w" sizes="(max-width: 400px) 260px, 450px" /></a>	</figure>
	<header class="c-card__header">
	<span class="c-card__section">
		<a href="https://footwearnews.com/v/business/">Business</a>	</span>
	<h3 class="c-card__title ">
		<a href="https://footwearnews.com/2020/business/retail/jobs-in-demand-holiday-2020-1203066186/">Here Are the Most In-Demand Jobs This Holiday Season</a>
	</h3>
</header>
</article>
</li>
		</ul><!-- .l-must-read__list -->
	</div>
	<!-- /.c-widget__content -->

</div>
<!-- /.c-widget -->
</li></div>
			</aside>
			<!-- /.l-wrap__secondary -->
		</div>

		
<div class="l-ads-leaderborard l-article__leaderboard">
	</div><!-- .l-article__leaderboard -->

	</div>
		<footer class="l-footer" data-trigger="footer-manager">

	<div class="l-footer__nav__wrap"><ul class="l-footer__nav"><li id="menu-item-1202540035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540035 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">FN</a>
<ul class="sub-menu">
	<li id="menu-item-1202540037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540037 c-nav__item"><a href="/about-us/" class="c-nav__link">About Us</a></li>
	<li id="menu-item-1203013603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203013603 c-nav__item"><a href="https://footwearnews.com/accessibility/" class="c-nav__link">Accessibility</a></li>
	<li id="menu-item-1202540038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540038 c-nav__item"><a href="/advertise/" class="c-nav__link">Advertise</a></li>
	<li id="menu-item-1202540039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540039 c-nav__item"><a href="/contact-us/" class="c-nav__link">Contact Us</a></li>
	<li id="menu-item-1202741604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202741604 c-nav__item"><a href="https://pmc.com" class="c-nav__link">PMC Fashion &#038; Luxury</a></li>
	<li id="menu-item-1202953752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202953752 c-nav__item"><a href="/c/events" class="c-nav__link">Events</a></li>
</ul>
</li>
<li id="menu-item-1202540042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540042 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">Legal</a>
<ul class="sub-menu">
	<li id="menu-item-1202540044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540044 c-nav__item"><a href="http://pmc.com/terms-of-use/" class="c-nav__link">Terms &#038; Conditions</a></li>
	<li id="menu-item-1202540043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540043 c-nav__item"><a href="http://pmc.com/privacy-policy/" class="c-nav__link">Privacy Policy</a></li>
	<li id="menu-item-1202566795" class="privacy-consent menu-item menu-item-type-custom menu-item-object-custom menu-item-1202566795 c-nav__item"><a href="#" class="c-nav__link">EU Privacy Preferences</a></li>
	<li id="menu-item-1202563548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202563548 c-nav__item"><a href="http://optout.aboutads.info/" class="c-nav__link">AdChoices</a></li>
	<li id="menu-item-1202540045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540045 c-nav__item"><a href="https://pmc.com/privacy-policy/#california" class="c-nav__link">California Privacy Rights</a></li>
	<li id="menu-item-1202892549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202892549 c-nav__item"><a href="https://pmc.com/opt-out" class="c-nav__link">Do Not Sell My Personal Information</a></li>
</ul>
</li>
<li id="menu-item-1202540047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540047 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-1202540048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540048 c-nav__item"><a href="https://w1.buysub.com/pubs/FT/FNS/sub_1yr_US.jsp?cds_page_id=152604&#038;cds_mag_code=FNS&#038;cds_response_key=86L1DLNSB" class="c-nav__link">Magazine</a></li>
	<li id="menu-item-1202540049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540049 c-nav__item"><a href="http://pages.email.footwearnews.com/signup" class="c-nav__link">Newsletters</a></li>
</ul>
</li>
<li class="l-footer__nav__item"><a href class="c-heading c-heading--mobile-expander js-expander">Connect</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 l-list__item"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-nav__link" data-track="instagram.com">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 l-list__item"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-nav__link" data-track="twitter.com">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 l-list__item"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-nav__link" data-track="www.linkedin.com">LinkedIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 l-list__item"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-nav__link" data-track="www.facebook.com">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 l-list__item"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-nav__link" data-track="www.pinterest.com">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 l-list__item"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-nav__link" data-track="www.youtube.com">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 l-list__item"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-nav__link" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg><span class="screen-reader-text">Flipboard</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203033186 l-list__item"><a target="_blank" rel="nofollow" href="https://www.newsbreak.com/@footwearnews/516681" class="c-nav__link" data-track="www.newsbreak.com"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" viewBox="0 0 30.5 27.7" xml:space="preserve">
	<title id="simpleicons-newsbreak-icon">
		News Break icon	</title>
	<path d="M5 7.2L0.1 27.4c0 0 0 0.1 0 0.2 0 0 0.1 0.1 0.1 0.1 0 0 0.1 0 0.2 0s0.1-0.1 0.2-0.1c0 0 9.4-11.1 9.4-11.1L5 7.2z"/>
	<path d="M16.2 26.2l10.9-5.8 3.3-19.8c0 0 0-0.2 0-0.3 -0.1-0.1-0.1-0.1-0.2-0.1 0 0-0.1 0-0.2 0 -0.1 0-0.1 0-0.2 0.1s0 0 0 0L16.2 26.2z"/>
	<polygon points="15.6 26.2 22.2 13.7 15.1 3.2 5.2 6.7 "/>
</svg>
<span class="screen-reader-text">News Break</a></li>
</ul></li></ul></div>
	
<div class="l-footer__copy">

	<a class="c-logo c-logo--with-motto" href="https://footwearnews.com" title="Footwear News">
		The Heart and Sole of the Footwear Industry	</a>

	<p class="c-smallprint">

		&copy; 2020 Fairchild Publishing, LLC, a subsidiary of Penske Business Media, LLC.<br>FN and Footwear News are registered trademarks of Fairchild Publishing, LLC. All rights reserved.
		<br>

		Powered by
		<a class="c-smallprint__link powered-by-wpcom" href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow">
			WordPress.com VIP		</a>
	</p>

</div>
<!-- .l-footer__copy -->

</footer>
<!-- .l-footer -->

		</div><!-- /.site-wrap -->

		<div class="l-page__mega" id="mega-menu">
	<div class="l-mega">

		<div class="l-mega__top-bar">
			<div class="l-mega__logo">

				<a class="c-logo c-logo--flexible" href="https://footwearnews.com" title="Footwear News">
					<span class="screen-reader-text">Footwearnews.com</span>
				</a>

			</div><!-- .l-mega__logo -->
			<div class="l-mega__search">

				<div class="c-search">
					<div data-st-search-form="search_form"></div>
				</div><!-- .c-search c-search--expandable -->

			</div><!-- .l-mega__search -->
			<div class="l-mega__close">

				<button class="c-button c-button--mega-close" data-toggle="mega-menu">
					<span class="screen-reader-text">Close Menu</span>
				</button>

			</div><!-- .l-mega__close -->
		</div><!-- .l-mega__top-bar -->

		<div class="l-mega__nav-primary">
			<div class="l-mega__nav-primary"><ul class="c-nav c-nav--mega"><li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520615 c-nav__item"><a href="https://footwearnews.com/v/influencers/" class="c-nav__link">Influencers</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520642 c-nav__sub-item"><a href="https://footwearnews.com/c/trends/" class="c-nav__sub-link">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-520643 c-nav__sub-item"><a href="https://footwearnews.com/c/power-players/" class="c-nav__sub-link">Power Players</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520644 c-nav__sub-item"><a href="https://footwearnews.com/c/collaborations/" class="c-nav__sub-link">Collaborations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520645 c-nav__sub-item"><a href="https://footwearnews.com/c/street-style/" class="c-nav__sub-link">Street Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520612 c-nav__item"><a href="https://footwearnews.com/v/fashion/" class="c-nav__link">Fashion</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520646 c-nav__sub-item"><a href="https://footwearnews.com/c/designers/" class="c-nav__sub-link">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520647 c-nav__sub-item"><a href="https://footwearnews.com/c/celebrity-style/" class="c-nav__sub-link">Celebrity Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520648 c-nav__sub-item"><a href="https://footwearnews.com/c/trends/" class="c-nav__sub-link">Trends</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520614 c-nav__item"><a href="https://footwearnews.com/v/focus/" class="c-nav__link">Focus</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520635 c-nav__sub-item"><a href="https://footwearnews.com/c/womens/" class="c-nav__sub-link">Women&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520636 c-nav__sub-item"><a href="https://footwearnews.com/c/mens/" class="c-nav__sub-link">Men&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520638 c-nav__sub-item"><a href="https://footwearnews.com/c/children/" class="c-nav__sub-link">Children&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520639 c-nav__sub-item"><a href="https://footwearnews.com/c/athletic-outdoor/" class="c-nav__sub-link">Athletic &amp; Outdoor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520640 c-nav__sub-item"><a href="https://footwearnews.com/c/opinion-analysis/" class="c-nav__sub-link">Opinion &amp; Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-520613 c-nav__item"><a href="https://footwearnews.com/v/business/" class="c-nav__link">Business</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520630 c-nav__sub-item"><a href="https://footwearnews.com/c/retail/" class="c-nav__sub-link">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520631 c-nav__sub-item"><a href="https://footwearnews.com/c/earnings/" class="c-nav__sub-link">Earnings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520632 c-nav__sub-item"><a href="https://footwearnews.com/c/mergers-acquisitions/" class="c-nav__sub-link">Mergers &amp; Acquisitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520633 c-nav__sub-item"><a href="https://footwearnews.com/c/executive-moves/" class="c-nav__sub-link">Executive Moves</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-1202541756 c-nav__sub-item"><a href="https://footwearnews.com/v/sourcing-journal/" class="c-nav__sub-link">Sourcing Journal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203056994 c-nav__sub-item"><a href="https://footwearnews.com/c/events/" class="c-nav__sub-link">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520617 c-nav__item"><a href="https://footwearnews.com/v/runway/" class="c-nav__link">Runway</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520626 c-nav__sub-item"><a href="https://footwearnews.com/c/spring-2018/" class="c-nav__sub-link">Spring 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520624 c-nav__sub-item"><a href="https://footwearnews.com/c/fall-2018/" class="c-nav__sub-link">Fall 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520625 c-nav__sub-item"><a href="https://footwearnews.com/c/pre-fall-2018/" class="c-nav__sub-link">Pre-Fall 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520616 c-nav__item"><a href="https://footwearnews.com/v/fn-spy/" class="c-nav__link">FN Spy</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520620 c-nav__sub-item"><a href="https://footwearnews.com/c/parties/" class="c-nav__sub-link">Parties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520619 c-nav__sub-item"><a href="https://footwearnews.com/c/awards/" class="c-nav__sub-link">Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520621 c-nav__sub-item"><a href="https://footwearnews.com/c/red-carpet/" class="c-nav__sub-link">Red Carpet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520622 c-nav__sub-item"><a href="https://footwearnews.com/c/entertainment/" class="c-nav__sub-link">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-1202708753 c-nav__item"><a href="https://footwearnews.com/v/shop/" class="c-nav__link">Shop</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708758 c-nav__sub-item"><a href="https://footwearnews.com/c/shoes/" class="c-nav__sub-link">Shoes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708756 c-nav__sub-item"><a href="https://footwearnews.com/c/sneakers-deals/" class="c-nav__sub-link">Sneakers Deals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708757 c-nav__sub-item"><a href="https://footwearnews.com/c/slippers/" class="c-nav__sub-link">Slippers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708760 c-nav__sub-item"><a href="https://footwearnews.com/c/boots/" class="c-nav__sub-link">Boots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708759 c-nav__sub-item"><a href="https://footwearnews.com/c/sandals/" class="c-nav__sub-link">Sandals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708755 c-nav__sub-item"><a href="https://footwearnews.com/c/socks/" class="c-nav__sub-link">Socks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202709136 c-nav__sub-item"><a href="https://footwearnews.com/t/gift-guide/" class="c-nav__sub-link">FN Gift Guides</a></li>
</ul>
</li>
</ul></div>		</div><!-- .l-mega__nav-primary -->

		<div class="c-top-bar c-top-bar__mobile">
			<a class="c-logo" href="https://footwearnews.com" title="Footwear News"></a>
			<p>Access exclusive content</p>
			<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01"  class="c-top-bar__subscribe-link">
				Subscribe Today!			</a>
		</div>

		<div class="l-mega__bottom-bar">
			<div class="l-mega__social">

				<div class="l-mega__bottom-bar__heading">
					<h4>Follow Us</h4>
				</div>

				<ul class="l-list l-list--row"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 l-list__item"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-icon c-icon--dark-pin" data-track="instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 l-list__item"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-icon c-icon--dark-pin" data-track="twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 l-list__item"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-icon c-icon--dark-pin" data-track="www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 l-list__item"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-icon c-icon--dark-pin" data-track="www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 l-list__item"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-icon c-icon--dark-pin" data-track="www.pinterest.com"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 l-list__item"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-icon c-icon--dark-pin" data-track="www.youtube.com"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 l-list__item"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-icon c-icon--dark-pin" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg><span class="screen-reader-text">Flipboard</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203033186 l-list__item"><a target="_blank" rel="nofollow" href="https://www.newsbreak.com/@footwearnews/516681" class="c-icon c-icon--dark-pin" data-track="www.newsbreak.com"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" viewBox="0 0 30.5 27.7" xml:space="preserve">
	<title id="simpleicons-newsbreak-icon">
		News Break icon	</title>
	<path d="M5 7.2L0.1 27.4c0 0 0 0.1 0 0.2 0 0 0.1 0.1 0.1 0.1 0 0 0.1 0 0.2 0s0.1-0.1 0.2-0.1c0 0 9.4-11.1 9.4-11.1L5 7.2z"/>
	<path d="M16.2 26.2l10.9-5.8 3.3-19.8c0 0 0-0.2 0-0.3 -0.1-0.1-0.1-0.1-0.2-0.1 0 0-0.1 0-0.2 0 -0.1 0-0.1 0-0.2 0.1s0 0 0 0L16.2 26.2z"/>
	<polygon points="15.6 26.2 22.2 13.7 15.1 3.2 5.2 6.7 "/>
</svg>
<span class="screen-reader-text">News Break</span></a></li>
</ul>
			</div><!-- .l-mega__social -->

			<div class="l-mega__newsletter">

				<div class="l-mega__bottom-bar__heading">
					<h4>Alerts &amp; Newsletters</h4>
				</div>
				<div class="c-newsletter c-newsletter--mega">
					<form method="post" action="https://pages.email.footwearnews.com/signup" name="newsletter-module-form" class="c-newsletter__form" target="_blank">
						<input name="EmailAddress" required class="c-newsletter__email js-newsletter-email" placeholder="Email address" type="email">
						<span class="c-newsletter__tooltiptext tooltip-bottom">Please fill out this field with valid email address.</span>
						<button type="submit" class="c-newsletter__button">Sign Up</button>
						<input name="__contextName" value="FormPost" type="hidden">
						<input name="__executionContext" value="Post" type="hidden">
						<input name="fn_newsalert_Opted_In" value="Yes" type="hidden">
						<input name="fn_daily_Opted_In" value="Yes" type="hidden">
						<input name="__successPage" class="js-newsletter-successpage" value="" data-base-url="https://pages.email.footwearnews.com/newsletters/?signup=success" type="hidden">
					</form>
				</div>

			</div><!-- .l-mega__newsletter -->
		</div><!-- .l-mega__bottom-bar -->
		<div class="l-mega__footer">
			<div class="l-mega__footer-nav">

				<div class="c-nav c-nav--row"><ul class="l-list l-list--row"><li id="menu-item-520651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520651 l-list__item"><a href="/advertise" class="c-nav__link">Advertise</a></li>
<li id="menu-item-520652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520652 l-list__item"><a href="/about-us" class="c-nav__link">About</a></li>
<li id="menu-item-1202953754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202953754 l-list__item"><a href="https://webevents.wins.net/2-evt36c05af80eb243b3a6fbdca9aa537edd" class="c-nav__link">Events</a></li>
<li id="menu-item-520653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520653 l-list__item"><a href="/contact-us" class="c-nav__link">Give Us Feedback</a></li>
</ul></div>
			</div><!-- .l-mega__footer-nav -->
			<div class="l-mega__copyright">

				<div class="c-copyright">
					<a class="c-copyright__logo" href="https://pmc.com/" title="PMC Network"  target="_blank">
						<span class="screen-reader-text">PMC</span>
					</a>

					<p class="c-copyright__text">&copy; 2020 Penske Media Corporation</p>
				</div>

			</div><!-- .l-mega__copyright -->
		</div><!-- .l-mega__footer -->
	</div><!-- .l-mega -->
	<div class="l-mega__mobile-close">

		<button class="c-button c-button--mega-close" data-toggle="mega-menu">
			<span class="screen-reader-text">Close menu</span>
		</button>

	</div><!-- .l-mega__mobile-close -->
</div><!-- .l-page__mega -->
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>

<script type="text/javascript" class="optanon-category-C0004" async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>

<div id="amzn-assoc-ad-f9a0ea9a-9983-469a-a29f-aa6edce656ca"></div>
<script async src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=f9a0ea9a-9983-469a-a29f-aa6edce656ca"></script>
<script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out']" );
	var gdpr = document.querySelector( "li.c-nav__item.privacy-consent" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.region !== 'NY' && pmc_fastly_geo_data.continent !== 'EU' ) {
		ccpa.remove();
		gdpr.remove();
		ca_privacy_link.remove();
	} else if ( pmc_fastly_geo_data.region === 'CA' || pmc_fastly_geo_data.region === 'NY' ) {
		gdpr.remove();

		ccpa.addEventListener("click", function( e ) {
			e.preventDefault();
			OneTrust.ToggleInfoDisplay();
		} );
	} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
		ccpa.remove();
		ca_privacy_link.remove();

		gdpr.addEventListener("click", function( e ) {
			e.preventDefault();
			OneTrust.ToggleInfoDisplay();
		} );
	}
</script>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/footwearnews.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"selector":"a.pmc-buy-now-button","category":"article-page","label":"buy-now","url":true,"details":true},{"selector":".c-related__list-item a","category":"article-page","label":"related-article","action":"click","url":true},{"selector":".l-mega__nav-primary .c-nav--mega a","category":"Navigation","label":"Overlay Nav item","details":true},{"selector":".c-top-bar__exclusive-wrap a","category":"navigation","label":"social-bar-email-signup","details":false},{"selector":".c-nav__subscribe.c-dropdown .dropdown-magazine a","category":"navigation","label":"navbar-subscribe-magazine","action":"click","nonInteraction":false},{"selector":".c-nav__subscribe.c-dropdown .dropdown-newsletters a","category":"navigation","label":"navbar-subscribe-newsletters","action":"click","nonInteraction":false},{"selector":".c-content .pmc-related-link a, .c-content .c-related .c-card a","category":"article-page","label":"related-links"},{"selector":".c-featured-media > a","category":"article-page","label":"gallery_thumbs"},{"selector":".l-more-from .l-more-from__list .l-more-from__item .c-card a","category":"article-page","label":"more_category"},{"selector":".l-wrap__secondary .c-widget--most-viewed .c-widget__content .l-list__item a","category":"sidebar","label":"most-viewed"},{"selector":".l-wrap__secondary .c-widget--must-read .c-widget__content .l-list__item a","category":"sidebar","label":"must-read"},{"selector":".l-wrap__secondary .c-widget--newsletter .c-newsletter__button","category":"sidebar","label":"email-signup"},{"selector":".l-wrap__secondary .c-widget--galleries .c-widget__content a.c-gallery-link","category":"sidebar","label":"featured-gallery"},{"selector":".l-wrap__secondary .c-widget--galleries .c-widget__content a.c-button","category":"sidebar","label":"featured-gallery"},{"action":"click","selector":".l-wrap__main .c-content a[href*='http:\/\/footwearnews.com\/2020\/fashion\/celebrity-style\/cardi-b-reebok-collaboration-confidence-1203073365']","category":"inline_hyperlink","label":"1203075775_link1_https:\/\/footwearnews.com\/2020\/fashion\/celebrity-style\/cardi-b-reebok-collaboration-confidence-1203073365\/","nonInteraction":false},{"action":"click","selector":".l-wrap__main .c-content a[href*='http:\/\/footwearnews.com\/2020\/focus\/athletic-outdoor\/reebok-cardi-b-club-c-shoes-release-info-1203075175']","category":"inline_hyperlink","label":"1203075775_link2_https:\/\/footwearnews.com\/2020\/focus\/athletic-outdoor\/reebok-cardi-b-club-c-shoes-release-info-1203075175\/","nonInteraction":false},{"action":"click","selector":".l-wrap__main .c-content a[href*='http:\/\/www.instagram.com\/p\/CGMG5fcJak5']","category":"inline_hyperlink","label":"1203075775_link3_https:\/\/www.instagram.com\/p\/CGMG5fcJak5\/","nonInteraction":false},{"action":"click","selector":".l-wrap__main .c-content a[href*='http:\/\/footwearnews.com\/2020\/fashion\/collaborations\/cardi-b-reebok-footwear-news-interview-1203073338']","category":"inline_hyperlink","label":"1203075775_link5_https:\/\/footwearnews.com\/2020\/fashion\/collaborations\/cardi-b-reebok-footwear-news-interview-1203073338\/","nonInteraction":false},{"action":"click","selector":".l-wrap__main .c-content a[href*='http:\/\/footwearnews.com\/gallery\/reebok-cardi-b-photoshoot-gallery']","category":"inline_hyperlink","label":"1203075775_link6_https:\/\/footwearnews.com\/gallery\/reebok-cardi-b-photoshoot-gallery\/","nonInteraction":false}],"device":"[D]"};
</script>
<script id='pmc-social-share-bar-frontend-js-js-extra'>
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/footwearnews.com\/2020\/business\/power-players\/cardi-b-reebok-instagram-worth-1203075775\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
</script>
<script type='text/javascript' src='https://footwearnews.com/_static/??-eJytkEGOwjAMRS80aag0wApxlFGamOKQOB27aentCQWhIrFBIHlh2f7v29Zjp5BsyA5Ee9E2xQjUK4YuTFVEqrz86DJkE/WlobuQWyTRXbRqmXtRARs2jAU0ALnEt/p/Bp4UnItaMJXpulq97nxqdwciDQjjbPNUWeKXJ2dywGITwzsLtCm1AVQmHIraBGXIhKlHOzNhuD6xZ2NPSO07XEkWC02OhkE1hvVfkzG4K/TAs9Z9AfXYzMs+7urN6rdEvV37C/opxWg='></script>
<script src='https://s.swiftypecdn.com/cc/QP1t6uHcTAyaVJVbcLmy.js?ver=2.0' id='pmc-swiftype-crawler-js'></script>
<script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"QP1t6uHcTAyaVJVbcLmy","redirect_to":"\/results","home_url":"https:\/\/footwearnews.com\/","placeholder_image":"https:\/\/footwearnews.com\/wp-content\/themes\/pmc-footwearnews-2018\/assets\/build\/images\/modules\/vscore\/fn-logo-red-black-300x208px.jpg","image_size":"river-small","sort_field":"_score","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Timeline","default_option":4},"topics_facet:checkbox-facet":{"limit":10,"disallowed_items":["regions","Issues & Publications"]}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","page":"Page","pmc-gallery":"Gallery"},"show_content_type_meta_tag":true,"topics":["category","vertical","region","post_tag"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search FN...","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Filters","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","is_jwplayer_cc_enabled":"1","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500","use_boomerang":"no","bidders":{"indexExchange":{"mvt":"","bids":"","config":{"siteID":306412,"videoCommonArgs":{"protocols":[2,3,5,6],"mimes":["video\/mp4","video\/webm","application\/javascript"],"apiList":[1,2]}}}}};
</script>
<script id='pmc_sticky_sidebar_js-js-extra'>
var pmc_sticky_sidebar_js = {"footer_selector":".l-footer","top_bar_selector":"div.l-header"};
</script>
<script type='text/javascript' src='https://footwearnews.com/_static/??-eJylUklSwzAQ/BCyHEiZE8WBJ/ACLWMzRtI4Wrz8HiWOg1PFAcc3zUx1V3er+dAxRS6Ci7wzqUEXeGcVW7/DgHWcOuAiBIiBt4F/XlcfZDtyGRwKi65owxN/jHBZqRshQ9jBlyE1NsmLiOS2aOtRA+WNmMCfiRrBpjiPe2jmWeg/c4pfYGHGKfLA+ufFiUxo9CUfjFDI5LT5dyq1oezeNbOWVTa3QztsN9YGZlB64TEr7sFp8jwoT8ZEqnEEzQ9FydtTAj+xu8OmhkRU3xmflUvh1z25O2yhFNqeg527EWGMSRi2/2NzPx6J8VeNJLLghWuun41Ow7jQoFMmabhYzyNYecvx3b4dqvJYVsfq9aX9AYG1bMw='></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.2' async='async' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/footwearnews.com","initOptions":{"wordpress":true,"appId":"180a5270-63aa-4861-824a-57be6a85a54b","welcomeNotification":{"disable":true},"path":"https:\/\/footwearnews.com\/","safari_web_id":"web.onesignal.auto.364542e4-0165-4e49-b6eb-0136f3f4eaa9","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"wp.serviceworker","service_worker_path":"wp.serviceworker","should_use_pmc_custom_sdk_init":"1"};
</script>
<script type='text/javascript' src='https://footwearnews.com/wp-content/plugins/pmc-plugins/onesignal-free-web-push-notifications/sdk_files/init.js?m=1597412790g'></script>
<script src='https://widgets.outbrain.com/outbrain.js?ver=5.5.2' id='pmc-async-outbrain-partner-js-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'178921128',post:'1203075775',tz:'-5',srv:'footwearnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '178921128', '1203075775' ]);
</script>
<!-- pmc-tags-bottom Pinit -->	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" class="optanon-category-C0004" src="//assets.pinterest.com/js/pinit.js" async defer></script>
<!-- end pmc-tags-bottom Pinit --><!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:"p-31f3D02tYU8zY"
		};

		quantserve();

	} catch(err) {}

	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

	} catch(err) {}

	
	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Digioh -->
<!--START Lightbox Javascript-->
<script type="text/javascript" class="optanon-category-C0004">
	(function(){
		window.setTimeout(
			function() {
				var tag = document.createElement( 'script' );
				tag.type = "text/javascript";
				tag.src   = "https://www.lightboxcdn.com/vendor/00fd9a8c-090e-4b1e-8bd6-744f1ca19b76/lightbox_inline.js";
				tag.async = true;

				var parent = document.getElementsByTagName( 'script' )[0];
				parent.parentNode.insertBefore( tag, parent );
			},
			500
		);
	})();
</script>
<!--END Lightbox Javascript-->
<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript" class="optanon-category-C0002">
		var comscore_vals = { c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" };
		var _comscore = _comscore || []; _comscore.push(comscore_vals); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();

		// Added to ensure that Comscore tags are triggered to fire on each slide of galleries
		(function(history){
			var pushState = history.pushState;
			history.pushState = function(state) {
			if (typeof history.onpushstate == "function") {
				history.onpushstate({state: state});
			}

			return pushState.apply(history, arguments);
			}
		})(window.history);

		// Trigger comscore beacon on change location.href
		window.onpopstate = history.onpushstate = function() {
			if ( COMSCORE !== undefined ) {
				setTimeout( function() {
					COMSCORE.beacon(comscore_vals);
				}, 1);
			}
		};
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Keywee -->
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/footwearnewscom/v0/keywee.min.js" type="text/javascript" class="optanon-category-C0004" async></script>
<!-- end pmc-tags-bottom Keywee --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" class="optanon-category-C0004" src="https://s.skimresources.com/js/87443X1540256.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Trackonomics -->
<!--START Trackonomics Tag-->
<script type="text/javascript" class="optanon-category-C0004" id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="pmc_0aaa4_footwearnews" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/pmc_0aaa4_footwearnews.js" async="async"></script>
<!--END Trackonomics Tag-->
<!-- end pmc-tags-bottom Trackonomics --><!-- pmc-tags-bottom Pingdom --><!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-bottom Pingdom -->		<script>
			window.pmc = window.pmc || {};
			window.pmc.webVitals = {"config":{"eventCategory":"Web Vitals","gaId":"UA-166767228-7","sampleThreshold":9,"sendToGA":false,"tracker":"pmcPerfTracker"},"queue":{}};
		!function(e){var t={};function n(i){if(t[i])return t[i].exports;var r=t[i]={i:i,l:!1,exports:{}};return e[i].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,i){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:i})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var i=Object.create(null);if(n.r(i),Object.defineProperty(i,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(i,r,function(t){return e[t]}.bind(null,r));return i},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){"use strict";n.r(t);var i,r,a=function(){return"".concat(Date.now(),"-").concat(Math.floor(8999999999999*Math.random())+1e12)},o=function(e){var t=arguments.length>1&&void 0!==arguments[1]?arguments[1]:-1;return{name:e,value:t,delta:0,entries:[],id:a(),isFinal:!1}},u=function(e,t){try{if(PerformanceObserver.supportedEntryTypes.includes(e)){var n=new PerformanceObserver((function(e){return e.getEntries().map(t)}));return n.observe({type:e,buffered:!0}),n}}catch(e){}},c=!1,s=!1,l=function(e){c=!e.persisted},d=function(){addEventListener("pagehide",l),addEventListener("unload",(function(){}))},f=function(e){var t=arguments.length>1&&void 0!==arguments[1]&&arguments[1];s||(d(),s=!0),addEventListener("visibilitychange",(function(t){var n=t.timeStamp;"hidden"===document.visibilityState&&e({timeStamp:n,isUnloading:c})}),{capture:!0,once:t})},p=function(e,t,n,i){var r;return function(){n&&t.isFinal&&n.disconnect(),t.value>=0&&(i||t.isFinal||"hidden"===document.visibilityState)&&(t.delta=t.value-(r||0),(t.delta||t.isFinal||void 0===r)&&(e(t),r=t.value))}},m=function(){return void 0===i&&(i="hidden"===document.visibilityState?0:1/0,f((function(e){var t=e.timeStamp;return i=t}),!0)),{get timeStamp(){return i}}},v=function(){return r||(r=new Promise((function(e){return["scroll","keydown","pointerdown"].map((function(t){addEventListener(t,e,{once:!0,passive:!0,capture:!0})}))}))),r};const w=()=>{const{sendToGA:e}=window.pmc.webVitals.config;return e&&"function"==typeof ga},g=(e,t)=>Math.round("CLS"===e?1e4*t:t),b=e=>{const{name:t}=e;window.pmc.webVitals.queue[t]=e},y=({id:e,name:t,delta:n})=>{const{eventCategory:i,tracker:r}=window.pmc.webVitals.config,a={eventCategory:i,eventAction:t,eventValue:g(t,n),eventLabel:e,nonInteraction:!0};w()?ga(r+".send","event",a):console.info(a)};window.addEventListener("DOMContentLoaded",()=>{const{sampleThreshold:e}=window.pmc.webVitals.config;window.pmc.webVitals.config.sendToGA=(()=>{let t=0,n=0;for(;t<3;)n+=Math.random(),t++;return n/=3,n<=1/e})(),function(e){var t=arguments.length>1&&void 0!==arguments[1]&&arguments[1],n=o("CLS",0),i=function(e){e.hadRecentInput||(n.value+=e.value,n.entries.push(e),a())},r=u("layout-shift",i),a=p(e,n,r,t);f((function(e){var t=e.isUnloading;r&&r.takeRecords().map(i),t&&(n.isFinal=!0),a()}))}(b),function(e){var t=o("FCP"),n=m(),i=u("paint",(function(e){"first-contentful-paint"===e.name&&e.startTime<n.timeStamp&&(t.value=e.startTime,t.isFinal=!0,t.entries.push(e),r())})),r=p(e,t,i)}(b),function(e){var t=o("FID"),n=m(),i=function(e){e.startTime<n.timeStamp&&(t.value=e.processingStart-e.startTime,t.entries.push(e),t.isFinal=!0,a())},r=u("first-input",i),a=p(e,t,r);f((function(){r&&(r.takeRecords().map(i),r.disconnect())}),!0),r||window.perfMetrics&&window.perfMetrics.onFirstInputDelay&&window.perfMetrics.onFirstInputDelay((function(e,i){i.timeStamp<n.timeStamp&&(t.value=e,t.isFinal=!0,t.entries=[{entryType:"first-input",name:i.type,target:i.target,cancelable:i.cancelable,startTime:i.timeStamp,processingStart:i.timeStamp+e}],a())}))}(b),function(e){var t=arguments.length>1&&void 0!==arguments[1]&&arguments[1],n=o("LCP"),i=m(),r=function(e){var t=e.startTime;t<i.timeStamp?(n.value=t,n.entries.push(e)):n.isFinal=!0,c()},a=u("largest-contentful-paint",r),c=p(e,n,a,t),s=function(){n.isFinal||(a&&a.takeRecords().map(r),n.isFinal=!0,c())};v().then(s),f(s,!0)}(b)}),window.addEventListener("unload",()=>{const{config:{gaId:e,tracker:t},queue:n}=window.pmc.webVitals;w()&&(ga("create",e,"auto",t),ga(t+".set","transport","beacon")),Object.values(n).map(y)})}]);</script><!-- pmc-tags-footer Neustar -->
<script type="text/javascript" class="optanon-category-C0004">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Business");tag.addEchoKeyValue("SUBCATEGORY","Power\u00a0Players"); } </script>
<script type="text/javascript" class="optanon-category-C0004" src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
		<script type="text/javascript" src="//wms.assoc-amazon.com/20070822/US/js/auto-tagger.js?tag=footnews09-20&#038;locale=US&#038;overwrite=Y"></script>
	
	</body>
</html>
