<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Google Chrome Frame for IE -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://footwearnews.com/xmlrpc.php" />

	
<meta name="description" content="Saucony president Anne Cavassa spoke with FN and gave tips on asking for a promotion, finding a healthy work-life balance and more." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Anne Cavassa, Saucony" />

<title>Saucony&#8217;s Anne Cavassa on Asking for a Promotion + More [VIDEO] &#8211; Footwear News</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"","page-type":"article","env":"desktop","primary-category":"Uncategorized","primary-vertical":"business","vertical":["business"],"category":["Uncategorized"],"tag":["Anne Cavassa","Saucony"],"author":["Peter Verry"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "pmc." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=footwearnews.com&amp;id=78851565&amp;t=1563327895&amp;back=https%3A%2F%2Ffootwearnews.com%2F2019%2Fbusiness%2Funcategorized%2Fhow-to-ask-for-a-promotion-saucony-president-1202804773%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//uls.footwearnews.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//cdn.polyfill.io' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//pmcfootwearnews.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Footwear News &raquo; Saucony Exec Anne Cavassa on How to Ask for a Promotion, Finding a Healthy Work-Life Balance + More Comments Feed" href="https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVVNtOwzAM/SFC2NCAF8SnIDdxO2+5KU5W9e9xW60rGproS2s7Pie+RvdJmRgKhqJ9VcnVjgJrR2dkfcKSwJzVpD0b5ict7hSMq1aOxaAtcdGNi5NXkyEPmsvg8NlTWBB/XGBiRrH7BGX08GgJ0KEXt0cwn96uqFE8SnT8yL9P4q2aJmVkVvL1VL0qR7noHjeb9YWSTt4sHKPcudiAU20NplAMc+6rg3jBnMluI21jLJgXqlndQsDRkFzOR5BiNpD1d1PJ2YmxzRPebuLrqS1DQg3MWOYk525uIIFaooeCVmV0099ROPOV8xbhZubWRSgUOnWRSsd1kMnBIKX7a+YeNVWyVV0VsjXXzbqFa53r/7MbW94j5IA9q/3L7kNfOTnJlMmO2AV6Vz8P29IF65dZE1mtIiQdYiEzDvZVeLRVHUYlKw/jKvxSpEVA9yO8gmaUx6ITsZtiualbMqmO1x0TdUR/+c/d4W3//nF4fdmffgDQJdK1?cssminify=yes' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='footwearnews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??/wp-content/themes/vip/pmc-footwearnews-2018/assets/build/css/single.css,/wp-content/themes/h4/global.css?m=1556645977j&cssminify=yes' type='text/css' media='all' />
<script type="text/javascript" src="https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1559073512h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-core-v2/',
				current_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-footwearnews-2018/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,r){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();})(window,'ga');

			function loadGA(cookieOk){
				// Default to true so the non-gated version still sets cookies
				cookieOk = (typeof cookieOk !== 'undefined') ?  cookieOk : true;
				// Load the GA script.
				(function(s,o,g,a,m){a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(document,'script','//www.google-analytics.com/analytics.js');

				var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202804773","dimension4":"peterverryfn","dimension5":"uncategorized","dimension6":"anne-cavassa|saucony","dimension7":"business","dimension8":"uncategorized","dimension9":"business","dimension10":"2019","dimension11":"07","dimension12":"16","dimension13":"16","dimension14":"53","dimension25":"2019-07-16T20:53:05+00:00","dimension26":"2019-07-16 16:53:05","dimension27":"Tuesday","dimension29":"anonymous"};				pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
				if ( cookieOk ) {
					(function(dim){
									if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
		
			function uls_cookie( name ) {
				var value = document.cookie.split( "uls3_" + name + '=' );
				return value.length > 1 ? decodeURIComponent( value[1].split(';')[0] ).replace( /\+/g, ' ' ) : null;
			}

			var e = uls_cookie( 'entitlement' ) || 'none', p = uls_cookie( 'provider_name' ) || 'none';
			dim["dimension16"] = e;
			dim["dimension23"] = p;

			if ( p === 'ip' ) {
				dim["dimension19"] = 'organization';
				dim["dimension22"] = uls_cookie( 'org_id' ) || uls_cookie( 'user_identifer' ) || false;
				dim["dimension21"] = uls_cookie( 'username' ) || false;
			} else {
				dim["dimension19"] = 'individual';
				dim["dimension20"] = uls_cookie( 'user_id' ) || uls_cookie( 'username' ) || false;
				if( p === 'cds' ) {
					dim["dimension32"] = uls_cookie( 'spc' ) || false;
					dim["dimension33"] = uls_cookie( 'product_id' ) || false;
				}
			}
			if ( dim["dimension29"] !== 'staff' && ( e !== 'none' || /reteng/.test( location.search || window.pmc && pmc.tracking._tokens.utm_campaign ) ) ) {
				dim["dimension29"] = 'subscriber';
			}

							})(pmc_ga_dimensions);
				}
				var pmc_ga_fields_obj = {"useAmpClientId":true};				if ( cookieOk === false ) {
					// if storage consent is not granted, don't set cookies.
					pmc_ga_fields_obj['storage'] = 'none';
					pmc_ga_fields_obj['storeGac'] = false;
				}
				ga('create', "UA-38899574-1", 'auto', pmc_ga_fields_obj);
				ga('set', 'forceSSL', true);

									if ( window.pmc && pmc.tracking ) {
						ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
						var utms = pmc.tracking.get_properties_string();

						if ( utms !== '' ) {
							// the utm params are gone already so add them back
							ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
						}
					}
												ga('require', 'linkid', 'linkid.js');
				ga('require', 'displayfeatures');				ga('set', pmc_ga_dimensions);
				
				
				ga('send', 'pageview');
			}
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/footwearnews.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkOFOQyEMhV9IRsxyF/8Yn4WxjpVBixTupk9vUe8P482MxoQEaE+/nhx7KQbJp34AsVHPc4f68nltotzZWwKTMVTXYJORFrFnakBtaAtLyyDiAqx0M+8xgekCVQXUdM2RV3RfLSHNCJcfZRFacf5sKgi+ftveTqC+7IzFltQDklgX3VX7OQ8nid0BKQxsYA7q0vl0C5K9WUDjHRLvXTLHTr4h03two14h8wymVbWm/H8gftTX8v8D7MR8ll9wNC7xXGGZX/6KeMqP99P0sJ12u2kb3wDgX+Yd'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/R9xz4wUt.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVz00OgkAMBeALOTQaIWyMZxmgwQ7zU2kHg6cXURPdyarNW3x9hRubNkXFqKAXDCgwEQOH1rDPPUVZ94k6TEtiZxzBCUg7EmvhZAf/ATbYe4rGsqjtwYqgyhP6yYtAcYuZNQWr2JkR/To9xUE+epPJd+sN5g2q5Ob1HaX4VdRdM47zAqSB8F30HE77sjrUdXmsKvcALwV7sQ=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wwd_paywall = {"fast_js_host":"https:\/\/uls.footwearnews.com\/api\/v1\/fast.js","paywall_host":"https:\/\/uls.footwearnews.com","paywall_group":"","wordpress_user":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://uls.footwearnews.com/generated/js/load-account.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjDEOgzAQBD8UcxDFdIi3gHMBW5xtec/w/SiIhi7d7Eg7dGTjUlSOSrqyMGj3mbI4k7e6+IiTP8VjZqYJYAUF0GUa8bEJeNB/nektvzNSLY7nCuVyG1dulKGzr2dre9va8AXzHzx2'></script>
<script type='text/javascript' src='https://z.moatads.com/pmcprebidheader92389980944/yi.js?ver=3.1'></script>
<script type='text/javascript' src='https://cdn.polyfill.io/v3/polyfill.min.js?features=IntersectionObserver&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["site-wrap"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"enable","page_level_referrer_targeting":"enable","auto_refresh":"enable"};
var pmc_header_bidder = {"active":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uls = {"url":"https:\/\/uls.footwearnews.com","fast":"0","cookie_prefix":"uls3","ping_back_grace_minute":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjEEOgCAMwD6kLJqIejC+hcCiEDaJA/2+6Au8tYcW7tTagzNyhrwjocDlEySybYpl8ywfG0cQBOJhHJ6KPKsgDfxrSxQwIpjlXVSr7UpLN+hez+PcTeEB9okv/Q=='></script>
<script type='text/javascript' src='https://js-sec.indexww.com/htv/htv-jwplayer.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytz0EOwiAQQNELSccaaXVhPMuUjhEEBhlagqe3C29g9z8v+VCTMhwLxQLlSYEEVpsgBaMezKUS5khV1OnYXwBFqAhMi/UzuK2kOHMG914ot65iS2xjkc7JAXZwMaXMK+3FibfmtRf2e/b4aX+TAW3ckHu49VoPw1lfx9F9ASCvlkE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://bit.ly/2lFKjm5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffootwearnews.com%2F2019%2Fbusiness%2Funcategorized%2Fhow-to-ask-for-a-promotion-saucony-president-1202804773%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffootwearnews.com%2F2019%2Fbusiness%2Funcategorized%2Fhow-to-ask-for-a-promotion-saucony-president-1202804773%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Saucony Exec Anne Cavassa on How to Ask for a Promotion, Finding a Healthy Work-Life Balance + More" />
<meta property="og:url" content="https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773/" />
<meta property="og:description" content="Career advice from the athletic industry veteran." />
<meta property="article:published_time" content="2019-07-16T20:53:05+00:00" />
<meta property="article:modified_time" content="2019-07-16T20:59:24+00:00" />
<meta property="og:site_name" content="Footwear News" />
<meta property="og:image" content="https://pmcfootwearnews.files.wordpress.com/2019/07/anne-cavassa-saucony-2.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="Saucony president Anne Cavassa" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@footwearnews" />
<meta name="twitter:text:title" content="Saucony Exec Anne Cavassa on How to Ask for a Promotion, Finding a Healthy Work-Life Balance + More" />
<meta name="twitter:image" content="https://pmcfootwearnews.files.wordpress.com/2019/07/anne-cavassa-saucony-2.jpg" />
<meta name="twitter:image:alt" content="Saucony president Anne Cavassa" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Saucony Exec Anne Cavassa on How to Ask for a Promotion, Finding a Healthy Work-Life Balance + More" />
<meta name="twitter:description" content="Saucony president Anne Cavassa spoke with FN and gave tips on asking for a promotion, finding a healthy work-life balance and more." />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://pmcfootwearnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://pmcfootwearnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://footwearnews.com/osd.xml" title="Footwear News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="author" content="Peter Verry">
<script src="https://tagan.adlightning.com/penske/blacklist_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/blocking_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		<link rel="canonical" href="https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="Saucony Exec Anne Cavassa on How to Ask for a Promotion, Finding a Healthy Work-Life Balance + More" />
<meta class="swiftype" name="author" data-type="string" content="Peter Verry" />
<meta class="swiftype" name="published_at" data-type="date" content="2019-07-16 16:53:05" />
<meta class="swiftype" name="image" data-type="enum" content="https://pmcfootwearnews.files.wordpress.com/2019/07/anne-cavassa-saucony-2.jpg?w=1024" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="topics" data-type="string" content="Uncategorized" />
<meta class="swiftype" name="topics" data-type="string" content="Business" />
<meta class="swiftype" name="topics" data-type="string" content="Anne Cavassa" />
<meta class="swiftype" name="topics" data-type="string" content="Saucony" />
<meta class="swiftype" name="body" data-type="text" content="Last month, FN caught up with Saucony President Anne Cavassa at the brand’s headquarters in Waltham, Mass., to talk balancing performance and heritage businesses, gaining ground on competitors in specialty run retail and more. While there, the exec also shared career tips all working professionals could learn from.

&quot;Money is a super personal thing to individuals, and I think if you know where it stacks up on your priority list, you&#039;ll have a better chance of making the right decision in a career move,&quot; Cavassa told FN when speaking about money impacting career choices.

Cavassa also shared tips on things to consider before changing your career path, how to ask for a promotion, creating an executive presence, achieving a healthy work-life balance and more.

According to data provided by The NPD Group Inc., Saucony is positioned No. 3 in the important specialty run retail channel, trailing Brooks and New Balance at No. 1 and No. 2, respectively. Industry insiders believe the brand tapped the right person a year ago in Cavassa to better compete with the market leaders. 

“They’re asking questions as opposed to just trying to deliver product, and they’re having conversations that are much more focused on the consumer and our business,” Fleet Feet Chicago owner Dave Zimmer said. “And they’re trying to broaden their horizons in terms of who they want to appeal to.”



Want more?

Exclusive: What Saucony&#039;s President Is Doing to Catapult the Brand to No. 1 in Running

How Wolverine Worldwide&#039;s Recent Investments Are Boosting Merrell, Sperry &amp; Saucony

How Wolverine&#039;s Merrell and Saucony Brands Are Fueling Growth in China" />
<!-- Swiftype Meta Tags End -->


<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
			<meta property="fb:pages" content="277344328646" />
			<meta property="trueanthem.headline" content="Saucony Exec Anne Cavassa on How to Ask for a Promotion, Finding a Healthy Work-Life Balance + More"/><script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"Article","name":"Footwear News","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/footwearnews.com\/2019\/business\/uncategorized\/how-to-ask-for-a-promotion-saucony-president-1202804773\/"},"headline":"Saucony Exec Anne Cavassa on How to Ask for a Promotion, Finding a Healthy Work-Life Balance + More","datePublished":"2019-07-16T20:53:05+00:00","dateModified":"2019-07-16T16:59:24+00:00","description":"Career advice from the athletic industry veteran.","author":{"@type":"Person","name":"Peter Verry"},"publisher":{"@type":"Organization","url":"https:\/\/footwearnews.com","name":"Footwear News","logo":{"@type":"ImageObject","url":"https:\/\/pmcfootwearnews.files.wordpress.com\/2018\/04\/cropped-fn_favicon2.png?w=96"}},"image":{"@type":"ImageObject","url":"https:\/\/pmcfootwearnews.files.wordpress.com\/2019\/07\/anne-cavassa-saucony-2.jpg"}}</script>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Footwear News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Shoe News and Fashion Trends" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://footwearnews.com/feed/;icon-uri=https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"sbbgjrnearjf.pbz","hostname":"footwearnews.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=footwearnews.com&path=%2F2019%2Fbusiness%2Funcategorized%2Fhow-to-ask-for-a-promotion-saucony-president-1202804773%2F&ct=article&lob=&loc=us&env=desktop&post_id=1202804773";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<script type="text/javascript">
	// Adding IndexExchange wrapper tag to the page
	function pmc_add_index_wrapper_script() {
		var ref = document.getElementsByTagName('script')[0];
		var script = document.createElement('script');
		script.src = 'https://js-sec.indexww.com/ht/p/182698-69673225276906.js';
		ref.parentNode.insertBefore(script, ref);
	}

	if( 'object' === typeof pmc_meta &&
		'undefined' !== typeof pmc_meta.is_eu &&
		true === pmc_meta.is_eu
	) {
		pmc.hooks.add_action( 'pmc_adm_consent_data_ready', function( consent_data ) {
			if ( 'object' === typeof consent_data && 'undefined' !== typeof consent_data.returnValue ) {
				pmc_add_index_wrapper_script();
			}
		});
	} else {
		pmc_add_index_wrapper_script()
	}
</script>
<link rel="amphtml" href="https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://pmcfootwearnews.wordpress.com/wp-admin/admin-ajax.php';
	gpid = '1202804773';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"","page-type":"article","env":"desktop","primary-category":"Uncategorized","primary-vertical":"business","vertical":["business"],"category":["Uncategorized"],"tag":["Anne Cavassa","Saucony"],"author":["Peter Verry"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=180" />
<meta name="msapplication-TileImage" content="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5kQTr&#038;cscache=6&#038;csrev=4" />
				<!-- Hotjar Tracking Code for https://pmcfootwearnews.wordpress.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:729777,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- Start: Youtube Iframe API -->
<script>
	( function(){ 
		var tag = document.createElement('script');
		tag.src = "https://www.youtube.com/iframe_api";
		tag.async = true;
		window.onload = function() {
			document.getElementsByTagName('head')[0].appendChild( tag );
		}
	} )();
</script>
<!-- End: Youtube Iframe API -->
<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Jhm7S14J" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);

	Krux('ns:penskemediacorporation', 'consent:get', function(errors, body) {

		if ( 'undefined' !== typeof pmc_meta && 'undefined' !== typeof pmc_meta.country && 'us' === pmc_meta.country.toLowerCase() ) {
			Krux( 'ns:penskemediacorporation', 'consent:set', { dc: true, al: true, tg: true, cd: true, sh: true, re: true } );
		}
	} );

  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/Jhm7S14J.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>
</head>
<body class="post-template-default single single-post postid-1202804773 single-format-standard mp6 customizer-styles-applied pmc-gallery__ waitingForCmp highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">
		<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NLZ76S"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NLZ76S');</script>
	<!-- End Google Tag Manager -->

	<!-- pmc-tags-top CrazyEgg --><!-- CrazyEgg Start -->
<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName("script")[0];
		a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg End -->
<!-- end pmc-tags-top CrazyEgg --><!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><!-- pmc-tags-top Prefetch --><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.krxd.net"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//summits.wwd.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><!-- end pmc-tags-top Prefetch --><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-ros-skin-uid1" class=" adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
	<div id="modal-background" class="modal-background"></div>

	
		<!-- @TODO Wire this in -->
		<div id="site-wrap" class="site-wrap l-page__content">
		<div id="leaderboard-no-padding" class="l-header__leaderboard-no-padding"><div class="l-header__leaderboard u-row1 u-col-all">
		<div class="admz" id="adm-leaderboard">
					<div class="adma google-publisher" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dsk-tab-ros-970x90-uid2" class="ad-rotatable adw-728 adh-90"></div>
	</div>
			</div>
				</div>
</div><!-- .l-header__leaderboard -->
</div><header id="site-top-header" class="site-top-header">
		<div class="l-header__topbar">

	<div class="c-top-bar">

					<div class="c-top-bar__exclusive-wrap">

				<a href="https://pages.email.footwearnews.com/newsletters">

										<strong class="c-top-bar__label">
						Sign up for our					</strong>
					
					<span class="c-top-bar__text">
						newsletter today!					</span>

				</a>

			</div>
		
		<ul class="c-top-bar__social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-icon" data-track="instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-icon" data-track="twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-icon" data-track="www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-icon" data-track="www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-icon" data-track="www.pinterest.com"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-icon" data-track="www.youtube.com"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-icon" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg><span class="screen-reader-text">Flipboard</span></a></li>
</ul>
		<div class="c-top-bar__search">

			<div class="c-search c-search--expandable">
				<div data-st-search-form="small_search_form"></div>
			</div><!-- .c-search c-search--expandable -->

		</div><!-- .c-top-bar__search -->

	</div><!-- .c-top-bar -->

</div><!-- .l-header__topbar -->

	<div class="l-header" data-trigger="header-manager">

		
	<div class="l-header__logo u-row2 u-col2 u-place-center">
		<a href="https://footwearnews.com/" title="Footwear News" class="c-logo c-logo--flexible"><span class="screen-reader-text">Footwearnews.com</span></a>	</div>

<div class="l-header__hamburger u-col1 u-row2 place-center">

	<button class="c-hamburger" data-toggle="mega-menu">
		<span class="screen-reader-text">Menu</span>
	</button>

</div><!-- .l-header__hamburger -->

<nav class="l-header__nav"><ul class="c-nav c-nav--main"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252 c-nav__item"><a href="/v/business/" class="c-nav__link">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251 c-nav__item"><a href="/v/fashion/" class="c-nav__link">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256 c-nav__item"><a href="/v/focus/" class="c-nav__link">Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-520706 c-nav__item"><a href="https://footwearnews.com/v/sourcing-journal/" class="c-nav__link">Sourcing Journal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-1202724660 c-nav__item"><a href="https://footwearnews.com/v/shop/" class="c-nav__link">Shop</a></li>
</ul></nav>
<div class="l-header__ctas u-row3 u-col-all">
	<div class="c-nav__subscribe c-dropdown" id="subscribe-prompt">
		<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01" class="c-nav__subscribe-link c-dropdown__trigger">
			Subscribe		</a>
		<ul class="c-dropdown__menu">
			<li class="c-dropdown__menu-item dropdown-magazine">
				<a href="https://subscribe-sem.footwearnews.com/pubs/FT/FNS/sub_1yr_US.jsp?cds_page_id=152604&#038;cds_mag_code=FNS&#038;id=1533252513944&#038;lsid=82141828337028079&#038;vid=1&#038;cds_response_key=98N2DWB01">
				Magazine				</a>
			</li>
			<li class="c-dropdown__menu-item dropdown-newsletters">
				<a href="https://pages.email.footwearnews.com/newsletters">
				Newsletters				</a>
			</li>
		</ul>
	</div><!-- .c-nav__subscribe -->

	<div class="c-nav__subscribe u-mobile" id="newsletter-signup">
		<a href="https://pages.email.footwearnews.com/newsletters" class="c-nav__subscribe-link">
			Newsletters		</a>
	</div>
</div>

		<div class="c-top-bar__search l-header__sticky u-col3 u-row2 u-place-center">

			<div class="c-search c-search--expandable">
				<div data-st-search-form="small_search_form"></div>
			</div><!-- .c-search c-search--expandable -->

		</div><!-- .c-top-bar__search -->

		<div class="sticky-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad (aka Mobile Adhesion Ads) -->

	</div>

</header><!-- .l-header -->

	
		<!--todo: pageType-and-userState? -->
	<a name="pagetop"></a>
	<div id="eventListHolder" class="nodisplay"></div>
<div class="l-page__content">
			<div class="l-wrap">
			<section class="l-wrap__main">
				<section id="post-1202804773" class="l-article post-1202804773 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-anne-cavassa tag-saucony pmc-subscription-behind-paywall vertical-business">
					<div class="l-article__header">

	<ul class="c-breadcrumbs">

			<li>
			<a href="https://footwearnews.com/v/business/">
				Business			</a>
		</li>
			<li>
			<a href="https://footwearnews.com/c/uncategorized/">
				Uncategorized			</a>
		</li>
	
</ul>
<!-- /.c-breadcrumbs -->

	<time class="l-article__date" datetime="2019-07-16T20:53:05+00:00">
		Jul 16, 2019 4:53PM PT
	</time>

	<h1>Saucony Exec Anne Cavassa on How to Ask for a Promotion, Finding a Healthy Work-Life Balance +&nbsp;More</h1>
	<div class="l-article__author-share">

		<div class="c-author">
	<div class="c-author__name">
					<span>By</span>
			<a href="https://footwearnews.com/author/peterverryfn/">Peter Verry</a>			</div>

	
<div class="c-author__extra">
	<div class="c-author__info">

		<img class="c-author__headshot" src="https://s2.wp.com/wp-content/themes/vip/pmc-footwearnews-2018/assets/build/images/default-icon-author.jpg" alt="Peter Verry" />
		<div class="c-author__info--text">
			<h4 class="c-heading c-heading--author"><a href="https://footwearnews.com/author/peterverryfn/">Peter Verry</a></h4>

			
			
					</div>
	</div>
			<div class="c-author__stories">
			<h4 class="c-heading c-heading--author">
				More Stories By 			</h4>
			<ul class="l-list l-list--arrow">

									<li class="l-list__item">
						<a href="https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773/">Saucony Exec Anne Cavassa on How to Ask for a Promotion, Finding a Healthy Work-Life Balance +&nbsp;More</a>
					</li>
									<li class="l-list__item">
						<a href="https://footwearnews.com/2019/focus/athletic-outdoor/saucony-president-interview-anne-cavassa-1202803381/">Exclusive: What Saucony&#8217;s President Is Doing to Catapult the Brand to No. 1 in&nbsp;Running</a>
					</li>
									<li class="l-list__item">
						<a href="https://footwearnews.com/2019/focus/athletic-outdoor/mizuno-running-sneakers-brand-strategy-new-releases-1202804619/">After Years of Struggle, Here&#8217;s How Mizuno Is Hitting Its Stride in Running&nbsp;Shoes</a>
					</li>
				
			</ul>
			<a href="https://footwearnews.com/author/peterverryfn/" class="c-author__stories__all">View All</a>
		</div>
	
</div>
<!-- / .c-author__stories -->

</div>
<!-- /.c-author-->
<ul class="l-list l-list--row-wrap " data-trigger="share-links-manager">

			<li class="l-list__item">
			<a href="https://www.facebook.com/sharer.php?u=https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773/&#038;title=Saucony%20Exec%20Anne%20Cavassa%20on%20How%20to%20Ask%20for%20a%20Promotion,%20Finding%20a%20Healthy%20Work-Life%20Balance%20+ More&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=219713811781474" class="btn-facebook c-icon c-icon--pin c-icon--facebook" target="_blank" title="Share on Facebook"><span class="screen-reader-text">Facebook</span></a>		</li>
			<li class="l-list__item">
			<a href="https://twitter.com/intent/tweet?url=https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773/&#038;text=Saucony%20Exec%20Anne%20Cavassa%20on%20How%20to%20Ask%20for%20a%20Promotion%2C%20Finding%20a%20Healthy%20Work-Life%20Balance%20%2B%C2%A0More&#038;via=footwearnews" class="btn-twitter c-icon c-icon--pin c-icon--twitter" target="_blank" title="Tweet"><span class="screen-reader-text">Twitter</span></a>		</li>
			<li class="l-list__item">
			<a href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773/&#038;posttype=link&#038;title=Saucony%20Exec%20Anne%20Cavassa%20on%20How%20to%20Ask%20for%20a%20Promotion,%20Finding%20a%20Healthy%20Work-Life%20Balance%20+ More" class="btn-tumblr c-icon c-icon--pin c-icon--tumblr" target="_blank" title="Post to Tumblr"><span class="screen-reader-text">Tumblr</span></a>		</li>
			<li class="l-list__item">
			<a href="http://pinterest.com/pin/create/link/?url=https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773/&#038;description=Saucony%20Exec%20Anne%20Cavassa%20on%20How%20to%20Ask%20for%20a%20Promotion,%20Finding%20a%20Healthy%20Work-Life%20Balance%20+ More" class="btn-pinterest c-icon c-icon--pin c-icon--pin-it" target="_blank" title="Pin it"><span class="screen-reader-text">Pin It</span></a>		</li>
			<li class="l-list__item">
			<a href="http://www.reddit.com/submit?url=https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773/&#038;title=Saucony%20Exec%20Anne%20Cavassa%20on%20How%20to%20Ask%20for%20a%20Promotion,%20Finding%20a%20Healthy%20Work-Life%20Balance%20+ More" class="btn-reddit c-icon c-icon--pin c-icon--reddit" target="_blank" title="Submit to Reddit"><span class="screen-reader-text">Reddit</span></a>		</li>
	
	<li class="l-list__item">
		<a href="#" class="c-icon c-icon--pin c-icon--plus" target="_blank" title="Show more sharing options" data-toggle>
			<span class="screen-reader-text">Show more sharing options</span>
		</a>
	</li>

			<li class="l-list__item is-hidden" data-share-icon>
			<a href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773/&#038;title=Saucony%20Exec%20Anne%20Cavassa%20on%20How%20to%20Ask%20for%20a%20Promotion,%20Finding%20a%20Healthy%20Work-Life%20Balance%20+ More&#038;summary&#038;source=footwearnews" class="btn-linkedin c-icon c-icon--pin c-icon--linkedin" target="_blank" title="Share on LinkedIn"><span class="screen-reader-text">LinkedIn</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="" class="btn-whatsapp c-icon c-icon--pin c-icon--whatsapp" title="Share on WhatsApp"><span class="screen-reader-text">WhatsApp</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="mailto:?subject=footwearnews%20:%20Saucony%20Exec%20Anne%20Cavassa%20on%20How%20to%20Ask%20for%20a%20Promotion,%20Finding%20a%20Healthy%20Work-Life%20Balance%20+ More&#038;body=https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773/%20-%20Saucony%20Exec%20Anne%20Cavassa%20on%20How%20to%20Ask%20for%20a%20Promotion,%20Finding%20a%20Healthy%20Work-Life%20Balance%20+ More" class="btn-email c-icon c-icon--pin c-icon--email" target="_blank" title="Email"><span class="screen-reader-text">Email</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="window.print()" class="btn-print c-icon c-icon--pin c-icon--print" title="Print This Page"><span class="screen-reader-text">Print</span></a>		</li>
	</ul><!-- .l-list.l-list--row -->

	</div>

</div>
<!-- /.l-article__header -->
<div class="c-featured-media">

			<figure class="c-figure">

			
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/R9xz4wUt.js'></script>
			<div id='jwplayer_avEde62K_R9xz4wUt_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_avEde62K_R9xz4wUt_div').setup(
				{"playlist":"https:\/\/content.jwplatform.com\/feeds\/avEde62K.json","ph":2}
			);
		</script>
	
			
		</figure>
	
	
</div>
<!-- /.c-featured-media -->
<article class="c-content">

	<p>Last month, FN caught up with <a href="https://footwearnews.com/t/saucony/" id="auto-tag_saucony" data-tag="saucony">Saucony</a> President <a href="https://footwearnews.com/t/anne-cavassa/" id="auto-tag_anne-cavassa" data-tag="anne-cavassa">Anne Cavassa</a> at&nbsp;the brand&rsquo;s headquarters in Waltham, Mass., to talk balancing performance and heritage businesses, gaining ground on competitors in specialty run retail and more. While there, the exec also shared career tips all working professionals could learn from.</p>
<p>&#8220;Money is a super personal thing to individuals, and I think if you know where it stacks up on your priority list, you&#8217;ll have a better chance of making the right decision in a career move,&#8221; Cavassa told FN when speaking about money impacting career choices.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dsk-tab-mid-article1-uid0" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
</p>
<p>Cavassa also shared tips on things to consider before changing your career path, how to ask for a promotion, creating an executive presence, achieving a healthy work-life balance and more.</p>
<p><span style="font-family:-apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">According to data provided by The NPD Group Inc., Saucony is positioned No. 3 in the important specialty run retail channel, </span><span style="font-family:-apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">trailing Brooks and New Balance at No. 1 and No. 2, respectively. Industry insiders believe the brand tapped the right person a year ago in Cavassa to better compete with the market leaders.&nbsp;</span></p>
<p>&ldquo;They&rsquo;re asking questions as opposed to just trying to deliver product, and they&rsquo;re having conversations that are much more focused on the consumer and our business,&rdquo; Fleet Feet Chicago owner Dave Zimmer said. &ldquo;And they&rsquo;re trying to broaden their horizons in terms of who they want to appeal to.&rdquo;</p>
<div class="layoutArea">
<div class="column"></div>
</div>
<p><strong>Want more?</strong></p>
<p><a  href="https://footwearnews.com/2019/focus/athletic-outdoor/saucony-president-interview-anne-cavassa-1202803381/"  >Exclusive: What Saucony&#8217;s President</a> Is Doing to Catapult the Brand to No. 1 in Running</p>
<p><a  href="https://footwearnews.com/2019/business/earnings/wolverine-q1-2019-earnings-merrell-sperry-saucony-sales-1202780874/"  >How Wolverine Worldwide&#8217;s Recent Investments</a> Are Boosting Merrell, Sperry &amp; Saucony</p>
<p><a  href="https://footwearnews.com/2019/business/retail/wolverine-merrell-saucony-china-xtep-1202756480/"  >How Wolverine&#8217;s Merrell and Saucony</a> Brands Are Fueling Growth in China</p>

	
</article>

<footer class="l-article__footer">

	
<div class="c-subscribe--text-only">
	<span class="c-content-text-only">Want to read more articles like this one?</span>
	<a href="https://pages.email.footwearnews.com/newsletters">Subscribe to FN Today</a>
</div>

			<a href="#article-comments" class="c-button c-button--reply">
			Leave a Comment		</a>
	
	
		<ul class="c-tags">

			<li>
				TAGS:			</li>

			
				
				<li>
					<a href="https://footwearnews.com/t/anne-cavassa/" title="Anne Cavassa">Anne Cavassa</a>
				</li>

			
				
				<li>
					<a href="https://footwearnews.com/t/saucony/" title="Saucony">Saucony</a>
				</li>

					</ul><!-- /.c-tags -->

	
</footer>
<!-- /.l-article__footer -->

<div class="stanzacal" data-width="100%" data-height="250px"></div>
<div class="c-ad c-ad--outbrain">
	<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773/" data-widget-id="AR_1" data-ob-template="FootWearNews" ></div>
			<div class="OUTBRAIN" data-src="https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773/" data-widget-id="AR_2" data-ob-template="FootWearNews" ></div>
	</div>
</div></div>
<div class="c-ad c-ad--subscribe">
	<interaction data-token="56a27a19b7c8966526c3a07a" data-context="true" data-tags="" data-fallback="true"></interaction>
</div>

					
					<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>				</section><!-- /.l-article -->
			</section>
			<!-- /.l-wrap__main -->

			<aside class="l-wrap__secondary">
					<div class="admz" id="adm-widget-dsk-tab-ros-rail-top">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div rail-ads-1 ad-text">
	<div id="div-gpt-fn-ros-rail-top-uid3" class="ad-rotatable adw-300 adh-600"></div>
	</div>
			</div>
				</div>
<section class="l-carousel l-carousel--has-header" data-photo-carousel>
	<header class="l-carousel__header">
		<h3 class="c-heading c-heading--section">Galleries</h3>
	</header>

	<footer class="l-carousel__footer">
		<a href="/galleries/" class="c-more">More Galleries</a>
	</footer>

	<nav class="l-carousel__arrows"></nav>

	<div class="l-carousel__slider" data-trigger="photo-slider">
		<div class="l-carousel__slide" data-index="1">
	<a class="l-carousel__thumbnail" href="https://footwearnews.com/gallery/2019-emmys-nominees-photos/">
		<span class="l-carousel__image">
										<img src="https://pmcfootwearnews.files.wordpress.com/2019/06/billy-porter-tony-awards.jpg?w=1024" srcset="https://pmcfootwearnews.files.wordpress.com/2019/06/billy-porter-tony-awards.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2019/06/billy-porter-tony-awards.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2019/06/billy-porter-tony-awards.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2019/06/billy-porter-tony-awards.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2019/06/billy-porter-tony-awards.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 700px) 100vw, 700px" alt="billy porter, tony awards 2019" />
					</span>

		<h4 class="c-heading c-heading--video">15 Most Stylish 2019 Emmy&nbsp;Nominees</h4>
	</a>
</div><!-- .l-carousel__slide -->
<div class="l-carousel__slide" data-index="2">
	<a class="l-carousel__thumbnail" href="https://footwearnews.com/gallery/celebrities-neon-fashion-spring-2019-trend-photos/">
		<span class="l-carousel__image">
										<img src="https://pmcfootwearnews.files.wordpress.com/2019/06/neon-trend.jpg?w=1024" srcset="https://pmcfootwearnews.files.wordpress.com/2019/06/neon-trend.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2019/06/neon-trend.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2019/06/neon-trend.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2019/06/neon-trend.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2019/06/neon-trend.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 700px) 100vw, 700px" alt="neon trend" />
					</span>

		<h4 class="c-heading c-heading--video">Is Neon the Must-Try Trend of the&nbsp;Season?</h4>
	</a>
</div><!-- .l-carousel__slide -->
<div class="l-carousel__slide" data-index="3">
	<a class="l-carousel__thumbnail" href="https://footwearnews.com/gallery/2019-wimbledon-celebrities-style-gallery/">
		<span class="l-carousel__image">
										<img src="https://pmcfootwearnews.files.wordpress.com/2019/06/kate-middleton-wimbledon-2019.jpg?w=1024" srcset="https://pmcfootwearnews.files.wordpress.com/2019/06/kate-middleton-wimbledon-2019.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2019/06/kate-middleton-wimbledon-2019.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2019/06/kate-middleton-wimbledon-2019.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2019/06/kate-middleton-wimbledon-2019.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2019/06/kate-middleton-wimbledon-2019.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 700px) 100vw, 700px" alt="Catherine Duchess of Cambridge in the" />
					</span>

		<h4 class="c-heading c-heading--video">Wimbledon 2019&#8217;s Stylish Celebrity Tennis&nbsp;Fans</h4>
	</a>
</div><!-- .l-carousel__slide -->
	</div><!-- .l-carousel__slider -->
</section><!-- .l-more-from.l-more-from--galleries -->
<section class="c-widget c-latest-issue">

	<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01">

		<img class="c-latest-issue__image" src="https://pmcfootwearnews.files.wordpress.com/2018/03/fn0715pcover-web.jpeg?w=729" alt="Get the Latest Issue" />

		<div class="c-latest-issue__content">

			<h2>Get the Latest Issue</h2>

			<h3>
				Only <strong>$19.99</strong> for one year!			</h3>

			<div class="c-latest-issue__subscribe">
				Subscribe Now			</div>

		</div>

	</a>

</section><!-- /.c-latest-issue -->
<div class="c-widget c-widget--most-viewed">

	<h3 class="c-heading c-heading--widget">
		<span class="c-heading--text">Most Viewed</span>
	</h3>

	<div class="c-widget__content">
		<ul class="l-list">
			<li class="l-list__item">
	<div class="c-card c-card--widget-story">
		<figure class="c-card__image">
		<a href="https://footwearnews.com/2019/fashion/celebrity-style/reese-witherspoon-instagram-zoe-kravitz-karl-glusman-1202804768/"><img src="https://pmcfootwearnews.files.wordpress.com/2019/04/reese-witherspoon.jpg?w=250&amp;h=156&amp;crop=1" class="" alt="Reese Witherspoon" srcset="https://pmcfootwearnews.files.wordpress.com/2019/04/reese-witherspoon.jpg?w=250&amp;h=156&amp;crop=1 250w, https://pmcfootwearnews.files.wordpress.com/2019/04/reese-witherspoon.jpg?w=500&amp;h=312&amp;crop=1 500w, https://pmcfootwearnews.files.wordpress.com/2019/04/reese-witherspoon.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2019/04/reese-witherspoon.jpg?w=300&amp;h=187&amp;crop=1 300w" sizes="(max-width: 250px) 100vw, 250px" /></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="https://footwearnews.com/2019/fashion/celebrity-style/reese-witherspoon-instagram-zoe-kravitz-karl-glusman-1202804768/">Reese Witherspoon Shows Off the Perfect Summer Wedding Look on Instagram</a>
	</h3>
</header>
</div>
</li>
<li class="l-list__item">
	<div class="c-card c-card--widget-story">
		<figure class="c-card__image">
		<a href="https://footwearnews.com/2019/focus/collaborations/spongebob-square-pants-nike-kyrie-collection-early-look-instagram-1202804612/"><img src="https://pmcfootwearnews.files.wordpress.com/2017/12/kyrie-irving-celtics.jpg?w=250&amp;h=156&amp;crop=1" class="" alt="Kyrie Irving, Boston Celtics" srcset="https://pmcfootwearnews.files.wordpress.com/2017/12/kyrie-irving-celtics.jpg?w=250&amp;h=156&amp;crop=1 250w, https://pmcfootwearnews.files.wordpress.com/2017/12/kyrie-irving-celtics.jpg?w=500&amp;h=312&amp;crop=1 500w, https://pmcfootwearnews.files.wordpress.com/2017/12/kyrie-irving-celtics.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2017/12/kyrie-irving-celtics.jpg?w=300&amp;h=187&amp;crop=1 300w" sizes="(max-width: 250px) 100vw, 250px" /></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="https://footwearnews.com/2019/focus/collaborations/spongebob-square-pants-nike-kyrie-collection-early-look-instagram-1202804612/">Kyrie Irving Unveils His Upcoming SpongeBob SquarePants x Nike Collaboration</a>
	</h3>
</header>
</div>
</li>
<li class="l-list__item">
	<div class="c-card c-card--widget-story">
		<figure class="c-card__image">
		<a href="https://footwearnews.com/2019/fashion/celebrity-style/irina-shayk-dr-marten-reformation-nyc-1202804589/"><img src="https://pmcfootwearnews.files.wordpress.com/2019/07/irinashayk.jpg?w=250&amp;h=156&amp;crop=1" class="" alt="Irina Shayk, NYC, west village" srcset="https://pmcfootwearnews.files.wordpress.com/2019/07/irinashayk.jpg?w=250&amp;h=156&amp;crop=1 250w, https://pmcfootwearnews.files.wordpress.com/2019/07/irinashayk.jpg?w=500&amp;h=312&amp;crop=1 500w, https://pmcfootwearnews.files.wordpress.com/2019/07/irinashayk.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2019/07/irinashayk.jpg?w=300&amp;h=187&amp;crop=1 300w" sizes="(max-width: 250px) 100vw, 250px" /></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="https://footwearnews.com/2019/fashion/celebrity-style/irina-shayk-dr-marten-reformation-nyc-1202804589/">Irina Shayk Shows How to Wear Dr. Marten Combat Boots With a Summer Dress</a>
	</h3>
</header>
</div>
</li>
		</ul>
	</div>
	<!-- /.c-widget__content -->

</div>
<!-- /.c-widget -->
<div class="c-widget c-widget--newsletter">
			<img class="c-widget--newsletter__logo"
			src="https://s2.wp.com/wp-content/themes/vip/pmc-footwearnews-2018/assets/build/images/_inlined/fn-logo-white-black.svg"
			alt="Footwear News - Newsletter"/>
		<h3 class="c-heading c-heading--widget">Get daily news right in your inbox</h3>
	<div class="c-widget__content">
		<div class="c-newsletter c-newsletter--widget">
			<form method="post" action="https://pages.email.footwearnews.com/signup" name="newsletter-module-form" class="c-newsletter__form" target="_blank">
	<input name="EmailAddress" required class="c-newsletter__email js-newsletter-email" placeholder="Email" type="email">
	<button type="submit" class="c-newsletter__button">Sign Up</button>
	<span class="c-newsletter__tooltiptext tooltip-bottom">Please fill out this field with valid email address.</span>
	<input name="__contextName" value="FormPost" type="hidden">
	<input name="__executionContext" value="Post" type="hidden">
	<input name="fn_newsalert_Opted_In" value="Yes" type="hidden">
	<input name="fn_daily_Opted_In" value="Yes" type="hidden">
	<input name="__successPage" class="js-newsletter-successpage" value="" data-base-url="https://pages.email.footwearnews.com/newsletters/?signup=success" type="hidden">
</form>
		</div>
	</div>
	<!-- /.c-widget__content -->
</div>
<!-- /.c-widget -->
	<div class="admz" id="adm-widget-dsk-tab-ros-rail-bottom">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div rail-ads-2 ad-text">
	<div id="gpt-dsk-tab-ros-rail-bottom-uid4" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>

		<div class="OUTBRAIN" data-src="https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773"
			data-widget-id="SB_1"
			data-ob-template="FootWearNews">
		</div>

					</aside>
			<!-- /.l-wrap__secondary -->
		</div>

		
<div class="l-ads-leaderborard l-article__leaderboard">
		<div class="admz" id="adm-article-bottom-river">
					<div class="adma google-publisher" data-device="Desktop" data-width="790">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-fn-am-footer-ros-uid5" class="ad-rotatable adw-790 adh-90"></div>
	</div>
			</div>
				</div>
</div><!-- .l-article__leaderboard -->
<section class="l-more-from l-more-from--brands">

	<header class="l-more-from__header">

		<h3 class="c-heading c-heading--section">
			More From Our Brands		</h3>

	</header><!-- .l-more-from__header -->

	<ul class="l-more-from__list">
		<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="https://wwd.com/fashion-news/fashion-scoops/lilly-pulitzer-teams-up-with-balboa-bay-resort-in-newport-beach-calif-1203221947/">

				
					<img src="https://pmcwwd.files.wordpress.com/2019/07/vvorq7zo.jpeg?resize=230%2C135" alt="Lilly Pulitzer Teams Up with Balboa Bay Resort in Newport Beach, Calif." />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://wwd.com" class="c-card__source">WWD</a>
						<h3 class="c-card__title">
				<a href="https://wwd.com/fashion-news/fashion-scoops/lilly-pulitzer-teams-up-with-balboa-bay-resort-in-newport-beach-calif-1203221947/">Lilly Pulitzer Teams Up with Balboa Bay Resort in Newport Beach, Calif.</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">1 hour ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="https://stylecaster.com/beauty/sol-body-shimmering-dry-oil/">

				
					<img src="https://scstylecaster.files.wordpress.com/2019/07/sol-body-shimmer.jpg?resize=230%2C135" alt="ColourPop’s New Sister Brand Promises a Summer Glow on a Budget" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://stylecaster.com" class="c-card__source">StyleCaster</a>
						<h3 class="c-card__title">
				<a href="https://stylecaster.com/beauty/sol-body-shimmering-dry-oil/">ColourPop’s New Sister Brand Promises a Summer Glow on a Budget</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">3 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="https://hollywoodlife.com/2019/07/16/andy-cohen-future-rhobh-without-lisa-vanderpump-season-9-reunion/">

				
					<img src="https://pmchollywoodlife.files.wordpress.com/2019/07/andy-cohen-reveals-rhobh-will-go-in-new-direction-ftr.jpg?resize=230%2C135" alt="Andy Cohen Reveals ‘RHOBH’ Will Go In ‘New Directions’ After ‘Really Dramatic’ Reunion" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://hollywoodlife.com" class="c-card__source">HollywoodLife</a>
						<h3 class="c-card__title">
				<a href="https://hollywoodlife.com/2019/07/16/andy-cohen-future-rhobh-without-lisa-vanderpump-season-9-reunion/">Andy Cohen Reveals ‘RHOBH’ Will Go In ‘New Directions’ After ‘Really Dramatic’ Reunion</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">3 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="https://www.sheknows.com/entertainment/articles/2067864/penelope-disick-feed-true-thompson-video/">

				
					<img src="https://i0.wp.com/www.sheknows.com/wp-content/uploads/2019/07/PenelopeDisickTrueThompson.jpg?resize=230%2C135&#038;ssl=1" alt="This Video of Penelope Disick Feeding Cousin True Thompson Will Make Your Day" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://www.sheknows.com" class="c-card__source">SheKnows</a>
						<h3 class="c-card__title">
				<a href="https://www.sheknows.com/entertainment/articles/2067864/penelope-disick-feed-true-thompson-video/">This Video of Penelope Disick Feeding Cousin True Thompson Will Make Your Day</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">56 mins ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="https://sourcingjournal.com/topics/raw-materials/pvny-sustainability-160530/">

				
					<img src="https://i1.wp.com/sourcingjournal.com/wp-content/uploads/2019/07/PVNY-photo.jpg?resize=230%2C135#038;quality=98&#038;ssl=1" alt="PVNY Set to Revamp Format and Venue with Focus on Sustainability" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://sourcingjournal.com" class="c-card__source">Sourcing Journal</a>
						<h3 class="c-card__title">
				<a href="https://sourcingjournal.com/topics/raw-materials/pvny-sustainability-160530/">PVNY Set to Revamp Format and Venue with Focus on Sustainability</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">2 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
	</ul>

</section>

	</div>
		<footer class="l-footer" data-trigger="footer-manager">

	<div class="l-footer__nav__wrap"><ul class="l-footer__nav"><li id="menu-item-1202540035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540035 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">FN</a>
<ul class="sub-menu">
	<li id="menu-item-1202540037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540037 c-nav__item"><a href="/about-us/" class="c-nav__link">About Us</a></li>
	<li id="menu-item-1202540038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540038 c-nav__item"><a href="/advertise/" class="c-nav__link">Advertise</a></li>
	<li id="menu-item-1202540039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540039 c-nav__item"><a href="/contact-us/" class="c-nav__link">Contact Us</a></li>
	<li id="menu-item-1202741604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202741604 c-nav__item"><a href="https://pmc.com" class="c-nav__link">PMC Fashion &amp; Luxury</a></li>
</ul>
</li>
<li id="menu-item-1202540042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540042 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">Legal</a>
<ul class="sub-menu">
	<li id="menu-item-1202540043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540043 c-nav__item"><a href="http://pmc.com/privacy-policy/" class="c-nav__link">Privacy Policy</a></li>
	<li id="menu-item-1202540044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540044 c-nav__item"><a href="http://pmc.com/terms-of-use/" class="c-nav__link">Terms &amp; Conditions</a></li>
	<li id="menu-item-1202540045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540045 c-nav__item"><a href="http://pmc.com/privacy-policy/#california" class="c-nav__link">Your Privacy Rights</a></li>
	<li id="menu-item-1202563548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202563548 c-nav__item"><a href="https://pmc.com/privacy-policy/#adchoices" class="c-nav__link">Ad Choices</a></li>
	<li id="menu-item-1202566795" class="privacy-consent menu-item menu-item-type-custom menu-item-object-custom menu-item-1202566795 c-nav__item"><a href="#" class="c-nav__link">Privacy Preferences</a></li>
</ul>
</li>
<li id="menu-item-1202540047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540047 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-1202540048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540048 c-nav__item"><a href="https://w1.buysub.com/pubs/FT/FNS/sub_1yr_US.jsp?cds_page_id=152604&#038;cds_mag_code=FNS&#038;cds_response_key=86L1DLNSB" class="c-nav__link">Magazine</a></li>
	<li id="menu-item-1202540049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540049 c-nav__item"><a href="http://pages.email.footwearnews.com/signup" class="c-nav__link">Newsletters</a></li>
</ul>
</li>
<li class="l-footer__nav__item"><a href class="c-heading c-heading--mobile-expander js-expander">Connect</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 l-list__item"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-nav__link" data-track="instagram.com">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 l-list__item"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-nav__link" data-track="twitter.com">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 l-list__item"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-nav__link" data-track="www.linkedin.com">LinkedIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 l-list__item"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-nav__link" data-track="www.facebook.com">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 l-list__item"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-nav__link" data-track="www.pinterest.com">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 l-list__item"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-nav__link" data-track="www.youtube.com">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 l-list__item"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-nav__link" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg>Flipboard</a></li>
</ul></li></ul></div>
	
<div class="l-footer__copy">

	<a class="c-logo c-logo--with-motto" href="https://footwearnews.com" title="Footwear News">
		The Heart and Sole of the Footwear Industry	</a>

	<p class="c-smallprint">

		&copy; 2019 Fairchild Publishing, LLC, a subsidiary of Penske Business Media, LLC.<br>FN and Footwear News are registered trademarks of Fairchild Publishing, LLC. All rights reserved.
		<br>

		Powered by
		<a class="c-smallprint__link powered-by-wpcom" href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow">
			WordPress.com VIP		</a>
	</p>

</div>
<!-- .l-footer__copy -->

</footer>
<!-- .l-footer -->

		</div><!-- /.site-wrap -->

		<div class="l-page__mega" id="mega-menu">
	<div class="l-mega">

		<div class="l-mega__top-bar">
			<div class="l-mega__logo">

				<a class="c-logo c-logo--flexible" href="https://footwearnews.com" title="Footwear News">
					<span class="screen-reader-text">Footwearnews.com</span>
				</a>

			</div><!-- .l-mega__logo -->
			<div class="l-mega__search">

				<div class="c-search">
					<div data-st-search-form="search_form"></div>
				</div><!-- .c-search c-search--expandable -->

			</div><!-- .l-mega__search -->
			<div class="l-mega__close">

				<button class="c-button c-button--mega-close" data-toggle="mega-menu">
					<span class="screen-reader-text">Close Menu</span>
				</button>

			</div><!-- .l-mega__close -->
		</div><!-- .l-mega__top-bar -->

		<div class="l-mega__nav-primary">
			<div class="l-mega__nav-primary"><ul class="c-nav c-nav--mega"><li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520615 c-nav__item"><a href="https://footwearnews.com/v/influencers/" class="c-nav__link">Influencers</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520642 c-nav__sub-item"><a href="https://footwearnews.com/c/trends/" class="c-nav__sub-link">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520643 c-nav__sub-item"><a href="https://footwearnews.com/c/power-players/" class="c-nav__sub-link">Power Players</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520644 c-nav__sub-item"><a href="https://footwearnews.com/c/collaborations/" class="c-nav__sub-link">Collaborations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520645 c-nav__sub-item"><a href="https://footwearnews.com/c/street-style/" class="c-nav__sub-link">Street Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520612 c-nav__item"><a href="https://footwearnews.com/v/fashion/" class="c-nav__link">Fashion</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520646 c-nav__sub-item"><a href="https://footwearnews.com/c/designers/" class="c-nav__sub-link">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520647 c-nav__sub-item"><a href="https://footwearnews.com/c/celebrity-style/" class="c-nav__sub-link">Celebrity Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520648 c-nav__sub-item"><a href="https://footwearnews.com/c/trends/" class="c-nav__sub-link">Trends</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520614 c-nav__item"><a href="https://footwearnews.com/v/focus/" class="c-nav__link">Focus</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520635 c-nav__sub-item"><a href="https://footwearnews.com/c/womens/" class="c-nav__sub-link">Women&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520636 c-nav__sub-item"><a href="https://footwearnews.com/c/mens/" class="c-nav__sub-link">Men&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520638 c-nav__sub-item"><a href="https://footwearnews.com/c/children/" class="c-nav__sub-link">Children&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520639 c-nav__sub-item"><a href="https://footwearnews.com/c/athletic-outdoor/" class="c-nav__sub-link">Athletic &amp; Outdoor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520640 c-nav__sub-item"><a href="https://footwearnews.com/c/opinion-analysis/" class="c-nav__sub-link">Opinion &amp; Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-520613 c-nav__item"><a href="https://footwearnews.com/v/business/" class="c-nav__link">Business</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520630 c-nav__sub-item"><a href="https://footwearnews.com/c/retail/" class="c-nav__sub-link">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520631 c-nav__sub-item"><a href="https://footwearnews.com/c/earnings/" class="c-nav__sub-link">Earnings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520632 c-nav__sub-item"><a href="https://footwearnews.com/c/mergers-acquisitions/" class="c-nav__sub-link">Mergers &amp; Acquisitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520633 c-nav__sub-item"><a href="https://footwearnews.com/c/executive-moves/" class="c-nav__sub-link">Executive Moves</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-1202541756 c-nav__sub-item"><a href="https://footwearnews.com/v/sourcing-journal/" class="c-nav__sub-link">Sourcing Journal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520617 c-nav__item"><a href="https://footwearnews.com/v/runway/" class="c-nav__link">Runway</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520626 c-nav__sub-item"><a href="https://footwearnews.com/c/spring-2018/" class="c-nav__sub-link">Spring 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520624 c-nav__sub-item"><a href="https://footwearnews.com/c/fall-2018/" class="c-nav__sub-link">Fall 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520625 c-nav__sub-item"><a href="https://footwearnews.com/c/pre-fall-2018/" class="c-nav__sub-link">Pre-Fall 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520616 c-nav__item"><a href="https://footwearnews.com/v/fn-spy/" class="c-nav__link">FN Spy</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520620 c-nav__sub-item"><a href="https://footwearnews.com/c/parties/" class="c-nav__sub-link">Parties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520619 c-nav__sub-item"><a href="https://footwearnews.com/c/awards/" class="c-nav__sub-link">Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520621 c-nav__sub-item"><a href="https://footwearnews.com/c/red-carpet/" class="c-nav__sub-link">Red Carpet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520622 c-nav__sub-item"><a href="https://footwearnews.com/c/entertainment/" class="c-nav__sub-link">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-1202708753 c-nav__item"><a href="https://footwearnews.com/v/shop/" class="c-nav__link">Shop</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708758 c-nav__sub-item"><a href="https://footwearnews.com/c/shoes/" class="c-nav__sub-link">Shoes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708756 c-nav__sub-item"><a href="https://footwearnews.com/c/sneakers-deals/" class="c-nav__sub-link">Sneakers Deals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708757 c-nav__sub-item"><a href="https://footwearnews.com/c/slippers/" class="c-nav__sub-link">Slippers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708760 c-nav__sub-item"><a href="https://footwearnews.com/c/boots/" class="c-nav__sub-link">Boots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708759 c-nav__sub-item"><a href="https://footwearnews.com/c/sandals/" class="c-nav__sub-link">Sandals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708755 c-nav__sub-item"><a href="https://footwearnews.com/c/socks/" class="c-nav__sub-link">Socks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202709136 c-nav__sub-item"><a href="https://footwearnews.com/gift-guide" class="c-nav__sub-link">Holiday Gift Guide 2018</a></li>
</ul>
</li>
</ul></div>		</div><!-- .l-mega__nav-primary -->

		<div class="c-top-bar c-top-bar__mobile">
			<a class="c-logo" href="https://footwearnews.com" title="Footwear News"></a>
			<p>Access exclusive content</p>
			<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01"  class="c-top-bar__subscribe-link">
				Subscribe Today!			</a>
		</div>

		<div class="l-mega__bottom-bar">
			<div class="l-mega__social">

				<div class="l-mega__bottom-bar__heading">
					<h3 class="c-heading">Follow Us</h3>
				</div>

				<ul class="l-list l-list--row"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 l-list__item"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-icon c-icon--dark-pin" data-track="instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 l-list__item"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-icon c-icon--dark-pin" data-track="twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 l-list__item"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-icon c-icon--dark-pin" data-track="www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 l-list__item"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-icon c-icon--dark-pin" data-track="www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 l-list__item"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-icon c-icon--dark-pin" data-track="www.pinterest.com"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 l-list__item"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-icon c-icon--dark-pin" data-track="www.youtube.com"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 l-list__item"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-icon c-icon--dark-pin" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg><span class="screen-reader-text">Flipboard</span></a></li>
</ul>
			</div><!-- .l-mega__social -->

			<div class="l-mega__newsletter">

				<div class="l-mega__bottom-bar__heading">
					<h3 class="c-heading">Alerts &amp; Newsletters</h3>
				</div>
				<div class="c-newsletter c-newsletter--mega">
					<form method="post" action="https://pages.email.footwearnews.com/signup" name="newsletter-module-form" class="c-newsletter__form" target="_blank">
						<input name="EmailAddress" required class="c-newsletter__email js-newsletter-email" placeholder="Email address" type="email">
						<span class="c-newsletter__tooltiptext tooltip-bottom">Please fill out this field with valid email address.</span>
						<button type="submit" class="c-newsletter__button">Sign Up</button>
						<input name="__contextName" value="FormPost" type="hidden">
						<input name="__executionContext" value="Post" type="hidden">
						<input name="fn_newsalert_Opted_In" value="Yes" type="hidden">
						<input name="fn_daily_Opted_In" value="Yes" type="hidden">
						<input name="__successPage" class="js-newsletter-successpage" value="" data-base-url="https://pages.email.footwearnews.com/newsletters/?signup=success" type="hidden">
					</form>
				</div>

			</div><!-- .l-mega__newsletter -->
		</div><!-- .l-mega__bottom-bar -->
		<div class="l-mega__footer">
			<div class="l-mega__footer-nav">

				<div class="c-nav c-nav--row"><ul class="l-list l-list--row"><li id="menu-item-520651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520651 l-list__item"><a href="/advertise" class="c-nav__link">Advertise</a></li>
<li id="menu-item-520652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520652 l-list__item"><a href="/about-us" class="c-nav__link">About</a></li>
<li id="menu-item-520653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520653 l-list__item"><a href="/contact-us" class="c-nav__link">Give Us Feedback</a></li>
</ul></div>
			</div><!-- .l-mega__footer-nav -->
			<div class="l-mega__copyright">

				<div class="c-copyright">
					<a class="c-copyright__logo" href="https://pmc.com/" title="PMC Network"  target="_blank">
						<span class="screen-reader-text">PMC</span>
					</a>

					<p class="c-copyright__text">&copy; 2019 Penske Media Corporation</p>
				</div>

			</div><!-- .l-mega__copyright -->
		</div><!-- .l-mega__footer -->
	</div><!-- .l-mega -->
	<div class="l-mega__mobile-close">

		<button class="c-button c-button--mega-close" data-toggle="mega-menu">
			<span class="screen-reader-text">Close menu</span>
		</button>

	</div><!-- .l-mega__mobile-close -->
</div><!-- .l-page__mega -->
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">
pmc_adm_gpt.init({
    "ad_targetings": {
        "host": "footwearnews.com",
        "kw": [
            "uncategorized",
            "anne-cavassa",
            "saucony",
            "business"
        ],
        "topic": [],
        "featured-video": "no",
        "content-video": "no",
        "ci": "Footwear News-1202804773"
    },
    "ad_list": {
        "default": [
            {
                "targeting": {
                    "pos": [
                        "atf",
                        "leaderboard",
                        "top"
                    ]
                },
                "slot": "8352/FootwearNews/ros/leaderboard",
                "id": "div-gpt-dsk-tab-ros-970x90-uid2",
                "width": [
                    [
                        728,
                        90
                    ],
                    [
                        970,
                        90
                    ],
                    [
                        970,
                        250
                    ],
                    [
                        1000,
                        150
                    ]
                ],
                "adunit-order": "1",
                "bidders": false,
                "is_lazy_load": "no",
                "is_ad_rotatable": "YES"
            },
            {
                "targeting": {
                    "pos": [
                        "skin",
                        "atf"
                    ]
                },
                "slot": "8352/FootwearNews/ros/skin",
                "id": "gpt-dsk-ros-skin-uid1",
                "adunit-order": "3",
                "bidders": false,
                "is_lazy_load": "no",
                "is_ad_rotatable": "NO",
                "oop": true
            },
            {
                "targeting": {
                    "pos": [
                        "btf",
                        "rail-bottom",
                        "bottom",
                        "sticky"
                    ]
                },
                "slot": "8352/FootwearNews/ros/rail-bottom",
                "id": "gpt-dsk-tab-ros-rail-bottom-uid4",
                "width": [
                    [
                        300,
                        250
                    ]
                ],
                "adunit-order": "3",
                "bidders": false,
                "is_lazy_load": "no",
                "is_ad_rotatable": "YES"
            },
            {
                "targeting": {
                    "pos": [
                        "mid-article",
                        "mid-articleX",
                        "mid-article1",
                        "mid"
                    ]
                },
                "slot": "8352/FootwearNews/ros/mid-article",
                "id": "gpt-dsk-tab-mid-article1-uid0",
                "width": [
                    [
                        300,
                        250
                    ],
                    [
                        1,
                        1
                    ]
                ],
                "adunit-order": "4",
                "bidders": false,
                "is_lazy_load": "no",
                "is_ad_rotatable": "YES"
            },
            {
                "targeting": {
                    "pos": [
                        "top"
                    ]
                },
                "slot": "8352/FootwearNews_AM/footer/ros",
                "id": "gpt-fn-am-footer-ros-uid5",
                "width": [
                    [
                        970,
                        90
                    ],
                    [
                        728,
                        90
                    ]
                ],
                "adunit-order": "10",
                "bidders": false,
                "is_lazy_load": "no",
                "is_ad_rotatable": "YES"
            },
            {
                "targeting": {
                    "pos": [
                        "atf",
                        "rail-top",
                        "top"
                    ]
                },
                "slot": "8352/FootwearNews/ros/rail-top",
                "id": "div-gpt-fn-ros-rail-top-uid3",
                "width": [
                    [
                        300,
                        600
                    ],
                    [
                        300,
                        250
                    ]
                ],
                "adunit-order": "11",
                "bidders": false,
                "is_lazy_load": "no",
                "is_ad_rotatable": "YES"
            }
        ]
    },
    "ad_vast_tags": []
});
</script>

<!-- wpcom_wp_footer -->
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>

		<script type="application/ld+json">
			{
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://footwearnews.com/2019/business/uncategorized/how-to-ask-for-a-promotion-saucony-president-1202804773/"
    },
    "headline": "Saucony Exec Anne Cavassa on How to Ask for a Promotion, Finding a Healthy Work-Life Balance +&nbsp;More",
    "datePublished": "2019-7-16",
    "dateModified": "July 16, 2019",
    "author": {
        "@type": "Person",
        "name": "Peter Verry"
    },
    "publisher": {
        "name": "Footwear News",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png"
        }
    },
    "description": "Career advice from the athletic industry veteran.",
    "isAccessibleForFree": "True",
    "image": "https://pmcfootwearnews.files.wordpress.com/2019/07/anne-cavassa-saucony-2.jpg"
}		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201929y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pmcfootwearnews.wordpress.com\/public.api\/connect\/?action=request&domain=footwearnews.com","logoutURL":"https:\/\/pmcfootwearnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=1023f06aa0","homeURL":"https:\/\/footwearnews.com\/","postID":"1202804773","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=footwearnews.com&#038;path=%2F2019%2Fbusiness%2Funcategorized%2Fhow-to-ask-for-a-promotion-saucony-president-1202804773%2F&#038;ct=article&#038;lob=&#038;loc=us&#038;env=desktop&#038;post_id=1202804773" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"selector":".c-related__list-item a","category":"article-page","label":"related-article","action":"click","url":true},{"selector":".l-mega__nav-primary .c-nav--mega a","category":"Navigation","label":"Overlay Nav item","details":true},{"selector":".c-top-bar__exclusive-wrap a","category":"navigation","label":"social-bar-email-signup","details":false},{"selector":".c-nav__subscribe.c-dropdown .dropdown-magazine a","category":"navigation","label":"navbar-subscribe-magazine","action":"click","nonInteraction":false},{"selector":".c-nav__subscribe.c-dropdown .dropdown-newsletters a","category":"navigation","label":"navbar-subscribe-newsletters","action":"click","nonInteraction":false},{"selector":".c-content .pmc-related-link a, .c-content .c-related .c-card a","category":"article-page","label":"related-links"},{"selector":".c-featured-media > a","category":"article-page","label":"gallery_thumbs"},{"selector":".l-more-from .l-more-from__list .l-more-from__item .c-card a","category":"article-page","label":"more_category"},{"selector":".l-wrap__secondary .c-widget--most-viewed .c-widget__content .l-list__item a","category":"sidebar","label":"most-viewed"},{"selector":".l-wrap__secondary .c-widget--must-read .c-widget__content .l-list__item a","category":"sidebar","label":"must-read"},{"selector":".l-wrap__secondary .c-widget--newsletter .c-newsletter__button","category":"sidebar","label":"email-signup"},{"selector":".l-wrap__secondary .c-widget--galleries .c-widget__content a.c-gallery-link","category":"sidebar","label":"featured-gallery"},{"selector":".l-wrap__secondary .c-widget--galleries .c-widget__content a.c-button","category":"sidebar","label":"featured-gallery"},{"action":"click","selector":".l-wrap__main .c-content a[href*='http:\/\/footwearnews.com\/2019\/focus\/athletic-outdoor\/saucony-president-interview-anne-cavassa-1202803381']","category":"inline_hyperlink","label":"1202804773_link1_http:\/\/footwearnews.com\/2019\/focus\/athletic-outdoor\/saucony-president-interview-anne-cavassa-1202803381\/","nonInteraction":false},{"action":"click","selector":".l-wrap__main .c-content a[href*='http:\/\/footwearnews.com\/2019\/business\/earnings\/wolverine-q1-2019-earnings-merrell-sperry-saucony-sales-1202780874']","category":"inline_hyperlink","label":"1202804773_link2_http:\/\/footwearnews.com\/2019\/business\/earnings\/wolverine-q1-2019-earnings-merrell-sperry-saucony-sales-1202780874\/","nonInteraction":false},{"action":"click","selector":".l-wrap__main .c-content a[href*='http:\/\/footwearnews.com\/2019\/business\/retail\/wolverine-merrell-saucony-china-xtep-1202756480']","category":"inline_hyperlink","label":"1202804773_link3_http:\/\/footwearnews.com\/2019\/business\/retail\/wolverine-merrell-saucony-china-xtep-1202756480\/","nonInteraction":false}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/footwearnews.com\/2019\/business\/uncategorized\/how-to-ask-for-a-promotion-saucony-president-1202804773\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkdFuwyAMRX9ohHRqpbxM+5SJgEecgGEG0uTvR7K16qS+RNqbZV+fe2XLaxQ6UAbK0hcRXbFISTqcIMmvAgUGRcYBN2N6kVWMpF0xdTgmqYP3dVEwRLc2HukmuhHzAL5KZ4wyen2nb/XEZRFZ2Y2z1xEXcAcAYxIOe1aMmwDIBP7p19S8ClgqIGGo6lPTPp8cjPzM8ZeJNCNcd6c/nUeHx8sVMsBJB4aDGWwI1oEohHMFKCcUKbdm1DsW5u0dmZWekOxBdAoaKzANikH0iuVHX9CZjfvJ+7r5H9o935je/dvpcnltz13bdeM3eMf0EA=='></script>
<script type='text/javascript' src='https://s.swiftypecdn.com/cc/QP1t6uHcTAyaVJVbcLmy.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"QP1t6uHcTAyaVJVbcLmy","redirect_to":"\/results","home_url":"https:\/\/footwearnews.com\/","placeholder_image":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/pmc-footwearnews-2018\/assets\/build\/images\/modules\/vscore\/fn-logo-red-black-300x208px.jpg","image_size":"river-small","sort_field":"_score","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Timeline","default_option":4},"topics_facet:checkbox-facet":{"limit":10,"disallowed_items":["regions","Issues & Publications"]}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","page":"Page","pmc-gallery":"Gallery"},"show_content_type_meta_tag":true,"topics":["category","vertical","region","post_tag"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search FN...","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Filters","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500","bidders":{"indexExchange":{"mvt":"","bids":"","config":{"siteID":306412,"videoCommonArgs":{"protocols":[2,3,5,6],"mimes":["video\/mp4","video\/webm","application\/javascript"],"apiList":[1,2]}}}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_floating_video = {"selector":"aside.l-wrap__secondary","position":"0","offset":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmp_init_params = "{\"Language\":\"en\",\"Initial Screen Reject Button Text\":\"Deny All\",\"Initial Screen Accept Button Text\":\"Accept and Move On\",\"Initial Screen Purpose Link Text\":\"Manage My Consents\",\"Purpose Screen Header Title Text\":\"Privacy settings\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Reject All Button Text\":\"Reject all\",\"Initial Screen Body Text\":\"By clicking below, you accept our use of cookies and other online technologies to send you targeted ads, for social media, data analytics and to understand your use of the site.  To learn more about the cookies we use, <b><a href=\\\"https:\\\/\\\/pmc.com\\\/privacy-policy\\\/#cookies\\\" target=\\\"_blank\\\">click here<\\\/a><\\\/b>. <br> <br> If you wish to set your vendor preferences, please click Manage My Consents below.\",\"Initial Screen Body Text Option\":1,\"Publisher Name\":\"Footwear News\",\"Publisher Logo\":\"https:\\\/\\\/pmccorp2.files.wordpress.com\\\/2018\\\/05\\\/fn_color.png\",\"Publisher Purpose IDs\":[1,2,3,4,5],\"Display UI\":\"inEU\"}";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_sticky_rail_ads = {"rail_selector":"aside.l-wrap__secondary","first_ad_selector":".rail-ads-1","second_ad_selector":".rail-ads-2","nav_bar_selector":".l-header.is-fixed","admin_bar_selector":"#wpadminbar","first_ad_limit":"450","ad_container_width":"320","is_dynamic_content":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlNtSAyEMhl9IitbxdOF44SP4BFnIrlk5NYTWfXthq506o6NbvYMEvkn+P6B3SZkYBINoeUaPWW8p6eSNSq4MFPK8zjvqZUqoIWeUrMesn95Dj9GnGOr9vPIUVmM+0yczP0LmwFSEf0PWWz0NhUEohoUVbslirBGYkBtrADXJfvtH0n4P9jeamciotuuPnrpCzs5ikeCqK8G6g0QUjCsW58bHTUGedCGNfY9GFlY8uNiBU30Jpik3I3cwpUjN6d9zeher9GHYS3BkzEk65tJlw5RaSUcsKPKsGC3xN436csCsVQPPHiQFAdwkZJZ09MVUjLuTutkUCGIgizI+Hc+sb1aS/ANqszGMKbIsLm7MylHHwNQOYLCRddU+Oiexp1e0+mJ1/j5l6lNiqadV/5dJMZBrL+L4O/ic+cFYsDWvOmDtqw7IdaXiFpmpvYhDbCFBGMxLG48Hf39xdb2+vbm8O78d3wAuU/eV'></script>
<script async="async" type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=5.2.2'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=5.2.2'></script>
		<script type="text/javascript">
			(function(){
				try {
					if ( document.cookie.indexOf("detect_cookie") < 0 ) {
						document.cookie = "detect_cookie=js; path=\/; domain=.footwearnews.com";
					}
				}catch(ignore) {}
			})();
		</script>
		<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'78851565','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'78851565','v':'wpcom','tz':'-4','user_id':'0','post':'1202804773','subd':'pmcfootwearnews'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=78851565&v=wpcomvt&tz=-4&user_id=0&post=1202804773&subd=pmcfootwearnews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sOUhJcU8uRFZMOUJMQ2FUfldHQ0syRz1iLXx4Y05OVUZvMyVaQTd4SE5HMGhQSS94Nm1GMWlOeE5QUTZFfFR1OXF2ME5hUXJMRyZdZlMmWWMxXT1SdFd6clo2a2EuOVNUd218blEya2ZzdnVobnMzeUhJTkxobXRHdWpdbWNCaDlQUjR3LnZbenpUM3w4JUgzQ2Z8dHImY0xJaGpbdl04ekloT09VT1NfZ19SJi1qNkpVL2NoYkRkej1wdGItL1ZWbWlyRyt5'}]);
_stq.push([ 'clickTrackerInit', '78851565', '1202804773' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><!-- pmc-tags-bottom Instinctive -->	<script async src="https://load.instinctiveads.com/i.js" class="script-mobile"></script>
<!-- end pmc-tags-bottom Instinctive --><!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:"p-31f3D02tYU8zY"
		};

		quantserve();

	} catch(err) {}

	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

	} catch(err) {}

	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Digioh --><!--START Lightbox Javascript-->
<script type='text/javascript' src='https://www.lightboxcdn.com/vendor/00fd9a8c-090e-4b1e-8bd6-744f1ca19b76/lightbox_inline.js'></script>
<!--END Lightbox Javascript-->
<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript">
var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Keywee --><script src="//dc8xl0ndzn2cb.cloudfront.net/js/footwearnewscom/v0/keywee.min.js" type="text/javascript" async></script>
<!-- end pmc-tags-bottom Keywee --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1540256.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Pinit -->	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async defer></script>
<!-- end pmc-tags-bottom Pinit --><!-- pmc-tags-bottom Pingdom --><!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-bottom Pingdom --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
		<script type="text/javascript" src="//wms.assoc-amazon.com/20070822/US/js/auto-tagger.js?tag=footnews09-20&#038;locale=US&#038;overwrite=Y"></script>
	
<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>

	</body>
</html>
