<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Google Chrome Frame for IE -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://footwearnews.com/xmlrpc.php" />

	
<meta name="description" content="Tapestry, Macy&#039;s and JC Penney headline a busy earnings week." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="JC Penney, Macy&#039;s, Tapestry" />

<title>Retail and Footwear News: Tapestry, Macy&#8217;s, JC Penney Earnings &#8211; Footwear News</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"","page-type":"article","env":"desktop","primary-category":"Retail","primary-vertical":"business","vertical":["business"],"category":["Retail"],"tag":["JC Penney","Macy's","Tapestry"],"author":["Katie Abel"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":"possible-premium-content"};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "pmc." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
		
<script async='async' src='https://cdn.adsafeprotected.com/iasPET.1.js'></script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=footwearnews.com&amp;id=78851565&amp;t=1565577896&amp;back=https%3A%2F%2Ffootwearnews.com%2F2019%2Fbusiness%2Fretail%2Fmacys-jc-penney-department-store-earnings-sales-1202814482%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//uls.footwearnews.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//cdn.polyfill.io' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//pmcfootwearnews.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Footwear News &raquo; The Week Ahead: JCPenney, Macy&#8217;s Kick Off Department Store Earnings + FN Platform Opens in Vegas Comments Feed" href="https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVVNtuwjAM/aFlASTYXqZ9yuQmbjHkpjih4u/ntqJ0AqH1pbUdnxNfo/ukTAwFQ9G+quRqR4G1ozOyPmFJYM5q1N4N85sWdwrGVSvHYtCWuOjGxdGryZCvmsvV4bunMCOeXGBiRrH7BGXw8GgJ0KEXt1cwnw431CAeJTp+5d8n8VZNkzIyK/l6ql6Vo1z0iJvM+kJJJ29mjkHuXGzAqbYGUyiGKffFQbxgzmTXkbYxFswz1aSuIeBoSC7nI0gxG8j6p6nk7MjY5hFvV/H11JZrQg3MWKYkp26uIIFaooeCVmV0499ROPON8x7haubWRSgUOnWRSsdlkMnBVUr3bOZeNVWyVV0VsiXX3bqGa5nr/7MbWt4j5IA9q91m+6lvnJxkymRH7Ax9qJ+HdemC9fOsiawWEZIOsZAZBvsmvNqqDqOSlYdhFf4o0iKgxxFeQDPKY9GJ2I2x3NU1mVTHy46JOqC//dd2f9hvdh+Hzeb0C8/60q4=?cssminify=yes' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='footwearnews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/pmc-footwearnews-2018/assets/build/css/single.css,/wp-content/themes/h4/global.css?m=1565026002j&cssminify=yes' type='text/css' media='all' />
<script type="text/javascript" src="https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1559073512h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-core-v2/',
				current_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-footwearnews-2018/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,r){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();})(window,'ga');

			function loadGA(cookieOk){
				// Default to true so the non-gated version still sets cookies
				cookieOk = (typeof cookieOk !== 'undefined') ?  cookieOk : true;
				// Load the GA script.
				(function(s,o,g,a,m){a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(document,'script','//www.google-analytics.com/analytics.js');

				var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202814482","dimension4":"katie-abel","dimension5":"retail","dimension6":"jc-penney|macys|tapestry","dimension7":"business","dimension8":"retail","dimension9":"business","dimension10":"2019","dimension11":"08","dimension12":"11","dimension13":"20","dimension14":"58","dimension25":"2019-08-12T00:58:18+00:00","dimension26":"2019-08-11 20:58:18","dimension27":"Sunday","dimension29":"anonymous","dimension34":"possible-premium-content"};				pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
				if ( cookieOk ) {
					(function(dim){
									if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
		
			function uls_cookie( name ) {
				var value = document.cookie.split( "uls3_" + name + '=' );
				return value.length > 1 ? decodeURIComponent( value[1].split(';')[0] ).replace( /\+/g, ' ' ) : null;
			}

			var e = uls_cookie( 'entitlement' ) || 'none', p = uls_cookie( 'provider_name' ) || 'none';
			dim["dimension16"] = e;
			dim["dimension23"] = p;

			if ( p === 'ip' ) {
				dim["dimension19"] = 'organization';
				dim["dimension22"] = uls_cookie( 'org_id' ) || uls_cookie( 'user_identifer' ) || false;
				dim["dimension21"] = uls_cookie( 'username' ) || false;
			} else {
				dim["dimension19"] = 'individual';
				dim["dimension20"] = uls_cookie( 'user_id' ) || uls_cookie( 'username' ) || false;
				if( p === 'cds' ) {
					dim["dimension32"] = uls_cookie( 'spc' ) || false;
					dim["dimension33"] = uls_cookie( 'product_id' ) || false;
				}
			}
			if ( dim["dimension29"] !== 'staff' && ( e !== 'none' || /reteng/.test( location.search || window.pmc && pmc.tracking._tokens.utm_campaign ) ) ) {
				dim["dimension29"] = 'subscriber';
			}

							})(pmc_ga_dimensions);
				}
				var pmc_ga_fields_obj = {"useAmpClientId":true};				if ( cookieOk === false ) {
					// if storage consent is not granted, don't set cookies.
					pmc_ga_fields_obj['storage'] = 'none';
					pmc_ga_fields_obj['storeGac'] = false;
				}
				ga('create', "UA-38899574-1", 'auto', pmc_ga_fields_obj);
				ga('set', 'forceSSL', true);

									if ( window.pmc && pmc.tracking ) {
						ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
						var utms = pmc.tracking.get_properties_string();

						if ( utms !== '' ) {
							// the utm params are gone already so add them back
							ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
						}
					}
												ga('require', 'linkid', 'linkid.js');
				ga('require', 'displayfeatures');				ga('set', pmc_ga_dimensions);
				
				
				ga('send', 'pageview');
			}
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/footwearnews.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkOFOQyEMhV9IRsxyF/8Yn4WxjpVBixTupk9vUe8P482MxoQEaE+/nhx7KQbJp34AsVHPc4f68nltotzZWwKTMVTXYJORFrFnakBtaAtLyyDiAqx0M+8xgekCVQXUdM2RV3RfLSHNCJcfZRFacf5sKgi+ftveTqC+7IzFltQDklgX3VX7OQ8nid0BKQxsYA7q0vl0C5K9WUDjHRLvXTLHTr4h03two14h8wymVbWm/H8gftTX8v8D7MR8ll9wNC7xXGGZX/6KeMqP99P0sJ12u2kb3wDgX+Yd'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/R9xz4wUt.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVz8sOgkAMBdAfEuoLdWP8lgEa7DCPOu1g8OtF1ER3umpzF6e3cOWiiUExKOgZPQoMxMC+KdjljoLM+0AtxikxIyawAtIkYi2tLOA3wHhzi6EwLGo6MCKo8oC+8tJT+MfMGr1RbIuEbp6OQi9vvc7k2vkG8x+q5Pr5HcXwUdReMqZxAmJP+Cp68sdVtdtWy8Nmv7Z3LtZ7pw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wwd_paywall = {"fast_js_host":"https:\/\/uls.footwearnews.com\/api\/v1\/fast.js","paywall_host":"https:\/\/uls.footwearnews.com","paywall_group":"","wordpress_user":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://uls.footwearnews.com/generated/js/load-account.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjDEOgzAQBD8UcxDFdIi3gHMBW5xtec/w/SiIhi7d7Eg7dGTjUlSOSrqyMGj3mbI4k7e6+IiTP8VjZqYJYAUF0GUa8bEJeNB/nektvzNSLY7nCuVyG1dulKGzr2dre9va8AXzHzx2'></script>
<script type='text/javascript' src='https://z.moatads.com/pmcprebidheader92389980944/yi.js?ver=3.1'></script>
<script type='text/javascript' src='https://cdn.polyfill.io/v3/polyfill.min.js?features=IntersectionObserver&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["site-wrap"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"enable","page_level_referrer_targeting":"enable","auto_refresh":"enable"};
var pmc_header_bidder = {"active":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uls = {"url":"https:\/\/uls.footwearnews.com","fast":"0","cookie_prefix":"uls3","ping_back_grace_minute":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy0EOQDAQheELqSFSO3GWhgnTdNrGK66v3EDe5n+Lj+5slhQLx0JlZ2XQJZmyLiaHc5OIr92q5EEhuZWPViW2Hg39suLwE54B5AAueH191c469Xa03VBn/QNRvUTh'></script>
<script type='text/javascript' src='https://js-sec.indexww.com/htv/htv-jwplayer.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytz0EOwiAQQNELSUeqbdwYz4J0jCDMIENL8PR24Q1k//OSDzUpy1SQCpQnRhTYXIIUrXowl4omE1ZR41FfwIhgEbivLizg9xJp4Qz+vWJuQzUtsaMig5cDdHBNSpk37MVJcPbVC/s9B/Npf5PRONqRW7zqaT7reRpP2n8BIF2WLA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://bit.ly/2KsKhYM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffootwearnews.com%2F2019%2Fbusiness%2Fretail%2Fmacys-jc-penney-department-store-earnings-sales-1202814482%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffootwearnews.com%2F2019%2Fbusiness%2Fretail%2Fmacys-jc-penney-department-store-earnings-sales-1202814482%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Week Ahead: JCPenney, Macy&#8217;s Kick Off Department Store Earnings + FN Platform Opens in Vegas" />
<meta property="og:url" content="https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/" />
<meta property="og:description" content="All eyes will be on the big retail earnings this week, with JC Penney in trouble." />
<meta property="article:published_time" content="2019-08-12T00:58:18+00:00" />
<meta property="article:modified_time" content="2019-08-12T01:21:57+00:00" />
<meta property="og:site_name" content="Footwear News" />
<meta property="og:image" content="https://pmcfootwearnews.files.wordpress.com/2018/01/macys-store.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="Macy&#039;s store" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@footwearnews" />
<meta name="twitter:text:title" content="The Week Ahead: JCPenney, Macy&#8217;s Kick Off Department Store Earnings + FN Platform Opens in Vegas" />
<meta name="twitter:image" content="https://pmcfootwearnews.files.wordpress.com/2018/01/macys-store.jpg?w=1024" />
<meta name="twitter:image:alt" content="Macy&#039;s store" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Week Ahead: JCPenney, Macy&#8217;s Kick Off Department Store Earnings + FN Platform Opens in Vegas" />
<meta name="twitter:description" content="Tapestry, Macy&#039;s and JC Penney headline a busy earnings week." />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://footwearnews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://footwearnews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://footwearnews.com/osd.xml" title="Footwear News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="author" content="Katie Abel">
<script src="https://tagan.adlightning.com/penske/blacklist_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/blocking_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
	<script type="text/javascript">
		// Adding IndexExchange wrapper tag to the page
		function pmc_add_index_wrapper_script() {
			var ref = document.getElementsByTagName('script')[0];
			var script = document.createElement('script');
			script.src = 'https://js-sec.indexww.com/ht/p/182698-69673225276906.js';
			ref.parentNode.insertBefore(script, ref);
		}

		if( 'object' === typeof pmc_meta &&
			'undefined' !== typeof pmc_meta.is_eu &&
			true === pmc_meta.is_eu
		) {
			pmc.hooks.add_action( 'pmc_adm_consent_data_ready', function( consent_data ) {
				if ( 'object' === typeof consent_data && 'undefined' !== typeof consent_data.returnValue ) {
					pmc_add_index_wrapper_script();
				}
			});
		} else {
			pmc_add_index_wrapper_script()
		}
	</script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		<link rel="canonical" href="https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="The Week Ahead: JCPenney, Macy&#039;s Kick Off Department Store Earnings + FN Platform Opens in Vegas" />
<meta class="swiftype" name="author" data-type="string" content="Katie Abel" />
<meta class="swiftype" name="published_at" data-type="date" content="2019-08-11 20:58:18" />
<meta class="swiftype" name="image" data-type="enum" content="https://pmcfootwearnews.files.wordpress.com/2018/01/macys-store.jpg?w=1024" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="topics" data-type="string" content="Retail" />
<meta class="swiftype" name="topics" data-type="string" content="Business" />
<meta class="swiftype" name="topics" data-type="string" content="JC Penney" />
<meta class="swiftype" name="topics" data-type="string" content="Macy&#039;s" />
<meta class="swiftype" name="topics" data-type="string" content="Tapestry" />
<meta class="swiftype" name="body" data-type="text" content="FN’s new column goes inside the burning issues that will dominate the shoe conversation in the week ahead. 

Waking Up in Vegas

FN Platform kicks off Monday in Sin City. For the first time, the show will be integrated into the larger Magic event — with the goal of creating a more convenient setup for buyers scoping out styles at the Las Vegas Convention Center.

On Monday, Brooke Burke makes an appearance at Skechers’ booth, and The NPD Group’s Beth Goldstein sits down with show head Leslie Gallin to talk about the health of the shoe industry.

Check out FN’s two panels on Tuesday, which will be held in the women’s lounge in the North Hall. The first, set for noon, will feature an interview with social influencer and designer Nicky Hilton. The second event, which starts at 1 p.m., tackles the critical issue of diversity. Pensole founder D’Wayne Edwards will talk about how African American talent can break through, and what companies should do to help rising stars rise through the ranks. Aldo’s Valerie Martin, meanwhile, will discuss how the Canadian footwear giant is empowering its female leaders — and what other shoe players can do to strengthen gender diversity.

Another highlight? Two Ten’s WIFI Group will hold its annual awards on Tuesday afternoon on the show floor.

Weaving a Tapestry

After Michael Kors reported mixed results last week, its biggest American competitor — Tapestry Inc. — is on deck.

All eyes will be on Kate Spade, which is in the midst of an overhaul under creative director Nicola Glass and longtime industry leader Anna Bakst.

Stuart Weitzman, which saw comps rise 4% last quarter, has been focused on reigniting growth, with a focus on proven sellers. International is a big priority for both Weitzman and Kate Spade, as well as Coach, which continues to contribute about 70% of Tapestry’s overall revenues.

The State of the Department Store

As Barneys begins a new chapter in bankruptcy, and races to find a buyer, another big retailer also faces an uncertain future. JCPenney will report earnings on Thursday, and multiple reports suggest that its stock could be delisted in the coming days.

The department store’s struggles have been well documented, and the firm could be the next to file bankruptcy papers.

Macy’s, meanwhile, emerged as a winner during the first half. The retailer, which will unveil its earnings on Wednesday, has seen early success with its new brick-and-mortar strategy — supported by its Growth50 stores and Backstage.

Outlined last February, the Growth50 project was Macy’s’ experiment to revamp 50 locations across the United States by modernizing interiors, expending offerings and increasing staffing levels, among other improvements. Its Backstage stores, on the other hand, were introduced in 2015 and serve as the firm’s off-price concept, offering top brands at a discount. Macy’s also rolled out its experiential bet, Story, in April." />
<!-- Swiftype Meta Tags End -->


<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
			<meta property="fb:pages" content="277344328646" />
							<meta property="ia:markup_url_dev" content="https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/?ia_markup=1" />
				<meta property="trueanthem.headline" content="The Week Ahead: JCPenney, Macy&#8217;s Kick Off Department Store Earnings + FN Platform Opens in Vegas"/><script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"Article","name":"Footwear News","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/footwearnews.com\/2019\/business\/retail\/macys-jc-penney-department-store-earnings-sales-1202814482\/"},"headline":"The Week Ahead: JCPenney, Macy&#8217;s Kick Off Department Store Earnings + FN Platform Opens in Vegas","datePublished":"2019-08-12T00:58:18+00:00","dateModified":"2019-08-11T21:21:57+00:00","description":"All eyes will be on the big retail earnings this week, with JC Penney in trouble.","author":{"@type":"Person","name":"Katie Abel"},"publisher":{"@type":"Organization","url":"https:\/\/footwearnews.com","name":"Footwear News","logo":{"@type":"ImageObject","url":"https:\/\/pmcfootwearnews.files.wordpress.com\/2018\/04\/cropped-fn_favicon2.png?w=96"}},"image":{"@type":"ImageObject","url":"https:\/\/pmcfootwearnews.files.wordpress.com\/2018\/01\/macys-store.jpg"}}</script>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Footwear News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Shoe News and Fashion Trends" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://footwearnews.com/feed/;icon-uri=https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"sbbgjrnearjf.pbz","hostname":"footwearnews.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=footwearnews.com&path=%2F2019%2Fbusiness%2Fretail%2Fmacys-jc-penney-department-store-earnings-sales-1202814482%2F&ct=article&lob=&loc=us&env=desktop&post_id=1202814482";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<link rel="amphtml" href="https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://pmcfootwearnews.wordpress.com/wp-admin/admin-ajax.php';
	gpid = '1202814482';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"","page-type":"article","env":"desktop","primary-category":"Retail","primary-vertical":"business","vertical":["business"],"category":["Retail"],"tag":["JC Penney","Macy's","Tapestry"],"author":["Katie Abel"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=180" />
<meta name="msapplication-TileImage" content="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5kQTr&#038;cscache=6&#038;csrev=4" />
				<!-- Hotjar Tracking Code for https://pmcfootwearnews.wordpress.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:729777,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- Start: Youtube Iframe API -->
<script>
	( function(){ 
		var tag = document.createElement('script');
		tag.src = "https://www.youtube.com/iframe_api";
		tag.async = true;
		window.onload = function() {
			document.getElementsByTagName('head')[0].appendChild( tag );
		}
	} )();
</script>
<!-- End: Youtube Iframe API -->
<!-- Start: IAS script -->
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<!-- End: IAS script -->
<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Jhm7S14J" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);

	Krux('ns:penskemediacorporation', 'consent:get', function(errors, body) {

		if ( 'undefined' !== typeof pmc_meta && 'undefined' !== typeof pmc_meta.country && 'us' === pmc_meta.country.toLowerCase() ) {
			Krux( 'ns:penskemediacorporation', 'consent:set', { dc: true, al: true, tg: true, cd: true, sh: true, re: true } );
		}
	} );

  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/Jhm7S14J.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>
</head>
<body class="post-template-default single single-post postid-1202814482 single-format-standard mp6 customizer-styles-applied pmc-gallery__ waitingForCmp highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">
		<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NLZ76S"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NLZ76S');</script>
	<!-- End Google Tag Manager -->

	<!-- pmc-tags-top CrazyEgg --><!-- CrazyEgg Start -->
<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName("script")[0];
		a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg End -->
<!-- end pmc-tags-top CrazyEgg --><!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><!-- pmc-tags-top Prefetch --><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.krxd.net"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//summits.wwd.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><!-- end pmc-tags-top Prefetch --><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-ros-skin-uid2" class=" adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
	<div id="modal-background" class="modal-background"></div>

	
		<!-- @TODO Wire this in -->
		<div id="site-wrap" class="site-wrap l-page__content">
		<div id="leaderboard-no-padding" class="l-header__leaderboard-no-padding"><div class="l-header__leaderboard u-row1 u-col-all">
		<div class="admz" id="adm-leaderboard">
					<div class="adma google-publisher" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-dsk-tab-ros-970x90-uid3" class="ad-rotatable adw-728 adh-90"></div>
	</div>
			</div>
				</div>
</div><!-- .l-header__leaderboard -->
</div><header id="site-top-header" class="site-top-header">
		<div class="l-header__topbar">

	<div class="c-top-bar">

					<div class="c-top-bar__exclusive-wrap">

				<a href="https://pages.email.footwearnews.com/newsletters">

										<strong class="c-top-bar__label">
						Sign up for our					</strong>
					
					<span class="c-top-bar__text">
						newsletter today!					</span>

				</a>

			</div>
		
		<ul class="c-top-bar__social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-icon" data-track="instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-icon" data-track="twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-icon" data-track="www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-icon" data-track="www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-icon" data-track="www.pinterest.com"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-icon" data-track="www.youtube.com"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-icon" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg><span class="screen-reader-text">Flipboard</span></a></li>
</ul>
		<div class="c-top-bar__search">

			<div class="c-search c-search--expandable">
				<div data-st-search-form="small_search_form"></div>
			</div><!-- .c-search c-search--expandable -->

		</div><!-- .c-top-bar__search -->

	</div><!-- .c-top-bar -->

</div><!-- .l-header__topbar -->

	<div class="l-header" data-trigger="header-manager">

		
	<div class="l-header__logo u-row2 u-col2 u-place-center">
		<a href="https://footwearnews.com/" title="Footwear News" class="c-logo c-logo--flexible"><span class="screen-reader-text">Footwearnews.com</span></a>	</div>

<div class="l-header__hamburger u-col1 u-row2 place-center">

	<button class="c-hamburger" data-toggle="mega-menu">
		<span class="screen-reader-text">Menu</span>
	</button>

</div><!-- .l-header__hamburger -->

<nav class="l-header__nav"><ul class="c-nav c-nav--main"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252 c-nav__item"><a href="/v/business/" class="c-nav__link">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251 c-nav__item"><a href="/v/fashion/" class="c-nav__link">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256 c-nav__item"><a href="/v/focus/" class="c-nav__link">Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-520706 c-nav__item"><a href="https://footwearnews.com/v/sourcing-journal/" class="c-nav__link">Sourcing Journal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-1202724660 c-nav__item"><a href="https://footwearnews.com/v/shop/" class="c-nav__link">Shop</a></li>
</ul></nav>
<div class="l-header__ctas u-row3 u-col-all">
	<div class="c-nav__subscribe c-dropdown" id="subscribe-prompt">
		<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01" class="c-nav__subscribe-link c-dropdown__trigger">
			Subscribe		</a>
		<ul class="c-dropdown__menu">
			<li class="c-dropdown__menu-item dropdown-magazine">
				<a href="https://subscribe-sem.footwearnews.com/pubs/FT/FNS/sub_1yr_US.jsp?cds_page_id=152604&#038;cds_mag_code=FNS&#038;id=1533252513944&#038;lsid=82141828337028079&#038;vid=1&#038;cds_response_key=98N2DWB01">
				Magazine				</a>
			</li>
			<li class="c-dropdown__menu-item dropdown-newsletters">
				<a href="https://pages.email.footwearnews.com/newsletters">
				Newsletters				</a>
			</li>
		</ul>
	</div><!-- .c-nav__subscribe -->

	<div class="c-nav__subscribe u-mobile" id="newsletter-signup">
		<a href="https://pages.email.footwearnews.com/newsletters" class="c-nav__subscribe-link">
			Newsletters		</a>
	</div>
</div>

		<div class="c-top-bar__search l-header__sticky u-col3 u-row2 u-place-center">

			<div class="c-search c-search--expandable">
				<div data-st-search-form="small_search_form"></div>
			</div><!-- .c-search c-search--expandable -->

		</div><!-- .c-top-bar__search -->

		<div class="sticky-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad (aka Mobile Adhesion Ads) -->

	</div>

</header><!-- .l-header -->

	
		<!--todo: pageType-and-userState? -->
	<a name="pagetop"></a>
	<div id="eventListHolder" class="nodisplay"></div>
<div class="l-page__content">
			<div class="l-wrap">
			<section class="l-wrap__main">
				<section id="post-1202814482" class="l-article post-1202814482 post type-post status-publish format-standard has-post-thumbnail hentry category-retail tag-jc-penney tag-macys tag-tapestry _post-options-possible-premium-content pmc-subscription-behind-paywall vertical-business">
					<div class="l-article__header">

	<ul class="c-breadcrumbs">

			<li>
			<a href="https://footwearnews.com/v/business/">
				Business			</a>
		</li>
			<li>
			<a href="https://footwearnews.com/c/retail/">
				Retail			</a>
		</li>
	
</ul>
<!-- /.c-breadcrumbs -->

	<time class="l-article__date" datetime="2019-08-12T00:58:18+00:00">
		Aug 11, 2019 8:58PM PT
	</time>

	<h1>The Week Ahead: JCPenney, Macy&#8217;s Kick Off Department Store Earnings + FN Platform Opens in&nbsp;Vegas</h1>
	<div class="l-article__author-share">

		<div class="c-author">
	<div class="c-author__name">
					<span>By</span>
			<a href="https://footwearnews.com/author/katie-abel/"><span>Katie Abel</span></a>			</div>

	
<div class="c-author__extra">
	<div class="c-author__info">

		<img class="c-author__headshot" src="https://pmcfootwearnews.files.wordpress.com/2014/12/katiesq.jpg" alt="Katie Abel" />
		<div class="c-author__info--text">
			<h4 class="c-heading c-heading--author"><a href="https://footwearnews.com/author/katie-abel/"><span>Katie Abel</span></a></h4>

			
			
					</div>
	</div>
			<div class="c-author__stories">
			<h4 class="c-heading c-heading--author">
				More Stories By Katie			</h4>
			<ul class="l-list l-list--arrow">

									<li class="l-list__item">
						<a href="https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/">The Week Ahead: JCPenney, Macy&#8217;s Kick Off Department Store Earnings + FN Platform Opens in&nbsp;Vegas</a>
					</li>
									<li class="l-list__item">
						<a href="https://footwearnews.com/2019/business/retail/barneys-bankruptcy-store-closings-1202812629/">Barneys New York Bankruptcy: Las Vegas, Chicago &amp; More Stores That Will&nbsp;Close</a>
					</li>
									<li class="l-list__item">
						<a href="https://footwearnews.com/2019/business/retail/shoe-launches-earnings-adidas-capri-1202812006/">The Week Ahead: Big Shoe Launches in New York + Adidas, Capri, Wolverine Report&nbsp;Earnings</a>
					</li>
				
			</ul>
			<a href="https://footwearnews.com/author/katie-abel/" class="c-author__stories__all">View All</a>
		</div>
	
</div>
<!-- / .c-author__stories -->

</div>
<!-- /.c-author-->
<ul class="l-list l-list--row-wrap " data-trigger="share-links-manager">

			<li class="l-list__item">
			<a href="https://www.facebook.com/sharer.php?u=https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/&#038;title=The%20Week%20Ahead:%20JCPenney,%20Macy’s%20Kick%20Off%20Department%20Store%20Earnings%20+%20FN%20Platform%20Opens%20in Vegas&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=219713811781474" class="btn-facebook c-icon c-icon--pin c-icon--facebook" target="_blank" title="Share on Facebook"><span class="screen-reader-text">Facebook</span></a>		</li>
			<li class="l-list__item">
			<a href="https://twitter.com/intent/tweet?url=https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/&#038;text=The%20Week%20Ahead%3A%20JCPenney%2C%20Macy%E2%80%99s%20Kick%20Off%20Department%20Store%20Earnings%20%2B%20FN%20Platform%20Opens%20in%C2%A0Vegas&#038;via=footwearnews" class="btn-twitter c-icon c-icon--pin c-icon--twitter" target="_blank" title="Tweet"><span class="screen-reader-text">Twitter</span></a>		</li>
			<li class="l-list__item">
			<a href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/&#038;posttype=link&#038;title=The%20Week%20Ahead:%20JCPenney,%20Macy’s%20Kick%20Off%20Department%20Store%20Earnings%20+%20FN%20Platform%20Opens%20in Vegas" class="btn-tumblr c-icon c-icon--pin c-icon--tumblr" target="_blank" title="Post to Tumblr"><span class="screen-reader-text">Tumblr</span></a>		</li>
			<li class="l-list__item">
			<a href="http://pinterest.com/pin/create/link/?url=https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/&#038;description=The%20Week%20Ahead:%20JCPenney,%20Macy’s%20Kick%20Off%20Department%20Store%20Earnings%20+%20FN%20Platform%20Opens%20in Vegas" class="btn-pinterest c-icon c-icon--pin c-icon--pin-it" target="_blank" title="Pin it"><span class="screen-reader-text">Pin It</span></a>		</li>
			<li class="l-list__item">
			<a href="http://www.reddit.com/submit?url=https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/&#038;title=The%20Week%20Ahead:%20JCPenney,%20Macy’s%20Kick%20Off%20Department%20Store%20Earnings%20+%20FN%20Platform%20Opens%20in Vegas" class="btn-reddit c-icon c-icon--pin c-icon--reddit" target="_blank" title="Submit to Reddit"><span class="screen-reader-text">Reddit</span></a>		</li>
	
	<li class="l-list__item">
		<a href="#" class="c-icon c-icon--pin c-icon--plus" target="_blank" title="Show more sharing options" data-toggle>
			<span class="screen-reader-text">Show more sharing options</span>
		</a>
	</li>

			<li class="l-list__item is-hidden" data-share-icon>
			<a href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/&#038;title=The%20Week%20Ahead:%20JCPenney,%20Macy’s%20Kick%20Off%20Department%20Store%20Earnings%20+%20FN%20Platform%20Opens%20in Vegas&#038;summary&#038;source=footwearnews" class="btn-linkedin c-icon c-icon--pin c-icon--linkedin" target="_blank" title="Share on LinkedIn"><span class="screen-reader-text">LinkedIn</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="" class="btn-whatsapp c-icon c-icon--pin c-icon--whatsapp" title="Share on WhatsApp"><span class="screen-reader-text">WhatsApp</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="mailto:?subject=footwearnews%20:%20The%20Week%20Ahead:%20JCPenney,%20Macy’s%20Kick%20Off%20Department%20Store%20Earnings%20+%20FN%20Platform%20Opens%20in Vegas&#038;body=https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/%20-%20The%20Week%20Ahead:%20JCPenney,%20Macy’s%20Kick%20Off%20Department%20Store%20Earnings%20+%20FN%20Platform%20Opens%20in Vegas" class="btn-email c-icon c-icon--pin c-icon--email" target="_blank" title="Email"><span class="screen-reader-text">Email</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="window.print()" class="btn-print c-icon c-icon--pin c-icon--print" title="Print This Page"><span class="screen-reader-text">Print</span></a>		</li>
	</ul><!-- .l-list.l-list--row -->

	</div>

</div>
<!-- /.l-article__header -->
<div class="c-featured-media">

	
	<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img src="https://pmcfootwearnews.files.wordpress.com/2018/01/macys-store.jpg?w=700&amp;h=437&amp;crop=1" class="attachment-landscape-large size-landscape-large" alt="Macy&#039;s store" srcset="https://pmcfootwearnews.files.wordpress.com/2018/01/macys-store.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2018/01/macys-store.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/01/macys-store.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2018/01/macys-store.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2018/01/macys-store.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 320px) 260px, (max-width: 600px) 440px, 700px" />	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">A Macy&#039;s store in Paramus, N.J.</div>
			
							<div class="c-figure__credit">CREDIT: Shutterstock</div>
			
		</figcaption>

	
</figure>

</div>
<!-- /.c-featured-media -->
<article class="c-content">

	<p><em>FN&rsquo;s new column goes inside the burning issues that will dominate the shoe conversation in the week ahead.</em><em>&nbsp;</em></p>
<p><strong>Waking Up in Vegas</strong></p>
<p>FN Platform kicks off Monday in Sin City. For the first time, the show will be integrated into the larger Magic event &mdash;&nbsp;with the goal of creating a more convenient setup for buyers scoping out styles at the Las Vegas Convention Center.</p>
<p>On Monday, Brooke Burke makes an appearance at Skechers&rsquo; booth, and The NPD Group&rsquo;s Beth Goldstein sits down with show head Leslie Gallin to talk about the health of the shoe industry.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dsk-tab-mid-article1-uid0" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
</p>
<p>Check out FN&rsquo;s two panels on Tuesday, which will be held in the women&rsquo;s lounge in the North Hall. The first, set for noon, will feature an interview with social influencer and designer Nicky Hilton. The second event, which starts at 1 p.m., tackles the critical issue of diversity. Pensole founder D&rsquo;Wayne Edwards will talk about how African American talent can break through, and what companies should do to help rising stars rise through the ranks. Aldo&rsquo;s Valerie Martin, meanwhile, will discuss how the Canadian footwear giant is empowering its female leaders &mdash; and what other shoe players can do to strengthen gender diversity.</p>
<p><section class="c-related c-related--posts">
	<h3 class="c-heading c-heading--related">Related</h3>
					<div class="c-card c-card--focus-featured">
			<span class="c-card__divider"></span>
			<header class="c-card__header">
				<h3 class="c-card__title ">
					<a target="_blank" href="https://footwearnews.com/2019/business/retail/nordstrom-pay-equity-gender-race-1202813878/">Women, On Average, Earn 80 Cents to a Man&#039;s Dollar -- But Not at Nordstrom</a>
				</h3>
			</header>
		</div>
					<div class="c-card c-card--focus-featured">
			<span class="c-card__divider"></span>
			<header class="c-card__header">
				<h3 class="c-card__title ">
					<a target="_blank" href="https://footwearnews.com/2019/business/features/corporate-rebranding-name-changes-strategy-advice-1202804748/">The Name Game: Why Corporate Rebranding Will Remain One of the Hottest Trends in Fashion</a>
				</h3>
			</header>
		</div>
					<div class="c-card c-card--focus-featured">
			<span class="c-card__divider"></span>
			<header class="c-card__header">
				<h3 class="c-card__title ">
					<a target="_blank" href="https://footwearnews.com/2019/business/retail/macys-story-outdoor-dicks-sporting-goods-1202801866/">Why Macy&#039;s Is Betting on an Unlikely Partnership With Miracle-Gro and Dick&#039;s Sporting Goods</a>
				</h3>
			</header>
		</div>
	</section>
</p>
<p>Another highlight? Two Ten&rsquo;s WIFI Group will hold its annual awards on Tuesday afternoon on the show floor.</p>
<p><strong>Weaving a <a href="https://footwearnews.com/t/tapestry/" id="auto-tag_tapestry" data-tag="tapestry">Tapestry</a></strong></p>
<p>After Michael Kors reported mixed results last week, its biggest American competitor &mdash;&nbsp;Tapestry Inc. &mdash;&nbsp;is on deck.</p>
<p>All eyes will be on Kate Spade, which is in the midst of an overhaul under creative director Nicola Glass and longtime industry leader Anna Bakst.</p>
<p>Stuart Weitzman, which saw comps rise 4% last quarter, has been focused on reigniting growth, with a focus on proven sellers. International is a big priority for both Weitzman and Kate Spade, as well as Coach, which continues to contribute about 70% of Tapestry&rsquo;s overall revenues.</p>
<p><strong>The State of the Department Store</strong></p>
<p>As Barneys begins a new chapter in bankruptcy, and races to find a buyer, another big retailer also faces an uncertain future. JCPenney will report earnings on Thursday, and multiple reports suggest that its stock could be delisted in the coming days.</p>
<p>The department store&rsquo;s struggles have been well documented, and the firm could be the next to file bankruptcy papers.</p>
<p>Macy&rsquo;s, meanwhile, emerged as a winner during the first half. The retailer, which will unveil its earnings on Wednesday, has seen early success with its new brick-and-mortar strategy &mdash;&nbsp;supported by its Growth50 stores and Backstage.</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dsk-tab-mid-article2-uid1" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
</p>
<p>Outlined last February, the Growth50 project was Macy&rsquo;s&rsquo; experiment to revamp 50 locations across the United States by modernizing interiors, expending offerings and increasing staffing levels, among other improvements. Its Backstage stores, on the other hand, were introduced in 2015 and serve as the firm&rsquo;s off-price concept, offering top brands at a discount. Macy&rsquo;s also rolled out its experiential bet, Story, in April.</p>

	
</article>

<footer class="l-article__footer">

	
<div class="c-subscribe--text-only">
	<span class="c-content-text-only">Want to read more articles like this one?</span>
	<a href="https://pages.email.footwearnews.com/newsletters">Subscribe to FN Today</a>
</div>

			<a href="#article-comments" class="c-button c-button--reply">
			Leave a Comment		</a>
	
	
		<ul class="c-tags">

			<li>
				TAGS:			</li>

			
				
				<li>
					<a href="https://footwearnews.com/t/jc-penney/" title="JC Penney">JC Penney</a>
				</li>

			
				
				<li>
					<a href="https://footwearnews.com/t/macys/" title="Macy&#039;s">Macy&#039;s</a>
				</li>

			
				
				<li>
					<a href="https://footwearnews.com/t/tapestry/" title="Tapestry">Tapestry</a>
				</li>

					</ul><!-- /.c-tags -->

	
</footer>
<!-- /.l-article__footer -->

<div class="stanzacal" data-width="100%" data-height="250px"></div>
<div class="c-ad c-ad--ecommerce-promo-widget">
	<div class="widget widget_fn-ecommerce-promo-widget"><section class="c-widget c--ecommerce-promo-widget">
<article class="c-card c-card--ecommerce-promo-widget">

	<div class="c-card__thumbnail">

		<a href="https://footwearnews.com/2019/shop/sneakers-deals/10-best-running-shoes-summer-2019-nike-adidas-brooks-asics-1202804963/">
			<img src="https://pmcfootwearnews.files.wordpress.com/2019/07/adidas-ultraboost-19.jpg?w=700&amp;h=437&amp;crop=1" class="" alt="Adidas UltraBoost 19" />		</a>

	</div>

	<div class="c-card__body">

					<span class="c-card__section">
				<a href="https://footwearnews.com/c/sneakers-deals/">
					Sneakers Deals				</a>
			</span>
		
		<h3 class="c-card__title">
			<a href="https://footwearnews.com/2019/shop/sneakers-deals/10-best-running-shoes-summer-2019-nike-adidas-brooks-asics-1202804963/">
				These 10 Premier Performance Running Sneakers Will Get You to the Finish&nbsp;Line			</a>
		</h3>

					<div class="c-card__buy-now">
				<a href="https://footwearnews.com/2019/shop/sneakers-deals/10-best-running-shoes-summer-2019-nike-adidas-brooks-asics-1202804963/">
					Reebok Harmony Road 3 $120				</a>
			</div>
		
	</div>

</article>
</section></div></div>
<div class="c-ad c-ad--outbrain">
	<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/" data-widget-id="AR_1" data-ob-template="FootWearNews" ></div>
			<div class="OUTBRAIN" data-src="https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/" data-widget-id="AR_2" data-ob-template="FootWearNews" ></div>
	</div>
</div></div>
<div class="c-ad c-ad--subscribe">
	<interaction data-token="56a27a19b7c8966526c3a07a" data-context="true" data-tags="" data-fallback="true"></interaction>
</div>

					
					<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>				</section><!-- /.l-article -->
			</section>
			<!-- /.l-wrap__main -->

			<aside class="l-wrap__secondary">
					<div class="admz" id="adm-widget-dsk-tab-ros-rail-top">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div rail-ads-1 ad-text">
	<div id="div-gpt-fn-ros-rail-top-uid4" class="ad-rotatable adw-300 adh-600"></div>
	</div>
			</div>
				</div>
<section class="l-carousel l-carousel--has-header" data-photo-carousel>
	<header class="l-carousel__header">
		<h3 class="c-heading c-heading--section">Galleries</h3>
	</header>

	<footer class="l-carousel__footer">
		<a href="/galleries/" class="c-more">More Galleries</a>
	</footer>

	<nav class="l-carousel__arrows"></nav>

	<div class="l-carousel__slider" data-trigger="photo-slider">
		<div class="l-carousel__slide" data-index="1">
	<a class="l-carousel__thumbnail" href="https://footwearnews.com/gallery/2019-teen-choice-awards-celebrity-red-carpet-photos/">
		<span class="l-carousel__image">
										<img src="https://pmcfootwearnews.files.wordpress.com/2019/06/zendaya-teen-choice-awards.jpg?w=1024" srcset="https://pmcfootwearnews.files.wordpress.com/2019/06/zendaya-teen-choice-awards.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2019/06/zendaya-teen-choice-awards.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2019/06/zendaya-teen-choice-awards.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2019/06/zendaya-teen-choice-awards.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2019/06/zendaya-teen-choice-awards.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 700px) 100vw, 700px" alt="Zendaya, Teen Choice Awards, Arrivals, Los" />
					</span>

		<h4 class="c-heading c-heading--video">Teen Choice Awards 2019 Celebrity Red Carpet&nbsp;Arrivals</h4>
	</a>
</div><!-- .l-carousel__slide -->
<div class="l-carousel__slide" data-index="2">
	<a class="l-carousel__thumbnail" href="https://footwearnews.com/gallery/fila-explore-collection/">
		<span class="l-carousel__image">
										<img src="https://pmcfootwearnews.files.wordpress.com/2019/07/fila-explore-outdoor-sneakers.jpg?w=1024" srcset="https://pmcfootwearnews.files.wordpress.com/2019/07/fila-explore-outdoor-sneakers.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2019/07/fila-explore-outdoor-sneakers.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2019/07/fila-explore-outdoor-sneakers.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2019/07/fila-explore-outdoor-sneakers.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2019/07/fila-explore-outdoor-sneakers.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 700px) 100vw, 700px" alt="fila, fila sneakers, fila explore, outdoors" />
					</span>

		<h4 class="c-heading c-heading--video">First Look: Fila Explore Retro Outdoor&nbsp;Styles</h4>
	</a>
</div><!-- .l-carousel__slide -->
<div class="l-carousel__slide" data-index="3">
	<a class="l-carousel__thumbnail" href="https://footwearnews.com/gallery/vans-sneakers-celebrities-hailey-baldwin-photos/">
		<span class="l-carousel__image">
										<img src="https://pmcfootwearnews.files.wordpress.com/2019/07/gwen-stefani-01.jpg?w=1024" srcset="https://pmcfootwearnews.files.wordpress.com/2019/07/gwen-stefani-01.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2019/07/gwen-stefani-01.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2019/07/gwen-stefani-01.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2019/07/gwen-stefani-01.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2019/07/gwen-stefani-01.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 700px) 100vw, 700px" alt="Gwen Stefani, sunglasses, wrangler denim jacket" />
					</span>

		<h4 class="c-heading c-heading--video">Gwen Stefani &amp; More Celebrities Wearing&nbsp;Vans</h4>
	</a>
</div><!-- .l-carousel__slide -->
	</div><!-- .l-carousel__slider -->
</section><!-- .l-more-from.l-more-from--galleries -->
<section class="c-widget c--ecommerce-promo-widget"><h3 class="c-heading c-heading--widget">Shop the News</h3>
<article class="c-card c-card--ecommerce-promo-widget">

	<div class="c-card__thumbnail">

		<a href="https://footwearnews.com/2019/shop/sneakers-deals/10-best-running-shoes-summer-2019-nike-adidas-brooks-asics-1202804963/">
			<img src="https://pmcfootwearnews.files.wordpress.com/2019/07/adidas-ultraboost-19.jpg?w=700&amp;h=437&amp;crop=1" class="" alt="Adidas UltraBoost 19" />		</a>

	</div>

	<div class="c-card__body">

					<span class="c-card__section">
				<a href="https://footwearnews.com/c/sneakers-deals/">
					Sneakers Deals				</a>
			</span>
		
		<h3 class="c-card__title">
			<a href="https://footwearnews.com/2019/shop/sneakers-deals/10-best-running-shoes-summer-2019-nike-adidas-brooks-asics-1202804963/">
				These 10 Premier Performance Running Sneakers Will Get You to the Finish&nbsp;Line			</a>
		</h3>

					<div class="c-card__buy-now">
				<a href="https://footwearnews.com/2019/shop/sneakers-deals/10-best-running-shoes-summer-2019-nike-adidas-brooks-asics-1202804963/">
					Reebok Harmony Road 3 $120				</a>
			</div>
		
	</div>

</article>

<article class="c-card c-card--ecommerce-promo-widget">

	<div class="c-card__thumbnail">

		<a href="https://footwearnews.com/2019/shop/shoes/meghan-markle-sarah-flint-flats-sale-1202806835/">
			<img src="https://pmcfootwearnews.files.wordpress.com/2019/07/meghan-markle.jpg?w=700&amp;h=437&amp;crop=1" class="" alt="Meghan Markle, invictus games 2017, celebrity" />		</a>

	</div>

	<div class="c-card__body">

					<span class="c-card__section">
				<a href="https://footwearnews.com/c/shoes/">
					Shoes				</a>
			</span>
		
		<h3 class="c-card__title">
			<a href="https://footwearnews.com/2019/shop/shoes/meghan-markle-sarah-flint-flats-sale-1202806835/">
				These Meghan Markle-Approved Flats Are on Major Sale Right&nbsp;Now			</a>
		</h3>

					<div class="c-card__buy-now">
				<a href="https://footwearnews.com/2019/shop/shoes/meghan-markle-sarah-flint-flats-sale-1202806835/">
					Sarah Flint Natalie $241.50 was $345				</a>
			</div>
		
	</div>

</article>

<article class="c-card c-card--ecommerce-promo-widget">

	<div class="c-card__thumbnail">

		<a href="https://footwearnews.com/2019/shop/sneakers-deals/kate-middleton-superga-amazon-sale-1202805282/">
			<img src="https://pmcfootwearnews.files.wordpress.com/2019/06/kate-middleton-wimbledon-2019.jpg?w=700&amp;h=437&amp;crop=1" class="" alt="Catherine Duchess of Cambridge in the" />		</a>

	</div>

	<div class="c-card__body">

					<span class="c-card__section">
				<a href="https://footwearnews.com/c/sneakers-deals/">
					Sneakers Deals				</a>
			</span>
		
		<h3 class="c-card__title">
			<a href="https://footwearnews.com/2019/shop/sneakers-deals/kate-middleton-superga-amazon-sale-1202805282/">
				Kate Middleton&#8217;s Favorite Superga Sneakers Are on Major Sale Right&nbsp;Now			</a>
		</h3>

					<div class="c-card__buy-now">
				<a href="https://footwearnews.com/2019/shop/sneakers-deals/kate-middleton-superga-amazon-sale-1202805282/">
					Superga 2750 Cotu Classic $41 was $65				</a>
			</div>
		
	</div>

</article>

<article class="c-card c-card--ecommerce-promo-widget">

	<div class="c-card__thumbnail">

		<a href="https://footwearnews.com/2019/shop/shoes/nordstrom-anniversary-sale-deals-1202804621/">
			<img src="https://pmcfootwearnews.files.wordpress.com/2019/05/rexfeatures_9111414a.jpg?w=700&amp;h=437&amp;crop=1" class="" alt="People stand near an entrance for" />		</a>

	</div>

	<div class="c-card__body">

					<span class="c-card__section">
				<a href="https://footwearnews.com/c/shoes/">
					Shoes				</a>
			</span>
		
		<h3 class="c-card__title">
			<a href="https://footwearnews.com/2019/shop/shoes/nordstrom-anniversary-sale-deals-1202804621/">
				Nordstrom&#8217;s Anniversary Sale 2019 Is Here — And The Shoe Deals Are&nbsp;Incredible			</a>
		</h3>

		
	</div>

</article>
</section><section class="c-widget c-latest-issue">

	<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01">

		<img class="c-latest-issue__image" src="https://pmcfootwearnews.files.wordpress.com/2018/03/fn0805pcover-web.jpeg?w=729" alt="Get the Latest Issue" />

		<div class="c-latest-issue__content">

			<h2>Get the Latest Issue</h2>

			<h3>
				Only <strong>$19.99</strong> for one year!			</h3>

			<div class="c-latest-issue__subscribe">
				Subscribe Now			</div>

		</div>

	</a>

</section><!-- /.c-latest-issue -->
<div class="c-widget c-widget--most-viewed">

	<h3 class="c-heading c-heading--widget">
		<span class="c-heading--text">Most Viewed</span>
	</h3>

	<div class="c-widget__content">
		<ul class="l-list">
			<li class="l-list__item">
	<div class="c-card c-card--widget-story">
		<figure class="c-card__image">
		<a href="https://footwearnews.com/2019/fashion/celebrity-style/taylor-swift-versace-romper-teen-choice-awards-red-carpet-1202814957/"><img src="https://pmcfootwearnews.files.wordpress.com/2019/08/taylor-swift-teen-choice-awards-2019-4-09.jpg?w=250&amp;h=156&amp;crop=1" class="" alt="Taylor Swift, versace romper, hibiscus patter," srcset="https://pmcfootwearnews.files.wordpress.com/2019/08/taylor-swift-teen-choice-awards-2019-4-09.jpg?w=250&amp;h=156&amp;crop=1 250w, https://pmcfootwearnews.files.wordpress.com/2019/08/taylor-swift-teen-choice-awards-2019-4-09.jpg?w=500&amp;h=312&amp;crop=1 500w, https://pmcfootwearnews.files.wordpress.com/2019/08/taylor-swift-teen-choice-awards-2019-4-09.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2019/08/taylor-swift-teen-choice-awards-2019-4-09.jpg?w=300&amp;h=187&amp;crop=1 300w" sizes="(max-width: 250px) 100vw, 250px" /></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="https://footwearnews.com/2019/fashion/celebrity-style/taylor-swift-versace-romper-teen-choice-awards-red-carpet-1202814957/">Taylor Swift Is on Fire in Flame-Orange Sandals With Versace Romper at Teen Choice Awards</a>
	</h3>
</header>
</div>
</li>
<li class="l-list__item">
	<div class="c-card c-card--widget-story">
		<figure class="c-card__image">
		<a href="https://footwearnews.com/2019/fashion/celebrity-style/2019-teen-choice-awards-red-carpet-live-1202814824/"><img src="https://pmcfootwearnews.files.wordpress.com/2019/08/teen-choice-awards-2019-2-02-sarah-hyland-feat.jpg?w=250&amp;h=156&amp;crop=1" class="" alt="Sarah HylandTeen Choice Awards, Arrivals, Los" srcset="https://pmcfootwearnews.files.wordpress.com/2019/08/teen-choice-awards-2019-2-02-sarah-hyland-feat.jpg?w=250&amp;h=156&amp;crop=1 250w, https://pmcfootwearnews.files.wordpress.com/2019/08/teen-choice-awards-2019-2-02-sarah-hyland-feat.jpg?w=500&amp;h=312&amp;crop=1 500w, https://pmcfootwearnews.files.wordpress.com/2019/08/teen-choice-awards-2019-2-02-sarah-hyland-feat.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2019/08/teen-choice-awards-2019-2-02-sarah-hyland-feat.jpg?w=300&amp;h=187&amp;crop=1 300w" sizes="(max-width: 250px) 100vw, 250px" /></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="https://footwearnews.com/2019/fashion/celebrity-style/2019-teen-choice-awards-red-carpet-live-1202814824/">Sarah Hyland Takes on Summer&#039;s Big Neon Trend at Teen Choice Awards 2019</a>
	</h3>
</header>
</div>
</li>
<li class="l-list__item">
	<div class="c-card c-card--widget-story">
		<figure class="c-card__image">
		<a href="https://footwearnews.com/2019/fashion/celebrity-style/kylie-jenner-stormi-silver-sandals-italy-1202814783/"><img src="https://pmcfootwearnews.files.wordpress.com/2019/08/stormi-kylie.jpg?w=250&amp;h=156&amp;crop=1" class="" alt="Stormi Webster, Kylie Jenner" srcset="https://pmcfootwearnews.files.wordpress.com/2019/08/stormi-kylie.jpg?w=250&amp;h=156&amp;crop=1 250w, https://pmcfootwearnews.files.wordpress.com/2019/08/stormi-kylie.jpg?w=500&amp;h=312&amp;crop=1 500w, https://pmcfootwearnews.files.wordpress.com/2019/08/stormi-kylie.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2019/08/stormi-kylie.jpg?w=300&amp;h=187&amp;crop=1 300w" sizes="(max-width: 250px) 100vw, 250px" /></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="https://footwearnews.com/2019/fashion/celebrity-style/kylie-jenner-stormi-silver-sandals-italy-1202814783/">Kylie Jenner&#039;s Baby Stormi Wears the Cutest Shiny, Silver Sandals in Italy</a>
	</h3>
</header>
</div>
</li>
		</ul>
	</div>
	<!-- /.c-widget__content -->

</div>
<!-- /.c-widget -->
<div class="c-widget c-widget--newsletter">
			<img class="c-widget--newsletter__logo"
			src="https://s2.wp.com/wp-content/themes/vip/pmc-footwearnews-2018/assets/build/images/_inlined/fn-logo-white-black.svg"
			alt="Footwear News - Newsletter"/>
		<h3 class="c-heading c-heading--widget">Get daily news right in your inbox</h3>
	<div class="c-widget__content">
		<div class="c-newsletter c-newsletter--widget">
			<form method="post" action="https://pages.email.footwearnews.com/signup" name="newsletter-module-form" class="c-newsletter__form" target="_blank">
	<input name="EmailAddress" required class="c-newsletter__email js-newsletter-email" placeholder="Email" type="email">
	<button type="submit" class="c-newsletter__button">Sign Up</button>
	<span class="c-newsletter__tooltiptext tooltip-bottom">Please fill out this field with valid email address.</span>
	<input name="__contextName" value="FormPost" type="hidden">
	<input name="__executionContext" value="Post" type="hidden">
	<input name="fn_newsalert_Opted_In" value="Yes" type="hidden">
	<input name="fn_daily_Opted_In" value="Yes" type="hidden">
	<input name="__successPage" class="js-newsletter-successpage" value="" data-base-url="https://pages.email.footwearnews.com/newsletters/?signup=success" type="hidden">
</form>
		</div>
	</div>
	<!-- /.c-widget__content -->
</div>
<!-- /.c-widget -->
	<div class="admz" id="adm-widget-dsk-tab-ros-rail-bottom">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div rail-ads-2 ad-text">
	<div id="gpt-dsk-tab-ros-rail-bottom-uid5" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>

		<div class="OUTBRAIN" data-src="https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482"
			data-widget-id="SB_1"
			data-ob-template="FootWearNews">
		</div>

					</aside>
			<!-- /.l-wrap__secondary -->
		</div>

		
<div class="l-ads-leaderborard l-article__leaderboard">
		<div class="admz" id="adm-article-bottom-river">
					<div class="adma google-publisher" data-device="Desktop" data-width="790">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-fn-am-footer-ros-uid6" class="ad-rotatable adw-790 adh-90"></div>
	</div>
			</div>
				</div>
</div><!-- .l-article__leaderboard -->
<section class="l-more-from l-more-from--brands">

	<header class="l-more-from__header">

		<h3 class="c-heading c-heading--section">
			More From Our Brands		</h3>

	</header><!-- .l-more-from__header -->

	<ul class="l-more-from__list">
		<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="https://wwd.com/eye/parties/guild-hall-gala-summer-east-hampton-ugo-rondinone-exhibit-1203237197/">

				
					<img src="https://pmcwwd.files.wordpress.com/2019/08/guildhallgala-85.jpg?resize=230%2C135" alt="Guild Hall Summer Gala Toasts Ugo Rondinone Exhibit, Honors Michael Lynne" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://wwd.com" class="c-card__source">WWD</a>
						<h3 class="c-card__title">
				<a href="https://wwd.com/eye/parties/guild-hall-gala-summer-east-hampton-ugo-rondinone-exhibit-1203237197/">Guild Hall Summer Gala Toasts Ugo Rondinone Exhibit, Honors Michael Lynne</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">3 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="https://stylecaster.com/beauty/tarte-friends-family-sale-makeup-2019/">

				
					<img src="https://scstylecaster.files.wordpress.com/2018/04/models.jpg?resize=230%2C135" alt="This is the Tarte Friends &amp; Family Sale You’ve Been Waiting For" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://stylecaster.com" class="c-card__source">StyleCaster</a>
						<h3 class="c-card__title">
				<a href="https://stylecaster.com/beauty/tarte-friends-family-sale-makeup-2019/">This is the Tarte Friends &amp; Family Sale You’ve Been Waiting For</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">1 min ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="https://hollywoodlife.com/2019/08/11/sarah-hyland-teen-choice-awards-2019-outfit-performance/">

				
					<img src="https://pmchollywoodlife.files.wordpress.com/2019/08/saray-hyland-teen-choice-awards-2019-ftr.jpg?resize=230%2C135" alt="Sarah Hyland Stuns In Tiny Crop Top At Teen Choice Awards Before Delivering Epic Performance" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://hollywoodlife.com" class="c-card__source">HollywoodLife</a>
						<h3 class="c-card__title">
				<a href="https://hollywoodlife.com/2019/08/11/sarah-hyland-teen-choice-awards-2019-outfit-performance/">Sarah Hyland Stuns In Tiny Crop Top At Teen Choice Awards Before Delivering Epic Performance</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">3 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="https://www.sheknows.com/entertainment/articles/2080450/lady-gaga-fund-162-classrooms-dayton-el-paso-gilroy/">

				
					<img src="https://i1.wp.com/www.sheknows.com/wp-content/uploads/2019/08/lady-gaga-shootings-1.jpg?resize=230%2C135&#038;ssl=1" alt="Lady Gaga Vows to Fund 162 Classrooms in Dayton, El Paso &amp; Gilroy Following Mass Shootings" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://www.sheknows.com" class="c-card__source">SheKnows</a>
						<h3 class="c-card__title">
				<a href="https://www.sheknows.com/entertainment/articles/2080450/lady-gaga-fund-162-classrooms-dayton-el-paso-gilroy/">Lady Gaga Vows to Fund 162 Classrooms in Dayton, El Paso &amp; Gilroy Following Mass Shootings</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">1 hour ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="https://sourcingjournal.com/topics/retail/the-week-ahead-are-retail-warehouses-full-tariffs-164067/">

				
					<img src="https://i2.wp.com/sourcingjournal.com/wp-content/uploads/2019/08/shoppers-in-a-mall.jpg?resize=230%2C135#038;quality=98&#038;ssl=1" alt="The Week Ahead: Are Retail Warehouses Full?" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://sourcingjournal.com" class="c-card__source">Sourcing Journal</a>
						<h3 class="c-card__title">
				<a href="https://sourcingjournal.com/topics/retail/the-week-ahead-are-retail-warehouses-full-tariffs-164067/">The Week Ahead: Are Retail Warehouses Full?</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">2 days ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
	</ul>

</section>

	</div>
		<footer class="l-footer" data-trigger="footer-manager">

	<div class="l-footer__nav__wrap"><ul class="l-footer__nav"><li id="menu-item-1202540035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540035 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">FN</a>
<ul class="sub-menu">
	<li id="menu-item-1202540037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540037 c-nav__item"><a href="/about-us/" class="c-nav__link">About Us</a></li>
	<li id="menu-item-1202540038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540038 c-nav__item"><a href="/advertise/" class="c-nav__link">Advertise</a></li>
	<li id="menu-item-1202540039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540039 c-nav__item"><a href="/contact-us/" class="c-nav__link">Contact Us</a></li>
	<li id="menu-item-1202741604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202741604 c-nav__item"><a href="https://pmc.com" class="c-nav__link">PMC Fashion &amp; Luxury</a></li>
</ul>
</li>
<li id="menu-item-1202540042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540042 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">Legal</a>
<ul class="sub-menu">
	<li id="menu-item-1202540043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540043 c-nav__item"><a href="http://pmc.com/privacy-policy/" class="c-nav__link">Privacy Policy</a></li>
	<li id="menu-item-1202540044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540044 c-nav__item"><a href="http://pmc.com/terms-of-use/" class="c-nav__link">Terms &amp; Conditions</a></li>
	<li id="menu-item-1202540045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540045 c-nav__item"><a href="http://pmc.com/privacy-policy/#california" class="c-nav__link">Your Privacy Rights</a></li>
	<li id="menu-item-1202563548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202563548 c-nav__item"><a href="https://pmc.com/privacy-policy/#adchoices" class="c-nav__link">Ad Choices</a></li>
	<li id="menu-item-1202566795" class="privacy-consent menu-item menu-item-type-custom menu-item-object-custom menu-item-1202566795 c-nav__item"><a href="#" class="c-nav__link">Privacy Preferences</a></li>
</ul>
</li>
<li id="menu-item-1202540047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540047 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-1202540048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540048 c-nav__item"><a href="https://w1.buysub.com/pubs/FT/FNS/sub_1yr_US.jsp?cds_page_id=152604&#038;cds_mag_code=FNS&#038;cds_response_key=86L1DLNSB" class="c-nav__link">Magazine</a></li>
	<li id="menu-item-1202540049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540049 c-nav__item"><a href="http://pages.email.footwearnews.com/signup" class="c-nav__link">Newsletters</a></li>
</ul>
</li>
<li class="l-footer__nav__item"><a href class="c-heading c-heading--mobile-expander js-expander">Connect</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 l-list__item"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-nav__link" data-track="instagram.com">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 l-list__item"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-nav__link" data-track="twitter.com">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 l-list__item"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-nav__link" data-track="www.linkedin.com">LinkedIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 l-list__item"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-nav__link" data-track="www.facebook.com">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 l-list__item"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-nav__link" data-track="www.pinterest.com">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 l-list__item"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-nav__link" data-track="www.youtube.com">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 l-list__item"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-nav__link" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg>Flipboard</a></li>
</ul></li></ul></div>
	
<div class="l-footer__copy">

	<a class="c-logo c-logo--with-motto" href="https://footwearnews.com" title="Footwear News">
		The Heart and Sole of the Footwear Industry	</a>

	<p class="c-smallprint">

		&copy; 2019 Fairchild Publishing, LLC, a subsidiary of Penske Business Media, LLC.<br>FN and Footwear News are registered trademarks of Fairchild Publishing, LLC. All rights reserved.
		<br>

		Powered by
		<a class="c-smallprint__link powered-by-wpcom" href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow">
			WordPress.com VIP		</a>
	</p>

</div>
<!-- .l-footer__copy -->

</footer>
<!-- .l-footer -->

		</div><!-- /.site-wrap -->

		<div class="l-page__mega" id="mega-menu">
	<div class="l-mega">

		<div class="l-mega__top-bar">
			<div class="l-mega__logo">

				<a class="c-logo c-logo--flexible" href="https://footwearnews.com" title="Footwear News">
					<span class="screen-reader-text">Footwearnews.com</span>
				</a>

			</div><!-- .l-mega__logo -->
			<div class="l-mega__search">

				<div class="c-search">
					<div data-st-search-form="search_form"></div>
				</div><!-- .c-search c-search--expandable -->

			</div><!-- .l-mega__search -->
			<div class="l-mega__close">

				<button class="c-button c-button--mega-close" data-toggle="mega-menu">
					<span class="screen-reader-text">Close Menu</span>
				</button>

			</div><!-- .l-mega__close -->
		</div><!-- .l-mega__top-bar -->

		<div class="l-mega__nav-primary">
			<div class="l-mega__nav-primary"><ul class="c-nav c-nav--mega"><li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520615 c-nav__item"><a href="https://footwearnews.com/v/influencers/" class="c-nav__link">Influencers</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520642 c-nav__sub-item"><a href="https://footwearnews.com/c/trends/" class="c-nav__sub-link">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520643 c-nav__sub-item"><a href="https://footwearnews.com/c/power-players/" class="c-nav__sub-link">Power Players</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520644 c-nav__sub-item"><a href="https://footwearnews.com/c/collaborations/" class="c-nav__sub-link">Collaborations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520645 c-nav__sub-item"><a href="https://footwearnews.com/c/street-style/" class="c-nav__sub-link">Street Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520612 c-nav__item"><a href="https://footwearnews.com/v/fashion/" class="c-nav__link">Fashion</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520646 c-nav__sub-item"><a href="https://footwearnews.com/c/designers/" class="c-nav__sub-link">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520647 c-nav__sub-item"><a href="https://footwearnews.com/c/celebrity-style/" class="c-nav__sub-link">Celebrity Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520648 c-nav__sub-item"><a href="https://footwearnews.com/c/trends/" class="c-nav__sub-link">Trends</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520614 c-nav__item"><a href="https://footwearnews.com/v/focus/" class="c-nav__link">Focus</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520635 c-nav__sub-item"><a href="https://footwearnews.com/c/womens/" class="c-nav__sub-link">Women&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520636 c-nav__sub-item"><a href="https://footwearnews.com/c/mens/" class="c-nav__sub-link">Men&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520638 c-nav__sub-item"><a href="https://footwearnews.com/c/children/" class="c-nav__sub-link">Children&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520639 c-nav__sub-item"><a href="https://footwearnews.com/c/athletic-outdoor/" class="c-nav__sub-link">Athletic &amp; Outdoor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520640 c-nav__sub-item"><a href="https://footwearnews.com/c/opinion-analysis/" class="c-nav__sub-link">Opinion &amp; Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-520613 c-nav__item"><a href="https://footwearnews.com/v/business/" class="c-nav__link">Business</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-520630 c-nav__sub-item"><a href="https://footwearnews.com/c/retail/" class="c-nav__sub-link">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520631 c-nav__sub-item"><a href="https://footwearnews.com/c/earnings/" class="c-nav__sub-link">Earnings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520632 c-nav__sub-item"><a href="https://footwearnews.com/c/mergers-acquisitions/" class="c-nav__sub-link">Mergers &amp; Acquisitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520633 c-nav__sub-item"><a href="https://footwearnews.com/c/executive-moves/" class="c-nav__sub-link">Executive Moves</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-1202541756 c-nav__sub-item"><a href="https://footwearnews.com/v/sourcing-journal/" class="c-nav__sub-link">Sourcing Journal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520617 c-nav__item"><a href="https://footwearnews.com/v/runway/" class="c-nav__link">Runway</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520626 c-nav__sub-item"><a href="https://footwearnews.com/c/spring-2018/" class="c-nav__sub-link">Spring 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520624 c-nav__sub-item"><a href="https://footwearnews.com/c/fall-2018/" class="c-nav__sub-link">Fall 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520625 c-nav__sub-item"><a href="https://footwearnews.com/c/pre-fall-2018/" class="c-nav__sub-link">Pre-Fall 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520616 c-nav__item"><a href="https://footwearnews.com/v/fn-spy/" class="c-nav__link">FN Spy</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520620 c-nav__sub-item"><a href="https://footwearnews.com/c/parties/" class="c-nav__sub-link">Parties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520619 c-nav__sub-item"><a href="https://footwearnews.com/c/awards/" class="c-nav__sub-link">Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520621 c-nav__sub-item"><a href="https://footwearnews.com/c/red-carpet/" class="c-nav__sub-link">Red Carpet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520622 c-nav__sub-item"><a href="https://footwearnews.com/c/entertainment/" class="c-nav__sub-link">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-1202708753 c-nav__item"><a href="https://footwearnews.com/v/shop/" class="c-nav__link">Shop</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708758 c-nav__sub-item"><a href="https://footwearnews.com/c/shoes/" class="c-nav__sub-link">Shoes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708756 c-nav__sub-item"><a href="https://footwearnews.com/c/sneakers-deals/" class="c-nav__sub-link">Sneakers Deals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708757 c-nav__sub-item"><a href="https://footwearnews.com/c/slippers/" class="c-nav__sub-link">Slippers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708760 c-nav__sub-item"><a href="https://footwearnews.com/c/boots/" class="c-nav__sub-link">Boots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708759 c-nav__sub-item"><a href="https://footwearnews.com/c/sandals/" class="c-nav__sub-link">Sandals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202708755 c-nav__sub-item"><a href="https://footwearnews.com/c/socks/" class="c-nav__sub-link">Socks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202709136 c-nav__sub-item"><a href="https://footwearnews.com/gift-guide" class="c-nav__sub-link">Holiday Gift Guide 2018</a></li>
</ul>
</li>
</ul></div>		</div><!-- .l-mega__nav-primary -->

		<div class="c-top-bar c-top-bar__mobile">
			<a class="c-logo" href="https://footwearnews.com" title="Footwear News"></a>
			<p>Access exclusive content</p>
			<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01"  class="c-top-bar__subscribe-link">
				Subscribe Today!			</a>
		</div>

		<div class="l-mega__bottom-bar">
			<div class="l-mega__social">

				<div class="l-mega__bottom-bar__heading">
					<h3 class="c-heading">Follow Us</h3>
				</div>

				<ul class="l-list l-list--row"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 l-list__item"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-icon c-icon--dark-pin" data-track="instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 l-list__item"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-icon c-icon--dark-pin" data-track="twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 l-list__item"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-icon c-icon--dark-pin" data-track="www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 l-list__item"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-icon c-icon--dark-pin" data-track="www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 l-list__item"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-icon c-icon--dark-pin" data-track="www.pinterest.com"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 l-list__item"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-icon c-icon--dark-pin" data-track="www.youtube.com"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 l-list__item"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-icon c-icon--dark-pin" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg><span class="screen-reader-text">Flipboard</span></a></li>
</ul>
			</div><!-- .l-mega__social -->

			<div class="l-mega__newsletter">

				<div class="l-mega__bottom-bar__heading">
					<h3 class="c-heading">Alerts &amp; Newsletters</h3>
				</div>
				<div class="c-newsletter c-newsletter--mega">
					<form method="post" action="https://pages.email.footwearnews.com/signup" name="newsletter-module-form" class="c-newsletter__form" target="_blank">
						<input name="EmailAddress" required class="c-newsletter__email js-newsletter-email" placeholder="Email address" type="email">
						<span class="c-newsletter__tooltiptext tooltip-bottom">Please fill out this field with valid email address.</span>
						<button type="submit" class="c-newsletter__button">Sign Up</button>
						<input name="__contextName" value="FormPost" type="hidden">
						<input name="__executionContext" value="Post" type="hidden">
						<input name="fn_newsalert_Opted_In" value="Yes" type="hidden">
						<input name="fn_daily_Opted_In" value="Yes" type="hidden">
						<input name="__successPage" class="js-newsletter-successpage" value="" data-base-url="https://pages.email.footwearnews.com/newsletters/?signup=success" type="hidden">
					</form>
				</div>

			</div><!-- .l-mega__newsletter -->
		</div><!-- .l-mega__bottom-bar -->
		<div class="l-mega__footer">
			<div class="l-mega__footer-nav">

				<div class="c-nav c-nav--row"><ul class="l-list l-list--row"><li id="menu-item-520651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520651 l-list__item"><a href="/advertise" class="c-nav__link">Advertise</a></li>
<li id="menu-item-520652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520652 l-list__item"><a href="/about-us" class="c-nav__link">About</a></li>
<li id="menu-item-520653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520653 l-list__item"><a href="/contact-us" class="c-nav__link">Give Us Feedback</a></li>
</ul></div>
			</div><!-- .l-mega__footer-nav -->
			<div class="l-mega__copyright">

				<div class="c-copyright">
					<a class="c-copyright__logo" href="https://pmc.com/" title="PMC Network"  target="_blank">
						<span class="screen-reader-text">PMC</span>
					</a>

					<p class="c-copyright__text">&copy; 2019 Penske Media Corporation</p>
				</div>

			</div><!-- .l-mega__copyright -->
		</div><!-- .l-mega__footer -->
	</div><!-- .l-mega -->
	<div class="l-mega__mobile-close">

		<button class="c-button c-button--mega-close" data-toggle="mega-menu">
			<span class="screen-reader-text">Close menu</span>
		</button>

	</div><!-- .l-mega__mobile-close -->
</div><!-- .l-page__mega -->
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<!-- wpcom_wp_footer -->
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>

		<script type="application/ld+json">
			{
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://footwearnews.com/2019/business/retail/macys-jc-penney-department-store-earnings-sales-1202814482/"
    },
    "headline": "The Week Ahead: JCPenney, Macy&#8217;s Kick Off Department Store Earnings + FN Platform Opens in&nbsp;Vegas",
    "datePublished": "2019-8-11",
    "dateModified": "August 11, 2019",
    "author": {
        "@type": "Person",
        "name": "Katie Abel"
    },
    "publisher": {
        "name": "Footwear News",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png"
        }
    },
    "description": "All eyes will be on the big retail earnings this week, with JC Penney in trouble.",
    "isAccessibleForFree": "True",
    "image": "https://pmcfootwearnews.files.wordpress.com/2018/01/macys-store.jpg"
}		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201933y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pmcfootwearnews.wordpress.com\/public.api\/connect\/?action=request&domain=footwearnews.com","logoutURL":"https:\/\/pmcfootwearnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=60f59449eb","homeURL":"https:\/\/footwearnews.com\/","postID":"1202814482","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=footwearnews.com&#038;path=%2F2019%2Fbusiness%2Fretail%2Fmacys-jc-penney-department-store-earnings-sales-1202814482%2F&#038;ct=article&#038;lob=&#038;loc=us&#038;env=desktop&#038;post_id=1202814482" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"selector":".c-related__list-item a","category":"article-page","label":"related-article","action":"click","url":true},{"selector":".l-mega__nav-primary .c-nav--mega a","category":"Navigation","label":"Overlay Nav item","details":true},{"selector":".c-top-bar__exclusive-wrap a","category":"navigation","label":"social-bar-email-signup","details":false},{"selector":".c-nav__subscribe.c-dropdown .dropdown-magazine a","category":"navigation","label":"navbar-subscribe-magazine","action":"click","nonInteraction":false},{"selector":".c-nav__subscribe.c-dropdown .dropdown-newsletters a","category":"navigation","label":"navbar-subscribe-newsletters","action":"click","nonInteraction":false},{"selector":".c-content .pmc-related-link a, .c-content .c-related .c-card a","category":"article-page","label":"related-links"},{"selector":".c-featured-media > a","category":"article-page","label":"gallery_thumbs"},{"selector":".l-more-from .l-more-from__list .l-more-from__item .c-card a","category":"article-page","label":"more_category"},{"selector":".l-wrap__secondary .c-widget--most-viewed .c-widget__content .l-list__item a","category":"sidebar","label":"most-viewed"},{"selector":".l-wrap__secondary .c-widget--must-read .c-widget__content .l-list__item a","category":"sidebar","label":"must-read"},{"selector":".l-wrap__secondary .c-widget--newsletter .c-newsletter__button","category":"sidebar","label":"email-signup"},{"selector":".l-wrap__secondary .c-widget--galleries .c-widget__content a.c-gallery-link","category":"sidebar","label":"featured-gallery"},{"selector":".l-wrap__secondary .c-widget--galleries .c-widget__content a.c-button","category":"sidebar","label":"featured-gallery"}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/footwearnews.com\/2019\/business\/retail\/macys-jc-penney-department-store-earnings-sales-1202814482\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkdFuwyAMRX9ohHRqpbxM+5SJgEecgGEG0uTvR7K16qS+RNqbZV+fe2XLaxQ6UAbK0hcRXbFISTqcIMmvAgUGRcYBN2N6kVWMpF0xdTgmqYP3dVEwRLc2HukmuhHzAL5KZ4wyen2nb/XEZRFZ2Y2z1xEXcAcAYxIOe1aMmwDIBP7p19S8ClgqIGGo6lPTPp8cjPzM8ZeJNCNcd6c/nUeHx8sVMsBJB4aDGWwI1oEohHMFKCcUKbdm1DsW5u0dmZWekOxBdAoaKzANikH0iuVHX9CZjfvJ+7r5H9o935je/dvpcnltz13bdeM3eMf0EA=='></script>
<script type='text/javascript' src='https://s.swiftypecdn.com/cc/QP1t6uHcTAyaVJVbcLmy.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"QP1t6uHcTAyaVJVbcLmy","redirect_to":"\/results","home_url":"https:\/\/footwearnews.com\/","placeholder_image":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/pmc-footwearnews-2018\/assets\/build\/images\/modules\/vscore\/fn-logo-red-black-300x208px.jpg","image_size":"river-small","sort_field":"_score","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Timeline","default_option":4},"topics_facet:checkbox-facet":{"limit":10,"disallowed_items":["regions","Issues & Publications"]}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","page":"Page","pmc-gallery":"Gallery"},"show_content_type_meta_tag":true,"topics":["category","vertical","region","post_tag"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search FN...","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Filters","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500","bidders":{"indexExchange":{"mvt":"","bids":"","config":{"siteID":306412,"videoCommonArgs":{"protocols":[2,3,5,6],"mimes":["video\/mp4","video\/webm","application\/javascript"],"apiList":[1,2]}}}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_floating_video = {"selector":"aside.l-wrap__secondary","position":"0","offset":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmp_init_params = "{\"Language\":\"en\",\"Initial Screen Reject Button Text\":\"Deny All\",\"Initial Screen Accept Button Text\":\"Accept and Move On\",\"Initial Screen Purpose Link Text\":\"Manage My Consents\",\"Purpose Screen Header Title Text\":\"Privacy settings\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Reject All Button Text\":\"Reject all\",\"Initial Screen Body Text\":\"By clicking below, you accept our use of cookies and other online technologies to send you targeted ads, for social media, data analytics and to understand your use of the site.  To learn more about the cookies we use, <b><a href=\\\"https:\\\/\\\/pmc.com\\\/privacy-policy\\\/#cookies\\\" target=\\\"_blank\\\">click here<\\\/a><\\\/b>. <br> <br> If you wish to set your vendor preferences, please click Manage My Consents below.\",\"Initial Screen Body Text Option\":1,\"Publisher Name\":\"Footwear News\",\"Publisher Logo\":\"https:\\\/\\\/pmccorp2.files.wordpress.com\\\/2018\\\/05\\\/fn_color.png\",\"Publisher Purpose IDs\":[1,2,3,4,5],\"Display UI\":\"inEU\"}";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_sticky_rail_ads = {"rail_selector":"aside.l-wrap__secondary","first_ad_selector":".rail-ads-1","second_ad_selector":".rail-ads-2","nav_bar_selector":".l-header.is-fixed","admin_bar_selector":"#wpadminbar","first_ad_limit":"450","ad_container_width":"320","is_dynamic_content":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlE1OAzEMhS9EmlKpsEIsOAIn8CSewUP+6jgtc3uSaamKBIIp7BIn/mQ/v0QfkjIxCAbR8oIes95T0skblVwZKOR5nQ/Uy5RQQ84oWY9ZP59CT9GnGGp+XnkKqzHf6KuZHyFzZirCvyFrVk9DYRCKYWGFe7IYawQm5MYaQE1y3P6RdNyD/Y1mJjKq/eajp66Qs7NYJLjqSrDuLBEF44rFufFxV5AnXUhj36ORhRUPLnbgVF+CacrNyANMKVKb9O85vYtV+jAcJbgYzFU65tJlw5RaSRcsKPKiGC3x8kbB+pNPBN+k1J6/r8yXc+pGNdg8yqQggJuEzBJhvjDXeLhKlF2BIAayKOPTpfV9cwTJP6B2O8OYIsvi4sasHHUMTO0CBhtZ1xFG5yT29IZW367WJ7OqTwdLrVH1f50UA7n2sC5/lc8nPwy2+oGC6oC1rzog15WKe2Sm9rDOsYUEYTCvzR6P/uF2e7ddb+7v1uvxHRHHElU='></script>
<script async="async" type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=5.2.2'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=5.2.2'></script>
		<script type="text/javascript">
			(function(){
				try {
					if ( document.cookie.indexOf("detect_cookie") < 0 ) {
						document.cookie = "detect_cookie=js; path=\/; domain=.footwearnews.com";
					}
				}catch(ignore) {}
			})();
		</script>
		<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'78851565','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'78851565','v':'wpcom','tz':'-4','user_id':'0','post':'1202814482','subd':'pmcfootwearnews'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=78851565&v=wpcomvt&tz=-4&user_id=0&post=1202814482&subd=pmcfootwearnews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sOUhJcU8uRFZMOUJMQ2FUfldHQ0syRz1iLXx4Y05OVUZvMyVaQTd4SE5HMGhQSS94Nk9fLkhIaHlPOXc1Qy9wdmRpOHxlNzJrP0dEPVR6NS56bWhkSGUmd1Z4W2NIK1Q3ck1kanNmMn4tUXQ0LlE2Q1kmRzRBb0Z8bllzaUZNLG1PJlt4dVN+WFJCTGxBW2UlSUxHWUF6dDRVeE84VEJBSVI0cGomSFQxWUNsS1NnaGNHVkY0cXNSR3hGLj8vN2l5UVJNLnZs'}]);
_stq.push([ 'clickTrackerInit', '78851565', '1202814482' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><!-- pmc-tags-bottom Instinctive -->	<script async src="https://load.instinctiveads.com/i.js" class="script-mobile"></script>
<!-- end pmc-tags-bottom Instinctive --><!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:"p-31f3D02tYU8zY"
		};

		quantserve();

	} catch(err) {}

	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

	} catch(err) {}

	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Digioh --><!--START Lightbox Javascript-->
<script type='text/javascript' src='https://www.lightboxcdn.com/vendor/00fd9a8c-090e-4b1e-8bd6-744f1ca19b76/lightbox_inline.js'></script>
<!--END Lightbox Javascript-->
<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript">
var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Keywee --><script src="//dc8xl0ndzn2cb.cloudfront.net/js/footwearnewscom/v0/keywee.min.js" type="text/javascript" async></script>
<!-- end pmc-tags-bottom Keywee --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1540256.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Pinit -->	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async defer></script>
<!-- end pmc-tags-bottom Pinit --><!-- pmc-tags-bottom Pingdom --><!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-bottom Pingdom --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
		<script type="text/javascript" src="//wms.assoc-amazon.com/20070822/US/js/auto-tagger.js?tag=footnews09-20&#038;locale=US&#038;overwrite=Y"></script>
	
<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>

	</body>
</html>
