<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en"  xmlnsog="http://ogp.me/ns#" xmlnsfb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Google Chrome Frame for IE -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://footwearnews.com/xmlrpc.php" />

	
<meta name="description" content="Here, shop the top products that help relieve bunion pain and prevent them from forming, from toe separators to plush foot sleeves." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="foot health" />

<title>Best Footwear Products That Help Ease Bunions &#8211; Footwear News</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"","page-type":"article","env":"desktop","primary-category":"Shoes","primary-vertical":"shop","vertical":["shop"],"category":["Shoes"],"tag":["foot health"],"author":["Samantha Peters"],"logged-in":"","subscriber-type":"","country":"us","post-options":null};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "pmc." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=footwearnews.com&amp;id=78851565&amp;t=1539622197&amp;back=https%3A%2F%2Ffootwearnews.com%2F2018%2Fshop%2Fshoes%2Fbest-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//dff2h0hbfv6w4.cloudfront.net' />
<link rel='dns-prefetch' href='//pmcfootwearnews.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Footwear News &raquo; 5 Hero Footwear Products to Help Ease Bunions Comments Feed" href="https://footwearnews.com/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVUttuwyAM/aExetmqvkz7lMkBh7rlJiCN+vczSZumWlUtL8gGn+Njc2QfhQq+oC/SdSLazpDP0tIJszxiiaBOYsjeVc5v8nm5Cgn53kUotcKhJkCLjstewVzc3VA1PHCvl236yNWiaWLCnAWfjjonyoEb/cWN1/JMUUanJo4aGxsasKLtvCoUqv788BDOmBLpZaRtCAXTRDWmSwhyUMTN8wF4mQ0k+dN0ZPXA2KYBrxfx9dSWS0QJOWMZh8zlYnHRVDZAIW/EmfcR5lTRwoUHdOSX8CW0UFCzpfzp/4rqMnuE5LHPYrNa7+WNM0f+P3afnqBXiffdOXgice4q0qYirvsnVR0xT5bMB9pNFuBYzMYj6UMZ2W/BK1kGg7BBQXXoQ8J/AvTXWTNowsYGw6EZtNzTCvp2X+vP7W61X203H8dfPzCA7g==?cssminify=yes' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='footwearnews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/themes/vip/pmc-footwearnews-2018/assets/build/css/single.css,/wp-content/themes/h4/global.css?m=1538681511j&cssminify=yes' type='text/css' media='all' />
<script type="text/javascript" src="https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1517507240h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-core-v2/',
				current_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-footwearnews-2018/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202694386","dimension4":"skpeters214","dimension5":"shoes","dimension6":"foot-health","dimension7":"shop","dimension8":"shoes","dimension9":"shop","dimension10":"2018","dimension11":"10","dimension12":"15","dimension13":"11","dimension14":"20","dimension25":"2018-10-15T15:20:18+00:00","dimension26":"2018-10-15 11:20:18","dimension27":"Monday","dimension29":"anonymous"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
				var ac = document.cookie ? document.cookie.split('; ') : [];
				var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
				for(i = 0; i < ac.length; i++) {
					parts = ac[i].split('=');
					name = parts[0].replace(rdecode, decodeURIComponent);
					c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); }
					c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
					cookies[name] = c;
				}
				window[dim] = window[dim] || {};
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
					})('pmc_ga_dimensions');

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-38899574-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);
			ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
						ga('require', 'linkid', 'linkid.js');
			ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			ga('require', 'ec');
	ga('ec:addImpression',
	{"id":"B075YCZTWD","name":"Shoes Inserts Arch Support Orthotics Insoles Flat Feet High Arch Insoles Inserts for Plantar Fasciitis Bunions,Sport Outdoor Jogging Basketball Shoes Injury Recovery Mens 4-4 1\/2 |Womens 6-6 1\/2","list":"article","brand":"WalkHero","category":"Insoles","variant":"B075YV8KSQ;B075YCZTWD,B075YGJPF4,B075YDYV8X,B07B8GR2P8,B075YGGG1X,B07B87H4LX,B075YCZTWB,B07B89TT6L,B075YFMJVQ,B075YH3D7N,B07B8NMJDM,B07B89924K,B075YJZWMB,B07B899JQW,B075YGTSQT,B07B8S1QQ7,B075YCL6TF,B07B8F4MQ3,B075YF3PBC,B07B8KRQJ7,B075YH77DN,B07B8GGKYY","position":1,"price":"14.64"}	);
	ga('ec:addImpression',
	{"id":"B004HE94SE","name":"YogaToes GEMS: Gel Toe Stretcher & Toe Separator - America\u2019s Choice for Fighting Bunions, Hammer Toes, More!","list":"article","brand":"YogaPro","category":"Toe Separators","variant":null,"position":2,"price":"29.95"}	);
	ga('ec:addImpression',
	{"id":"B01865X3OK","name":"Bunion Corrector and Bunion Relief Sleeve with Gel Bunion Pads Cushion Splint Orthopedic Bunion Protector for Men and Women \u2013 Hallux Valgus Corrector Bunion Bootie Guard - Stop Bunion Pain (2 PCS)","list":"article","brand":"Alayna","category":"Bunion Pads","variant":null,"position":3,"price":"8.29"}	);
	ga('ec:addImpression',
	{"id":"B07C2YT25F","name":"OrthoSleeve Bunion Relief Socks (One Pair) with split-toe design and bunion pad to relieve toe friction and bunion\/Hallux Valgus pain","list":"article","brand":"ING Source, Inc.","category":"Bunion Splints","variant":"B07C2YW3Y1;B07C31RDRR,B07C324FFW,B07C2YT25F,B07C35KC96,B07C3436YJ","position":4,"price":"24.99"}	);
	ga('ec:addImpression',
	{"id":"B07CTGRWC4","name":"Metatarsal Pads for Women (4 Pairs: 8 Pieces) - Ball of Foot Cushions and High Heel Shoe Inserts | Protect Your Feet | Pain Relief from Neuroma, Bunions, Blisters, Callus, Metatarsalgia and Forefoot","list":"article","brand":"Chambellan","category":"Ball-of-Foot Cushions","variant":null,"position":5,"price":"20.40"}	);

			
			ga('send', 'pageview');
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"1000","pmc_header_bidding_on_gallery":"no","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/footwearnews.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkdFuAiEQRX+oSNQYfWn6LSw7srMCQxlY2359B+0+mG5sbJuQAHcuh8ugz0lhtL72wHqU8Vohv39Nq5Gf9D2DCuiyKbAKGGezpVggluYN1KEHVRmycaIJ6EgLvkRcAjCLaaF6GwnjhHD+0TZCScaeVAbGj2/UMoDcpydMOvnqMLI2o3mTeggtpyfTY3QN64icvMFYfw8SrJpBbT2A6SGrDvsLxjBDuXQvZRBxqV2/od0WHqQ6T53x6lijLUjxGk/0DIEmUCVL+xr178Sr/k/xBqITP8CRL2VLGebz814QL+F5vdseduv9drMZPwGa+yNv'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/UPa1hUyQ.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["site-wrap"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkdEOwiAMRX9IYGqMvhi/pY6KLIMihS3z6+2WmOjb9O22aU/ubc2YVEuxYCym3DEgm8Enk0KrUl+dj7zowVsk6cCE2XRsuM0+Fd3xxqwDQIAnRQWJCzgDzFh4Bn31dfDxF6YNM8LeksJBZhepnfjqyTnMmgbMWZz/x2WqucVr5SKZP4v/cD2BXbV7IyojQo44sto129P7XNfqezujJKwl+cOjYp70CFMiL/GFewnn7WF/ao5Nc9h1L8lFscU='></script>
<script type='text/javascript' async="async" src='https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytzFEOwiAMANALyWpdZvgxngVZjSBQpN3IPL27g/t/edCr8VyUioK+KJPAGirU7M2TWTu5VqiLuZzRghMhFXgsIc0Qd0ll5gau1sYrDVFOcEAnKfj3UVn8LNS2Ibnv9neZXSh7cs83nEZ7tTghxh/p9XUc'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://bit.ly/2C9wMJC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffootwearnews.com%2F2018%2Fshop%2Fshoes%2Fbest-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffootwearnews.com%2F2018%2Fshop%2Fshoes%2Fbest-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Hero Footwear Products to Help Ease Bunions" />
<meta property="og:url" content="https://footwearnews.com/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386/" />
<meta property="og:description" content="Say goodbye to redness, swelling and inflammation." />
<meta property="article:published_time" content="2018-10-15T15:20:18+00:00" />
<meta property="article:modified_time" content="2018-10-15T16:47:17+00:00" />
<meta property="og:site_name" content="Footwear News" />
<meta property="og:image" content="https://pmcfootwearnews.files.wordpress.com/2018/10/best-bunion-products.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="701" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@footwearnews" />
<meta name="twitter:text:title" content="5 Hero Footwear Products to Help Ease Bunions" />
<meta name="twitter:image" content="https://pmcfootwearnews.files.wordpress.com/2018/10/best-bunion-products.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="5 Hero Footwear Products to Help Ease Bunions" />
<meta name="twitter:description" content="Here, shop the top products that help relieve bunion pain and prevent them from forming, from toe separators to plush foot sleeves." />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://pmcfootwearnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://pmcfootwearnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://footwearnews.com/osd.xml" title="Footwear News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="author" content="Samantha Peters">
<script src="https://tagan.adlightning.com/penske/blacklist_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/blocking_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		<meta name="Googlebot-News" content="noindex,nofollow" />
<link rel="canonical" href="https://footwearnews.com/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="5 Hero Footwear Products to Help Ease Bunions" />
<meta class="swiftype" name="author" data-type="string" content="Samantha Peters" />
<meta class="swiftype" name="published_at" data-type="date" content="2018-10-15 11:20:18" />
<meta class="swiftype" name="image" data-type="enum" content="https://pmcfootwearnews.files.wordpress.com/2018/10/best-bunion-products.jpg?w=1024" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="topics" data-type="string" content="Shoes" />
<meta class="swiftype" name="topics" data-type="string" content="Shop" />
<meta class="swiftype" name="topics" data-type="string" content="foot health" />
<meta class="swiftype" name="body" data-type="text" content="Bunions form when the bone or tissue at the joint of the big toes moves out of place. And while genetics can play a part in the equation, those often unsightly and painful protrusions are typically caused — and aggravated by — abnormal pressure on the toes from narrow shoes over time.

A quick fix? In addition to wearing boots and shoes that won’t worsen your bunions (think ones with wide toe boxes and plenty of arch support), there are a range of products you can buy at your local drugstore that will keep bunions in check, and even prevent them from happening in the first place.
Walkhero Insoles
Bunions are often associated with flat feet, so amping up your arch support is a good way to prevent them from worsening. These multipurpose insoles help align the toes to prevent your bunions from worsening, while offering extra cushioning to treat arch and heel pain, and plantar fasciitis.







Yoga Toes Gems Gel Toe Separators
A No. 1 best-seller on Amazon, these gel toe separators are designed to straighten the toes and increase their flexibility for reduced stress on the feet. Wear them for 15 minutes to an hour at a time before you&#039;re ready to leave the house, and customers say you&#039;ll notice instant pain relief.







Alayna Gel Bunion Pads
Friction between the big toe and interior of a shoe is another main cause of bunions. These foot sleeves, which can easily be worn inside your boots, include a cushy gel pad to provide protection and reduce pressure on the big toe.







OrthoSleeve Bunion Relief Socks
Another inconspicuous option, these socks boast a split-toe design to stop toes from overlapping and rubbing against one another — an uncomfortable side effect of bunions. As an added bonus, the pair is super-lightweight and made with moisture-wicking material to keep your feet dry and odor-free.







Chambellan High-Heel Shoe Inserts
High heels have earned a reputation for both causing and aggravating bunions, but if you can&#039;t be without your favorite pair of pointed-toe booties or pumps, try these padded inserts. They help redistribute downward pressure that is normally concentrated at the ball of your foot so your toes don&#039;t slip forward and become compacted near the front of the shoe.



All products featured have been independently selected and curated by our editorial team. If you buy something through the links included on our site, FN may earn a commission.
Want more?

7 Best Products to Cure Cracked Skin on Your Feet

5 Best Running Shoes for Women With Flat Feet

6 Shoes to Shop for With Cushioned Footbeds for Comfort and Support" />
<!-- Swiftype Meta Tags End -->


<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
			<meta property="fb:pages" content="277344328646" />
			<meta property="trueanthem.headline" content="5 Hero Footwear Products to Help Ease Bunions"/><script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"Article","name":"Footwear News","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/footwearnews.com\/2018\/shop\/shoes\/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386\/"},"headline":"5 Hero Footwear Products to Help Ease Bunions","datePublished":"2018-10-15T15:20:18+00:00","dateModified":"2018-10-15T12:47:17+00:00","description":"Say goodbye to redness, swelling and inflammation.","author":{"@type":"Person","name":"Samantha Peters"},"publisher":{"@type":"Organization","url":"https:\/\/footwearnews.com","name":"Footwear News","logo":{"@type":"ImageObject","url":"https:\/\/pmcfootwearnews.files.wordpress.com\/2018\/04\/cropped-fn_favicon2.png?w=96"}},"image":{"@type":"ImageObject","url":"https:\/\/pmcfootwearnews.files.wordpress.com\/2018\/10\/best-bunion-products.jpg"}}</script>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Footwear News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Shoe News and Fashion Trends" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://footwearnews.com/feed/;icon-uri=https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"sbbgjrnearjf.pbz","hostname":"footwearnews.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=footwearnews.com&path=%2F2018%2Fshop%2Fshoes%2Fbest-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386%2F&ct=article&lob=&loc=us&env=desktop&post_id=1202694386";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<script async src="//js-sec.indexww.com/ht/p/182698-69673225276906.js"></script><link rel="amphtml" href="https://footwearnews.com/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://pmcfootwearnews.wordpress.com/wp-admin/admin-ajax.php';
	gpid = '1202694386';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"","page-type":"article","env":"desktop","primary-category":"Shoes","primary-vertical":"shop","vertical":["shop"],"category":["Shoes"],"tag":["foot health"],"author":["Samantha Peters"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=180" />
<meta name="msapplication-TileImage" content="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=270" />
		<!-- Hotjar Tracking Code for https://pmcfootwearnews.wordpress.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:729777,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- Start: Youtube Iframe API -->
<script>
	( function(){ 
		var tag = document.createElement('script');
		tag.src = "https://www.youtube.com/iframe_api";
		tag.async = true;
		window.onload = function() {
			document.getElementsByTagName('head')[0].appendChild( tag );
		}
	} )();
</script>
<!-- End: Youtube Iframe API -->
<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Jhm7S14J" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/Jhm7S14J.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>
<!-- pmc-tags-head CrazyEgg --><!-- CrazyEgg Start -->
<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName("script")[0];
		a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg End -->
<!-- end pmc-tags-head CrazyEgg --><!-- pmc-tags-head Prefetch --><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.krxd.net"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//summits.wwd.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><!-- end pmc-tags-head Prefetch --><!-- pmc-tags-head Pingdom --><!-- Pingdom RUM - Start -->
<script>
	var _prum = [['id', '55133c47abe53d890db40683'],
		['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
		var s = document.getElementsByTagName('script')[0]
			, p = document.createElement('script');
		p.async = 'async';
		p.src = '//rum-static.pingdom.net/prum.min.js';
		s.parentNode.insertBefore(p, s);
	})();
</script>
<!-- Pingdom RUM - End -->
<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-head Pingdom --></head>
<body class="post-template-default single single-post postid-1202694386 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">
	<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><script async="1">
	(function() {
		__mtm = [ "578cff9baa04d0826f28700d", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-ros-skin-uid1" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
	<div id="modal-background" class="modal-background"></div>

	
		<!-- @TODO Wire this in -->
		<div id="site-wrap" class="site-wrap l-page__content">
		<div id="leaderboard-no-padding" class="l-header__leaderboard-no-padding"><div class="l-header__leaderboard u-row1 u-col-all">
		<div class="admz" id="adm-leaderboard">
					<div class="adma google-publisher" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-variety-ros-970x90-uid2" class="ad-rotatable adw-728 adh-90"></div>
	</div>
			</div>
				</div>
</div><!-- .l-header__leaderboard -->
</div><header id="site-top-header" class="site-top-header">

	<div class="l-header__topbar">

	<div class="c-top-bar">

					<div class="c-top-bar__exclusive-wrap">

				<a href="https://pages.email.footwearnews.com/newsletters">

										<strong class="c-top-bar__label">
						Sign up for our					</strong>
					
					<span class="c-top-bar__text">
						newsletter today!					</span>

				</a>

			</div>
		
		<ul class="c-top-bar__social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-icon" data-track="instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-icon" data-track="twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-icon" data-track="www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-icon" data-track="www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-icon" data-track="www.pinterest.com"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-icon" data-track="www.youtube.com"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-icon" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg><span class="screen-reader-text">Flipboard</span></a></li>
</ul>
		<div class="c-top-bar__search">

			<div class="c-search c-search--expandable">
				<div data-st-search-form="small_search_form"></div>
			</div><!-- .c-search c-search--expandable -->

		</div><!-- .c-top-bar__search -->

	</div><!-- .c-top-bar -->

</div><!-- .l-header__topbar -->

	<div class="l-header" data-trigger="header-manager">

		
	<div class="l-header__logo u-row2 u-col2 u-place-center">
		<a href="https://footwearnews.com/" title="Footwear News" class="c-logo c-logo--flexible"><span class="screen-reader-text">Footwearnews.com</span></a>	</div>

<div class="l-header__hamburger u-col1 u-row2 place-center">

	<button class="c-hamburger" data-toggle="mega-menu">
		<span class="screen-reader-text">Menu</span>
	</button>

</div><!-- .l-header__hamburger -->

<nav class="l-header__nav"><ul class="c-nav c-nav--main"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252 c-nav__item"><a href="/v/business/" class="c-nav__link">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251 c-nav__item"><a href="/v/fashion/" class="c-nav__link">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256 c-nav__item"><a href="/v/focus/" class="c-nav__link">Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-520706 c-nav__item"><a href="https://footwearnews.com/v/sourcing-journal/" class="c-nav__link">Sourcing Journal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-443921 c-nav__item"><a href="https://footwearnews.com/v/shop/" class="c-nav__link">Shop</a></li>
</ul></nav>
<div class="l-header__ctas u-row3 u-col-all">
	<div class="c-nav__subscribe c-dropdown" id="subscribe-prompt">
		<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01" class="c-nav__subscribe-link c-dropdown__trigger">
			Subscribe		</a>
		<ul class="c-dropdown__menu">
			<li class="c-dropdown__menu-item dropdown-magazine">
				<a href="https://subscribe-sem.footwearnews.com/pubs/FT/FNS/sub_1yr_US.jsp?cds_page_id=152604&#038;cds_mag_code=FNS&#038;id=1533252513944&#038;lsid=82141828337028079&#038;vid=1&#038;cds_response_key=98N2DWB01">
				Magazine				</a>
			</li>
			<li class="c-dropdown__menu-item dropdown-newsletters">
				<a href="https://pages.email.footwearnews.com/newsletters">
				Newsletters				</a>
			</li>
		</ul>
	</div><!-- .c-nav__subscribe -->

	<div class="c-nav__subscribe u-mobile" id="newsletter-signup">
		<a href="https://pages.email.footwearnews.com/newsletters" class="c-nav__subscribe-link">
			Newsletters		</a>
	</div>
</div>

		<div class="c-top-bar__search l-header__sticky u-col3 u-row2 u-place-center">

			<div class="c-search c-search--expandable">
				<div data-st-search-form="small_search_form"></div>
			</div><!-- .c-search c-search--expandable -->

		</div><!-- .c-top-bar__search -->

		
		<div class="sticky-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad (aka Mobile Adhesion Ads) -->

	</div>

</header><!-- .l-header -->

	
		<!--todo: pageType-and-userState? -->
	<a name="pagetop"></a>
	<div id="eventListHolder" class="nodisplay"></div>
<div class="l-page__content">
			<div class="l-wrap">
			<section class="l-wrap__main">
				<section id="post-1202694386" class="l-article post-1202694386 post type-post status-publish format-standard has-post-thumbnail hentry category-shoes tag-foot-health _post-options-exclude-from-google-news vertical-shop">
					<div class="l-article__header">

	<ul class="c-breadcrumbs">

			<li>
			<a href="https://footwearnews.com/v/shop/">
				Shop			</a>
		</li>
			<li>
			<a href="https://footwearnews.com/c/shoes/">
				Shoes			</a>
		</li>
	
</ul>
<!-- /.c-breadcrumbs -->

	<time class="l-article__date" datetime="2018-10-15T15:20:18+00:00">
		Oct 15, 2018 11:20AM PT
	</time>

	<h1>5 Hero Footwear Products to Help Ease&nbsp;Bunions</h1>
	<div class="l-article__author-share">

		<div class="c-author">
	<div class="c-author__name">
		<span>By</span>
		<a href="https://footwearnews.com/author/skpeters214/">Samantha Peters</a>	</div>

	
<div class="c-author__extra">
	<div class="c-author__info">

		<img class="c-author__headshot" src="https://s2.wp.com/wp-content/themes/vip/pmc-footwearnews-2018/assets/build/images/default-icon-author.jpg" alt="Samantha Peters" />
		<div class="c-author__info--text">
			<h4 class="c-heading c-heading--author"><a href="https://footwearnews.com/author/skpeters214/">Samantha Peters</a></h4>

			
			
					</div>
	</div>
			<div class="c-author__stories">
			<h4 class="c-heading c-heading--author">
				More Stories By 			</h4>
			<ul class="l-list l-list--arrow">

									<li class="l-list__item">
						<a href="https://footwearnews.com/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386/">5 Hero Footwear Products to Help Ease&nbsp;Bunions</a>
					</li>
									<li class="l-list__item">
						<a href="https://footwearnews.com/2018/shop/shoes/best-black-tights-amazon-nordstrom-torrid-1202694054/">The Best Black Tights, According to Thousands of Positive&nbsp;Reviews</a>
					</li>
									<li class="l-list__item">
						<a href="https://footwearnews.com/2018/shop/sneakers-deals/nike-epic-react-flyknit-sale-1202694232/">Alert: The Nike Epic React Flyknit Is On Major Sale Right&nbsp;Now</a>
					</li>
				
			</ul>
			<a href="https://footwearnews.com/author/skpeters214/" class="c-author__stories__all">View All</a>
		</div>
	
</div>
<!-- / .c-author__stories -->

</div>
<!-- /.c-author-->
<ul class="l-list l-list--row-wrap " data-trigger="share-links-manager">

			<li class="l-list__item">
			<a href="https://www.facebook.com/sharer.php?u=https://footwearnews.com/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386/&#038;title=5%20Hero%20Footwear%20Products%20to%20Help%20Ease Bunions&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=219713811781474" class="btn-facebook c-icon c-icon--pin c-icon--facebook" target="_blank" title="Share on Facebook"><span class="screen-reader-text">Facebook</span></a>		</li>
			<li class="l-list__item">
			<a href="https://twitter.com/intent/tweet?url=https://footwearnews.com/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386/&#038;text=5%20Hero%20Footwear%20Products%20to%20Help%20Ease%C2%A0Bunions&#038;via=footwearnews" class="btn-twitter c-icon c-icon--pin c-icon--twitter" target="_blank" title="Tweet"><span class="screen-reader-text">Twitter</span></a>		</li>
			<li class="l-list__item">
			<a href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://footwearnews.com/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386/&#038;posttype=link&#038;title=5%20Hero%20Footwear%20Products%20to%20Help%20Ease Bunions" class="btn-tumblr c-icon c-icon--pin c-icon--tumblr" target="_blank" title="Post to Tumblr"><span class="screen-reader-text">Tumblr</span></a>		</li>
			<li class="l-list__item">
			<a href="http://pinterest.com/pin/create/link/?url=https://footwearnews.com/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386/&#038;description=5%20Hero%20Footwear%20Products%20to%20Help%20Ease Bunions" class="btn-pinterest c-icon c-icon--pin c-icon--pin-it" target="_blank" title="Pin it"><span class="screen-reader-text">Pin It</span></a>		</li>
			<li class="l-list__item">
			<a href="http://www.reddit.com/submit?url=https://footwearnews.com/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386/&#038;title=5%20Hero%20Footwear%20Products%20to%20Help%20Ease Bunions" class="btn-reddit c-icon c-icon--pin c-icon--reddit" target="_blank" title="Submit to Reddit"><span class="screen-reader-text">Reddit</span></a>		</li>
	
	<li class="l-list__item">
		<a href="#" class="c-icon c-icon--pin c-icon--plus" target="_blank" title="Show more sharing options" data-toggle>
			<span class="screen-reader-text">Show more sharing options</span>
		</a>
	</li>

			<li class="l-list__item is-hidden" data-share-icon>
			<a href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://footwearnews.com/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386/&#038;title=5%20Hero%20Footwear%20Products%20to%20Help%20Ease Bunions&#038;summary&#038;source=footwearnews" class="btn-linkedin c-icon c-icon--pin c-icon--linkedin" target="_blank" title="Share on LinkedIn"><span class="screen-reader-text">LinkedIn</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="" class="btn-whatsapp c-icon c-icon--pin c-icon--whatsapp" title="Share on WhatsApp"><span class="screen-reader-text">WhatsApp</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="mailto:?subject=footwearnews%20:%205%20Hero%20Footwear%20Products%20to%20Help%20Ease Bunions&#038;body=https://footwearnews.com/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386/%20-%205%20Hero%20Footwear%20Products%20to%20Help%20Ease Bunions" class="btn-email c-icon c-icon--pin c-icon--email" target="_blank" title="Email"><span class="screen-reader-text">Email</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="window.print()" class="btn-print c-icon c-icon--pin c-icon--print" title="Print This Page"><span class="screen-reader-text">Print</span></a>		</li>
	</ul><!-- .l-list.l-list--row -->

	</div>

</div>
<!-- /.l-article__header -->
<div class="c-featured-media">

	
		<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img src="https://pmcfootwearnews.files.wordpress.com/2018/10/best-bunion-products.jpg?w=700&amp;h=437&amp;crop=1" class="attachment-landscape-large size-landscape-large" alt="Bare foot of woman with painful red bunion and injury foot after walk in high heels.Close up on female feet and hand massage fatique spot. ; Shutterstock ID 1093069250; Usage (Print, Web, Both): Web; Issue Date: 10/11; Comments:" srcset="https://pmcfootwearnews.files.wordpress.com/2018/10/best-bunion-products.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2018/10/best-bunion-products.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/10/best-bunion-products.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2018/10/best-bunion-products.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2018/10/best-bunion-products.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 320px) 260px, (max-width: 600px) 440px, 700px" />	</span>

	
		<figcaption class="c-figure__desc">

			
							<div class="c-figure__credit">CREDIT: Shutterstock/Biserka Stojanovi</div>
			
		</figcaption>

	
</figure>

	
</div>
<!-- /.c-featured-media -->
<article class="c-content">

	<p>Bunions form when the bone or tissue at the joint of the big toes moves out of place. And while genetics can play a part in the equation, those often unsightly and painful protrusions are typically caused — and aggravated by — abnormal pressure on the toes from narrow shoes over time.</p>
<p>A quick fix? In addition to wearing boots and shoes that won’t worsen your bunions (think ones with wide toe boxes and plenty of arch support), there are a range of products you can buy at your local drugstore that will keep bunions in check, and even prevent them from happening in the first place.</p>
<h2 style="text-align:center;">Walkhero Insoles</h2>
<p>Bunions are often associated with flat feet, so amping up your arch support is a good way to prevent them from worsening. These multipurpose insoles help align the toes to prevent your bunions from worsening, while offering extra cushioning to treat arch and heel pain, and plantar fasciitis.</p>
<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img class="wp-image-1202694464 size-full" src="https://pmcfootwearnews.files.wordpress.com/2018/10/amazon-best-insoles-bunions.jpg" alt="Walkhero Insoles." />	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">Walkhero insoles.</div>
			
							<div class="c-figure__credit">CREDIT: Amazon</div>
			
		</figcaption>

	
</figure>


<div class="fn__buy-now-wrapper">
	<div class="fn__btn fn__btn-skew spy">
		<a class="fn__link" data-pmc-sp-product="da3b48d54b9a591e0e37672ca39954e0" href="https://www.amazon.com/Inserts-Orthotics-Fasciitis-Basketball-Recovery/dp/B075YCZTWD?psc=1&#038;SubscriptionId=AKIAI6UAARXDXUVA3WGQ&#038;tag=footnews09-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B075YCZTWD" target="_blank" rel="nofollow">
			<span class="buy-now-cta">Buy: </span>
			<span class="buy-now-title" itemprop="name">
				Walkhero Insoles			</span>
			<span class="buy-now-price" itemprop="price">$14.64</span>
		</a>
	</div>
	<div class="fn__btn fn__btn-skew buy">
		<a data-pmc-sp-product="da3b48d54b9a591e0e37672ca39954e0" href="https://www.amazon.com/Inserts-Orthotics-Fasciitis-Basketball-Recovery/dp/B075YCZTWD?psc=1&#038;SubscriptionId=AKIAI6UAARXDXUVA3WGQ&#038;tag=footnews09-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B075YCZTWD" class="fn__link" target="_blank" rel="nofollow">
			<span>buy it</span>
		</a>
	</div>
</div>

<hr />
<h2 style="text-align:center;">Yoga Toes Gems Gel Toe Separators</h2>
<p>A No. 1 best-seller on Amazon, these gel toe separators are designed to straighten the toes and increase their flexibility for reduced stress on the feet. Wear them for 15 minutes to an hour at a time before you&#8217;re ready to leave the house, and customers say you&#8217;ll notice instant pain relief.</p>
<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img class="wp-image-1202694463 size-full" src="https://pmcfootwearnews.files.wordpress.com/2018/10/amazon-bunion-toe-separators.jpg" alt="Yoga Toes Gems Gel Toe Separators" />	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">Yoga Toes Gems gel toe separators.</div>
			
							<div class="c-figure__credit">CREDIT: Amazon</div>
			
		</figcaption>

	
</figure>


<div class="fn__buy-now-wrapper">
	<div class="fn__btn fn__btn-skew spy">
		<a class="fn__link" data-pmc-sp-product="a7ec54707db9ae698ab337058a69487e" href="https://www.amazon.com/YogaToes-GEMS-Stretcher-Separator-Americas/dp/B004HE94SE?SubscriptionId=AKIAI6UAARXDXUVA3WGQ&#038;tag=footnews09-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B004HE94SE" target="_blank" rel="nofollow">
			<span class="buy-now-cta">Buy: </span>
			<span class="buy-now-title" itemprop="name">
				Yoga Toes Gems Gel Toe Separators			</span>
			<span class="buy-now-price" itemprop="price">$29.95</span>
		</a>
	</div>
	<div class="fn__btn fn__btn-skew buy">
		<a data-pmc-sp-product="a7ec54707db9ae698ab337058a69487e" href="https://www.amazon.com/YogaToes-GEMS-Stretcher-Separator-Americas/dp/B004HE94SE?SubscriptionId=AKIAI6UAARXDXUVA3WGQ&#038;tag=footnews09-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B004HE94SE" class="fn__link" target="_blank" rel="nofollow">
			<span>buy it</span>
		</a>
	</div>
</div>

<hr />
<h2 style="text-align:center;">Alayna Gel Bunion Pads</h2>
<p>Friction between the big toe and interior of a shoe is another main cause of bunions. These foot sleeves, which can easily be worn inside your boots, include a cushy gel pad to provide protection and reduce pressure on the big toe.</p>
<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img class="wp-image-1202694462 size-full" src="https://pmcfootwearnews.files.wordpress.com/2018/10/amazon-bunion-guards.jpg" alt="Alayna Gel Bunion Pads" />	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">Alayna gel bunion pads.</div>
			
							<div class="c-figure__credit">CREDIT: Amazon</div>
			
		</figcaption>

	
</figure>


<div class="fn__buy-now-wrapper">
	<div class="fn__btn fn__btn-skew spy">
		<a class="fn__link" data-pmc-sp-product="b4d54992565205d2839742288b40297c" href="https://www.amazon.com/Bunion-Corrector-Cushion-Orthopedic-Protector/dp/B01865X3OK?SubscriptionId=AKIAI6UAARXDXUVA3WGQ&#038;tag=footnews09-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B01865X3OK" target="_blank" rel="nofollow">
			<span class="buy-now-cta">Buy: </span>
			<span class="buy-now-title" itemprop="name">
				Alayna Gel Bunion Pads			</span>
			<span class="buy-now-price" itemprop="price">$8.29</span>
		</a>
	</div>
	<div class="fn__btn fn__btn-skew buy">
		<a data-pmc-sp-product="b4d54992565205d2839742288b40297c" href="https://www.amazon.com/Bunion-Corrector-Cushion-Orthopedic-Protector/dp/B01865X3OK?SubscriptionId=AKIAI6UAARXDXUVA3WGQ&#038;tag=footnews09-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B01865X3OK" class="fn__link" target="_blank" rel="nofollow">
			<span>buy it</span>
		</a>
	</div>
</div>

<hr />
<h2 style="text-align:center;">OrthoSleeve Bunion Relief Socks</h2>
<p>Another inconspicuous option, these socks boast a split-toe design to stop toes from overlapping and rubbing against one another — an uncomfortable side effect of bunions. As an added bonus, the pair is super-lightweight and made with moisture-wicking material to keep your feet dry and odor-free.</p>
<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img class="wp-image-1202694465 size-full" src="https://pmcfootwearnews.files.wordpress.com/2018/10/orthosleeve-bunion-relief-socks.jpg" alt="OrthoSleeve Bunion Relief Socks" />	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">OrthoSleeve bunion relief socks.</div>
			
							<div class="c-figure__credit">CREDIT: Amazon</div>
			
		</figcaption>

	
</figure>


<div class="fn__buy-now-wrapper">
	<div class="fn__btn fn__btn-skew spy">
		<a class="fn__link" data-pmc-sp-product="729de1a3604e8db5a95a1b66fd3a219f" href="https://www.amazon.com/OrthoSleeve-Bunion-split-toe-relieve-friction/dp/B07C2YT25F?psc=1&#038;SubscriptionId=AKIAI6UAARXDXUVA3WGQ&#038;tag=footnews09-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B07C2YT25F" target="_blank" rel="nofollow">
			<span class="buy-now-cta">Buy: </span>
			<span class="buy-now-title" itemprop="name">
				OrthoSleeve Bunion Relief Socks			</span>
			<span class="buy-now-price" itemprop="price">$24.99</span>
		</a>
	</div>
	<div class="fn__btn fn__btn-skew buy">
		<a data-pmc-sp-product="729de1a3604e8db5a95a1b66fd3a219f" href="https://www.amazon.com/OrthoSleeve-Bunion-split-toe-relieve-friction/dp/B07C2YT25F?psc=1&#038;SubscriptionId=AKIAI6UAARXDXUVA3WGQ&#038;tag=footnews09-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B07C2YT25F" class="fn__link" target="_blank" rel="nofollow">
			<span>buy it</span>
		</a>
	</div>
</div>

<hr />
<h2 style="text-align:center;">Chambellan High-Heel Shoe Inserts</h2>
<p>High heels have earned a reputation for both causing and aggravating bunions, but if you can&#8217;t be without your favorite pair of pointed-toe booties or pumps, try these padded inserts. They help redistribute downward pressure that is normally concentrated at the ball of your foot so your toes don&#8217;t slip forward and become compacted near the front of the shoe.</p>
<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img class="wp-image-1202694466 size-full" src="https://pmcfootwearnews.files.wordpress.com/2018/10/amazon-high-heel-pads-bunions.jpg" alt="Chambellan High Heel Shoe Inserts" />	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">Chambellan high-heel shoe inserts.</div>
			
							<div class="c-figure__credit">CREDIT: Amazon</div>
			
		</figcaption>

	
</figure>

<p class="p1">
<div class="fn__buy-now-wrapper">
	<div class="fn__btn fn__btn-skew spy">
		<a class="fn__link" data-pmc-sp-product="d420a4f6a76acebab955f1a86c8ca350" href="https://www.amazon.com/Metatarsal-Pads-Women-Pairs-Metatarsalgia/dp/B07CTGRWC4?SubscriptionId=AKIAI6UAARXDXUVA3WGQ&#038;tag=footnews09-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B07CTGRWC4" target="_blank" rel="nofollow">
			<span class="buy-now-cta">Buy: </span>
			<span class="buy-now-title" itemprop="name">
				Chambellan High Heel Shoe Inserts			</span>
			<span class="buy-now-price" itemprop="price">$20.40</span>
		</a>
	</div>
	<div class="fn__btn fn__btn-skew buy">
		<a data-pmc-sp-product="d420a4f6a76acebab955f1a86c8ca350" href="https://www.amazon.com/Metatarsal-Pads-Women-Pairs-Metatarsalgia/dp/B07CTGRWC4?SubscriptionId=AKIAI6UAARXDXUVA3WGQ&#038;tag=footnews09-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B07CTGRWC4" class="fn__link" target="_blank" rel="nofollow">
			<span>buy it</span>
		</a>
	</div>
</div>
</p>
<p class="p1"><i>All products featured have been independently selected and curated by our editorial team. If you buy something through the links included on our site, FN may earn a commission.</i></p>
<p><strong>Want more?</strong></p>
<p>7 Best <a  href="https://footwearnews.com/2018/shop/shoes/how-to-cure-cracked-skin-foot-care-1202670807/"  >Products to Cure Cracked Skin</a> on Your Feet</p>
<p>5 Best <a  href="https://footwearnews.com/2018/shop/sneakers-deals/best-running-shoes-flat-feet-women-1202667297/"  >Running Shoes</a> for Women With Flat Feet</p>
<p>6 Shoes to Shop for With <a  href="https://footwearnews.com/2018/shop/shoes/most-comfortable-shoes-men-women-cushion-footbed-1202662717/"  >Cushioned Footbeds</a> for Comfort and Support</p>

</article>

<footer class="l-article__footer">

	
<div class="c-subscribe--text-only">
	<span class="c-content-text-only">Want to read more articles like this one?</span>
	<a href="https://pages.email.footwearnews.com/newsletters">Subscribe to FN Today</a>
</div>

	<a href="#article-comments" class="c-button c-button--reply">
		Leave a Comment	</a>

	
		<ul class="c-tags">

			<li>
				TAGS:			</li>

			
				
				<li>
					<a href="https://footwearnews.com/t/foot-health/" title="foot health">foot health</a>
				</li>

					</ul><!-- /.c-tags -->

	
</footer>
<!-- /.l-article__footer -->

<div class="stanzacal" data-width="100%" data-height="250px"></div>
<div class="c-ad c-ad--outbrain">
	<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://footwearnews.com/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386/" data-widget-id="AR_1" data-ob-template="FootWearNews" ></div>
			<div class="OUTBRAIN" data-src="https://footwearnews.com/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386/" data-widget-id="AR_2" data-ob-template="FootWearNews" ></div>
	</div>
</div></div>
<div class="c-ad c-ad--subscribe">
	<interaction data-token="56a27a19b7c8966526c3a07a" data-context="true" data-tags="" data-fallback="true"></interaction>
</div>

					
					<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>				</section><!-- /.l-article -->
			</section>
			<!-- /.l-wrap__main -->

			<aside class="l-wrap__secondary">
					<div class="admz" id="adm-widget-dsk-tab-ros-rail-top">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div rail-ads-1 ad-text">
	<div id="div-gpt-variety-ros-rail-top-uid3" class="ad-rotatable adw-300 adh-600"></div>
	</div>
			</div>
				</div>
<section class="l-carousel l-carousel--has-header" data-photo-carousel>
	<header class="l-carousel__header">
		<h3 class="c-heading c-heading--section">Galleries</h3>
	</header>

	<footer class="l-carousel__footer">
		<a href="/galleries/" class="c-more">More Galleries</a>
	</footer>

	<nav class="l-carousel__arrows"></nav>

	<div class="l-carousel__slider" data-trigger="photo-slider">
		<div class="l-carousel__slide" data-index="1">
	<a class="l-carousel__thumbnail" href="https://footwearnews.com/gallery/2018-shoes-on-sale-red-carpet-photos/">
		<span class="l-carousel__image">
										<img src="https://pmcfootwearnews.files.wordpress.com/2018/10/jessica-simpson-ffany-2018-feature.jpg?w=1024" srcset="https://pmcfootwearnews.files.wordpress.com/2018/10/jessica-simpson-ffany-2018-feature.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2018/10/jessica-simpson-ffany-2018-feature.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/10/jessica-simpson-ffany-2018-feature.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2018/10/jessica-simpson-ffany-2018-feature.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2018/10/jessica-simpson-ffany-2018-feature.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 700px) 100vw, 700px" alt="Jessica Simpson25th Annual Fashion Footwear Association" />
					</span>

		<h4 class="c-heading c-heading--video">FFANY Shoes on Sale 2018 Red Carpet&nbsp;Gallery</h4>
	</a>
</div><!-- .l-carousel__slide -->
<div class="l-carousel__slide" data-index="2">
	<a class="l-carousel__thumbnail" href="https://footwearnews.com/gallery/ugg-boots-style-evolution/">
		<span class="l-carousel__image">
										<img src="https://pmcfootwearnews.files.wordpress.com/2018/10/feature2.jpg?w=1024" srcset="https://pmcfootwearnews.files.wordpress.com/2018/10/feature2.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2018/10/feature2.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/10/feature2.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2018/10/feature2.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2018/10/feature2.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 700px) 100vw, 700px" alt="ugg-fluff-squad-kids" />
					</span>

		<h4 class="c-heading c-heading--video">How Uggs Have Evolved Through the&nbsp;Years</h4>
	</a>
</div><!-- .l-carousel__slide -->
<div class="l-carousel__slide" data-index="3">
	<a class="l-carousel__thumbnail" href="https://footwearnews.com/gallery/princess-eugenia-wedding-style-shoes/">
		<span class="l-carousel__image">
										<img src="https://pmcfootwearnews.files.wordpress.com/2018/10/eugenie_feature.jpg?w=1024" srcset="https://pmcfootwearnews.files.wordpress.com/2018/10/eugenie_feature.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2018/10/eugenie_feature.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/10/eugenie_feature.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2018/10/eugenie_feature.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2018/10/eugenie_feature.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 700px) 100vw, 700px" alt="princess-eugenie" />
					</span>

		<h4 class="c-heading c-heading--video">Princess Eugenie&#8217;s Chicest Statement&nbsp;Shoes</h4>
	</a>
</div><!-- .l-carousel__slide -->
	</div><!-- .l-carousel__slider -->
</section><!-- .l-more-from.l-more-from--galleries -->
<section class="c-widget c-latest-issue">

	<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01">

		<img class="c-latest-issue__image" src="https://pmcfootwearnews.files.wordpress.com/2018/03/fn1008cover-web.jpg?w=729" alt="Get the Latest Issue" />

		<div class="c-latest-issue__content">

			<h2>Get the Latest Issue</h2>

			<h3>
				Only <strong>$19.99</strong> for one year!			</h3>

			<div class="c-latest-issue__subscribe">
				Subscribe Now			</div>

		</div>

	</a>

</section><!-- /.c-latest-issue -->
<div class="c-widget c-widget--most-viewed">

	<h3 class="c-heading c-heading--widget">
		<span class="c-heading--text">Most Viewed</span>
	</h3>

	<div class="c-widget__content">
		<ul class="l-list">
			<li class="l-list__item">
	<div class="c-card c-card--widget-story">
		<figure class="c-card__image">
		<a href="https://footwearnews.com/2018/fashion/celebrity-style/meghan-markle-pregnant-outfits-1202695377/"><img src="https://pmcfootwearnews.files.wordpress.com/2018/10/rexfeatures_9912862g.jpg?w=250&amp;h=156&amp;crop=1" class="" alt="Britain&#039;s Meghan, Duchess of Sussex greets" srcset="https://pmcfootwearnews.files.wordpress.com/2018/10/rexfeatures_9912862g.jpg?w=250&amp;h=156&amp;crop=1 250w, https://pmcfootwearnews.files.wordpress.com/2018/10/rexfeatures_9912862g.jpg?w=500&amp;h=312&amp;crop=1 500w, https://pmcfootwearnews.files.wordpress.com/2018/10/rexfeatures_9912862g.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/10/rexfeatures_9912862g.jpg?w=300&amp;h=187&amp;crop=1 300w" sizes="(max-width: 250px) 100vw, 250px" /></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="https://footwearnews.com/2018/fashion/celebrity-style/meghan-markle-pregnant-outfits-1202695377/">5 Pregnancy Outfits Meghan Markle Wore That Hinted at Her Pregnancy</a>
	</h3>
</header>
</div>
</li>
<li class="l-list__item">
	<div class="c-card c-card--widget-story">
		<figure class="c-card__image">
		<a href="https://footwearnews.com/2018/fashion/celebrity-style/meghan-markle-arrives-australia-today-coat-1202695349/"><img src="https://pmcfootwearnews.files.wordpress.com/2018/10/meghan-markle-prince-harry-australia1.gif?w=250&amp;h=156&amp;crop=1" class="" alt="Meghan Markle Australia" /></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="https://footwearnews.com/2018/fashion/celebrity-style/meghan-markle-arrives-australia-today-coat-1202695349/">Meghan Markle Arrives in Australia Wearing Heels From One of Her Favorite Shoe Designers</a>
	</h3>
</header>
</div>
</li>
<li class="l-list__item">
	<div class="c-card c-card--widget-story">
		<figure class="c-card__image">
		<a href="https://footwearnews.com/2018/fashion/celebrity-style/halsey-sheer-lace-top-drake-concert-1202695320/"><img src="https://pmcfootwearnews.files.wordpress.com/2018/10/halsey-4.jpg?w=250&amp;h=156&amp;crop=1" class="" alt="halsey, drake concert" srcset="https://pmcfootwearnews.files.wordpress.com/2018/10/halsey-4.jpg?w=250&amp;h=156&amp;crop=1 250w, https://pmcfootwearnews.files.wordpress.com/2018/10/halsey-4.jpg?w=500&amp;h=312&amp;crop=1 500w, https://pmcfootwearnews.files.wordpress.com/2018/10/halsey-4.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/10/halsey-4.jpg?w=300&amp;h=187&amp;crop=1 300w" sizes="(max-width: 250px) 100vw, 250px" /></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="https://footwearnews.com/2018/fashion/celebrity-style/halsey-sheer-lace-top-drake-concert-1202695320/">Halsey Hits Drake&#039;s Star-Studded L.A. Concert in a Sheer Top With Mom Jeans Tucked Into Combat Boots</a>
	</h3>
</header>
</div>
</li>
		</ul>
	</div>
	<!-- /.c-widget__content -->

</div>
<!-- /.c-widget -->
<div class="c-widget c-widget--newsletter">
			<img class="c-widget--newsletter__logo"
			src="https://s2.wp.com/wp-content/themes/vip/pmc-footwearnews-2018/assets/build/images/_inlined/fn-logo-white-black.svg"
			alt="Footwear News - Newsletter"/>
		<h3 class="c-heading c-heading--widget">Get daily news right in your inbox</h3>
	<div class="c-widget__content">
		<div class="c-newsletter c-newsletter--widget">
			<form method="post" action="https://pages.email.footwearnews.com/signup" name="newsletter-module-form" class="c-newsletter__form" target="_blank">
	<input name="EmailAddress" required class="c-newsletter__email js-newsletter-email" placeholder="Email" type="email">
	<button type="submit" class="c-newsletter__button">Sign Up</button>
	<span class="c-newsletter__tooltiptext tooltip-bottom">Please fill out this field with valid email address.</span>
	<input name="__contextName" value="FormPost" type="hidden">
	<input name="__executionContext" value="Post" type="hidden">
	<input name="fn_newsalert_Opted_In" value="Yes" type="hidden">
	<input name="fn_daily_Opted_In" value="Yes" type="hidden">
	<input name="__successPage" class="js-newsletter-successpage" value="" data-base-url="https://pages.email.footwearnews.com/newsletters/?signup=success" type="hidden">
</form>
		</div>
	</div>
	<!-- /.c-widget__content -->
</div>
<!-- /.c-widget -->
	<div class="admz" id="adm-widget-dsk-tab-ros-rail-bottom">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div rail-ads-2 ad-text">
	<div id="gpt-dsk-tab-ros-rail-bottom-uid4" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>

		<div class="OUTBRAIN" data-src="https://footwearnews.com/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386"
			data-widget-id="SB_1"
			data-ob-template="FootWearNews">
		</div>

					</aside>
			<!-- /.l-wrap__secondary -->
		</div>

		
<div class="l-ads-leaderborard l-article__leaderboard">
		<div class="admz" id="adm-article-bottom-river">
					<div class="adma google-publisher" data-device="Desktop" data-width="790">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-fn-am-footer-ros-uid5" class="ad-rotatable adw-790 adh-90"></div>
	</div>
			</div>
				</div>
</div><!-- .l-article__leaderboard -->
<section class="l-more-from l-more-from--brands">

	<header class="l-more-from__header">

		<h3 class="c-heading c-heading--section">
			More From Our Brands		</h3>

	</header><!-- .l-more-from__header -->

	<ul class="l-more-from__list">
		<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="https://wwd.com/fashion-news/fashion-scoops/kenneth-cole-debuts-the-voice-shop-1202879268/">

				
					<img src="https://pmcwwd.files.wordpress.com/2017/09/elle-img-s18-10.jpg?resize=230%2C135" alt="Kenneth Cole Debuts The Voice Shop" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://wwd.com" class="c-card__source">WWD</a>
						<h3 class="c-card__title">
				<a href="https://wwd.com/fashion-news/fashion-scoops/kenneth-cole-debuts-the-voice-shop-1202879268/">Kenneth Cole Debuts The Voice Shop</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">3 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="http://stylecaster.com/meghan-markle-pregnant/">

				
					<img src="https://scstylecaster.files.wordpress.com/2018/10/meghan-markle-prince-harry.jpg?resize=230%2C135" alt="Meghan Markle and Prince Harry Are Officially Expecting Their First Child Together" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://stylecaster.com" class="c-card__source">StyleCaster</a>
						<h3 class="c-card__title">
				<a href="http://stylecaster.com/meghan-markle-pregnant/">Meghan Markle and Prince Harry Are Officially Expecting Their First Child Together</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">4 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="https://hollywoodlife.com/2018/10/15/wendy-williams-justin-bieber-stay-away-from-selena-gomez/">

				
					<img src="https://pmchollywoodlife.files.wordpress.com/2018/10/wendy_bieb_sel-ftr.jpg?w=200&#038;resize=230%2C135" alt="Wendy Williams Warns Justin Bieber To ‘Stay Away’ From Selena Gomez: She’s Better Off ‘Without’ You" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://hollywoodlife.com" class="c-card__source">HollywoodLife</a>
						<h3 class="c-card__title">
				<a href="https://hollywoodlife.com/2018/10/15/wendy-williams-justin-bieber-stay-away-from-selena-gomez/">Wendy Williams Warns Justin Bieber To ‘Stay Away’ From Selena Gomez: She’s Better Off ‘Without’ You</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">4 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="http://www.sheknows.com/living/articles/1141650/how-to-end-an-argument-scientific-study">

				
					<img src="http://cdn.skim.gs/image/upload/c_fill,f_jpg,fl_lossy,h_391,q_auto,w_695/v1/prod/s0ejedosqiibuuguooqi" alt="A New Study Confirms the Best Way to End an Argument Is to Hug it Out" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://www.sheknows.com" class="c-card__source">SheKnows</a>
						<h3 class="c-card__title">
				<a href="http://www.sheknows.com/living/articles/1141650/how-to-end-an-argument-scientific-study">A New Study Confirms the Best Way to End an Argument Is to Hug it Out</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">3 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="https://sourcingjournal.com/topics/business-news/l-brands-la-senza-strategic-options-123576/">

				
					<img src="https://i0.wp.com/sourcingjournal.com/wp-content/uploads/2018/10/la-senza.jpg?resize=230%2C135#038;ssl=1" alt="No Love for La Senza: L Brands Mulls Options for Lackluster Lingerie Firm" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://sourcingjournal.com" class="c-card__source">Sourcing Journal</a>
						<h3 class="c-card__title">
				<a href="https://sourcingjournal.com/topics/business-news/l-brands-la-senza-strategic-options-123576/">No Love for La Senza: L Brands Mulls Options for Lackluster Lingerie Firm</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">4 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
	</ul>

</section>

	</div>
		<footer class="l-footer" data-trigger="footer-manager">

	<div class="l-footer__nav__wrap"><ul class="l-footer__nav"><li id="menu-item-1202540035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540035 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">FN</a>
<ul class="sub-menu">
	<li id="menu-item-1202540037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540037 c-nav__item"><a href="/about-us/" class="c-nav__link">About Us</a></li>
	<li id="menu-item-1202540038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540038 c-nav__item"><a href="/advertise/" class="c-nav__link">Advertise</a></li>
	<li id="menu-item-1202540039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540039 c-nav__item"><a href="/contact-us/" class="c-nav__link">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-1202540042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540042 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">Legal</a>
<ul class="sub-menu">
	<li id="menu-item-1202540043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540043 c-nav__item"><a href="http://pmc.com/privacy-policy/" class="c-nav__link">Privacy Policy</a></li>
	<li id="menu-item-1202540044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540044 c-nav__item"><a href="http://pmc.com/terms-of-use/" class="c-nav__link">Terms &amp; Conditions</a></li>
	<li id="menu-item-1202540045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540045 c-nav__item"><a href="http://pmc.com/privacy-policy/#california" class="c-nav__link">Your Privacy Rights</a></li>
	<li id="menu-item-1202563548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202563548 c-nav__item"><a href="https://pmc.com/privacy-policy/#adchoices" class="c-nav__link">Ad Choices</a></li>
	<li id="menu-item-1202566795" class="privacy-consent menu-item menu-item-type-custom menu-item-object-custom menu-item-1202566795 c-nav__item"><a href="#" class="c-nav__link">Privacy Preferences</a></li>
</ul>
</li>
<li id="menu-item-1202540047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540047 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-1202540048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540048 c-nav__item"><a href="https://w1.buysub.com/pubs/FT/FNS/sub_1yr_US.jsp?cds_page_id=152604&#038;cds_mag_code=FNS&#038;cds_response_key=86L1DLNSB" class="c-nav__link">Magazine</a></li>
	<li id="menu-item-1202540049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540049 c-nav__item"><a href="http://pages.email.footwearnews.com/signup" class="c-nav__link">Newsletters</a></li>
</ul>
</li>
<li class="l-footer__nav__item"><a href class="c-heading c-heading--mobile-expander js-expander">Connect</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 l-list__item"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-nav__link" data-track="instagram.com">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 l-list__item"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-nav__link" data-track="twitter.com">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 l-list__item"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-nav__link" data-track="www.linkedin.com">LinkedIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 l-list__item"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-nav__link" data-track="www.facebook.com">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 l-list__item"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-nav__link" data-track="www.pinterest.com">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 l-list__item"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-nav__link" data-track="www.youtube.com">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 l-list__item"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-nav__link" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg>Flipboard</a></li>
</ul></li></ul></div>
	
<div class="l-footer__copy">

	<a class="c-logo c-logo--with-motto" href="https://footwearnews.com" title="Footwear News">
		The Heart and Sole of the Footwear Industry	</a>

	<p class="c-smallprint">

		&copy; 2018 Fairchild Publishing, LLC, a subsidiary of Penske Business Media, LLC.<br>FN and Footwear News are registered trademarks of Fairchild Publishing, LLC. All rights reserved.
		<br>

		Powered by
		<a class="c-smallprint__link powered-by-wpcom" href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow">
			WordPress.com VIP		</a>
	</p>

</div>
<!-- .l-footer__copy -->

</footer>
<!-- .l-footer -->

		</div><!-- /.site-wrap -->

		<div class="l-page__mega" id="mega-menu">
	<div class="l-mega">

		<div class="l-mega__top-bar">
			<div class="l-mega__logo">

				<a class="c-logo c-logo--flexible" href="https://footwearnews.com" title="Footwear News">
					<span class="screen-reader-text">Footwearnews.com</span>
				</a>

			</div><!-- .l-mega__logo -->
			<div class="l-mega__search">

				<div class="c-search">
					<div data-st-search-form="search_form"></div>
				</div><!-- .c-search c-search--expandable -->

			</div><!-- .l-mega__search -->
			<div class="l-mega__close">

				<button class="c-button c-button--mega-close" data-toggle="mega-menu">
					<span class="screen-reader-text">Close Menu</span>
				</button>

			</div><!-- .l-mega__close -->
		</div><!-- .l-mega__top-bar -->

		<div class="l-mega__nav-primary">
			<div class="l-mega__nav-primary"><ul class="c-nav c-nav--mega"><li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520615 c-nav__item"><a href="https://footwearnews.com/v/influencers/" class="c-nav__link">Influencers</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520642 c-nav__sub-item"><a href="https://footwearnews.com/c/trends/" class="c-nav__sub-link">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520643 c-nav__sub-item"><a href="https://footwearnews.com/c/power-players/" class="c-nav__sub-link">Power Players</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520644 c-nav__sub-item"><a href="https://footwearnews.com/c/collaborations/" class="c-nav__sub-link">Collaborations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520645 c-nav__sub-item"><a href="https://footwearnews.com/c/street-style/" class="c-nav__sub-link">Street Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520612 c-nav__item"><a href="https://footwearnews.com/v/fashion/" class="c-nav__link">Fashion</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520646 c-nav__sub-item"><a href="https://footwearnews.com/c/designers/" class="c-nav__sub-link">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520647 c-nav__sub-item"><a href="https://footwearnews.com/c/celebrity-style/" class="c-nav__sub-link">Celebrity Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520648 c-nav__sub-item"><a href="https://footwearnews.com/c/trends/" class="c-nav__sub-link">Trends</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520614 c-nav__item"><a href="https://footwearnews.com/v/focus/" class="c-nav__link">Focus</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520635 c-nav__sub-item"><a href="https://footwearnews.com/c/womens/" class="c-nav__sub-link">Women&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520636 c-nav__sub-item"><a href="https://footwearnews.com/c/mens/" class="c-nav__sub-link">Men&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520638 c-nav__sub-item"><a href="https://footwearnews.com/c/children/" class="c-nav__sub-link">Children&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520639 c-nav__sub-item"><a href="https://footwearnews.com/c/athletic-outdoor/" class="c-nav__sub-link">Athletic &amp; Outdoor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520640 c-nav__sub-item"><a href="https://footwearnews.com/c/opinion-analysis/" class="c-nav__sub-link">Opinion &amp; Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520613 c-nav__item"><a href="https://footwearnews.com/v/business/" class="c-nav__link">Business</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520630 c-nav__sub-item"><a href="https://footwearnews.com/c/retail/" class="c-nav__sub-link">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520631 c-nav__sub-item"><a href="https://footwearnews.com/c/earnings/" class="c-nav__sub-link">Earnings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520632 c-nav__sub-item"><a href="https://footwearnews.com/c/mergers-acquisitions/" class="c-nav__sub-link">Mergers &amp; Acquisitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520633 c-nav__sub-item"><a href="https://footwearnews.com/c/executive-moves/" class="c-nav__sub-link">Executive Moves</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-1202541756 c-nav__sub-item"><a href="https://footwearnews.com/v/sourcing-journal/" class="c-nav__sub-link">Sourcing Journal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520617 c-nav__item"><a href="https://footwearnews.com/v/runway/" class="c-nav__link">Runway</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520626 c-nav__sub-item"><a href="https://footwearnews.com/c/spring-2018/" class="c-nav__sub-link">Spring 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520624 c-nav__sub-item"><a href="https://footwearnews.com/c/fall-2018/" class="c-nav__sub-link">Fall 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520625 c-nav__sub-item"><a href="https://footwearnews.com/c/pre-fall-2018/" class="c-nav__sub-link">Pre-Fall 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520616 c-nav__item"><a href="https://footwearnews.com/v/fn-spy/" class="c-nav__link">FN Spy</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520620 c-nav__sub-item"><a href="https://footwearnews.com/c/parties/" class="c-nav__sub-link">Parties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520619 c-nav__sub-item"><a href="https://footwearnews.com/c/awards/" class="c-nav__sub-link">Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520621 c-nav__sub-item"><a href="https://footwearnews.com/c/red-carpet/" class="c-nav__sub-link">Red Carpet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520622 c-nav__sub-item"><a href="https://footwearnews.com/c/entertainment/" class="c-nav__sub-link">Entertainment</a></li>
</ul>
</li>
</ul></div>		</div><!-- .l-mega__nav-primary -->

		<div class="c-top-bar c-top-bar__mobile">
			<a class="c-logo" href="https://footwearnews.com" title="Footwear News"></a>
			<p>Access exclusive content</p>
			<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01"  class="c-top-bar__subscribe-link">
				Subscribe Today!			</a>
		</div>

		<div class="l-mega__bottom-bar">
			<div class="l-mega__social">

				<div class="l-mega__bottom-bar__heading">
					<h3 class="c-heading">Follow Us</h3>
				</div>

				<ul class="l-list l-list--row"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 l-list__item"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-icon c-icon--dark-pin" data-track="instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 l-list__item"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-icon c-icon--dark-pin" data-track="twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 l-list__item"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-icon c-icon--dark-pin" data-track="www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 l-list__item"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-icon c-icon--dark-pin" data-track="www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 l-list__item"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-icon c-icon--dark-pin" data-track="www.pinterest.com"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 l-list__item"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-icon c-icon--dark-pin" data-track="www.youtube.com"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 l-list__item"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-icon c-icon--dark-pin" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg><span class="screen-reader-text">Flipboard</span></a></li>
</ul>
			</div><!-- .l-mega__social -->

			<div class="l-mega__newsletter">

				<div class="l-mega__bottom-bar__heading">
					<h3 class="c-heading">Alerts &amp; Newsletters</h3>
				</div>
				<div class="c-newsletter c-newsletter--mega">
					<form method="post" action="https://pages.email.footwearnews.com/signup" name="newsletter-module-form" class="c-newsletter__form" target="_blank">
						<input name="EmailAddress" required class="c-newsletter__email js-newsletter-email" placeholder="Email address" type="email">
						<span class="c-newsletter__tooltiptext tooltip-bottom">Please fill out this field with valid email address.</span>
						<button type="submit" class="c-newsletter__button">Sign Up</button>
						<input name="__contextName" value="FormPost" type="hidden">
						<input name="__executionContext" value="Post" type="hidden">
						<input name="fn_newsalert_Opted_In" value="Yes" type="hidden">
						<input name="fn_daily_Opted_In" value="Yes" type="hidden">
						<input name="__successPage" class="js-newsletter-successpage" value="" data-base-url="https://pages.email.footwearnews.com/newsletters/?signup=success" type="hidden">
					</form>
				</div>

			</div><!-- .l-mega__newsletter -->
		</div><!-- .l-mega__bottom-bar -->
		<div class="l-mega__footer">
			<div class="l-mega__footer-nav">

				<div class="c-nav c-nav--row"><ul class="l-list l-list--row"><li id="menu-item-520651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520651 l-list__item"><a href="/advertise" class="c-nav__link">Advertise</a></li>
<li id="menu-item-520652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520652 l-list__item"><a href="/about-us" class="c-nav__link">About</a></li>
<li id="menu-item-520653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520653 l-list__item"><a href="/contact-us" class="c-nav__link">Give Us Feedback</a></li>
</ul></div>
			</div><!-- .l-mega__footer-nav -->
			<div class="l-mega__copyright">

				<div class="c-copyright">
					<a class="c-copyright__logo" href="https://pmc.com/" title="PMC Network"  target="_blank">
						<span class="screen-reader-text">PMC</span>
					</a>

					<p class="c-copyright__text">&copy; 2018 Penske Media Corporation</p>
				</div>

			</div><!-- .l-mega__copyright -->
		</div><!-- .l-mega__footer -->
	</div><!-- .l-mega -->
	<div class="l-mega__mobile-close">

		<button class="c-button c-button--mega-close" data-toggle="mega-menu">
			<span class="screen-reader-text">Close menu</span>
		</button>

	</div><!-- .l-mega__mobile-close -->
</div><!-- .l-page__mega -->
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<!-- wpcom_wp_footer -->
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201842y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pmcfootwearnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/pmcfootwearnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=d312cc3ced","homeURL":"https:\/\/footwearnews.com\/","postID":"1202694386","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=footwearnews.com&#038;path=%2F2018%2Fshop%2Fshoes%2Fbest-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386%2F&#038;ct=article&#038;lob=&#038;loc=us&#038;env=desktop&#038;post_id=1202694386" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="78851565" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://footwearnews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Footwear News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4462fd99e0" /><input type="hidden" name="_wp_http_referer" value="/2018/shop/shoes/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/footwearnews.com\/2018\/shop\/shoes\/best-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkdFOwzAMRX+INBQ2xAviU1CaeK3bxAlO0rV/v7TAVNBeKvZm2dfnXifyHIT2lICS7KM0MKKGMFV9fJCbkcsi2NwiRWlxgCg/M2ToFBkL/CNG0jabMiwg7Z0ri4Ih2LlySH+JqQNXpCMGGZy+0pd64DyJpNqFs9YBJ7A7AH0UFhtWjIsAyHj+6pfUPAuYCiCiL+q6erw92Rn5luM3E2lEOK9Ovzpbh+3LZTLAUXuGnRla71sLIhOOBaCsUKTsnFCvWBiX70is9IDU3hXtcyqnI4l/eUSvsZBjpxhEo1h+NBmtWQxOvK6b+9Cu+fr47t7q43P9+nQ8HF76C6IVJF8='></script>
<script type='text/javascript' src='https://s.swiftypecdn.com/cc/QP1t6uHcTAyaVJVbcLmy.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"QP1t6uHcTAyaVJVbcLmy","redirect_to":"\/results","home_url":"https:\/\/footwearnews.com\/","placeholder_image":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/pmc-footwearnews-2018\/assets\/build\/images\/modules\/vscore\/fn-logo-red-black-300x208px.jpg","image_size":"river-small","sort_field":"_score","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Timeline","default_option":4},"topics_facet:checkbox-facet":{"limit":10,"disallowed_items":["regions","Issues & Publications"]}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","page":"Page","pmc-gallery":"Gallery"},"show_content_type_meta_tag":true,"topics":["category","vertical","region","post_tag"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search FN...","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Filters","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_floating_video = {"selector":"aside.l-wrap__secondary","position":"0","offset":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_sticky_rail_ads = {"rail_selector":"aside.l-wrap__secondary","first_ad_selector":".rail-ads-1","second_ad_selector":".rail-ads-2","nav_bar_selector":".l-header.is-fixed","admin_bar_selector":"#wpadminbar","first_ad_limit":"450","ad_container_width":"320"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/footwearnews.com\/wp-admin\/admin-ajax.php","nonce":"e2714192c3","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/pmcfootwearnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffootwearnews.com%2F2018%2Fshop%2Fshoes%2Fbest-bunion-relief-correctors-amazon-plantar-fasciitis-1202694386%2F","blog_id":"78851565","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=78851565&v=wpcom&tz=-4&user_id=0&subd=pmcfootwearnews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylU0tSwzAMvRCOCUyZbhgWHIETKLYSlDq28SfBt8dJ2tDOhKFpV5afrCfpSeaDZcLogDrw8Ikdet6T5bYTzKrYkPaT7QeqQ7LIwXsMnreefxyhd9NZo3O8LzrSResf+M2cJ0gsnIzwPsocVVMTHQQyemOFPUk0GYGEbuRqgKUwX+9kmu8gr9FMGIesfzr1VEVSchKLAhZV1FItEpEWKkqcGm+/IrrEI3GsaxRhY8WNMhUoVkctRuUmygGSNTRO+nqeWpksvW5mCc4G87eOXVwYntjIOQlmGWhQKZDYkn5lhO1w0whbzxRVDhyND1BL47gXzigVTE3fKHlZPB5VZxeOrf8it3hIzAGpcUPOv8el5x/tQGY/q8DxDnxAly1menSOxg1ZsI0MwYE4+LWF8/a3nJVFnI/i/NVKSgHORI+KtxhszsROQI55617L3fN+V+7Kl337A+5qx2Q='></script>
<script async="async" type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.9.8'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.8'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'78851565','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'78851565','v':'wpcom','tz':'-4','user_id':'0','post':'1202694386','subd':'pmcfootwearnews'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=78851565&v=wpcomvt&tz=-4&user_id=0&post=1202694386&subd=pmcfootwearnews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sOUhJcU8uRFZMOUJMQ2FUfldHQ0syRz1iLXx4Y05OVUZvMyVaQTd4SE5HMGhQSS94Nk9pQkhIaHlPOXc1Qy9wdmRpOHxlNzJrP0dEPVR6NS56bWhkSGUmd1Z4W2NIK1Q3ck1kanNmMn4tUXQ0LlE2Q1kmRzRBb0Z8bllzaUZNLG1PJlt4dVN+WFJCTGxBW2UlSUxHWUF6dDRVeE84VEJfKz91YVU9PWFXJTU9aW1mWA=='}]);
_stq.push([ 'clickTrackerInit', '78851565', '1202694386' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript">
var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Instinctive -->	<script async src="https://load.instinctiveads.com/i.js" class="script-mobile"></script>
<!-- end pmc-tags-bottom Instinctive --><!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:"p-31f3D02tYU8zY"
		};

		quantserve();

	} catch(err) {}

	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

	} catch(err) {}

	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Digioh --><!--START Lightbox Javascript-->
<script type='text/javascript' src='https://www.lightboxcdn.com/vendor/00fd9a8c-090e-4b1e-8bd6-744f1ca19b76/lightbox_inline.js'></script>
<!--END Lightbox Javascript-->
<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom Keywee --><script src="//dc8xl0ndzn2cb.cloudfront.net/js/footwearnewscom/v0/keywee.min.js" type="text/javascript" async></script>
<!-- end pmc-tags-bottom Keywee --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1540256.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Pinit -->	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async defer></script>
<!-- end pmc-tags-bottom Pinit --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
		<script type="text/javascript" src="//wms.assoc-amazon.com/20070822/US/js/auto-tagger.js?tag=footnews09-20&#038;locale=US&#038;overwrite=Y"></script>
	
<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>

	</body>
</html>
<!--
	generated 34 seconds ago
	generated in 0.538 seconds
	served from batcache in 0.002 seconds
	expires in 266 seconds
-->
