<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en"  xmlnsog="http://ogp.me/ns#" xmlnsfb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Google Chrome Frame for IE -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://footwearnews.com/xmlrpc.php" />

	
<meta name="description" content="Debra Messing and Faryl Robin Morse share their thoughts on female empowerment at FN&#039;s &#039;Women Who Rock&#039; event in New York City." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="debra messing, Faryl Robin Morse, Footwear News, Women Who Rock" />

<title>Debra Messing and Faryl Robin Morse Talk Empowering Other Women at FN&#8217;s &#8216;Women Who Rock&#8217; Event &#8211; Footwear News</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"","page-type":"article","env":"desktop","primary-category":"Entrepreneurs","primary-vertical":"focus","vertical":["focus"],"category":["Entrepreneurs"],"tag":["debra messing","Faryl Robin Morse","Footwear News","Women Who Rock"],"author":["Samantha McDonald"],"logged-in":"","subscriber-type":"","country":"us"};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "pmc." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=footwearnews.com&amp;id=78851565&amp;t=1528339136&amp;back=https%3A%2F%2Ffootwearnews.com%2F2018%2Ffocus%2Fentrepreneurs%2Fdebra-messing-faryl-robin-morse-women-who-rock-panel-1202570910%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//dff2h0hbfv6w4.cloudfront.net' />
<link rel='dns-prefetch' href='//pmcfootwearnews.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Footwear News &raquo; Debra Messing and Faryl Robin Morse Talk Empowering Other Women at FN&#8217;s &#8216;Women Who Rock&#8217; Event Comments Feed" href="https://footwearnews.com/2018/focus/entrepreneurs/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVUu1uwyAMfKEx1m6J9mfao0wEnNQtX8KkUd9+JmnTVJ2i5Q86g+/sM5ZDFDr4DD5L14to+w49SYsnIHmEHJU+iTF61UQv8u90HRLwvYsqlwwHBhVYcJy2RnOxvrEKPHCt1TJD5GzRNDEBkeDTYe9EPnChZ950Lc8YZXR61ii4s6FRVrS91xlD6Z8eHsIZUkKzTbQNIUOapaZwiwAFjVycDoqH2agkf5oerRkV2zTyzSa9Adt8iSAVEeTJJOWLhS0iCazKYHgF/On/CsX8ACp5GEjs33af8qZJkefN22Jm6rW7u1en0K9uAZquMK7zQl1+cBls8aeMm7+MsVjYQ+lDntRvYK2tDoKwQauyUQ+BaK3C501YUBM0NnQMu7GXe1hI3+5rV+3rqqp37x/HX89tYqY=?cssminify=yes' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='footwearnews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.9.7-alpha-43298' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/pmc-footwearnews-2018/assets/build/css/single.css,/wp-content/themes/h4/global.css?m=1524164338j&cssminify=yes' type='text/css' media='all' />
<script type="text/javascript" src="https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1517507240h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-core-v2/',
				current_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-footwearnews-2018/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202570910","dimension4":"samantha-mcdonald","dimension5":"entrepreneurs","dimension6":"debra-messing|faryl-robin-morse|footwear-news|women-who-rock","dimension7":"focus","dimension8":"entrepreneurs","dimension9":"focus","dimension10":"2018","dimension11":"06","dimension12":"06","dimension13":"21","dimension14":"18","dimension25":"2018-06-07T01:18:28+00:00","dimension26":"2018-06-06 21:18:28","dimension27":"Wednesday","dimension29":"anonymous"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
				var ac = document.cookie ? document.cookie.split('; ') : [];
				var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
				for(i = 0; i < ac.length; i++) {
					parts = ac[i].split('=');
					name = parts[0].replace(rdecode, decodeURIComponent);
					c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); }
					c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
					cookies[name] = c;
				}
				window[dim] = window[dim] || {};
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
					})('pmc_ga_dimensions');

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-38899574-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);
			ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
						ga('require', 'linkid', 'linkid.js');
			ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			
			
			ga('send', 'pageview');
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"1000","pmc_header_bidding_on_gallery":"no","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/footwearnews.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkdFOAyEQRX9Iit3UGB+M38KyU3a2wCADW/XrHVr3oXFTUzUhAe5cDpdBH5PCaH0dgPUk47VCfv+aNhPf6WsGFdBlU2ATMC5mS7FALM0bqEcPqjJk40QT0J5WfIm4BGAW00r1MhLGGeH4o22Ckow9qAyMH9+oZQS5T8+YdPLVYWRtJvMm9RBaTk9mwOga1hE5eYOx/hokWLWA2noEM0BWPQ4njGGGcupeyiDiWrt+Q7ss3Eh1nnrj1b5GW5DiOZ7oGQLNoEqW9jXq34ln/Z/ijUQHvoEjX8qWMiznl70gXsLz9qF73D7d77pu+gSa3yNr'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/UPa1hUyQ.js?ver=4.9.7-alpha-43298'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["site-wrap"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkdEOwiAMRX9IQE10+mD8lm5UZBkUKWyZX29nYqJv6ttt057c25opqY5iwVhMuWJANqNPJoVOpaE6H/mpR2+RpAMzZtOz4S77VHTPK/MdAALcKSpIXMAZYMbCC+ijr4OPvzBtWBD2khSOMvuU2omvgZzDrGnEnMX5f1ymmjtsKxfJ/F78hxsI7Fe7F6IyIeSIE6vtenN4nautfrALSsJakj/cKuZZTzAn8hJfuOdw2uy2++OxaZp1/wDJuLHb'></script>
<script type='text/javascript' async="async" src='https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js?ver=4.9.7-alpha-43298'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytzFEOwiAMANALybphiP4Yz1JZjSBQpN3IPL27g/t/edCr8VyUioK+KJPAGirU7M2TWTthK9TF2HG6AoqQCjyWkGaIu6QycwOstfFKQ5QTHNBJCv59VBY/C7VtSPjd/i4zhrIn93ybnHX24sazjT/punUV'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://bit.ly/2Hpbgji' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffootwearnews.com%2F2018%2Ffocus%2Fentrepreneurs%2Fdebra-messing-faryl-robin-morse-women-who-rock-panel-1202570910%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffootwearnews.com%2F2018%2Ffocus%2Fentrepreneurs%2Fdebra-messing-faryl-robin-morse-women-who-rock-panel-1202570910%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Debra Messing and Faryl Robin Morse Talk Empowering Other Women at FN&#8217;s &#8216;Women Who Rock&#8217; Event" />
<meta property="og:url" content="https://footwearnews.com/2018/focus/entrepreneurs/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910/" />
<meta property="og:description" content="The two industry leaders are also real-life friends." />
<meta property="article:published_time" content="2018-06-07T01:18:28+00:00" />
<meta property="article:modified_time" content="2018-06-07T01:20:37+00:00" />
<meta property="og:site_name" content="Footwear News" />
<meta property="og:image" content="https://pmcfootwearnews.files.wordpress.com/2018/06/debra-messing-faryl-robin.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@footwearnews" />
<meta name="twitter:text:title" content="Debra Messing and Faryl Robin Morse Talk Empowering Other Women at FN&#8217;s &#8216;Women Who Rock&#8217; Event" />
<meta name="twitter:image" content="https://pmcfootwearnews.files.wordpress.com/2018/06/debra-messing-faryl-robin.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Debra Messing and Faryl Robin Morse Talk Empowering Other Women at FN&#8217;s &#8216;Women Who Rock&#8217; Event" />
<meta name="twitter:description" content="Debra Messing and Faryl Robin Morse share their thoughts on female empowerment at FN&#039;s &#039;Women Who Rock&#039; event in New York City." />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://pmcfootwearnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://pmcfootwearnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://footwearnews.com/osd.xml" title="Footwear News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="author" content="Samantha McDonald">		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		<link rel="canonical" href="https://footwearnews.com/2018/focus/entrepreneurs/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="Debra Messing and Faryl Robin Morse Talk Empowering Other Women at FN&#039;s &#039;Women Who Rock&#039; Event" />
<meta class="swiftype" name="author" data-type="string" content="Samantha McDonald" />
<meta class="swiftype" name="published_at" data-type="date" content="2018-06-06 21:18:28" />
<meta class="swiftype" name="image" data-type="enum" content="https://pmcfootwearnews.files.wordpress.com/2018/06/debra-messing-faryl-robin.jpg?w=1024" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="topics" data-type="string" content="Entrepreneurs" />
<meta class="swiftype" name="topics" data-type="string" content="Focus" />
<meta class="swiftype" name="topics" data-type="string" content="debra messing" />
<meta class="swiftype" name="topics" data-type="string" content="Faryl Robin Morse" />
<meta class="swiftype" name="topics" data-type="string" content="Footwear News" />
<meta class="swiftype" name="topics" data-type="string" content="Women Who Rock" />
<meta class="swiftype" name="body" data-type="text" content="Debra Messing and Faryl Robin Morse know what it&#039;s like to advocate for other women — and that&#039;s because the two industry leaders are also real-life friends.

And today at FN&#039;s Women Who Rock event at The Redbury Hotel in New York City, the actress-activist and CEO, respectively, sat down for an eye-opening discussion on the importance of uplifting your fellow colleagues and coworkers as well as the unrealistic expectations women put on themselves outside the office.

&quot;What we need to do more of, and better, is help each other out and treat each other as friends,&quot; Morse said — a lesson one can learn from finding the right mentors. When asked about the most important figure in her life, Morse contested the question, saying, &quot;We are the average of the five people we spend the most time with.&quot; She cited her mother, who was in the audience for the panel, as well as her daughter, both the men and women in her office and lastly Messing herself, who once took the footwear exec to Africa as they worked together to battle the HIV/AIDS epidemic in the region — only one of the many accolades the &quot;Will &amp; Grace&quot; star boasts on her resume.

&quot;Every woman in this room has to navigate, juggling every single day,&quot; Messing said. &quot;We have family, and we have passions for our business... and I think we lean on each other&quot; — a notion that is more important than ever in today&#039;s highly competitive work environment.

But the competition doesn&#039;t stop at the office. Both Morse and Messing traded anecdotes about their own experiences in their family lives.

&quot;How many times at the school drop-off do you hear other mothers snickering, &#039;Oh my God, she&#039;s wearing Uggs?&#039;&quot; Morse posited.

Messing shared a similar encounter: &quot;I showed up at school. It was the assembly...and I had no makeup. I had Uggs,&quot; she said. &quot;All the other women were dressed in their Lululemons... and they were literally giving me [the] side-eye.&quot;

That cavalier attitude has to change, Morse said. &quot;Until women are kind to each other... we are not going anywhere.&quot;

At the same time, the two encourage women to push past the boundaries and seek assistance when needed — a concept that is often considered taboo among working women, let alone industry leaders.

&quot;It&#039;s [about] reaching out to women and saying, &#039;I need help,&#039;&quot; Messing said. &quot;I think now we&#039;re trying so hard to be self-sufficient... It took my a very long time to give myself the gift of saying, &#039;I can&#039;t do that&#039; — and to not feel guilty about it. If you feel guilty about saying no, then you&#039;re buying into the fact that you can be doing everything for everybody.&quot;

As for advice for women who entering the workforce, Messing added, &quot;The most important thing is to figure out for yourself...the driving force. You have to be brave enough to listen to yourself because at the end of the day it&#039;s our life — and it&#039;s short.&quot;



Want more?

Exclusive: How Instagram&#039;s Eva Chen Is Bridging the Worlds of Fashion and Tech

FN Exclusive: Designer Aurora James and Sarah Sophie Flicker on Fashion and Activism" />
<!-- Swiftype Meta Tags End -->


<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
			<meta property="fb:pages" content="277344328646" />
			<meta property="trueanthem.headline" content="Debra Messing and Faryl Robin Morse Talk Empowering Other Women at FN&#8217;s &#8216;Women Who Rock&#8217; Event"/><script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"Article","name":"Footwear News","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/footwearnews.com\/2018\/focus\/entrepreneurs\/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910\/"},"headline":"Debra Messing and Faryl Robin Morse Talk Empowering Other Women at FN&#8217;s &#8216;Women Who Rock&#8217; Event","datePublished":"2018-06-07T01:18:28+00:00","dateModified":"2018-06-06T21:20:37+00:00","description":"The two industry leaders are also real-life friends.","author":{"@type":"Person","name":"Samantha McDonald"},"publisher":{"@type":"Organization","url":"https:\/\/footwearnews.com","name":"Footwear News","logo":{"@type":"ImageObject","url":"https:\/\/pmcfootwearnews.files.wordpress.com\/2018\/04\/cropped-fn_favicon2.png?w=96"}},"image":{"@type":"ImageObject","url":"https:\/\/pmcfootwearnews.files.wordpress.com\/2018\/06\/debra-messing-faryl-robin.jpg"}}</script>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Footwear News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Shoe News and Fashion Trends" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://footwearnews.com/feed/;icon-uri=https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"sbbgjrnearjf.pbz","hostname":"footwearnews.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=footwearnews.com&path=%2F2018%2Ffocus%2Fentrepreneurs%2Fdebra-messing-faryl-robin-morse-women-who-rock-panel-1202570910%2F&ct=article&lob=&loc=us&env=desktop&post_id=1202570910";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<script async src="//js-sec.indexww.com/ht/p/182698-69673225276906.js"></script><link rel="amphtml" href="https://footwearnews.com/2018/focus/entrepreneurs/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://pmcfootwearnews.wordpress.com/wp-admin/admin-ajax.php';
	gpid = '1202570910';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"","page-type":"article","env":"desktop","primary-category":"Entrepreneurs","primary-vertical":"focus","vertical":["focus"],"category":["Entrepreneurs"],"tag":["debra messing","Faryl Robin Morse","Footwear News","Women Who Rock"],"author":["Samantha McDonald"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=180" />
<meta name="msapplication-TileImage" content="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=270" />
		<!-- Hotjar Tracking Code for https://pmcfootwearnews.wordpress.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:729777,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- pmc-tags-head CrazyEgg --><!-- CrazyEgg Start -->
<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName("script")[0];
		a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg End -->
<!-- end pmc-tags-head CrazyEgg --><!-- pmc-tags-head Prefetch --><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.krxd.net"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//summits.wwd.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><!-- end pmc-tags-head Prefetch --><!-- pmc-tags-head Pingdom --><!-- Pingdom RUM - Start -->
<script>
	var _prum = [['id', '55133c47abe53d890db40683'],
		['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
		var s = document.getElementsByTagName('script')[0]
			, p = document.createElement('script');
		p.async = 'async';
		p.src = '//rum-static.pingdom.net/prum.min.js';
		s.parentNode.insertBefore(p, s);
	})();
</script>
<!-- Pingdom RUM - End -->
<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-head Pingdom --><!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Jhm7S14J" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/Jhm7S14J.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>
</head>
<body class="post-template-default single single-post postid-1202570910 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">
	<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><script async="1">
	(function() {
		__mtm = [ "578cff9baa04d0826f28700d", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
		<div class="admz" id="adm-responsive-skin-ad">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-ros-skin-uid2" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
	<div id="modal-background" class="modal-background"></div>

	
		<!-- @TODO Wire this in -->
		<div id="site-wrap" class="site-wrap l-page__content">
		<div id="leaderboard-no-padding" class="l-header__leaderboard-no-padding"><div class="l-header__leaderboard">
	<div class="admz" id="adm-leaderboard">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="728">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-variety-ros-970x90-uid3" class="ad-rotatable adw-728 adh-90"></div>
	</div>
		</div>

	</div>
</div><!-- .l-header__leaderboard -->
</div><header id="site-top-header" class="site-top-header">

	<div class="l-header__topbar">

	<div class="c-top-bar">

					<div class="c-top-bar__exclusive-wrap">

				<a href="https://footwearnews.com/2018/business/news/footwear-news-new-website-relaunch-520584/">

										<strong class="c-top-bar__label">
						Check Out the					</strong>
					
					<span class="c-top-bar__text">
						New FN!					</span>

				</a>

			</div>
		
		<ul class="c-top-bar__social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-icon" data-track="instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-icon" data-track="twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-icon" data-track="www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-icon" data-track="www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-icon" data-track="www.pinterest.com"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-icon" data-track="www.youtube.com"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-icon" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg><span class="screen-reader-text">Flipboard</span></a></li>
</ul>
		<div class="c-top-bar__search">

			<div class="c-search c-search--expandable">
				<div data-st-search-form="small_search_form"></div>
			</div><!-- .c-search c-search--expandable -->

		</div><!-- .c-top-bar__search -->

	</div><!-- .c-top-bar -->

</div><!-- .l-header__topbar -->

	<div class="l-header" data-trigger="header-manager">

		
	<div class="l-header__logo">
		<a href="https://footwearnews.com/" title="Footwear News" class="c-logo c-logo--flexible"><span class="screen-reader-text">Footwearnews.com</span></a>	</div>

<div class="l-header__hamburger">

	<button class="c-hamburger" data-toggle="mega-menu">
		<span class="screen-reader-text">Menu</span>
	</button>

</div><!-- .l-header__hamburger -->

<nav class="l-header__nav"><ul class="c-nav c-nav--main"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252 c-nav__item"><a href="/v/business/" class="c-nav__link">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251 c-nav__item"><a href="/v/fashion/" class="c-nav__link">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256 c-nav__item"><a href="/v/focus/" class="c-nav__link">Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-520706 c-nav__item"><a href="https://footwearnews.com/v/sourcing-journal/" class="c-nav__link">Sourcing Journal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-443921 c-nav__item"><a href="https://footwearnews.com/v/shop/" class="c-nav__link">Shop</a></li>
</ul></nav>
	<div class="c-nav__subscribe">
	<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01" class="c-nav__subscribe-link">
		Subscribe	</a>
</div>

					<div class="c-top-bar__search l-header__sticky">

			<div class="c-search c-search--expandable">
				<div data-st-search-form="small_search_form"></div>
			</div><!-- .c-search c-search--expandable -->

		</div><!-- .c-top-bar__search -->
		
		
		<div class="sticky-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad (aka Mobile Adhesion Ads) -->

	</div>

</header><!-- .l-header -->

	
		<!--todo: pageType-and-userState? -->
	<a name="pagetop"></a>
	<div id="eventListHolder" class="nodisplay"></div>
<div class="l-page__content">
			<div class="l-wrap">
			<section class="l-wrap__main">
				<section id="post-1202570910" class="l-article post-1202570910 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurs tag-debra-messing tag-faryl-robin-morse tag-footwear-news tag-women-who-rock vertical-focus">
					<div class="l-article__header">

	<ul class="c-breadcrumbs">

			<li>
			<a href="https://footwearnews.com/v/focus/">
				Focus			</a>
		</li>
			<li>
			<a href="https://footwearnews.com/c/entrepreneurs/">
				Entrepreneurs			</a>
		</li>
	
</ul>
<!-- /.c-breadcrumbs -->

	<time class="l-article__date" datetime="2018-06-07T01:18:28+00:00">
		Jun 6, 2018 9:18PM PT
	</time>

	<h1>Debra Messing and Faryl Robin Morse Talk Empowering Other Women at FN&#8217;s &#8216;Women Who Rock&#8217;&nbsp;Event</h1>
	<div class="l-article__author-share">

		<div class="c-author">
	<div class="c-author__name">
		<span>By</span>
		<a href="https://footwearnews.com/author/samantha-mcdonald/"><span>Samantha McDonald</span></a>	</div>

	
<div class="c-author__extra">
	<div class="c-author__info">

		<img class="c-author__headshot" src="https://pmcfootwearnews.files.wordpress.com/2018/03/samanthamcdonald.jpg" alt="Samantha McDonald" />
		<div class="c-author__info--text">
			<h4 class="c-heading c-heading--author"><a href="https://footwearnews.com/author/samantha-mcdonald/"><span>Samantha McDonald</span></a></h4>

			
			
					</div>
	</div>
			<div class="c-author__stories">
			<h4 class="c-heading c-heading--author">
				More Stories By Samantha			</h4>
			<ul class="l-list l-list--arrow">

									<li class="l-list__item">
						<a href="https://footwearnews.com/2018/focus/entrepreneurs/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910/">Debra Messing and Faryl Robin Morse Talk Empowering Other Women at FN&#8217;s &#8216;Women Who Rock&#8217;&nbsp;Event</a>
					</li>
									<li class="l-list__item">
						<a href="https://footwearnews.com/2018/focus/athletic-outdoor/forbes-highest-paid-athletes-2018-1202570855/">No Women Made Forbes&#8217; 2018 List of Highest-Paid&nbsp;Athletes</a>
					</li>
									<li class="l-list__item">
						<a href="https://footwearnews.com/2018/focus/sneakers/adidas-kith-soccer-world-cup-2018-collection-1202570812/">Ronnie Fieg Teases New Adidas Soccer Collab Just in Time for the World&nbsp;Cup</a>
					</li>
				
			</ul>
			<a href="https://footwearnews.com/author/samantha-mcdonald/" class="c-author__stories__all">View All</a>
		</div>
	
</div>
<!-- / .c-author__stories -->

</div>
<!-- /.c-author-->
<ul class="l-list l-list--row-wrap " data-trigger="share-links-manager">

			<li class="l-list__item">
			<a href="https://www.facebook.com/sharer.php?u=https://footwearnews.com/2018/focus/entrepreneurs/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910/&#038;title=Debra%20Messing%20and%20Faryl%20Robin%20Morse%20Talk%20Empowering%20Other%20Women%20at%20FN’s%20‘Women%20Who%20Rock’ Event&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=219713811781474" class="btn-facebook c-icon c-icon--pin c-icon--facebook" target="_blank" title="Share on Facebook"><span class="screen-reader-text">Facebook</span></a>		</li>
			<li class="l-list__item">
			<a href="https://twitter.com/intent/tweet?url=https://footwearnews.com/2018/focus/entrepreneurs/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910/&#038;text=Debra%20Messing%20and%20Faryl%20Robin%20Morse%20Talk%20Empowering%20Other%20Women%20at%20FN%E2%80%99s%20%E2%80%98Women%20Who%20Rock%E2%80%99%C2%A0Event&#038;via=footwearnews" class="btn-twitter c-icon c-icon--pin c-icon--twitter" target="_blank" title="Tweet"><span class="screen-reader-text">Twitter</span></a>		</li>
			<li class="l-list__item">
			<a href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://footwearnews.com/2018/focus/entrepreneurs/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910/&#038;posttype=link&#038;title=Debra%20Messing%20and%20Faryl%20Robin%20Morse%20Talk%20Empowering%20Other%20Women%20at%20FN’s%20‘Women%20Who%20Rock’ Event" class="btn-tumblr c-icon c-icon--pin c-icon--tumblr" target="_blank" title="Post to Tumblr"><span class="screen-reader-text">Tumblr</span></a>		</li>
			<li class="l-list__item">
			<a href="http://pinterest.com/pin/create/link/?url=https://footwearnews.com/2018/focus/entrepreneurs/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910/&#038;description=Debra%20Messing%20and%20Faryl%20Robin%20Morse%20Talk%20Empowering%20Other%20Women%20at%20FN’s%20‘Women%20Who%20Rock’ Event" class="btn-pinterest c-icon c-icon--pin c-icon--pin-it" target="_blank" title="Pin it"><span class="screen-reader-text">Pin It</span></a>		</li>
			<li class="l-list__item">
			<a href="http://www.reddit.com/submit?url=https://footwearnews.com/2018/focus/entrepreneurs/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910/&#038;title=Debra%20Messing%20and%20Faryl%20Robin%20Morse%20Talk%20Empowering%20Other%20Women%20at%20FN’s%20‘Women%20Who%20Rock’ Event" class="btn-reddit c-icon c-icon--pin c-icon--reddit" target="_blank" title="Submit to Reddit"><span class="screen-reader-text">Reddit</span></a>		</li>
	
	<li class="l-list__item">
		<a href="#" class="c-icon c-icon--pin c-icon--plus" target="_blank" title="Show more sharing options" data-toggle>
			<span class="screen-reader-text">Show more sharing options</span>
		</a>
	</li>

			<li class="l-list__item is-hidden" data-share-icon>
			<a href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://footwearnews.com/2018/focus/entrepreneurs/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910/&#038;title=Debra%20Messing%20and%20Faryl%20Robin%20Morse%20Talk%20Empowering%20Other%20Women%20at%20FN’s%20‘Women%20Who%20Rock’ Event&#038;summary&#038;source=footwearnews" class="btn-linkedin c-icon c-icon--pin c-icon--linkedin" target="_blank" title="Share on LinkedIn"><span class="screen-reader-text">LinkedIn</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="" class="btn-whatsapp c-icon c-icon--pin c-icon--whatsapp" title="Share on WhatsApp"><span class="screen-reader-text">WhatsApp</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="mailto:?subject=footwearnews%20:%20Debra%20Messing%20and%20Faryl%20Robin%20Morse%20Talk%20Empowering%20Other%20Women%20at%20FN’s%20‘Women%20Who%20Rock’ Event&#038;body=https://footwearnews.com/2018/focus/entrepreneurs/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910/%20-%20Debra%20Messing%20and%20Faryl%20Robin%20Morse%20Talk%20Empowering%20Other%20Women%20at%20FN’s%20‘Women%20Who%20Rock’ Event" class="btn-email c-icon c-icon--pin c-icon--email" target="_blank" title="Email"><span class="screen-reader-text">Email</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="window.print()" class="btn-print c-icon c-icon--pin c-icon--print" title="Print This Page"><span class="screen-reader-text">Print</span></a>		</li>
	</ul><!-- .l-list.l-list--row -->

	</div>

</div>
<!-- /.l-article__header -->
<div class="c-featured-media">

	
		<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img src="https://pmcfootwearnews.files.wordpress.com/2018/06/debra-messing-faryl-robin.jpg?w=700&amp;h=437&amp;crop=1" class="attachment-landscape-large size-landscape-large" alt="Debra Messing, Faryl Robin Morse" srcset="https://pmcfootwearnews.files.wordpress.com/2018/06/debra-messing-faryl-robin.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2018/06/debra-messing-faryl-robin.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/06/debra-messing-faryl-robin.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2018/06/debra-messing-faryl-robin.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2018/06/debra-messing-faryl-robin.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 320px) 260px, (max-width: 600px) 440px, 700px" />	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">Debra Messing (L) and Faryl Robin Morse.</div>
			
							<div class="c-figure__credit">CREDIT: Rex Shutterstock</div>
			
		</figcaption>

	
</figure>

	
</div>
<!-- /.c-featured-media -->
<article class="c-content">

	<p><a href="https://footwearnews.com/t/debra-messing/" id="auto-tag_debra-messing" data-tag="debra-messing">Debra Messing</a> and <a href="https://footwearnews.com/t/faryl-robin-morse/" id="auto-tag_faryl-robin-morse" data-tag="faryl-robin-morse">Faryl Robin Morse</a> know what it&#8217;s like to advocate for other women &mdash; and that&#8217;s because the two industry leaders are also real-life friends.</p>
<p>And today at&nbsp;FN&#8217;s <a href="https://footwearnews.com/t/women-who-rock/" id="auto-tag_women-who-rock" data-tag="women-who-rock">Women Who Rock</a> event at The Redbury Hotel in New York City, the actress-activist and CEO, respectively, sat down for an eye-opening discussion on the importance of uplifting your fellow colleagues and coworkers as well as the unrealistic expectations women put on themselves outside the office.</p>
<p>&#8220;What we need to do more of, and better, is help each other out and treat each other as friends,&#8221; Morse said &mdash; a lesson one can learn from finding the right mentors. When asked about the most important figure in her life, Morse contested the question, saying, &#8220;We are the average of the five people we spend the most time with.&#8221; She cited her mother, who was in the audience for the panel, as well as her daughter, both the men and women in her office and lastly Messing herself, who once took the footwear exec to Africa as they worked together to battle the HIV/AIDS epidemic in the region &mdash; only one of the many accolades the &#8220;Will &amp; Grace&#8221; star boasts on her resume.</p>
<p><div class="admz" id="adm-inline-article-ad-1">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dsk-tab-mid-article1-uid0" class="ad-rotatable adw-300 adh-250"></div>
	</div>
		</div>

	</div>
</p>
<p>&#8220;Every woman in this room has to navigate, juggling every single day,&#8221; Messing said. &#8220;We have family, and we have passions for our business&#8230; and I think we lean on each other&#8221; &mdash; a notion that is more important than ever in today&#8217;s highly competitive work environment.</p>
<p>But the competition doesn&#8217;t stop at the office. Both Morse and Messing traded anecdotes about their own experiences in their family lives.</p>
<p>&#8220;How many times at the school drop-off do you hear other mothers snickering, &#8216;Oh my God, she&#8217;s wearing Uggs?'&#8221; Morse posited.</p>
<p>Messing shared a similar encounter: &#8220;I showed up at school. It was the assembly&#8230;and I had no makeup. I had Uggs,&#8221; she said. &#8220;All the other women were dressed in their Lululemons&#8230; and they were literally giving me [the] side-eye.&#8221;</p>
<p>That cavalier attitude has to change, Morse said. &#8220;Until women are kind to each other&#8230; we are not going anywhere.&#8221;</p>
<p>At the same time, the two encourage women to push past the boundaries and seek assistance when needed &mdash; a concept that is often considered taboo among working women, let alone industry leaders.</p>
<p>&#8220;It&#8217;s [about] reaching out to women and saying, &#8216;I need help,'&#8221; Messing said. &#8220;I think now we&#8217;re trying so hard to be self-sufficient&#8230; It took my a very long time to give myself the gift of saying, &#8216;I can&#8217;t do that&#8217; &mdash; and to not feel guilty about it. If you feel guilty about saying no, then you&#8217;re buying into the fact that you can be doing everything for everybody.&#8221;</p>
<p>As for advice for women who entering the workforce, Messing added, &#8220;The most important thing is to figure out for yourself&#8230;the driving force. You have to be brave enough to listen to yourself because at the end of the day it&#8217;s our life &mdash; and it&#8217;s short.&#8221;</p>
		<form id="wpcom-iframe-form-79e92eb78d2da3c16ce1f398de92ac9d-5b189ac08e411" target="wpcom-iframe-79e92eb78d2da3c16ce1f398de92ac9d-5b189ac08e411" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fpmcfootwearnews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="560" />
							<input type="hidden" name="height" value="315" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS9wbHVnaW5zL3ZpZGVvLnBocD9ocmVmPWh0dHBzJTNBJTJGJTJGd3d3LmZhY2Vib29rLmNvbSUyRmZvb3R3ZWFybmV3cyUyRnZpZGVvcyUyRjEwMTU4NjExMjQxNzUzNjQ3JTJGJmFtcDtzaG93X3RleHQ9MCZhbXA7d2lkdGg9NTYwIiB3aWR0aD0iNTYwIiBoZWlnaHQ9IjMxNSIgc3R5bGU9ImJvcmRlcjpub25lO292ZXJmbG93OmhpZGRlbiIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIGFsbG93dHJhbnNwYXJlbmN5PSJ0cnVlIiBhbGxvd2Z1bGxzY3JlZW49IiIgY2xhc3M9IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,f44d30912b97a2176204e974d155ef45266e7ac4" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="79e92eb78d2da3c16ce1f398de92ac9d" />
					</form>
		
				<iframe
						name="wpcom-iframe-79e92eb78d2da3c16ce1f398de92ac9d-5b189ac08e411"
			id="wpcom-iframe-79e92eb78d2da3c16ce1f398de92ac9d-5b189ac08e411"
			frameborder="0"
			scrolling="no"
			width="560" 			height="315" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-79e92eb78d2da3c16ce1f398de92ac9d-5b189ac08e411');
				var iframe = document.getElementById('wpcom-iframe-79e92eb78d2da3c16ce1f398de92ac9d-5b189ac08e411');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-79e92eb78d2da3c16ce1f398de92ac9d-5b189ac08e411'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p><strong>Want more?</strong></p>
<p>Exclusive: How Instagram&#8217;s Eva Chen Is Bridging the Worlds of <a  href="https://footwearnews.com/2018/influencers/celebrity-style/eva-chen-childrens-book-instagram-strategies-1202568767/"  target="_blank"  rel="noopener"  >Fashion and Tech</a></p>
<p><div class="admz" id="adm-inline-article-ad-2">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dsk-tab-mid-article2-uid1" class="ad-rotatable adw-300 adh-250"></div>
	</div>
		</div>

	</div>
</p>
<p>FN Exclusive: Designer Aurora James and Sarah Sophie Flicker on <a  href="https://footwearnews.com/2018/influencers/designers/aurora-james-brother-vellies-womens-march-me-too-1202568773/"  target="_blank"  rel="noopener"  >Fashion and Activism</a></p>

</article>

<footer class="l-article__footer">

	
<div class="c-ad--text-only">
	<span class="c-content-text-only">Want to read more articles like this one?</span>
	<a href="https://pages.email.footwearnews.com/newsletters">Subscribe to FN Today</a>
</div>

	<a href="#article-comments" class="c-button c-button--reply">
		Leave a Comment	</a>

	
		<ul class="c-tags">

			<li>
				TAGS:			</li>

			
				
				<li>
					<a href="https://footwearnews.com/t/debra-messing/" title="debra messing">debra messing</a>
				</li>

			
				
				<li>
					<a href="https://footwearnews.com/t/faryl-robin-morse/" title="Faryl Robin Morse">Faryl Robin Morse</a>
				</li>

			
				
				<li>
					<a href="https://footwearnews.com/t/footwear-news/" title="Footwear News">Footwear News</a>
				</li>

			
				
				<li>
					<a href="https://footwearnews.com/t/women-who-rock/" title="Women Who Rock">Women Who Rock</a>
				</li>

					</ul><!-- /.c-tags -->

	
</footer>
<!-- /.l-article__footer -->

<div class="stanzacal" data-width="100%" data-height="250px"></div>
<div class="c-ad c-ad--outbrain">
	<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://footwearnews.com/2018/focus/entrepreneurs/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910/" data-widget-id="AR_1" data-ob-template="FootWearNews" ></div>
			<div class="OUTBRAIN" data-src="https://footwearnews.com/2018/focus/entrepreneurs/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910/" data-widget-id="AR_2" data-ob-template="FootWearNews" ></div>
	</div>
</div></div>
<div class="c-ad c-ad--subscribe">
	<interaction data-token="56a27a19b7c8966526c3a07a" data-context="true" data-tags="" data-fallback="true"></interaction>
</div>

					
					<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>				</section><!-- /.l-article -->
			</section>
			<!-- /.l-wrap__main -->

			<aside class="l-wrap__secondary">
				<div class="admz" id="adm-widget-dsk-tab-ros-rail-top">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div rail-ads-1 ad-text">
	<div id="div-gpt-variety-ros-rail-top-uid4" class="ad-rotatable adw-300 adh-600"></div>
	</div>
		</div>

	</div>
<section class="l-carousel l-carousel--has-header" data-photo-carousel>
	<header class="l-carousel__header">
		<h3 class="c-heading c-heading--section">Galleries</h3>
	</header>

	<footer class="l-carousel__footer">
		<a href="/galleries/" class="c-more">More Galleries</a>
	</footer>

	<nav class="l-carousel__arrows"></nav>

	<div class="l-carousel__slider" data-trigger="photo-slider">
		<div class="l-carousel__slide" data-index="1">
	<a class="l-carousel__thumbnail" href="https://footwearnews.com/gallery/kate-spade-dies-photos-through-the-years/">
		<span class="l-carousel__image">
										<img src="https://pmcfootwearnews.files.wordpress.com/2018/06/kate-spade-110.jpg?w=1024" srcset="https://pmcfootwearnews.files.wordpress.com/2018/06/kate-spade-110.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2018/06/kate-spade-110.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/06/kate-spade-110.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2018/06/kate-spade-110.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2018/06/kate-spade-110.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 700px) 100vw, 700px" alt="Kate Spade" />
					</span>

		<h4 class="c-heading c-heading--video">Fashion Designer Kate Spade Photographed Through the&nbsp;Years</h4>
	</a>
</div><!-- .l-carousel__slide -->
<div class="l-carousel__slide" data-index="2">
	<a class="l-carousel__thumbnail" href="https://footwearnews.com/gallery/2018-cfda-awards-red-carpet-photos/">
		<span class="l-carousel__image">
										<img src="https://pmcfootwearnews.files.wordpress.com/2018/03/lupita-nyong-o-cfda.jpg?w=1024" srcset="https://pmcfootwearnews.files.wordpress.com/2018/03/lupita-nyong-o-cfda.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2018/03/lupita-nyong-o-cfda.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/03/lupita-nyong-o-cfda.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2018/03/lupita-nyong-o-cfda.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2018/03/lupita-nyong-o-cfda.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 700px) 100vw, 700px" alt="Lupita Nyong&#039;o, cfda awards 2018" />
					</span>

		<h4 class="c-heading c-heading--video">CFDA Awards 2018 Red Carpet Brings Out Big Names in&nbsp;Fashion</h4>
	</a>
</div><!-- .l-carousel__slide -->
<div class="l-carousel__slide" data-index="3">
	<a class="l-carousel__thumbnail" href="https://footwearnews.com/gallery/michel-arnaud-fashion-photographer-archive-fidm-museum/">
		<span class="l-carousel__image">
										<img src="https://pmcfootwearnews.files.wordpress.com/2018/05/fidm-arnaud-feature-2.jpg?w=1024" srcset="https://pmcfootwearnews.files.wordpress.com/2018/05/fidm-arnaud-feature-2.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2018/05/fidm-arnaud-feature-2.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/05/fidm-arnaud-feature-2.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2018/05/fidm-arnaud-feature-2.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2018/05/fidm-arnaud-feature-2.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 700px) 100vw, 700px" alt="FIDM, Michel Arnaud photos" />
					</span>

		<h4 class="c-heading c-heading--video">Legendary Fashion Photographer Michel Arnaud&#8217;s Archive Exhibit Launches at FIDM&nbsp;Museum</h4>
	</a>
</div><!-- .l-carousel__slide -->
	</div><!-- .l-carousel__slider -->
</section><!-- .l-more-from.l-more-from--galleries -->
<section class="c-widget c-latest-issue">

	<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01">

		<img class="c-latest-issue__image" src="https://pmcfootwearnews.files.wordpress.com/2018/03/fn0604pcover-02-web.jpg?w=729" alt="Get the Latest Issue" />

		<div class="c-latest-issue__content">

			<h2>Get the Latest Issue</h2>

			<h3>
				Only <strong>$19.99</strong> for one year!			</h3>

			<div class="c-latest-issue__subscribe">
				Subscribe Now			</div>

		</div>

	</a>

</section><!-- /.c-latest-issue -->
<div class="c-widget c-widget--most-viewed">

	<h3 class="c-heading c-heading--widget">
		<span class="c-heading--text">Most Viewed</span>
	</h3>

	<div class="c-widget__content">
		<ul class="l-list">
			<li class="l-list__item">
	<div class="c-card c-card--widget-story">
		<figure class="c-card__image">
		<a href="https://footwearnews.com/2018/influencers/news/kenneth-cole-kate-spade-tweet-1202570948/"><img src="https://pmcfootwearnews.files.wordpress.com/2018/02/kenneth-cole-amfar-inspiration-gala-2017.jpg?w=250&amp;h=156&amp;crop=1" class="" alt="Kenneth Cole, amfAR" srcset="https://pmcfootwearnews.files.wordpress.com/2018/02/kenneth-cole-amfar-inspiration-gala-2017.jpg?w=250&amp;h=156&amp;crop=1 250w, https://pmcfootwearnews.files.wordpress.com/2018/02/kenneth-cole-amfar-inspiration-gala-2017.jpg?w=500&amp;h=312&amp;crop=1 500w, https://pmcfootwearnews.files.wordpress.com/2018/02/kenneth-cole-amfar-inspiration-gala-2017.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/02/kenneth-cole-amfar-inspiration-gala-2017.jpg?w=300&amp;h=187&amp;crop=1 300w" sizes="(max-width: 250px) 100vw, 250px" /></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="https://footwearnews.com/2018/influencers/news/kenneth-cole-kate-spade-tweet-1202570948/">Exclusive: What Kenneth Cole Really Meant in His Tweet About Kate Spade</a>
	</h3>
</header>
</div>
</li>
<li class="l-list__item">
	<div class="c-card c-card--widget-story">
		<figure class="c-card__image">
		<a href="https://footwearnews.com/2018/fashion/celebrity-style/jennifer-lopez-louboutin-fishnet-pumps-jimmy-kimmel-live-1202570803/"><img src="https://pmcfootwearnews.files.wordpress.com/2018/06/jlo-1.jpg?w=250&amp;h=156&amp;crop=1" class="" alt="jennifer lopez, jimmy kimmel live" srcset="https://pmcfootwearnews.files.wordpress.com/2018/06/jlo-1.jpg?w=250&amp;h=156&amp;crop=1 250w, https://pmcfootwearnews.files.wordpress.com/2018/06/jlo-1.jpg?w=500&amp;h=312&amp;crop=1 500w, https://pmcfootwearnews.files.wordpress.com/2018/06/jlo-1.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/06/jlo-1.jpg?w=300&amp;h=187&amp;crop=1 300w" sizes="(max-width: 250px) 100vw, 250px" /></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="https://footwearnews.com/2018/fashion/celebrity-style/jennifer-lopez-louboutin-fishnet-pumps-jimmy-kimmel-live-1202570803/">J-Lo Stuns in Curve-Hugging Tweed Dress &amp; Fishnet Louboutins at &#039;Jimmy Kimmel Live&#039;</a>
	</h3>
</header>
</div>
</li>
<li class="l-list__item">
	<div class="c-card c-card--widget-story">
		<figure class="c-card__image">
		<a href="https://footwearnews.com/2018/fashion/celebrity-style/olivia-culpo-black-dress-louboutins-saks-jewelry-party-1202570722/"><img src="https://pmcfootwearnews.files.wordpress.com/2018/06/olivia-culpo-saks.jpg?w=250&amp;h=156&amp;crop=1" class="" alt="Olivia Culpo, black dress, saks jewelry" srcset="https://pmcfootwearnews.files.wordpress.com/2018/06/olivia-culpo-saks.jpg?w=250&amp;h=156&amp;crop=1 250w, https://pmcfootwearnews.files.wordpress.com/2018/06/olivia-culpo-saks.jpg?w=500&amp;h=312&amp;crop=1 500w, https://pmcfootwearnews.files.wordpress.com/2018/06/olivia-culpo-saks.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/06/olivia-culpo-saks.jpg?w=300&amp;h=187&amp;crop=1 300w" sizes="(max-width: 250px) 100vw, 250px" /></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="https://footwearnews.com/2018/fashion/celebrity-style/olivia-culpo-black-dress-louboutins-saks-jewelry-party-1202570722/">Olivia Culpo Shows an Eyeful of Style in Plunging Little Black Dress &amp; Louboutins at Saks Party</a>
	</h3>
</header>
</div>
</li>
		</ul>
	</div>
	<!-- /.c-widget__content -->

</div>
<!-- /.c-widget -->
<div class="c-widget c-widget--newsletter">
			<img class="c-widget--newsletter__logo"
			src="https://s2.wp.com/wp-content/themes/vip/pmc-footwearnews-2018/assets/build/images/_inlined/fn-logo-white-black.svg"
			alt="Footwear News - Newsletter"/>
		<h3 class="c-heading c-heading--widget">Get daily news right in your inbox</h3>
	<div class="c-widget__content">
		<div class="c-newsletter c-newsletter--widget">
			<form method="post" action="https://pages.email.footwearnews.com/signup" name="newsletter-module-form" class="c-newsletter__form" target="_blank">
	<input name="EmailAddress" required class="c-newsletter__email js-newsletter-email" placeholder="Email" type="email">
	<button type="submit" class="c-newsletter__button">Sign Up</button>
	<span class="c-newsletter__tooltiptext tooltip-bottom">Please fill out this field with valid email address.</span>
	<input name="__contextName" value="FormPost" type="hidden">
	<input name="__executionContext" value="Post" type="hidden">
	<input name="fn_newsalert_Opted_In" value="Yes" type="hidden">
	<input name="fn_daily_Opted_In" value="Yes" type="hidden">
	<input name="__successPage" class="js-newsletter-successpage" value="" data-base-url="https://pages.email.footwearnews.com/newsletters/?signup=success" type="hidden">
</form>
		</div>
	</div>
	<!-- /.c-widget__content -->
</div>
<!-- /.c-widget -->
<div class="admz" id="adm-widget-dsk-tab-ros-rail-bottom">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div rail-ads-2 ad-text">
	<div id="gpt-dsk-tab-ros-rail-bottom-uid5" class="ad-rotatable adw-300 adh-250"></div>
	</div>
		</div>

	</div>

		<div class="OUTBRAIN" data-src="https://footwearnews.com/2018/focus/entrepreneurs/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910"
			data-widget-id="SB_1"
			data-ob-template="FootWearNews">
		</div>

					</aside>
			<!-- /.l-wrap__secondary -->
		</div>

		
<div class="l-ads-leaderborard l-article__leaderboard">
	<div class="admz" id="adm-article-bottom-river">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="790">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-fn-am-footer-ros-uid6" class="ad-rotatable adw-790 adh-90"></div>
	</div>
		</div>

	</div>
</div><!-- .l-article__leaderboard -->
<section class="l-more-from l-more-from--brands">

	<header class="l-more-from__header">

		<h3 class="c-heading c-heading--section">
			More From Our Brands		</h3>

	</header><!-- .l-more-from__header -->

	<ul class="l-more-from__list">
		<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="https://variety.com/2018/film/news/yoson-an-mulan-disney-1202835204/">

				
					<img class="lazy" data-src="https://pmcvariety.files.wordpress.com/2017/03/mulan.png?resize=230%2C135" alt="Film News Roundup: Disney’s ‘Mulan’ Adds Yoson An as Love Interest" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://variety.com" class="c-card__source">Variety</a>
						<h3 class="c-card__title">
				<a href="https://variety.com/2018/film/news/yoson-an-mulan-disney-1202835204/">Film News Roundup: Disney’s ‘Mulan’ Adds Yoson An as Love Interest</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">4 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="https://deadline.com/2018/06/dylan-farrow-woody-allens-comments-on-metoo-a-calculated-pr-strategy-1202405270/">

				
					<img src="https://pmcdeadline2.files.wordpress.com/2018/01/ctm-0118-dylan-farrow-gayle-king.jpg?resize=230%2C135" alt="Dylan Farrow: Woody Allen’s Comments On #MeToo “A Calculated PR Strategy”" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://deadline.com" class="c-card__source">Deadline</a>
						<h3 class="c-card__title">
				<a href="https://deadline.com/2018/06/dylan-farrow-woody-allens-comments-on-metoo-a-calculated-pr-strategy-1202405270/">Dylan Farrow: Woody Allen’s Comments On #MeToo “A Calculated PR Strategy”</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">4 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="http://tvline.com/2018/06/06/the-originals-recap-season-5-episode-7-hayley-funeral-elijah-memories/">

				
					<img src="https://pmctvline2.files.wordpress.com/2018/06/the-originals-recap.jpg?w=200&#038;resize=230%2C135" alt="Originals Recap: Smoke on the Water" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://tvline.com" class="c-card__source">TVLine</a>
						<h3 class="c-card__title">
				<a href="http://tvline.com/2018/06/06/the-originals-recap-season-5-episode-7-hayley-funeral-elijah-memories/">Originals Recap: Smoke on the Water</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">4 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="http://www.indiewire.com/2018/06/alienist-season-2-dakota-fanning-jakob-verbruggen-turn-it-on-podcast-1201972033/">

				
					<img src="https://i2.wp.com/www.indiewire.com/wp-content/uploads/2018/03/9-2.jpg?resize=230%2C135&#038;ssl=1" alt="‘The Alienist’: Dakota Fanning and Jakob Verbruggen On Whether Season 2 Will Happen — Turn It On Podcast" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="https://indiewire.com" class="c-card__source">Indiewire</a>
						<h3 class="c-card__title">
				<a href="http://www.indiewire.com/2018/06/alienist-season-2-dakota-fanning-jakob-verbruggen-turn-it-on-podcast-1201972033/">‘The Alienist’: Dakota Fanning and Jakob Verbruggen On Whether Season 2 Will Happen — Turn It On Podcast</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">1 hour ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
	</ul>

</section>

	</div>
		<footer class="l-footer" data-trigger="footer-manager">

	<div class="l-footer__nav__wrap"><ul class="l-footer__nav"><li id="menu-item-1202540035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540035 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">FN</a>
<ul class="sub-menu">
	<li id="menu-item-1202540037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540037 c-nav__item"><a href="/about-us/" class="c-nav__link">About Us</a></li>
	<li id="menu-item-1202540038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540038 c-nav__item"><a href="/advertise/" class="c-nav__link">Advertise</a></li>
	<li id="menu-item-1202540039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540039 c-nav__item"><a href="/contact-us/" class="c-nav__link">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-1202540042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540042 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">Legal</a>
<ul class="sub-menu">
	<li id="menu-item-1202540043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540043 c-nav__item"><a href="http://pmc.com/privacy-policy/" class="c-nav__link">Privacy Policy</a></li>
	<li id="menu-item-1202540044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540044 c-nav__item"><a href="http://pmc.com/terms-of-use/" class="c-nav__link">Terms &amp; Conditions</a></li>
	<li id="menu-item-1202540045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540045 c-nav__item"><a href="http://pmc.com/privacy-policy/#california" class="c-nav__link">Your Privacy Rights</a></li>
	<li id="menu-item-1202563548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202563548 c-nav__item"><a href="https://pmc.com/privacy-policy/#adchoices" class="c-nav__link">Ad Choices</a></li>
	<li id="menu-item-1202566795" class="privacy-consent menu-item menu-item-type-custom menu-item-object-custom menu-item-1202566795 c-nav__item"><a href="#" class="c-nav__link">Privacy Preferences</a></li>
</ul>
</li>
<li id="menu-item-1202540047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540047 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-1202540048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540048 c-nav__item"><a href="https://w1.buysub.com/pubs/FT/FNS/sub_1yr_US.jsp?cds_page_id=152604&#038;cds_mag_code=FNS&#038;cds_response_key=86L1DLNSB" class="c-nav__link">Magazine</a></li>
	<li id="menu-item-1202540049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540049 c-nav__item"><a href="http://pages.email.footwearnews.com/signup" class="c-nav__link">Newsletters</a></li>
</ul>
</li>
<li class="l-footer__nav__item"><a href class="c-heading c-heading--mobile-expander js-expander">Connect</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 l-list__item"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-nav__link" data-track="instagram.com">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 l-list__item"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-nav__link" data-track="twitter.com">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 l-list__item"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-nav__link" data-track="www.linkedin.com">LinkedIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 l-list__item"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-nav__link" data-track="www.facebook.com">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 l-list__item"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-nav__link" data-track="www.pinterest.com">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 l-list__item"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-nav__link" data-track="www.youtube.com">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 l-list__item"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-nav__link" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg>Flipboard</a></li>
</ul></li></ul></div>
	
<div class="l-footer__copy">

	<a class="c-logo c-logo--with-motto" href="https://footwearnews.com" title="Footwear News">
		The Heart and Sole of the Footwear Industry	</a>

	<p class="c-smallprint">

		&copy; 2018 Fairchild Publishing, LLC, a subsidiary of Penske Business Media, LLC.<br>FN and Footwear News are registered trademarks of Fairchild Publishing, LLC. All rights reserved.
		<br>

		Powered by
		<a class="c-smallprint__link powered-by-wpcom" href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow">
			WordPress.com VIP		</a>
	</p>

</div>
<!-- .l-footer__copy -->

</footer>
<!-- .l-footer -->

		</div><!-- /.site-wrap -->

		<div class="l-page__mega" id="mega-menu">
	<div class="l-mega">

		<div class="l-mega__top-bar">
			<div class="l-mega__logo">

				<a class="c-logo c-logo--flexible" href="https://footwearnews.com" title="Footwear News">
					<span class="screen-reader-text">Footwearnews.com</span>
				</a>

			</div><!-- .l-mega__logo -->
			<div class="l-mega__search">

				<div class="c-search">
					<div data-st-search-form="search_form"></div>
				</div><!-- .c-search c-search--expandable -->

			</div><!-- .l-mega__search -->
			<div class="l-mega__close">

				<button class="c-button c-button--mega-close" data-toggle="mega-menu">
					<span class="screen-reader-text">Close Menu</span>
				</button>

			</div><!-- .l-mega__close -->
		</div><!-- .l-mega__top-bar -->

		<div class="l-mega__nav-primary">
			<div class="l-mega__nav-primary"><ul class="c-nav c-nav--mega"><li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520615 c-nav__item"><a href="https://footwearnews.com/v/influencers/" class="c-nav__link">Influencers</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520642 c-nav__sub-item"><a href="https://footwearnews.com/c/trends/" class="c-nav__sub-link">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520643 c-nav__sub-item"><a href="https://footwearnews.com/c/power-players/" class="c-nav__sub-link">Power Players</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520644 c-nav__sub-item"><a href="https://footwearnews.com/c/collaborations/" class="c-nav__sub-link">Collaborations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520645 c-nav__sub-item"><a href="https://footwearnews.com/c/street-style/" class="c-nav__sub-link">Street Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520612 c-nav__item"><a href="https://footwearnews.com/v/fashion/" class="c-nav__link">Fashion</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520646 c-nav__sub-item"><a href="https://footwearnews.com/c/designers/" class="c-nav__sub-link">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520647 c-nav__sub-item"><a href="https://footwearnews.com/c/celebrity-style/" class="c-nav__sub-link">Celebrity Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520648 c-nav__sub-item"><a href="https://footwearnews.com/c/trends/" class="c-nav__sub-link">Trends</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-520614 c-nav__item"><a href="https://footwearnews.com/v/focus/" class="c-nav__link">Focus</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520635 c-nav__sub-item"><a href="https://footwearnews.com/c/womens/" class="c-nav__sub-link">Women&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520636 c-nav__sub-item"><a href="https://footwearnews.com/c/mens/" class="c-nav__sub-link">Men&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520638 c-nav__sub-item"><a href="https://footwearnews.com/c/children/" class="c-nav__sub-link">Children&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520639 c-nav__sub-item"><a href="https://footwearnews.com/c/athletic-outdoor/" class="c-nav__sub-link">Athletic &amp; Outdoor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520640 c-nav__sub-item"><a href="https://footwearnews.com/c/opinion-analysis/" class="c-nav__sub-link">Opinion &amp; Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520613 c-nav__item"><a href="https://footwearnews.com/v/business/" class="c-nav__link">Business</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520630 c-nav__sub-item"><a href="https://footwearnews.com/c/retail/" class="c-nav__sub-link">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520631 c-nav__sub-item"><a href="https://footwearnews.com/c/earnings/" class="c-nav__sub-link">Earnings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520632 c-nav__sub-item"><a href="https://footwearnews.com/c/mergers-acquisitions/" class="c-nav__sub-link">Mergers &amp; Acquisitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520633 c-nav__sub-item"><a href="https://footwearnews.com/c/executive-moves/" class="c-nav__sub-link">Executive Moves</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-1202541756 c-nav__sub-item"><a href="https://footwearnews.com/v/sourcing-journal/" class="c-nav__sub-link">Sourcing Journal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520617 c-nav__item"><a href="https://footwearnews.com/v/runway/" class="c-nav__link">Runway</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520626 c-nav__sub-item"><a href="https://footwearnews.com/c/spring-2018/" class="c-nav__sub-link">Spring 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520624 c-nav__sub-item"><a href="https://footwearnews.com/c/fall-2018/" class="c-nav__sub-link">Fall 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520625 c-nav__sub-item"><a href="https://footwearnews.com/c/pre-fall-2018/" class="c-nav__sub-link">Pre-Fall 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520616 c-nav__item"><a href="https://footwearnews.com/v/fn-spy/" class="c-nav__link">FN Spy</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520620 c-nav__sub-item"><a href="https://footwearnews.com/c/parties/" class="c-nav__sub-link">Parties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520619 c-nav__sub-item"><a href="https://footwearnews.com/c/awards/" class="c-nav__sub-link">Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520621 c-nav__sub-item"><a href="https://footwearnews.com/c/red-carpet/" class="c-nav__sub-link">Red Carpet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520622 c-nav__sub-item"><a href="https://footwearnews.com/c/entertainment/" class="c-nav__sub-link">Entertainment</a></li>
</ul>
</li>
</ul></div>		</div><!-- .l-mega__nav-primary -->

		<div class="c-top-bar c-top-bar__mobile">
			<a class="c-logo" href="https://footwearnews.com" title="Footwear News"></a>
			<p>Access exclusive content</p>
			<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01"  class="c-top-bar__subscribe-link">
				Subscribe Today!			</a>
		</div>

		<div class="l-mega__bottom-bar">
			<div class="l-mega__social">

				<div class="l-mega__bottom-bar__heading">
					<h3 class="c-heading">Follow Us</h3>
				</div>

				<ul class="l-list l-list--row"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 l-list__item"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-icon c-icon--dark-pin" data-track="instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 l-list__item"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-icon c-icon--dark-pin" data-track="twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 l-list__item"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-icon c-icon--dark-pin" data-track="www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 l-list__item"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-icon c-icon--dark-pin" data-track="www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 l-list__item"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-icon c-icon--dark-pin" data-track="www.pinterest.com"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 l-list__item"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-icon c-icon--dark-pin" data-track="www.youtube.com"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 l-list__item"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-icon c-icon--dark-pin" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg><span class="screen-reader-text">Flipboard</span></a></li>
</ul>
			</div><!-- .l-mega__social -->

			<div class="l-mega__newsletter">

				<div class="l-mega__bottom-bar__heading">
					<h3 class="c-heading">Alerts &amp; Newsletters</h3>
				</div>
				<div class="c-newsletter c-newsletter--mega">
					<form method="post" action="https://pages.email.footwearnews.com/signup" name="newsletter-module-form" class="c-newsletter__form" target="_blank">
						<input name="EmailAddress" required class="c-newsletter__email js-newsletter-email" placeholder="Email address" type="email">
						<span class="c-newsletter__tooltiptext tooltip-bottom">Please fill out this field with valid email address.</span>
						<button type="submit" class="c-newsletter__button">Sign Up</button>
						<input name="__contextName" value="FormPost" type="hidden">
						<input name="__executionContext" value="Post" type="hidden">
						<input name="fn_newsalert_Opted_In" value="Yes" type="hidden">
						<input name="fn_daily_Opted_In" value="Yes" type="hidden">
						<input name="__successPage" class="js-newsletter-successpage" value="" data-base-url="https://pages.email.footwearnews.com/newsletters/?signup=success" type="hidden">
					</form>
				</div>

			</div><!-- .l-mega__newsletter -->
		</div><!-- .l-mega__bottom-bar -->
		<div class="l-mega__footer">
			<div class="l-mega__footer-nav">

				<div class="c-nav c-nav--row"><ul class="l-list l-list--row"><li id="menu-item-520651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520651 l-list__item"><a href="/advertise" class="c-nav__link">Advertise</a></li>
<li id="menu-item-520652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520652 l-list__item"><a href="/about-us" class="c-nav__link">About</a></li>
<li id="menu-item-520653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520653 l-list__item"><a href="/contact-us" class="c-nav__link">Give Us Feedback</a></li>
</ul></div>
			</div><!-- .l-mega__footer-nav -->
			<div class="l-mega__copyright">

				<div class="c-copyright">
					<a class="c-copyright__logo" href="https://pmc.com/" title="PMC Network"  target="_blank">
						<span class="screen-reader-text">PMC</span>
					</a>

					<p class="c-copyright__text">&copy; 2018 Penske Media Corporation</p>
				</div>

			</div><!-- .l-mega__copyright -->
		</div><!-- .l-mega__footer -->
	</div><!-- .l-mega -->
	<div class="l-mega__mobile-close">

		<button class="c-button c-button--mega-close" data-toggle="mega-menu">
			<span class="screen-reader-text">Close menu</span>
		</button>

	</div><!-- .l-mega__mobile-close -->
</div><!-- .l-page__mega -->
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<!-- wpcom_wp_footer -->
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201823y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pmcfootwearnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/pmcfootwearnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=58aea1c0a9","homeURL":"https:\/\/footwearnews.com\/","postID":"1202570910","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=footwearnews.com&#038;path=%2F2018%2Ffocus%2Fentrepreneurs%2Fdebra-messing-faryl-robin-morse-women-who-rock-panel-1202570910%2F&#038;ct=article&#038;lob=&#038;loc=us&#038;env=desktop&#038;post_id=1202570910" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"selector":".l-mega__nav-primary .c-nav--mega a","category":"Navigation","label":"Overlay Nav item","details":true},{"selector":".c-content .pmc-related-link a, .c-content .c-related .c-card a","category":"article-page","label":"related-links"},{"selector":".c-featured-media > a","category":"article-page","label":"gallery_thumbs"},{"selector":".l-more-from .l-more-from__list .l-more-from__item .c-card a","category":"article-page","label":"more_category"},{"selector":".l-wrap__secondary .c-widget--most-viewed .c-widget__content .l-list__item a","category":"sidebar","label":"most-viewed"},{"selector":".l-wrap__secondary .c-widget--must-read .c-widget__content .l-list__item a","category":"sidebar","label":"must-read"},{"selector":".l-wrap__secondary .c-widget--newsletter .c-newsletter__button","category":"sidebar","label":"email-signup"},{"selector":".l-wrap__secondary .c-widget--galleries .c-widget__content a.c-gallery-link","category":"sidebar","label":"featured-gallery"},{"selector":".l-wrap__secondary .c-widget--galleries .c-widget__content a.c-button","category":"sidebar","label":"featured-gallery"},{"action":"inview","selector":".l-page__content .l-article__header h1","category":"article-page","label":"headline-view","nonInteraction":true},{"action":"inview","selector":".l-page__content .c-content p:first","category":"article-page","label":"top-post-view","nonInteraction":true},{"action":"inview","selector":".l-page__content .c-content p:pmc-middle-child","category":"article-page","label":"mid-post-view","nonInteraction":true},{"action":"inview","selector":".l-page__content .c-content p:last","category":"article-page","label":"bottom-post-view","nonInteraction":true},{"action":"inview","selector":"footer.l-footer","category":"article-page","label":"footer-view","nonInteraction":true},{"action":"content-consumed","selector":".l-page__content .c-content p:pmc-middle-child","category":"article-page","label":"content-consumed","nonInteraction":true},{"action":"click","selector":".l-wrap__main .c-content a[href*='http:\/\/www.facebook.com\/plugins\/video.php']","category":"inline_hyperlink","label":"1202570910_link1_https:\/\/www.facebook.com\/plugins\/video.php?href=https%3A%2F%2Fwww.facebook.com%2Ffootwearnews%2Fvideos%2F10158611241753647%2F&#038;amp","nonInteraction":false},{"action":"click","selector":".l-wrap__main .c-content a[href*='http:\/\/footwearnews.com\/2018\/influencers\/celebrity-style\/eva-chen-childrens-book-instagram-strategies-1202568767']","category":"inline_hyperlink","label":"1202570910_link2_http:\/\/footwearnews.com\/2018\/influencers\/celebrity-style\/eva-chen-childrens-book-instagram-strategies-1202568767\/","nonInteraction":false},{"action":"click","selector":".l-wrap__main .c-content a[href*='http:\/\/footwearnews.com\/2018\/influencers\/designers\/aurora-james-brother-vellies-womens-march-me-too-1202568773']","category":"inline_hyperlink","label":"1202570910_link3_http:\/\/footwearnews.com\/2018\/influencers\/designers\/aurora-james-brother-vellies-womens-march-me-too-1202568773\/","nonInteraction":false}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/footwearnews.com\/2018\/focus\/entrepreneurs\/debra-messing-faryl-robin-morse-women-who-rock-panel-1202570910\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkd1OxCAQhV9IirvGn70wPoqhMNJpYWAH6LZvL626qWZvmng3mXPmOycgL1HoQBkoyz5JAyNqiFPTpzu5kXwR0RWLlKTDAZI8FyjQKTIO+MeMpF0xVawgHbyvh4IhurnxSH+JuQNfrSNGGb2+0pd54DKJrOzCWeeIE7gdgD4Jhy0rxsUAZAJ/7WtrngVMFZAwVPehub+t7Kx8K/GbiTQiXNakX5ttwvblChngpAPDzg42BOtAFMKxApQTipSbM+oVC+PyHZmVHpDsTnQKGiswdYpBtIrle1vQmYX7weu5+R/atV+f3vzr4fH4cjw9PTyf+k+du/4j'></script>
<script type='text/javascript' src='//s.swiftypecdn.com/cc/QP1t6uHcTAyaVJVbcLmy.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"QP1t6uHcTAyaVJVbcLmy","redirect_to":"\/results","home_url":"https:\/\/footwearnews.com\/","placeholder_image":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/pmc-footwearnews-2018\/assets\/build\/images\/modules\/vscore\/fn-logo-red-black-300x208px.jpg","image_size":"river-small","sort_field":"_score","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Timeline","default_option":4},"topics_facet:checkbox-facet":{"limit":10,"disallowed_items":["regions","Issues & Publications"]}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","page":"Page","pmc-gallery":"Gallery"},"show_content_type_meta_tag":true,"topics":["category","vertical","region","post_tag"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search FN...","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Filters","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_sticky_rail_ads = {"rail_selector":"aside.l-wrap__secondary","first_ad_selector":".rail-ads-1","second_ad_selector":".rail-ads-2","nav_bar_selector":".l-header.is-fixed","admin_bar_selector":"#wpadminbar","first_ad_limit":"450","ad_container_width":"320"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylUctSwzAM/CEcJZl2hgvDgU/gCxxbKUr9QnJS8vc4gZZ24EDgJu9aq10JTkmZGDKGDPkFPQpMlCB5o5IbDxRkreVEfZ4TghbBLDAIPH9CT9GnGEq/VJ5CNcgd/FnzDJmLpiL8n2Tp6ukwss4Uw0aHE1mMBdEz8qL18db2N0lNZFRTe3bSjeTsGpEyVt0YrPsWzI+X6a1adNaRSemg3ZzJyAbrgyhHHWum5QMGGxnEcHQux57e0EJT1TC8jsizuiG2XrEYO86KNbllM9fHvGV+0r1KrG3hVacZvJaMXCoVJ2QuO5cvbKNCZm2Oy94e/UOzb3d1fd/um+Edzicc/Q=='></script>
<script async="async" type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.7-alpha-43298'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.7-alpha-43298'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'78851565','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'78851565','v':'wpcom','tz':'-4','user_id':'0','post':'1202570910','subd':'pmcfootwearnews'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=78851565&v=wpcomvt&tz=-4&user_id=0&post=1202570910&subd=pmcfootwearnews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sOUhJcU8uRFZMOUJMQ2FUfldHQ0syRz1iLXx4Y05OVUZvMyVaQTd4SE5HMGhQSS94Nms4cnhYJUlFViwuYlFlN3wtd0dqbzBmfFJCaEJDUFdJRDRiV2diPVFrPUVhQkItTF0mYTklaCw3K1cyRW9bP3BSQ349QllLWWNWUUg3TFFFfDg0RjlBfEdEMkMyM2E9bHdsbndDT35iM1czWlRLL3lFakMsaDBYWHNiL2FOKw=='}]);
_stq.push([ 'clickTrackerInit', '78851565', '1202570910' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript">
var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Instinctive -->	<script async src="https://load.instinctiveads.com/i.js" class="script-mobile"></script>
<!-- end pmc-tags-bottom Instinctive --><!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:"p-31f3D02tYU8zY"
		};

		quantserve();

	} catch(err) {}

	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

	} catch(err) {}

	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Keywee --><script src="//dc8xl0ndzn2cb.cloudfront.net/js/footwearnewscom/v0/keywee.min.js" type="text/javascript" async></script>
<!-- end pmc-tags-bottom Keywee --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1540256.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Pinit -->	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async defer></script>
<!-- end pmc-tags-bottom Pinit --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
		<script type="text/javascript" src="//wms.assoc-amazon.com/20070822/US/js/auto-tagger.js?tag=footnews09-20&#038;locale=US&#038;overwrite=Y"></script>
	
<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>

	</body>
</html>
<!--
	generated 117 seconds ago
	generated in 0.212 seconds
	served from batcache in 0.002 seconds
	expires in 183 seconds
-->
