<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en"  xmlnsog="http://ogp.me/ns#" xmlnsfb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Google Chrome Frame for IE -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="http://footwearnews.com/xmlrpc.php" />

	
<meta name="description" content="Love it or hate it, the dad shoe trend has taken over and chunky sneakers are hitting the streets. Here are the best ways to style the look." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Balenciaga Triple S, Gucci, Yeezy" />

<title>4 Ways to Wear Dad Shoes and Still Look Cool &#8211; Footwear News</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript" src="//pmc-d.openx.net/w/1.0/jstag?nc=3782-PMC RON" async></script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"","page-type":"article","env":"desktop","primary-category":"Sneakers Deals","primary-vertical":"shop","vertical":["shop"],"category":["Sneakers Deals"],"tag":["Balenciaga Triple S","Gucci","Yeezy"],"author":["Nia Groce"],"logged-in":"","subscriber-type":"","country":"us"};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "pmc." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=footwearnews.com&amp;id=78851565&amp;t=1522599772&amp;back=http%3A%2F%2Ffootwearnews.com%2F2018%2Fshop%2Fsneakers-deals%2Fbest-dad-shoes-trend-2018-1202544263%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//video-cdn.footwearnews.com' />
<link rel='dns-prefetch' href='//dff2h0hbfv6w4.cloudfront.net' />
<link rel='dns-prefetch' href='//pmcfootwearnews.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Footwear News &raquo; 4 Ways to Wear Dad Shoes and Still Look Cool Comments Feed" href="http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVUttqhEAM/aFOpy24PpV+Solj1KxzCZOobL++o1Jh6bLgy5DLuSRh7MLGpagY1YbJsJ96imI9jSj2isrgRrNlr07kxT6Gu5Sx1AODroiALQF6DAX2jBb48sdaw6F4PbVZuKBN03BGEVPeQFMwOhSj/7y9bGdiy8EdGmvc+9SAN90UnVJa55e7RpoxZ2rPiXYpKeZDak/PCEhyVMxlgHLMBrL9biby7abY5Y3fntJbqNMbowUR1H1J0ZvHMyIQ4CdFE0FpxjJbYqbYH1s+bp8xyOhBsS1/LI73I36Fz/fqrao/qrq+XH8BsM3/6Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/wp-content/themes/vip/pmc-plugins/webdam-asset-chooser/assets/webdam-imported-asset.css?m=1459275467h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jt0OgjAMhV/IWSAx6IXxWcYos2ZbFzokvr38iIom3H0n6Xd6oI/KcEgYEqQrehS4U4TojWqYU4+6DdiLKrL8CNF1loKARA7CLdZvVYtgEqg6cjUYEfCawn6AHXw98J1aKnqq7WgIG9JO0XCyDn/yz7qlaGRd++npi5Wkh8O5gCBwmtsX2JplkZVjoxNxWAXVOE3tltpi5dgOaKctnzhKF3/OD0WRlae8zG5Pn5mK3w==?cssminify=yes' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='footwearnews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.9.5-beta1-42868' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??/wp-content/themes/vip/pmc-footwearnews-2018/assets/build/css/single.css,/wp-content/themes/h4/global.css?m=1522323657j&cssminify=yes' type='text/css' media='all' />
<script type="text/javascript" src="https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1517507240h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-core-v2/',
				current_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-footwearnews-2018/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202544263","dimension4":"nia-groce","dimension5":"sneakers-deals","dimension6":"balenciaga-triple-s|gucci|yeezy","dimension7":"shop","dimension8":"sneakers-deals","dimension9":"shop","dimension10":"2018","dimension11":"04","dimension12":"01","dimension13":"11","dimension14":"30","dimension25":"2018-04-01T15:30:37+00:00","dimension26":"2018-04-01 11:30:37","dimension27":"Sunday","dimension29":"anonymous"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
				var ac = document.cookie ? document.cookie.split('; ') : [];
				var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
				for(i = 0; i < ac.length; i++) {
					parts = ac[i].split('=');
					name = parts[0].replace(rdecode, decodeURIComponent);
					c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); }
					c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
					cookies[name] = c;
				}
				window[dim] = window[dim] || {};
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
					})('pmc_ga_dimensions');

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-38899574-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);
			ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
						ga('require', 'linkid', 'linkid.js');
			ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			
			
			ga('send', 'pageview');
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"1000","pmc_header_bidding_on_gallery":"no","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/footwearnews.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkdFuwyAMRX9oFFVqqu1h2rcQ4hKngBmGdOvX13TLQ7WoUzcJCbi+HMxFn5LCaH0dgPUk471C/vyeNhM/6XsGFdBlU2ATMC5mS7FALM0bqEcPqjJk40QT0IFWfIm4BGAW00r1tiWMM8LpV9sEJRl7VBkYzz+oZQS5T8+YdPLVYWRtJvMh9RBan57MgNE1rCNy8gZj/T1IsGoBtfUIZoCsehyuGMMM5ZpeyiDiWlx/od0WHqQ6T73x6lCjLUjxqz3RMwSaQZUs8TXq/4kj0ZEf4MgvsKUMy/llL4i38Lrttt3+5Xm366YLwOoGlg=='></script>
<script type='text/javascript' src='//video-cdn.footwearnews.com/libraries/UPa1hUyQ.js?ver=4.9.5-beta1-42868'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_breaking_news_hash = {"hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["site-wrap"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkUFOxDAMRS9EEqajATaIs7iNJ6Q0cbCTVuX0uBVIzG7Kzv6yn/y/3VLMQLlirq6+Y0JxcyyupMGUqYWYZa/n6JFUgRXZjeJk4FiqHeXB3QeABF+UDRSpEByIYJUNdKPbFPMBZs8IHzEHk3HZYTfCkeN82tb9tRicdXYvbVCDE4WAbGlGZo3g4IE/XKHGA/ZNqob3t/kfbiLwd+1eieqCwFsapns8vfzm3rc4+Q2lZj3pQz8b8moXWAtFta/ct/R6unTduTs/XZ7HbwN8zUE='></script>
<script type='text/javascript' async="async" src='https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js?ver=4.9.5-beta1-42868'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytzFEOwiAMANALyepYpv4Yz8JYjSDQSruReXp3B/f/8qCx8VQUi4K+MKPAGhg4e/Mk0oauFmxi7Lm/gRNBFZiWkGaIu8QyUwXHXGnFLsoJDugkBf8+KoufBevWJffd/i6zC2VPHvnej9YOdriM1/gD6al1GQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://bit.ly/2E7dTV9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ffootwearnews.com%2F2018%2Fshop%2Fsneakers-deals%2Fbest-dad-shoes-trend-2018-1202544263%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ffootwearnews.com%2F2018%2Fshop%2Fsneakers-deals%2Fbest-dad-shoes-trend-2018-1202544263%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="4 Ways to Wear Dad Shoes and Still Look Cool" />
<meta property="og:url" content="http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/" />
<meta property="og:description" content="Fanny pack optional." />
<meta property="article:published_time" content="2018-04-01T15:30:37+00:00" />
<meta property="article:modified_time" content="2018-04-01T15:30:39+00:00" />
<meta property="og:site_name" content="Footwear News" />
<meta property="og:image" content="https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9060501d.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@footwearnews" />
<meta name="twitter:text:title" content="4 Ways to Wear Dad Shoes and Still Look Cool" />
<meta name="twitter:image:src" content="https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9060501d.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="4 Ways to Wear Dad Shoes and Still Look Cool" />
<meta name="twitter:description" content="Love it or hate it, the dad shoe trend has taken over and chunky sneakers are hitting the streets. Here are the best ways to style the look." />
<meta name="twitter:image" content="https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9060501d.jpg" />
<link rel='openid.server' href='http://pmcfootwearnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://pmcfootwearnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://footwearnews.com/osd.xml" title="Footwear News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="author" content="Nia Groce">		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		<meta name="Googlebot-News" content="noindex,nofollow" />
<link rel="canonical" href="http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="4 Ways to Wear Dad Shoes and Still Look Cool" />
<meta class="swiftype" name="author" data-type="string" content="Nia Groce" />
<meta class="swiftype" name="published_at" data-type="date" content="2018-04-01 11:30:37" />
<meta class="swiftype" name="image" data-type="enum" content="https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9060501d.jpg?w=1024" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="topics" data-type="string" content="Sneakers Deals" />
<meta class="swiftype" name="topics" data-type="string" content="Shop" />
<meta class="swiftype" name="topics" data-type="string" content="Balenciaga Triple S" />
<meta class="swiftype" name="topics" data-type="string" content="Gucci" />
<meta class="swiftype" name="topics" data-type="string" content="Yeezy" />
<meta class="swiftype" name="body" data-type="text" content="Love it or hate it, dad shoes have taken over and the chunky — often deemed just plain &quot;ugly&quot; – sneakers are hitting the streets left and right. Balenciaga&#039;s Triple S shoe has arguably been the top choice since the trend began picking up steam, but as the look trickles down into the mainstream, everyone from luxury labels to athletic powerhouses have become heavily invested.

With styles out now from a range of brands like Louis Vuitton, Calvin Klein and Nike, to name a few, it&#039;s a buyer&#039;s market for picking the perfect pair. Here are few refreshing ways to wear them (and still look cool).
1. Make It Monochrome
A quick trick that can help minimize the shoe&#039;s clunky aesthetic is to turn it into a monochrome look. One fall ’18 Paris Fashion Week guest, for example, paired her Balenciaga Triple S tonal sneakers with an equally neutral-colored outfit featuring white and khaki apparel. The mini Chanel shopping bag and transparent rain hat added a posh touch.







The idea works just as well in all-black too. Style consultant and Jordan brand ambassador Aleali May paired her Louis Vuitton Archlight sneakers with dark pants and a mixed-media jacket in her recent Instagram post.

https://www.instagram.com/p/BgH0_vwHvjK/?taken-by=alealimay
2. Do the ’90s


What better way to maximize this throwback shoe trend than to rock ’90s style from head to toe? Take a cue from Chance The Rapper&#039;s recent iHeartRadio Music Awards appearance, in which he sported a blue nylon jacket with light-wash denim for a new age take on that era&#039;s fashion. Bonus points for anyone who throws a fanny pack into the mix for old time&#039;s sake.

Below, the Yeezy Boost 700 features a similar thick sole.




3. Loose Suiting


Long gone are the days in which only dress shoes can be paired with suits. Combining sneakers and suits have slowly but surely become an acceptable and chic way of dressing, and sporting the dad shoe in the process is an even more progressive take on the idea. Keep the blazer and pants/skirt loose fitting to exude a cooler, more casual aesthetic.




4. Peek-A-Boo Shoes
Some of the best street style images throughout last year featured flared pants that provided just a peek of the shoes underneath. If the heavy-duty silhouette of the dad shoe is too much to handle on its own, try a pair of palazzo pants or other wide silhouettes that help to downplay the sneaker.







Want more?

These Three Shoe Trends Are Dominating Street Style at Tokyo Fashion Week

Dad Shoes, Animal Prints &amp; More of the Best Sneakers at NYFW Men’s Fall 2018

Why the Dad Shoe Trend Must Die" />
<!-- Swiftype Meta Tags End -->


<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
			<meta property="fb:pages" content="277344328646" />
			<meta property="trueanthem.headline" content="4 Ways to Wear Dad Shoes and Still Look Cool"/><script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"Article","name":"Footwear News","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/footwearnews.com\/2018\/shop\/sneakers-deals\/best-dad-shoes-trend-2018-1202544263\/"},"headline":"4 Ways to Wear Dad Shoes and Still Look Cool","datePublished":"2018-04-01T15:30:37+00:00","dateModified":"2018-04-01T11:30:39+00:00","description":"Fanny pack optional.","author":{"@type":"Person","name":"Nia Groce"},"publisher":{"@type":"Organization","url":"http:\/\/footwearnews.com","name":"Footwear News","logo":{"@type":"ImageObject","url":"https:\/\/pmcfootwearnews.files.wordpress.com\/2018\/03\/fn-favicon1.png?w=96"}},"image":{"@type":"ImageObject","url":"https:\/\/pmcfootwearnews.files.wordpress.com\/2018\/03\/rexfeatures_9060501d.jpg"}}</script>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Footwear News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Shoe News and Fashion Trends" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://footwearnews.com/feed/;icon-uri=https://pmcfootwearnews.files.wordpress.com/2018/03/fn-favicon1.png?w=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"sbbgjrnearjf.pbz","hostname":"footwearnews.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=footwearnews.com&path=%2F2018%2Fshop%2Fsneakers-deals%2Fbest-dad-shoes-trend-2018-1202544263%2F&ct=article&lob=&loc=us&env=desktop&post_id=1202544263";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<script async src="//js-sec.indexww.com/ht/p/182698-69673225276906.js"></script><link rel="amphtml" href="http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://pmcfootwearnews.wordpress.com/wp-admin/admin-ajax.php';
	gpid = '1202544263';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"","page-type":"article","env":"desktop","primary-category":"Sneakers Deals","primary-vertical":"shop","vertical":["shop"],"category":["Sneakers Deals"],"tag":["Balenciaga Triple S","Gucci","Yeezy"],"author":["Nia Groce"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://pmcfootwearnews.files.wordpress.com/2018/03/fn-favicon1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pmcfootwearnews.files.wordpress.com/2018/03/fn-favicon1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pmcfootwearnews.files.wordpress.com/2018/03/fn-favicon1.png?w=180" />
<meta name="msapplication-TileImage" content="https://pmcfootwearnews.files.wordpress.com/2018/03/fn-favicon1.png?w=270" />
		<!-- Hotjar Tracking Code for https://pmcfootwearnews.wordpress.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:729777,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- pmc-tags-head CrazyEgg --><!-- CrazyEgg Start -->
<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName("script")[0];
		a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg End -->
<!-- end pmc-tags-head CrazyEgg --><!-- pmc-tags-head Prefetch --><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.krxd.net"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//summits.wwd.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><!-- end pmc-tags-head Prefetch --><!-- pmc-tags-head Pingdom --><!-- Pingdom RUM - Start -->
<script>
	var _prum = [['id', '55133c47abe53d890db40683'],
		['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
		var s = document.getElementsByTagName('script')[0]
			, p = document.createElement('script');
		p.async = 'async';
		p.src = '//rum-static.pingdom.net/prum.min.js';
		s.parentNode.insertBefore(p, s);
	})();
</script>
<!-- Pingdom RUM - End -->
<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-head Pingdom --><!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Jhm7S14J" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/Jhm7S14J.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>
</head>
<body class="post-template-default single single-post postid-1202544263 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">
	<!-- pmc-tags-top Comscore -->	<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript>

<!-- end pmc-tags-top Comscore --><script async="1">
	(function() {
		__mtm = [ "578cff9baa04d0826f28700d", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
		<div class="admz" id="adm-responsive-skin-ad">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-ros-skin-uid1" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
	<div id="modal-background" class="modal-background"></div>

	
		<!-- @TODO Wire this in -->
		<div id="site-wrap" class="site-wrap l-page__content">
		<div id="leaderboard-no-padding" class="l-header__leaderboard-no-padding"><div class="l-header__leaderboard">
	<div class="admz" id="adm-leaderboard">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="728">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-variety-ros-970x90-uid2" class="ad-rotatable adw-728 adh-90"></div>
	</div>
		</div>

	</div>
</div><!-- .l-header__leaderboard -->
</div><header id="site-top-header" class="site-top-header">

	<div class="l-header__topbar">

	<div class="c-top-bar">

					<div class="c-top-bar__exclusive-wrap">

				<a href="http://footwearnews.com/2018/business/news/footwear-news-new-website-relaunch-520584/">

										<strong class="c-top-bar__label">
						Check Out the					</strong>
					
					<span class="c-top-bar__text">
						New FN!					</span>

				</a>

			</div>
		
		<ul class="c-top-bar__social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-icon" data-track="instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-icon" data-track="twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-icon" data-track="www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-icon" data-track="www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-icon" data-track="www.pinterest.com"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-icon" data-track="www.youtube.com"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-icon" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg><span class="screen-reader-text">Flipboard</span></a></li>
</ul>
		<div class="c-top-bar__search">

			<div class="c-search c-search--expandable">
				<div data-st-search-form="small_search_form"></div>
			</div><!-- .c-search c-search--expandable -->

		</div><!-- .c-top-bar__search -->

	</div><!-- .c-top-bar -->

</div><!-- .l-header__topbar -->

	<div class="l-header" data-trigger="header-manager">

		
	<div class="l-header__logo">
		<a href="http://footwearnews.com/" title="Footwear News" class="c-logo c-logo--flexible"><span class="screen-reader-text">Footwearnews.com</span></a>	</div>

<div class="l-header__hamburger">

	<button class="c-hamburger" data-toggle="mega-menu">
		<span class="screen-reader-text">Menu</span>
	</button>

</div><!-- .l-header__hamburger -->

<nav class="l-header__nav"><ul class="c-nav c-nav--main"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252 c-nav__item"><a href="/v/business/" class="c-nav__link">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251 c-nav__item"><a href="/v/fashion/" class="c-nav__link">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256 c-nav__item"><a href="/v/focus/" class="c-nav__link">Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-520706 c-nav__item"><a href="http://footwearnews.com/v/sourcing-journal/" class="c-nav__link">Sourcing Journal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-443921 c-nav__item"><a href="http://footwearnews.com/v/shop/" class="c-nav__link">Shop</a></li>
</ul></nav>
	<div class="c-nav__subscribe">
	<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01" class="c-nav__subscribe-link">
		Subscribe	</a>
</div>

					<div class="c-top-bar__search l-header__sticky">

			<div class="c-search c-search--expandable">
				<div data-st-search-form="small_search_form"></div>
			</div><!-- .c-search c-search--expandable -->

		</div><!-- .c-top-bar__search -->
		
		
		<div class="sticky-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad (aka Mobile Adhesion Ads) -->

	</div>

</header><!-- .l-header -->

	
		<!--todo: pageType-and-userState? -->
	<a name="pagetop"></a>
	<div id="eventListHolder" class="nodisplay"></div>
<div class="l-page__content">
			<div class="l-wrap">
			<section class="l-wrap__main">
				<section id="post-1202544263" class="l-article post-1202544263 post type-post status-publish format-standard has-post-thumbnail hentry category-sneakers-deals tag-balenciaga-triple-s tag-gucci tag-yeezy _post-options-exclude-from-google-news vertical-shop">
					<div class="l-article__header">

	<ul class="c-breadcrumbs">

			<li>
			<a href="http://footwearnews.com/v/shop/">
				Shop			</a>
		</li>
			<li>
			<a href="http://footwearnews.com/c/sneakers-deals/">
				Sneakers Deals			</a>
		</li>
	
</ul>
<!-- /.c-breadcrumbs -->

	<time class="l-article__date" datetime="2018-04-01T15:30:37+00:00">
		Apr 1, 2018 11:30AM PT
	</time>

	<h1>4 Ways to Wear Dad Shoes and Still Look&nbsp;Cool</h1>
	<div class="l-article__author-share">

		<div class="c-author">
	<div class="c-author__name">
		<span>By</span>
		 <a href="http://footwearnews.com/author/nia-groce/" rel="author">Nia Groce</a>	</div>

	
<div class="c-author__extra">
	<div class="c-author__info">

		<img class="c-author__headshot" src="https://pmcfootwearnews.files.wordpress.com/2018/03/niagroce2.jpg" alt="Nia Groce" />
		<div class="c-author__info--text">
			<h4 class="c-heading c-heading--author"> <a href="http://footwearnews.com/author/nia-groce/" rel="author">Nia Groce</a></h4>

			
			
					</div>
	</div>
			<div class="c-author__stories">
			<h4 class="c-heading c-heading--author">
				More Stories By Nia			</h4>
			<ul class="l-list l-list--arrow">

									<li class="l-list__item">
						<a href="http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/">4 Ways to Wear Dad Shoes and Still Look&nbsp;Cool</a>
					</li>
									<li class="l-list__item">
						<a href="http://footwearnews.com/2018/focus/athletic-outdoor/nike-air-max-day-2018-best-photos-1202542812/">The 5 Best Photos from Air Max Day on Social&nbsp;Media</a>
					</li>
									<li class="l-list__item">
						<a href="http://footwearnews.com/2018/runway/fall-2018/fall-2018-seoul-fashion-week-crazy-shoes-runway-1202542560/">Seoul Fashion Week&#8217;s Craziest Shoes on the Runway: Bandana Scarf Boots, Allover Leopard Heels and&nbsp;More</a>
					</li>
				
			</ul>
			<a href="http://footwearnews.com/author/nia-groce/" class="c-author__stories__all">View All</a>
		</div>
	
</div>
<!-- / .c-author__stories -->

</div>
<!-- /.c-author-->
<ul class="l-list l-list--row-wrap " data-trigger="share-links-manager">

			<li class="l-list__item">
			<a href="https://www.facebook.com/sharer.php?u=http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/&#038;title=4%20Ways%20to%20Wear%20Dad%20Shoes%20and%20Still%20Look Cool&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=219713811781474" class="btn-facebook c-icon c-icon--pin c-icon--facebook" target="_blank" title="Share on Facebook"><span class="screen-reader-text">Facebook</span></a>		</li>
			<li class="l-list__item">
			<a href="https://twitter.com/intent/tweet?url=http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/&#038;text=4%20Ways%20to%20Wear%20Dad%20Shoes%20and%20Still%20Look%C2%A0Cool&#038;via=footwearnews" class="btn-twitter c-icon c-icon--pin c-icon--twitter" target="_blank" title="Tweet"><span class="screen-reader-text">Twitter</span></a>		</li>
			<li class="l-list__item">
			<a href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/&#038;posttype=link&#038;title=4%20Ways%20to%20Wear%20Dad%20Shoes%20and%20Still%20Look Cool" class="btn-tumblr c-icon c-icon--pin c-icon--tumblr" target="_blank" title="Post to Tumblr"><span class="screen-reader-text">Tumblr</span></a>		</li>
			<li class="l-list__item">
			<a href="http://pinterest.com/pin/create/link/?url=http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/&#038;description=4%20Ways%20to%20Wear%20Dad%20Shoes%20and%20Still%20Look Cool" class="btn-pinterest c-icon c-icon--pin c-icon--pin-it" target="_blank" title="Pin it"><span class="screen-reader-text">Pin It</span></a>		</li>
			<li class="l-list__item">
			<a href="http://www.reddit.com/submit?url=http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/&#038;title=4%20Ways%20to%20Wear%20Dad%20Shoes%20and%20Still%20Look Cool" class="btn-reddit c-icon c-icon--pin c-icon--reddit" target="_blank" title="Submit to Reddit"><span class="screen-reader-text">Reddit</span></a>		</li>
	
	<li class="l-list__item">
		<a href="#" class="c-icon c-icon--pin c-icon--plus" target="_blank" title="Show more sharing options" data-toggle>
			<span class="screen-reader-text">Show more sharing options</span>
		</a>
	</li>

			<li class="l-list__item is-hidden" data-share-icon>
			<a href="http://www.linkedin.com/shareArticle?mini=1&#038;url=http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/&#038;title=4%20Ways%20to%20Wear%20Dad%20Shoes%20and%20Still%20Look Cool&#038;summary&#038;source=footwearnews" class="btn-linkedin c-icon c-icon--pin c-icon--linkedin" target="_blank" title="Share on LinkedIn"><span class="screen-reader-text">LinkedIn</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="" class="btn-whatsapp c-icon c-icon--pin c-icon--whatsapp" title="Share on WhatsApp"><span class="screen-reader-text">WhatsApp</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="mailto:?subject=footwearnews%20:%204%20Ways%20to%20Wear%20Dad%20Shoes%20and%20Still%20Look Cool&#038;body=http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/%20-%204%20Ways%20to%20Wear%20Dad%20Shoes%20and%20Still%20Look Cool" class="btn-email c-icon c-icon--pin c-icon--email" target="_blank" title="Email"><span class="screen-reader-text">Email</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="window.print()" class="btn-print c-icon c-icon--pin c-icon--print" title="Print This Page"><span class="screen-reader-text">Print</span></a>		</li>
	</ul><!-- .l-list.l-list--row -->

	</div>

</div>
<!-- /.l-article__header -->
<div class="c-featured-media">

	
		<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img width="700" height="437" src="https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9060501d.jpg?w=700&amp;h=437&amp;crop=1" class="attachment-landscape-large size-landscape-large" alt="new york fashion week, spring 2018, street style, raf simons sneakers" />	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">Raf Simons sneakers spotted at New York Fashion Week spring ’18. </div>
			
							<div class="c-figure__credit">CREDIT: Rex Shutterstock</div>
			
		</figcaption>

	
</figure>

	
</div>
<!-- /.c-featured-media -->
<article class="c-content">

	<div><p>Love it or hate it, dad shoes have taken over and the chunky &mdash; often deemed just plain &#8220;ugly&#8221; &ndash; sneakers are <a  href="http://footwearnews.com/2018/influencers/street-style/milan-mens-fashion-week-street-style-sneakers-balenciaga-prada-479616/"  target="_blank"  rel="noopener"  >hitting the streets</a> left and right. Balenciaga&#8217;s Triple S shoe has arguably been the top choice since the trend began picking up steam, but as the look trickles down into the mainstream, everyone from luxury labels to athletic powerhouses have become heavily invested.</p>
<p>With styles out now from a range of brands like Louis Vuitton, Calvin Klein and Nike, to name a few, it&#8217;s a buyer&#8217;s market for picking the perfect pair.&nbsp;Here are few refreshing ways to wear them (and still look cool).</p>
<p><div class="admz" id="adm-inline-article-ad-1">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-tab-mid-article1-uid0" class="ad-rotatable adw-300 adh-250"></div>
	</div>
		</div>

	</div>
</p>
<h3 style="text-align:center;">1. Make It Monochrome</h3>
<p>A quick trick that can help minimize the shoe&#8217;s clunky aesthetic is to turn it into a monochrome look. One fall &rsquo;18 Paris Fashion Week guest, for example, paired her <a href="http://footwearnews.com/t/balenciaga-triple-s/" id="auto-tag_balenciaga-triple-s" data-tag="balenciaga-triple-s">Balenciaga Triple S</a> tonal sneakers with an equally neutral-colored outfit featuring white and khaki apparel. The mini Chanel shopping bag and transparent rain hat added a posh touch.</p>
<p>
<section class="c-related c-related--post">
	<h3 class="c-heading c-heading--related">Related News</h3>
	<div class="c-card c-card--focus-featured">
	<span class="c-card__divider"></span>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="http://footwearnews.com/2018/shop/sneakers-deals/best-retro-running-shoes-nike-new-balance-asics-1202544391/">The 6 Men&#039;s Retro Running Sneakers You Need Right Now</a>
	</h3>
</header>
</div>
<div class="c-card c-card--focus-featured">
	<span class="c-card__divider"></span>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="http://footwearnews.com/2018/shop/sneakers-deals/allbirds-store-nordstrom-pop-inpartnership-with-pop-up-1202543462/">Allbirds Has Five Exclusive Colors Coming to Nordstrom With Its First In-Store Retail Partnership</a>
	</h3>
</header>
</div>
</section>
</p>
<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img class="size-full wp-image-1202544429" src="https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9450337au.jpg?w=683&#038;h=1025" alt="dad shoe, paris fashion week, fall &rsquo;18, street style, balenciaga triple s sneakers" width="683" height="1025" srcset="https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9450337au.jpg 683w, https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9450337au.jpg?w=100&amp;h=150 100w, https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9450337au.jpg?w=200&amp;h=300 200w" sizes="(max-width: 683px) 100vw, 683px">	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">Balenciaga Triple S sneakers paired with a monochrome look. </div>
			
							<div class="c-figure__credit">CREDIT: Rex Shutterstock</div>
			
		</figcaption>

	
</figure>

<p><img data-attachment-id="1202544503" data-permalink="http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/attachment/balenciaga-triple-s-white/" data-orig-file="https://pmcfootwearnews.files.wordpress.com/2018/03/balenciaga-triple-s-white.jpg?w=683&#038;h=1024" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="balenciaga-triple-s-white" data-image-description="" data-medium-file="https://pmcfootwearnews.files.wordpress.com/2018/03/balenciaga-triple-s-white.jpg?w=683&#038;h=1024?w=200" data-large-file="https://pmcfootwearnews.files.wordpress.com/2018/03/balenciaga-triple-s-white.jpg?w=683&#038;h=1024?w=683" class="alignnone size-full wp-image-1202544503" src="https://pmcfootwearnews.files.wordpress.com/2018/03/balenciaga-triple-s-white.jpg?w=683&#038;h=1024" alt="dad shoes, balenciaga triple s sneakers, barneys" width="683" height="1024" srcset="https://pmcfootwearnews.files.wordpress.com/2018/03/balenciaga-triple-s-white.jpg 683w, https://pmcfootwearnews.files.wordpress.com/2018/03/balenciaga-triple-s-white.jpg?w=100&amp;h=150 100w, https://pmcfootwearnews.files.wordpress.com/2018/03/balenciaga-triple-s-white.jpg?w=200&amp;h=300 200w" sizes="(max-width: 683px) 100vw, 683px"></p>

<div class="fn__buy-now-wrapper">
	<div class="fn__btn fn__btn-skew spy">
		<a class="fn__link" href="https://www.barneys.com/product/balenciaga-men-27s-triple-s-sneakers-505353041.html" target="_blank" data-category-name="Sneakers Deals">
			<span class="buy-now-cta">Buy:</span>
			<span class="buy-now-title">Balenciaga&nbsp;Triple S Tonal Leather Sneaker</span>
			<span class="buy-now-price">$850</span>
		</a>
	</div>
	<div class="fn__btn fn__btn-skew buy">
		<a href="https://www.barneys.com/product/balenciaga-men-27s-triple-s-sneakers-505353041.html" class="fn__link" target="_blank" data-category-name="Sneakers Deals">
			<span>Buy it</span>
		</a>
	</div>
</div>


<p>The idea works just as well in all-black too. Style consultant and Jordan brand ambassador Aleali May paired her Louis Vuitton Archlight sneakers with dark pants and a mixed-media jacket in her recent Instagram post.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BgH0_vwHvjK/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a  href="https://www.instagram.com/p/BgH0_vwHvjK/"  style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;"  target="_blank"  rel="nofollow"  >aka NEO 😎🖤</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a  href="https://www.instagram.com/alealimay/"  style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;"  target="_blank"  rel="nofollow"  > Aleali (uh•lay•lee)</a> (@alealimay) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-10T00:18:38+00:00">Mar 9, 2018 at 4:18pm PST</time></p>
</div>
</blockquote>
<h3 style="text-align:center;">2. Do the &rsquo;90s</h3>
<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img class="size-full wp-image-1202544433" src="https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9454840b.jpg?w=683&#038;h=951" alt="chance the rapper, yeezys, iHeart Radio Music Awards 2018" width="683" height="951" srcset="https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9454840b.jpg 683w, https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9454840b.jpg?w=108&amp;h=150 108w, https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9454840b.jpg?w=215&amp;h=300 215w" sizes="(max-width: 683px) 100vw, 683px">	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">Chance the Rapper wears Yeezys. </div>
			
							<div class="c-figure__credit">CREDIT: Rex Shutterstock</div>
			
		</figcaption>

	
</figure>

<p>What better way to maximize this throwback shoe trend than to rock &rsquo;90s style from head to toe? Take a cue from Chance The Rapper&#8217;s recent iHeartRadio Music Awards&nbsp;appearance, in which he sported a blue nylon jacket with light-wash denim for a new age take on that era&#8217;s fashion. Bonus points for anyone who throws a fanny pack into the mix for old time&#8217;s sake.</p>
<p>Below, the <a href="http://footwearnews.com/t/yeezy/" id="auto-tag_yeezy" data-tag="yeezy">Yeezy</a> Boost 700 features a similar thick sole.</p>
<p><img data-attachment-id="1202544506" data-permalink="http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/attachment/yeezy-wave-runner-700-dad-shoe/" data-orig-file="https://pmcfootwearnews.files.wordpress.com/2018/03/yeezy-wave-runner-700-dad-shoe.jpg?w=1024&#038;h=682" data-orig-size="1025,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yeezy-wave-runner-700-dad-shoe" data-image-description="" data-medium-file="https://pmcfootwearnews.files.wordpress.com/2018/03/yeezy-wave-runner-700-dad-shoe.jpg?w=1024&#038;h=682?w=300" data-large-file="https://pmcfootwearnews.files.wordpress.com/2018/03/yeezy-wave-runner-700-dad-shoe.jpg?w=1024&#038;h=682?w=1024" class="alignnone size-full wp-image-1202544506" src="https://pmcfootwearnews.files.wordpress.com/2018/03/yeezy-wave-runner-700-dad-shoe.jpg?w=1024&#038;h=682" alt="dad shoe, sneakers, adidas yeezy boost 700" width="1024" height="682" srcset="https://pmcfootwearnews.files.wordpress.com/2018/03/yeezy-wave-runner-700-dad-shoe.jpg?w=1024&amp;h=682 1024w, https://pmcfootwearnews.files.wordpress.com/2018/03/yeezy-wave-runner-700-dad-shoe.jpg?w=150&amp;h=100 150w, https://pmcfootwearnews.files.wordpress.com/2018/03/yeezy-wave-runner-700-dad-shoe.jpg?w=300&amp;h=200 300w, https://pmcfootwearnews.files.wordpress.com/2018/03/yeezy-wave-runner-700-dad-shoe.jpg?w=768&amp;h=512 768w, https://pmcfootwearnews.files.wordpress.com/2018/03/yeezy-wave-runner-700-dad-shoe.jpg 1025w" sizes="(max-width: 1024px) 100vw, 1024px"></p>

<div class="fn__buy-now-wrapper">
	<div class="fn__btn fn__btn-skew spy">
		<a class="fn__link" href="https://www.stadiumgoods.com/yeezy-boost-700-b75571-mgsogr-cwhite-cblack" target="_blank" data-category-name="Sneakers Deals">
			<span class="buy-now-cta">Buy:</span>
			<span class="buy-now-title">Adidas Yeezy Boost 700</span>
			<span class="buy-now-price">From $490</span>
		</a>
	</div>
	<div class="fn__btn fn__btn-skew buy">
		<a href="https://www.stadiumgoods.com/yeezy-boost-700-b75571-mgsogr-cwhite-cblack" class="fn__link" target="_blank" data-category-name="Sneakers Deals">
			<span>Buy it</span>
		</a>
	</div>
</div>


<h3 style="text-align:center;">3. Loose Suiting</h3>
<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img class="size-full wp-image-1202544431" src="https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9452707aw.jpg?w=683&#038;h=1025" alt="dad shoe trend, gucci rhyton sneakers, fashion week, fall 2018, street style" width="683" height="1025" srcset="https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9452707aw.jpg 683w, https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9452707aw.jpg?w=100&amp;h=150 100w, https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9452707aw.jpg?w=200&amp;h=300 200w" sizes="(max-width: 683px) 100vw, 683px">	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">These <a href="http://footwearnews.com/t/gucci/" id="auto-tag_gucci" data-tag="gucci">Gucci</a> Rhyton sneakers were paired with a loose, plaid suit. </div>
			
							<div class="c-figure__credit">CREDIT: Rex Shutterstock</div>
			
		</figcaption>

	
</figure>

<p>Long gone are the days in which only dress shoes can be paired with suits. Combining sneakers and suits have slowly but surely become an acceptable and chic way of dressing, and sporting the dad shoe in the process is an even more progressive take on the idea. Keep the blazer and pants/skirt loose fitting to exude a cooler, more casual aesthetic.</p>
<p><img data-attachment-id="1202544504" data-permalink="http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/attachment/gucci-rhyton-sneakers-logo/" data-orig-file="https://pmcfootwearnews.files.wordpress.com/2018/03/gucci-rhyton-sneakers-logo.jpg?w=1024&#038;h=682" data-orig-size="1025,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gucci-rhyton-sneakers-logo" data-image-description="" data-medium-file="https://pmcfootwearnews.files.wordpress.com/2018/03/gucci-rhyton-sneakers-logo.jpg?w=1024&#038;h=682?w=300" data-large-file="https://pmcfootwearnews.files.wordpress.com/2018/03/gucci-rhyton-sneakers-logo.jpg?w=1024&#038;h=682?w=1024" class="alignnone size-full wp-image-1202544504" src="https://pmcfootwearnews.files.wordpress.com/2018/03/gucci-rhyton-sneakers-logo.jpg?w=1024&#038;h=682" alt="dad shoe trend, gucci rhyton logo sneakers" width="1024" height="682" srcset="https://pmcfootwearnews.files.wordpress.com/2018/03/gucci-rhyton-sneakers-logo.jpg?w=1024&amp;h=682 1024w, https://pmcfootwearnews.files.wordpress.com/2018/03/gucci-rhyton-sneakers-logo.jpg?w=150&amp;h=100 150w, https://pmcfootwearnews.files.wordpress.com/2018/03/gucci-rhyton-sneakers-logo.jpg?w=300&amp;h=200 300w, https://pmcfootwearnews.files.wordpress.com/2018/03/gucci-rhyton-sneakers-logo.jpg?w=768&amp;h=512 768w, https://pmcfootwearnews.files.wordpress.com/2018/03/gucci-rhyton-sneakers-logo.jpg 1025w" sizes="(max-width: 1024px) 100vw, 1024px"></p>

<div class="fn__buy-now-wrapper">
	<div class="fn__btn fn__btn-skew spy">
		<a class="fn__link" href="https://www.farfetch.com/shopping/men/gucci-rhyton-gucci-logo-leather-sneaker-item-12562444.aspx" target="_blank" data-category-name="Sneakers Deals">
			<span class="buy-now-cta">Buy:</span>
			<span class="buy-now-title">Gucci Rhyton Logo Sneakers</span>
			<span class="buy-now-price">$820</span>
		</a>
	</div>
	<div class="fn__btn fn__btn-skew buy">
		<a href="https://www.farfetch.com/shopping/men/gucci-rhyton-gucci-logo-leather-sneaker-item-12562444.aspx" class="fn__link" target="_blank" data-category-name="Sneakers Deals">
			<span>Buy it</span>
		</a>
	</div>
</div>


<h3 style="text-align:center;">4. Peek-A-Boo Shoes</h3>
<p>Some of the <a  href="http://footwearnews.com/2017/fashion/street-style/best-street-style-looks-2017-470971/"  target="_blank"  rel="noopener"  >best street style images</a> throughout last year featured flared pants that provided just a peek of the shoes underneath. If the heavy-duty silhouette of the dad shoe is too much to handle on its own, try a pair of palazzo pants or other wide silhouettes that help to downplay the sneaker.</p>
<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img class="size-full wp-image-1202544430" src="https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9450337bq.jpg?w=683&#038;h=1024" alt="dad shoe trend, lv arch light sneakers, fashion week, street style" width="683" height="1024" srcset="https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9450337bq.jpg 683w, https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9450337bq.jpg?w=100&amp;h=150 100w, https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9450337bq.jpg?w=200&amp;h=300 200w" sizes="(max-width: 683px) 100vw, 683px">	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">LV Archlight sneakers peek out under the slit of these pink pants. </div>
			
							<div class="c-figure__credit">CREDIT: Rex Shutterstock</div>
			
		</figcaption>

	
</figure>

<p><img data-attachment-id="1202544505" data-permalink="http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/attachment/louis-vuitton-lv-archlight-sneaker-shoes/" data-orig-file="https://pmcfootwearnews.files.wordpress.com/2018/03/louis-vuitton-lv-archlight-sneaker-shoes.jpg?w=1023&#038;h=683" data-orig-size="1023,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="louis-vuitton-lv-archlight-sneaker-shoes" data-image-description="" data-medium-file="https://pmcfootwearnews.files.wordpress.com/2018/03/louis-vuitton-lv-archlight-sneaker-shoes.jpg?w=1023&#038;h=683?w=300" data-large-file="https://pmcfootwearnews.files.wordpress.com/2018/03/louis-vuitton-lv-archlight-sneaker-shoes.jpg?w=1023&#038;h=683?w=1023" class="alignnone size-full wp-image-1202544505" src="https://pmcfootwearnews.files.wordpress.com/2018/03/louis-vuitton-lv-archlight-sneaker-shoes.jpg?w=1023&#038;h=683" alt="dad shoe trend, louis vuitton archlight sneakers" width="1023" height="683" srcset="https://pmcfootwearnews.files.wordpress.com/2018/03/louis-vuitton-lv-archlight-sneaker-shoes.jpg 1023w, https://pmcfootwearnews.files.wordpress.com/2018/03/louis-vuitton-lv-archlight-sneaker-shoes.jpg?w=150&amp;h=100 150w, https://pmcfootwearnews.files.wordpress.com/2018/03/louis-vuitton-lv-archlight-sneaker-shoes.jpg?w=300&amp;h=200 300w, https://pmcfootwearnews.files.wordpress.com/2018/03/louis-vuitton-lv-archlight-sneaker-shoes.jpg?w=768&amp;h=513 768w" sizes="(max-width: 1023px) 100vw, 1023px"></p>

<div class="fn__buy-now-wrapper">
	<div class="fn__btn fn__btn-skew spy">
		<a class="fn__link" href="https://us.louisvuitton.com/eng-us/products/lv-archlight-sneaker-nvprod810021v" target="_blank" data-category-name="Sneakers Deals">
			<span class="buy-now-cta">Buy:</span>
			<span class="buy-now-title">LV Archlight Sneakers</span>
			<span class="buy-now-price">$850</span>
		</a>
	</div>
	<div class="fn__btn fn__btn-skew buy">
		<a href="https://us.louisvuitton.com/eng-us/products/lv-archlight-sneaker-nvprod810021v" class="fn__link" target="_blank" data-category-name="Sneakers Deals">
			<span>Buy it</span>
		</a>
	</div>
</div>


<p><strong>Want more?</strong></p>
<p>These <a  href="http://footwearnews.com/2018/fashion/street-style/tokyo-fashion-week-street-style-shoes-520249/"  target="_blank"  rel="noopener"  >Three Shoe Trends</a> Are Dominating Street Style at Tokyo Fashion&nbsp;Week</p>
<p><a  href="http://footwearnews.com/2018/runway/fall-2018/fall-2018-best-sneakers-li-ning-tom-ford-new-york-fashion-week-mens-493188/"  target="_blank"  rel="noopener"  >Dad Shoes, Animal Prints</a> &amp; More of the Best Sneakers at NYFW Men&rsquo;s Fall&nbsp;2018</p>
<p>Why the <a  href="http://footwearnews.com/2018/focus/athletic-outdoor/dad-shoes-nike-air-monarchs-balenciaga-triple-s-509892/"  target="_blank"  rel="noopener"  >Dad Shoe Trend</a> Must&nbsp;Die</p>
</div>
</article>

<footer class="l-article__footer">

	
<div class="c-ad--text-only">
	<span class="c-content-text-only">Want to read more articles like this one?</span>
	<a href="http://pages.email.footwearnews.com/newsletters">Subscribe to FN Today</a>
</div>

	<a href="#article-comments" class="c-button c-button--reply">
		Leave a Comment	</a>

	
		<ul class="c-tags">

			<li>
				TAGS:			</li>

			
				
				<li>
					<a href="http://footwearnews.com/t/balenciaga-triple-s/" title="Balenciaga Triple S">Balenciaga Triple S</a>
				</li>

			
				
				<li>
					<a href="http://footwearnews.com/t/gucci/" title="Gucci">Gucci</a>
				</li>

			
				
				<li>
					<a href="http://footwearnews.com/t/yeezy/" title="Yeezy">Yeezy</a>
				</li>

					</ul><!-- /.c-tags -->

	
</footer>
<!-- /.l-article__footer -->

<div class="stanzacal" data-width="100%" data-height="250px"></div>
<div class="c-ad c-ad--outbrain">
	<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/" data-widget-id="AR_1" data-ob-template="FootWearNews" ></div>
			<div class="OUTBRAIN" data-src="http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/" data-widget-id="AR_2" data-ob-template="FootWearNews" ></div>
	</div>
</div></div>
<div class="c-ad c-ad--subscribe">
	<interaction data-token="56a27a19b7c8966526c3a07a" data-context="true" data-tags="" data-fallback="true"></interaction>
</div>

					
					<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>				</section><!-- /.l-article -->
			</section>
			<!-- /.l-wrap__main -->

			<aside class="l-wrap__secondary">
				<div class="admz" id="adm-widget-dsk-tab-ros-rail-top">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div rail-ads-1">
	<div id="div-gpt-variety-ros-rail-top-uid3" class="ad-rotatable adw-300 adh-600"></div>
	</div>
		</div>

	</div>
<section class="l-carousel l-carousel--has-header" data-photo-carousel>
	<header class="l-carousel__header">
		<h3 class="c-heading c-heading--section">Galleries</h3>
	</header>

	<footer class="l-carousel__footer">
		<a href="/galleries/" class="c-more">More Galleries</a>
	</footer>

	<nav class="l-carousel__arrows"></nav>

	<div class="l-carousel__slider" data-trigger="photo-slider">
		<div class="l-carousel__slide" data-index="1">
	<a class="l-carousel__thumbnail" href="http://footwearnews.com/gallery/kids-choice-awards-2018-red-carpet-fashion-photos/">
		<span class="l-carousel__image">
							<img src="https://pmcfootwearnews.files.wordpress.com/2018/03/kca-2018.jpg?w=700&#038;h=437&#038;crop=1" alt="mariah carey, nick cannon, moroccan, monroe," />
					</span>
		<h4 class="c-heading c-heading--video">Red-Carpet Fashion at the 2018 Kids&#8217; Choice Awards — from Gucci to&nbsp;Off-White</h4>
	</a>
</div><!-- .l-carousel__slide -->
<div class="l-carousel__slide" data-index="2">
	<a class="l-carousel__thumbnail" href="http://footwearnews.com/gallery/hunter-x-target-ultimate-family-festival-photos/">
		<span class="l-carousel__image">
							<img src="https://pmcfootwearnews.files.wordpress.com/2018/03/hailee-steinfeld-target-dog.jpg?w=700&#038;h=437&#038;crop=1" alt="Hailee Steinfeld target hunter" />
					</span>
		<h4 class="c-heading c-heading--video">Inside Hunter x Target&#8217;s Ultimate Family&nbsp;Festival</h4>
	</a>
</div><!-- .l-carousel__slide -->
<div class="l-carousel__slide" data-index="3">
	<a class="l-carousel__thumbnail" href="http://footwearnews.com/gallery/shoes-brands-cult-following-air-jordan-ugg/">
		<span class="l-carousel__image">
							<img src="https://pmcfootwearnews.files.wordpress.com/2018/03/toms.jpg?w=700&#038;h=437&#038;crop=1" alt="Toms" />
					</span>
		<h4 class="c-heading c-heading--video">10 Shoe Brands With a Cult-Like&nbsp;Following</h4>
	</a>
</div><!-- .l-carousel__slide -->
	</div><!-- .l-carousel__slider -->
</section><!-- .l-more-from.l-more-from--galleries -->
<section class="c-widget c-latest-issue">

	<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01">

		<img class="c-latest-issue__image" src="https://pmcfootwearnews.files.wordpress.com/2018/03/fn0326pcover_web.jpg?w=300&#038;h=389&#038;crop=1" alt="Latest Issue" />

		<div class="c-latest-issue__content">

			<h2>Latest Issue</h2>

			<h3>Footwear News 03/26/18</h3>

			<div class="c-latest-issue__subscribe">
				Subscribe Now			</div>

		</div>

	</a>

</section><!-- /.c-latest-issue -->
<div class="c-widget c-widget--most-viewed">

	<h3 class="c-heading c-heading--widget">
		<span class="c-heading--text">Most Viewed</span>
	</h3>

	<div class="c-widget__content">
		<ul class="l-list">
			<li class="l-list__item">
	<div class="c-card c-card--widget-story">
	
			<figure class="c-card__image" style="background-image:url('https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9060501d.jpg?w=250&#038;h=156&#038;crop=1');">
			<a href="http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/"><img src="https://pmcfootwearnews.files.wordpress.com/2018/03/rexfeatures_9060501d.jpg?w=250&#038;h=156&#038;crop=1" alt="new york fashion week, spring 2018,"></a></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/">4 Ways to Wear Dad Shoes and Still Look Cool</a>
	</h3>
</header>
</div>
</li>
<li class="l-list__item">
	<div class="c-card c-card--widget-story">
	
			<figure class="c-card__image" style="background-image:url('https://pmcfootwearnews.files.wordpress.com/2018/02/technology-04.jpg?w=250&#038;h=156&#038;crop=1');">
			<a href="http://footwearnews.com/2018/fn-spy/retail/stores-open-easter-sunday-2018-walmart-target-1202544645/"><img src="https://pmcfootwearnews.files.wordpress.com/2018/02/technology-04.jpg?w=250&#038;h=156&#038;crop=1" alt="Personalized shopping"></a></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="http://footwearnews.com/2018/fn-spy/retail/stores-open-easter-sunday-2018-walmart-target-1202544645/">Easter Sunday: Stores That Are Open Today</a>
	</h3>
</header>
</div>
</li>
<li class="l-list__item">
	<div class="c-card c-card--widget-story">
	
			<figure class="c-card__image" style="background-image:url('http://pmcfootwearnews.files.wordpress.com/2018/04/kate-middleton-1.jpg?crop=0px%2C12px%2C1024px%2C639px&#038;resize=250%2C156');">
			<a href="http://footwearnews.com/2018/fashion/celebrity-style/kate-middleton-zara-tindall-easter-sunday-church-pregnancy-style-coat-pumps-1202544637/"><img src="http://pmcfootwearnews.files.wordpress.com/2018/04/kate-middleton-1.jpg?crop=0px%2C12px%2C1024px%2C639px&#038;resize=250%2C156" alt="Kate Middleton"></a></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="http://footwearnews.com/2018/fashion/celebrity-style/kate-middleton-zara-tindall-easter-sunday-church-pregnancy-style-coat-pumps-1202544637/">How Kate Middleton and Zara Tindall Styled Their Easter Church Looks</a>
	</h3>
</header>
</div>
</li>
		</ul>
	</div>
	<!-- /.c-widget__content -->

</div>
<!-- /.c-widget -->
<div class="c-widget c-widget--newsletter">
			<img class="c-widget--newsletter__logo"
			src="https://s2.wp.com/wp-content/themes/vip/pmc-footwearnews-2018/assets/build/images/_inlined/fn-logo-white-black.svg"
			alt="Footwear News - Newsletter"/>
		<h3 class="c-heading c-heading--widget">Get daily news right in your inbox</h3>
	<div class="c-widget__content">
		<div class="c-newsletter c-newsletter--widget">
			<form method="post" action="http://pages.email.footwearnews.com/signup" name="newsletter-module-form" class="c-newsletter__form" target="_blank">
	<input name="EmailAddress" required class="c-newsletter__email js-newsletter-email" placeholder="Email" type="email">
	<button type="submit" class="c-newsletter__button">Sign Up</button>
	<span class="c-newsletter__tooltiptext tooltip-bottom">Please fill out this field with valid email address.</span>
	<input name="Editorial_Daily_Headlines_Opted_In" value="Yes" type="hidden">
	<input name="__contextName" value="FormPost" type="hidden">
	<input name="__executionContext" value="Post" type="hidden">
	<input name="__successPage" class="js-newsletter-successpage" value="" data-base-url="http://pages.email.footwearnews.com/newsletters/?signup=success" type="hidden">
</form>
		</div>
	</div>
	<!-- /.c-widget__content -->
</div>
<!-- /.c-widget -->
<div class="admz" id="adm-widget-dsk-tab-ros-rail-bottom">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div rail-ads-2">
	<div id="gpt-dsk-tab-ros-rail-bottom-uid4" class="ad-rotatable adw-300 adh-250"></div>
	</div>
		</div>

	</div>

		<div class="OUTBRAIN" data-src="http://footwearnews.com/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263"
			data-widget-id="SB_1"
			data-ob-template="FootWearNews">
		</div>

					</aside>
			<!-- /.l-wrap__secondary -->
		</div>

		
<div class="l-ads-leaderborard l-article__leaderboard">
	<div class="admz" id="adm-article-bottom-river">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="790">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-fn-am-footer-ros-uid5" class="ad-rotatable adw-790 adh-90"></div>
	</div>
		</div>

	</div>
</div><!-- .l-article__leaderboard -->
<section class="l-more-from l-more-from--brands">

	<header class="l-more-from__header">

		<h3 class="c-heading c-heading--section">
			More From Our Brands		</h3>

	</header><!-- .l-more-from__header -->

	<ul class="l-more-from__list">
		<li class="l-more-from__item">

	<div class="c-card c-card--small">
					<figure class="c-card__image" style="background-image:url('http://pmcvariety.files.wordpress.com/2018/03/ready-player-one3.jpg?resize=230%2C135');">
						<a href="http://variety.com/2018/film/box-office/ready-player-one-tyler-perry-acrimony-box-office-opening-weekend-1202741010/">
											<img src="http://pmcvariety.files.wordpress.com/2018/03/ready-player-one3.jpg?resize=230%2C135" alt="Box Office: ‘Ready Player One’ Powers to $53 Million Over Holiday Weekend" />
									</a>
		</figure>
		<header class="c-card__header">
							<a href="http://variety.com/custom-feed/pmc_footer/" class="c-card__source">Variety</a>
						<h3 class="c-card__title">
				<a href="http://variety.com/2018/film/box-office/ready-player-one-tyler-perry-acrimony-box-office-opening-weekend-1202741010/">Box Office: ‘Ready Player One’ Powers to $53 Million Over Holiday Weekend</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">4 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">
					<figure class="c-card__image" style="background-image:url('https://pmcdeadline2.files.wordpress.com/2018/02/donald-trump.jpg?resize=230%2C135');">
						<a href="http://deadline.com/2018/04/president-trump-tweetstorm-on-immigration-follows-easter-greeting-1202356509/">
											<img src="https://pmcdeadline2.files.wordpress.com/2018/02/donald-trump.jpg?resize=230%2C135" alt="President Trump Tweetstorm On Immigration Follows Easter Greeting" />
									</a>
		</figure>
		<header class="c-card__header">
							<a href="http://deadline.com/feed/pmc_footer/" class="c-card__source">Deadline</a>
						<h3 class="c-card__title">
				<a href="http://deadline.com/2018/04/president-trump-tweetstorm-on-immigration-follows-easter-greeting-1202356509/">President Trump Tweetstorm On Immigration Follows Easter Greeting</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">3 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">
					<figure class="c-card__image" style="background-image:url('http://pmctvline2.files.wordpress.com/2018/04/qotw-march-25.jpg?w=200&#038;resize=230%2C135');">
						<a href="http://tvline.com/2018/04/01/supernatural-scooby-doo-talking-dog-best-tv-quotes/">
											<img src="http://pmctvline2.files.wordpress.com/2018/04/qotw-march-25.jpg?w=200&#038;resize=230%2C135" alt="Quotes of the Week: Scandal, Arrow, Supernatural, Modern Family and More" />
									</a>
		</figure>
		<header class="c-card__header">
							<a href="http://tvline.com/custom-feed/pmc_footer-2/" class="c-card__source">TVLine</a>
						<h3 class="c-card__title">
				<a href="http://tvline.com/2018/04/01/supernatural-scooby-doo-talking-dog-best-tv-quotes/">Quotes of the Week: Scandal, Arrow, Supernatural, Modern Family and More</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">4 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">
					<figure class="c-card__image" style="background-image:url('http://i2.wp.com/www.indiewire.com/wp-content/uploads/2018/03/tcit_3.jpg?resize=230%2C135');">
						<a href="http://www.indiewire.com/2018/04/child-in-time-review-benedict-cumberbatch-pbs-1201945728/">
											<img src="http://i2.wp.com/www.indiewire.com/wp-content/uploads/2018/03/tcit_3.jpg?resize=230%2C135" alt="‘The Child in Time’ Review: Benedict Cumberbatch Finds Hope in This Woeful, Worthwhile Tale" />
									</a>
		</figure>
		<header class="c-card__header">
							<a href="http://indiewire.com/custom-feed/pmc_footer/" class="c-card__source">Indiewire</a>
						<h3 class="c-card__title">
				<a href="http://www.indiewire.com/2018/04/child-in-time-review-benedict-cumberbatch-pbs-1201945728/">‘The Child in Time’ Review: Benedict Cumberbatch Finds Hope in This Woeful, Worthwhile Tale</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">18 mins ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
	</ul>

</section>

	</div>
		<footer class="l-footer" data-trigger="footer-manager">

	<div class="l-footer__nav__wrap"><ul class="l-footer__nav"><li id="menu-item-1202540035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540035 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">FN</a>
<ul class="sub-menu">
	<li id="menu-item-1202540037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540037 c-nav__item"><a href="/about-us/" class="c-nav__link">About Us</a></li>
	<li id="menu-item-1202540038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540038 c-nav__item"><a href="/advertise/" class="c-nav__link">Advertise</a></li>
	<li id="menu-item-1202540039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540039 c-nav__item"><a href="/contact-us/" class="c-nav__link">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-1202540042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540042 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">Legal</a>
<ul class="sub-menu">
	<li id="menu-item-1202540043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540043 c-nav__item"><a href="http://pmc.com/privacy-policy/" class="c-nav__link">Privacy Policy</a></li>
	<li id="menu-item-1202540044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540044 c-nav__item"><a href="http://pmc.com/terms-of-use/" class="c-nav__link">Terms &amp; Conditions</a></li>
	<li id="menu-item-1202540045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540045 c-nav__item"><a href="http://pmc.com/privacy-policy/#california" class="c-nav__link">Your Privacy Rights</a></li>
</ul>
</li>
<li id="menu-item-1202540047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540047 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-1202540048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540048 c-nav__item"><a href="https://w1.buysub.com/pubs/FT/FNS/sub_1yr_US.jsp?cds_page_id=152604&#038;cds_mag_code=FNS&#038;cds_response_key=86L1DLNSB" class="c-nav__link">Magazine</a></li>
	<li id="menu-item-1202540049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540049 c-nav__item"><a href="http://pages.email.footwearnews.com/signup" class="c-nav__link">Newsletters</a></li>
</ul>
</li>
<li class="l-footer__nav__item"><a href class="c-heading c-heading--mobile-expander js-expander">Connect</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 l-list__item"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-nav__link" data-track="instagram.com">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 l-list__item"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-nav__link" data-track="twitter.com">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 l-list__item"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-nav__link" data-track="www.linkedin.com">LinkedIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 l-list__item"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-nav__link" data-track="www.facebook.com">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 l-list__item"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-nav__link" data-track="www.pinterest.com">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 l-list__item"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-nav__link" data-track="www.youtube.com">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 l-list__item"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-nav__link" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg>Flipboard</a></li>
</ul></li></ul></div>
	
<div class="l-footer__copy">

	<a class="c-logo c-logo--with-motto" href="http://footwearnews.com" title="Footwear News">
		The Heart and Sole of the Footwear Industry	</a>

	<p class="c-smallprint">

		&copy; 2018 Fairchild Publishing, LLC, a subsidiary of Penske Business Media, LLC.<br>FN and Footwear News are registered trademarks of Fairchild Publishing, LLC. All rights reserved.
		<br>

		Powered by
		<a class="c-smallprint__link powered-by-wpcom" href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow">
			WordPress.com VIP		</a>
	</p>

</div>
<!-- .l-footer__copy -->

</footer>
<!-- .l-footer -->

		</div><!-- /.site-wrap -->

		<div class="l-page__mega" id="mega-menu">
	<div class="l-mega">

		<div class="l-mega__top-bar">
			<div class="l-mega__logo">

				<a class="c-logo c-logo--flexible" href="http://footwearnews.com" title="Footwear News">
					<span class="screen-reader-text">Footwearnews.com</span>
				</a>

			</div><!-- .l-mega__logo -->
			<div class="l-mega__search">

				<div class="c-search">
					<div data-st-search-form="search_form"></div>
				</div><!-- .c-search c-search--expandable -->

			</div><!-- .l-mega__search -->
			<div class="l-mega__close">

				<button class="c-button c-button--mega-close" data-toggle="mega-menu">
					<span class="screen-reader-text">Close Menu</span>
				</button>

			</div><!-- .l-mega__close -->
		</div><!-- .l-mega__top-bar -->

		<div class="l-mega__nav-primary">
			<div class="l-mega__nav-primary"><ul class="c-nav c-nav--mega"><li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520615 c-nav__item"><a href="http://footwearnews.com/v/influencers/" class="c-nav__link">Influencers</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520642 c-nav__sub-item"><a href="http://footwearnews.com/c/trends/" class="c-nav__sub-link">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520643 c-nav__sub-item"><a href="http://footwearnews.com/c/power-players/" class="c-nav__sub-link">Power Players</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520644 c-nav__sub-item"><a href="http://footwearnews.com/c/collaborations/" class="c-nav__sub-link">Collaborations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520645 c-nav__sub-item"><a href="http://footwearnews.com/c/street-style/" class="c-nav__sub-link">Street Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520612 c-nav__item"><a href="http://footwearnews.com/v/fashion/" class="c-nav__link">Fashion</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520646 c-nav__sub-item"><a href="http://footwearnews.com/c/designers/" class="c-nav__sub-link">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520647 c-nav__sub-item"><a href="http://footwearnews.com/c/celebrity-style/" class="c-nav__sub-link">Celebrity Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520648 c-nav__sub-item"><a href="http://footwearnews.com/c/trends/" class="c-nav__sub-link">Trends</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520614 c-nav__item"><a href="http://footwearnews.com/v/focus/" class="c-nav__link">Focus</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520635 c-nav__sub-item"><a href="http://footwearnews.com/c/womens/" class="c-nav__sub-link">Women&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520636 c-nav__sub-item"><a href="http://footwearnews.com/c/mens/" class="c-nav__sub-link">Men&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520638 c-nav__sub-item"><a href="http://footwearnews.com/c/children/" class="c-nav__sub-link">Children&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520639 c-nav__sub-item"><a href="http://footwearnews.com/c/athletic-outdoor/" class="c-nav__sub-link">Athletic &amp; Outdoor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520640 c-nav__sub-item"><a href="http://footwearnews.com/c/opinion-analysis/" class="c-nav__sub-link">Opinion &amp; Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520613 c-nav__item"><a href="http://footwearnews.com/v/business/" class="c-nav__link">Business</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520630 c-nav__sub-item"><a href="http://footwearnews.com/c/retail/" class="c-nav__sub-link">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520631 c-nav__sub-item"><a href="http://footwearnews.com/c/earnings/" class="c-nav__sub-link">Earnings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520632 c-nav__sub-item"><a href="http://footwearnews.com/c/mergers-acquisitions/" class="c-nav__sub-link">Mergers &amp; Acquisitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520633 c-nav__sub-item"><a href="http://footwearnews.com/c/executive-moves/" class="c-nav__sub-link">Executive Moves</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-1202541756 c-nav__sub-item"><a href="http://footwearnews.com/v/sourcing-journal/" class="c-nav__sub-link">Sourcing Journal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520617 c-nav__item"><a href="http://footwearnews.com/v/runway/" class="c-nav__link">Runway</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520626 c-nav__sub-item"><a href="http://footwearnews.com/c/spring-2018/" class="c-nav__sub-link">Spring 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520624 c-nav__sub-item"><a href="http://footwearnews.com/c/fall-2018/" class="c-nav__sub-link">Fall 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520625 c-nav__sub-item"><a href="http://footwearnews.com/c/pre-fall-2018/" class="c-nav__sub-link">Pre-Fall 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520616 c-nav__item"><a href="http://footwearnews.com/v/fn-spy/" class="c-nav__link">FN Spy</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520620 c-nav__sub-item"><a href="http://footwearnews.com/c/parties/" class="c-nav__sub-link">Parties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520619 c-nav__sub-item"><a href="http://footwearnews.com/c/awards/" class="c-nav__sub-link">Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520621 c-nav__sub-item"><a href="http://footwearnews.com/c/red-carpet/" class="c-nav__sub-link">Red Carpet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520622 c-nav__sub-item"><a href="http://footwearnews.com/c/entertainment/" class="c-nav__sub-link">Entertainment</a></li>
</ul>
</li>
</ul></div>		</div><!-- .l-mega__nav-primary -->

		<div class="c-top-bar c-top-bar__mobile">
			<a class="c-logo" href="http://footwearnews.com" title="Footwear News"></a>
			<p>Access exclusive content</p>
			<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01"  class="c-top-bar__subscribe-link">
				Subscribe Today!			</a>
		</div>

		<div class="l-mega__bottom-bar">
			<div class="l-mega__social">

				<div class="l-mega__bottom-bar__heading">
					<h3 class="c-heading">Follow Us</h3>
				</div>

				<ul class="l-list l-list--row"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 l-list__item"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-icon c-icon--dark-pin" data-track="instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 l-list__item"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-icon c-icon--dark-pin" data-track="twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 l-list__item"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-icon c-icon--dark-pin" data-track="www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 l-list__item"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-icon c-icon--dark-pin" data-track="www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 l-list__item"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-icon c-icon--dark-pin" data-track="www.pinterest.com"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 l-list__item"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-icon c-icon--dark-pin" data-track="www.youtube.com"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 l-list__item"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-icon c-icon--dark-pin" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg><span class="screen-reader-text">Flipboard</span></a></li>
</ul>
			</div><!-- .l-mega__social -->

			<div class="l-mega__newsletter">

				<div class="l-mega__bottom-bar__heading">
					<h3 class="c-heading">Alerts &amp; Newsletters</h3>
				</div>
				<div class="c-newsletter c-newsletter--mega">
					<form method="post" action="http://pages.email.footwearnews.com/signup" name="newsletter-module-form" class="c-newsletter__form" target="_blank">
						<input name="EmailAddress" required class="c-newsletter__email js-newsletter-email" placeholder="Email address" type="email">
						<span class="c-newsletter__tooltiptext tooltip-bottom">Please fill out this field with valid email address.</span>
						<button type="submit" class="c-newsletter__button">Sign Up</button>
						<input name="Editorial_Daily_Headlines_Opted_In" value="Yes" type="hidden">
						<input name="__contextName" value="FormPost" type="hidden">
						<input name="__executionContext" value="Post" type="hidden">
						<input name="__successPage" class="js-newsletter-successpage" value="" data-base-url="http://pages.email.footwearnews.com/newsletters/?signup=success" type="hidden">
					</form>
				</div>

			</div><!-- .l-mega__newsletter -->
		</div><!-- .l-mega__bottom-bar -->
		<div class="l-mega__footer">
			<div class="l-mega__footer-nav">

				<div class="c-nav c-nav--row"><ul class="l-list l-list--row"><li id="menu-item-520651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520651 l-list__item"><a href="/advertise" class="c-nav__link">Advertise</a></li>
<li id="menu-item-520652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520652 l-list__item"><a href="/about-us" class="c-nav__link">About</a></li>
<li id="menu-item-520653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520653 l-list__item"><a href="/contact-us" class="c-nav__link">Give Us Feedback</a></li>
</ul></div>
			</div><!-- .l-mega__footer-nav -->
			<div class="l-mega__copyright">

				<div class="c-copyright">
					<a class="c-copyright__logo" href="http://pmc.com/" title="PMC Network"  target="_blank">
						<span class="screen-reader-text">PMC</span>
					</a>

					<p class="c-copyright__text">&copy; 2018 Penske Media Corporation</p>
				</div>

			</div><!-- .l-mega__copyright -->
		</div><!-- .l-mega__footer -->
	</div><!-- .l-mega -->
	<div class="l-mega__mobile-close">

		<button class="c-button c-button--mega-close" data-toggle="mega-menu">
			<span class="screen-reader-text">Close menu</span>
		</button>

	</div><!-- .l-mega__mobile-close -->
</div><!-- .l-page__mega -->
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<!-- wpcom_wp_footer -->
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201813y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pmcfootwearnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/pmcfootwearnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=2637c02d80","homeURL":"http:\/\/footwearnews.com\/","postID":"1202544263","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=footwearnews.com&#038;path=%2F2018%2Fshop%2Fsneakers-deals%2Fbest-dad-shoes-trend-2018-1202544263%2F&#038;ct=article&#038;lob=&#038;loc=us&#038;env=desktop&#038;post_id=1202544263" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="78851565" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://footwearnews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Footwear News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="64c79e5181" /><input type="hidden" name="_wp_http_referer" value="/2018/shop/sneakers-deals/best-dad-shoes-trend-2018-1202544263/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_share_bar_lob_ga_tracking = {"permalink":"http:\/\/footwearnews.com\/2018\/shop\/sneakers-deals\/best-dad-shoes-trend-2018-1202544263\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyt0NFOxSAMBuAXknGmUeOF8VEMg7p1K4VTYG5vL5vxZDHeLPGuoX+/tOjPqGzgDJz1mLSDGS3EpRnTnT60fFGRSo+cNOEESV8LFBgMOwL5CSNbKq42K2SD93VQCURaG4/8W8wD+BqdMero7U3f6knKorLpN2evIy5AJ4AxKcJOjOAWAHZBvt/r1rIqWCqQMNR021z+7hxXPt5V2IEkGwROHtWH0BOowjhXwJAybGjNaHcW5u2zshg7Ifcn6RQsVjANRkB1RvR7V5Dc5n7IPu7+R7vtN6Y3/9o+ti/t8/3D02X8AsY/2WA='></script>
<script type='text/javascript' src='//s.swiftypecdn.com/cc/QP1t6uHcTAyaVJVbcLmy.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"QP1t6uHcTAyaVJVbcLmy","redirect_to":"\/results","home_url":"http:\/\/footwearnews.com\/","placeholder_image":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/pmc-footwearnews-2018\/assets\/build\/images\/modules\/vscore\/fn-logo-red-black-300x208px.jpg","image_size":"river-small","sort_field":"_score","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Timeline","default_option":4},"topics_facet:checkbox-facet":{"limit":10,"disallowed_items":["regions","Issues & Publications"]}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","page":"Page","pmc-gallery":"Gallery"},"show_content_type_meta_tag":true,"topics":["category","vertical","region","post_tag"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search FN...","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Filters","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_sticky_rail_ads = {"rail_selector":"aside.l-wrap__secondary","first_ad_selector":".rail-ads-1","second_ad_selector":".rail-ads-2","nav_bar_selector":".l-header.is-fixed","admin_bar_selector":"#wpadminbar","first_ad_limit":"450","ad_container_width":"320"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/footwearnews.com\/wp-admin\/admin-ajax.php","nonce":"2abd4b28cf","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/pmcfootwearnews.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffootwearnews.com%2F2018%2Fshop%2Fsneakers-deals%2Fbest-dad-shoes-trend-2018-1202544263%2F","blog_id":"78851565","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=78851565&v=wpcom&tz=-4&user_id=0&subd=pmcfootwearnews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylUdtWAjEM/CG7BTyoLx4f/AS/INsGSO3NpAX37y3I4nLgQfSpOTOZySTVu6xMigVj0WWDAUVvKescjMq+rinKoZYdrcqQUYMIFtFO9NsRek0hp9j00gWKnZM7/WfPETInT0X4P8umWtG6MhRK8RcJTWJU28Xo0Ffy9hCNCnZ9jdZfBAr1FGKh9j7uYKcggh8KGblhAyfKU8/AtG/AaBNrMZy8L2lFn2j1vJtp91GRB3VG3Hr9Fux9UAzkFViZfsI5c813sjHYxqseWAeQgtwqlbbITLZNPmE3OhQG835xt4lINomLSfsZLXJDCqwZwqigaHw9kpJ/Fpji30c8Pt2068o8A5yqoNcOS27Z1Ag0zUt4ni8Xs+X84enx3n0BqrJAVQ=='></script>
<script async="async" type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.5-beta1-42868'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.5-beta1-42868'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'78851565','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'78851565','v':'wpcom','tz':'-4','user_id':'0','post':'1202544263','subd':'pmcfootwearnews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=78851565&v=wpcomvt&tz=-4&user_id=0&post=1202544263&subd=pmcfootwearnews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sOUhJcU8uRFZMOUJMQ2FUfldHQ0syRz1iLXx4Y05OVUZvMyVaQTd4SE5HMGhQSS94Nms1K1lmZFZYQ3F+STI0SHlsQTJwMTV4OUNZTE0xZVhVV0RtPVQlTUx6a1o1T0RkWktGeS5xQzVHK3M1cG4zfE1MNW9fOTVBSGVCOE9qdH5+QzlUZ2p5bkV0fFg2QT9KWFszK2F0NF14MGxsLVNCcHB+OHpmTXxLREpOZERp'}]);
_stq.push([ 'clickTrackerInit', '78851565', '1202544263' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript">
var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Instinctive -->	<script async src="https://load.instinctiveads.com/i.js" class="script-mobile"></script>
<!-- end pmc-tags-bottom Instinctive --><!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:"p-31f3D02tYU8zY"
		};

		quantserve();

	} catch(err) {}

	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

	} catch(err) {}

	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Keywee --><script src="//dc8xl0ndzn2cb.cloudfront.net/js/footwearnewscom/v0/keywee.min.js" type="text/javascript" async></script>
<!-- end pmc-tags-bottom Keywee --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1540256.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Polar --><script data-cfasync='true' async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script data-cfasync='true'>
	window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);}
	mediaconductor("init", "");
	mediaconductor("exec");
</script>
<!-- end pmc-tags-bottom Polar --><!-- pmc-tags-bottom Pinit -->	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async defer></script>
<!-- end pmc-tags-bottom Pinit -->		<script type="text/javascript" src="//wms.assoc-amazon.com/20070822/US/js/auto-tagger.js?tag=footnews09-20&#038;locale=US&#038;overwrite=Y"></script>
	
<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>

	</body>
</html>
<!--
	generated 150 seconds ago
	generated in 0.256 seconds
	served from batcache in 0.003 seconds
	expires in 150 seconds
-->
