<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en"  xmlnsog="http://ogp.me/ns#" xmlnsfb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<!-- Google Chrome Frame for IE -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="http://footwearnews.com/xmlrpc.php" />

	
<meta name="description" content="Model Kaia Garber attended an Omega Tresor event in Berlin, wearing a Versace Tribute look with a little black dress and sandals." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Kaia Gerber, Versace" />

<title>Kaia Gerber Pays Tribute to Versace in Little Black Dress &amp; Heels Covered in Medusa Embellishments &#8211; Footwear News</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"","page-type":"article","env":"desktop","primary-category":"Celebrity Style","primary-vertical":"fashion","vertical":["fashion"],"category":["Celebrity Style"],"tag":["Kaia Gerber","Versace"],"author":["Nia Groce"],"logged-in":"","subscriber-type":"","country":"us"};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "pmc." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=footwearnews.com&amp;id=78851565&amp;t=1525384362&amp;back=http%3A%2F%2Ffootwearnews.com%2F2018%2Ffashion%2Fcelebrity-style%2Fkaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//video-cdn.footwearnews.com' />
<link rel='dns-prefetch' href='//dff2h0hbfv6w4.cloudfront.net' />
<link rel='dns-prefetch' href='//pmcfootwearnews.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Footwear News &raquo; Kaia Gerber Pays Tribute to Versace in Little Black Dress &amp; Heels Covered in Medusa Embellishments Comments Feed" href="http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVUttqwzAM/aF53srasYexTxmKoyRqfBGWktB9fZ2EBspKIS9Gl3ORhO3ExqWoGNWGwbAfWopiPfUo9ozK4HqzZK9O5MU+hruUsdQDg86IgDUBegwF9owW+HRjzWFXvJ7aTFzQpqo4o4gpb6AhGO2K0X/eWrYjseXgNo05bn2qwJtmiE4pzfPLXSONmDPV+0SblBTzJrWmewQkOSrm0kE5ZgXZ/lYD+XpRbPLCr3fpTdTohdGCCOq6pOjF4x4RCPCXoomgNGKZLTFTbLctH7f3GGT0oFiXPxb7+xF/wvf78fDxefp6OxzPV7DW/+U=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/wp-content/themes/vip/pmc-plugins/webdam-asset-chooser/assets/webdam-imported-asset.css?m=1459275467h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jt0OgjAMhV/IWSAx6IXxWcYos2ZbFzokvr38iIom3H0n6Xd6oI/KcEgYEqQrehS4U4TojWqYU4+6DdiLKrL8CNF1loKARA7CLdZvVYtgEqg6cjUYEfCawn6AHXw98J1aKnqq7WgIG9JO0XCyDn/yz7qlaGRd++npi5Wkh8O5gCBwmtsX2JplkZVjoxNxWAXVOE3tltpi5dgOaKctnzhKF3/OD0WRlae8zG5Pn5mK3w==?cssminify=yes' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='footwearnews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/pmc-footwearnews-2018/assets/build/css/single.css,/wp-content/themes/h4/global.css?m=1524164338j&cssminify=yes' type='text/css' media='all' />
<script type="text/javascript" src="https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1517507240h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-core-v2/',
				current_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-footwearnews-2018/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202557902","dimension4":"nia-groce","dimension5":"celebrity-style","dimension6":"kaia-gerber|versace","dimension7":"fashion","dimension8":"celebrity-style","dimension9":"fashion","dimension10":"2018","dimension11":"05","dimension12":"03","dimension13":"16","dimension14":"30","dimension25":"2018-05-03T20:30:10+00:00","dimension26":"2018-05-03 16:30:10","dimension27":"Thursday","dimension29":"anonymous"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
				var ac = document.cookie ? document.cookie.split('; ') : [];
				var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
				for(i = 0; i < ac.length; i++) {
					parts = ac[i].split('=');
					name = parts[0].replace(rdecode, decodeURIComponent);
					c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); }
					c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
					cookies[name] = c;
				}
				window[dim] = window[dim] || {};
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
					})('pmc_ga_dimensions');

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-38899574-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);
			ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
						ga('require', 'linkid', 'linkid.js');
			ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			
			
			ga('send', 'pageview');
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"1000","pmc_header_bidding_on_gallery":"no","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/footwearnews.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkdFOAyEQRX9ISmpcUx+M38KyU3a2wCAD2+rXO7TuQ+OmppqQAHcuh+Gij0lhtL4OwHqS8V4hf3xPm4kf9C2DCuiyKbAJGBezpVggluYN1KMHVRmycaIJaE8rvkRcAjCLaaV63RLGGeH4q22Ckow9qAyMnz+oZQS5T8+YdPLVYWRtJnOSegitT09mwOga1hE5eYOx/hYkWLWA2noEM0BWPQ5njGGGck4vZRBxLa6/0K4Ld1Kdp954ta/RFqR4aU/0DIFmUCVLfI36f+JIdOA7OPILbCnDcn7ZC+ItvG67x6dtt+ueX6YvwMIGlA=='></script>
<script type='text/javascript' src='//video-cdn.footwearnews.com/libraries/UPa1hUyQ.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_breaking_news_hash = {"hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["site-wrap"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkdFugzAMRX9oSQC1Ul+mfoshbhZG4sxOQOzrF9AqtW+lb/aVfeR7bZakBooZYzb5CwOKmX0yKQwqTcX5KHs9e4tUFViRzShGBvYp61E+zGsACPBLUUGSDM6ACGbZQE+6Dj4eYPaM8O2jUxGXHfYkHDnOhm3d3pLCuc7upXbV4ETOIWuakblGcPDAf65Q4QH7IrmG99i8h5sI7Eu7N6K8IPCWhuqa9nLPvS9+shuqmrVUH/pTkFe9wJrIV/uVew2f7bk7Nc2lO7fjHwNozTk='></script>
<script type='text/javascript' async="async" src='https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytzFEOwiAMANALybphiP4Yz1JZjSBQpN3IPL27g/t/edCr8VyUioK+KJPAGirU7M2TWTthK9TF2HG6AoqQCjyWkGaIu6QycwOstfFKQ5QTHNBJCv59VBY/C7VtSPjd/i4zhrIn93ybnHX24sazjT/punUV'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://bit.ly/2rj1pVX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ffootwearnews.com%2F2018%2Ffashion%2Fcelebrity-style%2Fkaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ffootwearnews.com%2F2018%2Ffashion%2Fcelebrity-style%2Fkaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kaia Gerber Pays Tribute to Versace in Little Black Dress &amp; Heels Covered in Medusa Embellishments" />
<meta property="og:url" content="http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902/" />
<meta property="og:description" content="The head-to-toe look had a touch of Versace-esque opulence." />
<meta property="article:published_time" content="2018-05-03T20:30:10+00:00" />
<meta property="article:modified_time" content="2018-05-03T20:30:10+00:00" />
<meta property="og:site_name" content="Footwear News" />
<meta property="og:image" content="https://pmcfootwearnews.files.wordpress.com/2018/05/versace-omega-kaia-gerber.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@footwearnews" />
<meta name="twitter:text:title" content="Kaia Gerber Pays Tribute to Versace in Little Black Dress &amp; Heels Covered in Medusa Embellishments" />
<meta name="twitter:image:src" content="https://pmcfootwearnews.files.wordpress.com/2018/05/versace-omega-kaia-gerber.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kaia Gerber Pays Tribute to Versace in Little Black Dress &amp; Heels Covered in Medusa Embellishments" />
<meta name="twitter:description" content="Model Kaia Garber attended an Omega Tresor event in Berlin, wearing a Versace Tribute look with a little black dress and sandals." />
<meta name="twitter:image" content="https://pmcfootwearnews.files.wordpress.com/2018/05/versace-omega-kaia-gerber.jpg" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='http://pmcfootwearnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://pmcfootwearnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://footwearnews.com/osd.xml" title="Footwear News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="author" content="Nia Groce">		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		<link rel="canonical" href="http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="Kaia Gerber Pays Tribute to Versace in Little Black Dress &amp; Heels Covered in Medusa Embellishments" />
<meta class="swiftype" name="author" data-type="string" content="Nia Groce" />
<meta class="swiftype" name="published_at" data-type="date" content="2018-05-03 16:30:10" />
<meta class="swiftype" name="image" data-type="enum" content="https://pmcfootwearnews.files.wordpress.com/2018/05/versace-omega-kaia-gerber.jpg?w=1024" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="topics" data-type="string" content="Celebrity Style" />
<meta class="swiftype" name="topics" data-type="string" content="Fashion" />
<meta class="swiftype" name="topics" data-type="string" content="Kaia Gerber" />
<meta class="swiftype" name="topics" data-type="string" content="Versace" />
<meta class="swiftype" name="body" data-type="text" content="Cindy Crawford&#039;s &quot;it&quot;-model daughter has struck again, this time taking on a simple little black dress to dole out a lesson in style. Kaia Gerber attended the Omega Trésor Watch Collection event in Berlin last night, whipping out a full Versace look for the occasion.



Comprised of a mere three pieces, Gerber&#039;s ensemble proved that less really is more. Her LBD, which comes from the label&#039;s spring ’18 Versace Tribute collection, featured metal hardware by way of the brand&#039;s Medusa head trimmings along the straps. After all, even a classic uncomplicated black dress needs a touch of Versace-esque opulence.



For her footwear, the model smartly opted for a pair of sleek sandals. The black leather heels, like the dress, were adorned with the gold Medusa studs along the ankle and toe straps. Also a part of the Versace Tribute pieces, the shoes are currently selling on the luxury house&#039;s e-commere site for $995.



As the face of Omega&#039;s new Trésor campaign, aptly dubbed &quot;Kaia&#039;s Choice,&quot; the next move for Gerber&#039;s accessories was a watch from the brand.

Aside from its fashionable purpose, Gerber&#039;s outfit choice also served a sentimental one. During the event, she posted to her Instagram stories that she had worn the dress as a means to &quot;honor the legend&quot; and wish a &quot;happy birthday&quot; to Donatella Versace. The designer celebrated her 63rd birthday on May 2.

Want more?

Kaia Gerber Lounges on Coco Chanel’s Couch in First Brand Campaign

Kaia Gerber Had to Wade Through Popcorn on the Calvin Klein Fall 2018 Runway

Kaia Gerber Indulges in Some Retail Therapy at Fendi Wearing Sock Boots &amp; the Tiniest Puffer Jacket

&nbsp;" />
<!-- Swiftype Meta Tags End -->


<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
			<meta property="fb:pages" content="277344328646" />
			<meta property="trueanthem.headline" content="Kaia Gerber Pays Tribute to Versace in Little Black Dress &amp; Heels Covered in Medusa Embellishments"/><script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"Article","name":"Footwear News","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/footwearnews.com\/2018\/fashion\/celebrity-style\/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902\/"},"headline":"Kaia Gerber Pays Tribute to Versace in Little Black Dress &amp; Heels Covered in Medusa Embellishments","datePublished":"2018-05-03T20:30:10+00:00","dateModified":"2018-05-03T16:30:10+00:00","description":"The head-to-toe look had a touch of Versace-esque opulence.","author":{"@type":"Person","name":"Nia Groce"},"publisher":{"@type":"Organization","url":"http:\/\/footwearnews.com","name":"Footwear News","logo":{"@type":"ImageObject","url":"https:\/\/pmcfootwearnews.files.wordpress.com\/2018\/04\/cropped-fn_favicon2.png?w=96"}},"image":{"@type":"ImageObject","url":"https:\/\/pmcfootwearnews.files.wordpress.com\/2018\/05\/versace-omega-kaia-gerber.jpg"}}</script>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Footwear News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Shoe News and Fashion Trends" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://footwearnews.com/feed/;icon-uri=https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"sbbgjrnearjf.pbz","hostname":"footwearnews.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=footwearnews.com&path=%2F2018%2Ffashion%2Fcelebrity-style%2Fkaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902%2F&ct=article&lob=&loc=us&env=desktop&post_id=1202557902";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<script async src="//js-sec.indexww.com/ht/p/182698-69673225276906.js"></script><link rel="amphtml" href="http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://pmcfootwearnews.wordpress.com/wp-admin/admin-ajax.php';
	gpid = '1202557902';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"","page-type":"article","env":"desktop","primary-category":"Celebrity Style","primary-vertical":"fashion","vertical":["fashion"],"category":["Celebrity Style"],"tag":["Kaia Gerber","Versace"],"author":["Nia Groce"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=180" />
<meta name="msapplication-TileImage" content="https://pmcfootwearnews.files.wordpress.com/2018/04/cropped-fn_favicon2.png?w=270" />
		<!-- Hotjar Tracking Code for https://pmcfootwearnews.wordpress.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:729777,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- pmc-tags-head CrazyEgg --><!-- CrazyEgg Start -->
<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName("script")[0];
		a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg End -->
<!-- end pmc-tags-head CrazyEgg --><!-- pmc-tags-head Prefetch --><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.krxd.net"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//summits.wwd.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><!-- end pmc-tags-head Prefetch --><!-- pmc-tags-head Pingdom --><!-- Pingdom RUM - Start -->
<script>
	var _prum = [['id', '55133c47abe53d890db40683'],
		['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
		var s = document.getElementsByTagName('script')[0]
			, p = document.createElement('script');
		p.async = 'async';
		p.src = '//rum-static.pingdom.net/prum.min.js';
		s.parentNode.insertBefore(p, s);
	})();
</script>
<!-- Pingdom RUM - End -->
<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-head Pingdom --><!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Jhm7S14J" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/Jhm7S14J.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>
</head>
<body class="post-template-default single single-post postid-1202557902 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">
	<!-- pmc-tags-top Comscore -->	<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript>

<!-- end pmc-tags-top Comscore --><script async="1">
	(function() {
		__mtm = [ "578cff9baa04d0826f28700d", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
		<div class="admz" id="adm-responsive-skin-ad">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-ros-skin-uid1" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
	<div id="modal-background" class="modal-background"></div>

	
		<!-- @TODO Wire this in -->
		<div id="site-wrap" class="site-wrap l-page__content">
		<div id="leaderboard-no-padding" class="l-header__leaderboard-no-padding"><div class="l-header__leaderboard">
	<div class="admz" id="adm-leaderboard">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="728">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-variety-ros-970x90-uid2" class="ad-rotatable adw-728 adh-90"></div>
	</div>
		</div>

	</div>
</div><!-- .l-header__leaderboard -->
</div><header id="site-top-header" class="site-top-header">

	<div class="l-header__topbar">

	<div class="c-top-bar">

					<div class="c-top-bar__exclusive-wrap">

				<a href="http://footwearnews.com/2018/business/news/footwear-news-new-website-relaunch-520584/">

										<strong class="c-top-bar__label">
						Check Out the					</strong>
					
					<span class="c-top-bar__text">
						New FN!					</span>

				</a>

			</div>
		
		<ul class="c-top-bar__social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-icon" data-track="instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-icon" data-track="twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-icon" data-track="www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-icon" data-track="www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-icon" data-track="www.pinterest.com"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-icon" data-track="www.youtube.com"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 c-top-bar__social-icon"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-icon" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg><span class="screen-reader-text">Flipboard</span></a></li>
</ul>
		<div class="c-top-bar__search">

			<div class="c-search c-search--expandable">
				<div data-st-search-form="small_search_form"></div>
			</div><!-- .c-search c-search--expandable -->

		</div><!-- .c-top-bar__search -->

	</div><!-- .c-top-bar -->

</div><!-- .l-header__topbar -->

	<div class="l-header" data-trigger="header-manager">

		
	<div class="l-header__logo">
		<a href="http://footwearnews.com/" title="Footwear News" class="c-logo c-logo--flexible"><span class="screen-reader-text">Footwearnews.com</span></a>	</div>

<div class="l-header__hamburger">

	<button class="c-hamburger" data-toggle="mega-menu">
		<span class="screen-reader-text">Menu</span>
	</button>

</div><!-- .l-header__hamburger -->

<nav class="l-header__nav"><ul class="c-nav c-nav--main"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252 c-nav__item"><a href="/v/business/" class="c-nav__link">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251 c-nav__item"><a href="/v/fashion/" class="c-nav__link">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256 c-nav__item"><a href="/v/focus/" class="c-nav__link">Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-520706 c-nav__item"><a href="http://footwearnews.com/v/sourcing-journal/" class="c-nav__link">Sourcing Journal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-443921 c-nav__item"><a href="http://footwearnews.com/v/shop/" class="c-nav__link">Shop</a></li>
</ul></nav>
	<div class="c-nav__subscribe">
	<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01" class="c-nav__subscribe-link">
		Subscribe	</a>
</div>

					<div class="c-top-bar__search l-header__sticky">

			<div class="c-search c-search--expandable">
				<div data-st-search-form="small_search_form"></div>
			</div><!-- .c-search c-search--expandable -->

		</div><!-- .c-top-bar__search -->
		
		
		<div class="sticky-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad (aka Mobile Adhesion Ads) -->

	</div>

</header><!-- .l-header -->

	
		<!--todo: pageType-and-userState? -->
	<a name="pagetop"></a>
	<div id="eventListHolder" class="nodisplay"></div>
<div class="l-page__content">
			<div class="l-wrap">
			<section class="l-wrap__main">
				<section id="post-1202557902" class="l-article post-1202557902 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-style tag-kaia-gerber tag-versace vertical-fashion">
					<div class="l-article__header">

	<ul class="c-breadcrumbs">

			<li>
			<a href="http://footwearnews.com/v/fashion/">
				Fashion			</a>
		</li>
			<li>
			<a href="http://footwearnews.com/c/celebrity-style/">
				Celebrity Style			</a>
		</li>
	
</ul>
<!-- /.c-breadcrumbs -->

	<time class="l-article__date" datetime="2018-05-03T20:30:10+00:00">
		May 3, 2018 4:30PM PT
	</time>

	<h1>Kaia Gerber Pays Tribute to Versace in Little Black Dress &amp; Heels Covered in Medusa&nbsp;Embellishments</h1>
	<div class="l-article__author-share">

		<div class="c-author">
	<div class="c-author__name">
		<span>By</span>
		<a href="http://footwearnews.com/author/nia-groce/"><span>Nia Groce</span></a>	</div>

	
<div class="c-author__extra">
	<div class="c-author__info">

		<img class="c-author__headshot" src="https://pmcfootwearnews.files.wordpress.com/2018/03/niagroce2.jpg" alt="Nia Groce" />
		<div class="c-author__info--text">
			<h4 class="c-heading c-heading--author"><a href="http://footwearnews.com/author/nia-groce/"><span>Nia Groce</span></a></h4>

			
			
					</div>
	</div>
			<div class="c-author__stories">
			<h4 class="c-heading c-heading--author">
				More Stories By Nia			</h4>
			<ul class="l-list l-list--arrow">

									<li class="l-list__item">
						<a href="http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902/">Kaia Gerber Pays Tribute to Versace in Little Black Dress &amp; Heels Covered in Medusa&nbsp;Embellishments</a>
					</li>
									<li class="l-list__item">
						<a href="http://footwearnews.com/2018/fashion/designers/40-under-40-shoe-designers-new-talent-1202557463/">40 Under 40: Young Design Stars Who Are Making Bold&nbsp;Moves</a>
					</li>
									<li class="l-list__item">
						<a href="http://footwearnews.com/2018/influencers/power-players/michelle-0bama-camila-cabello-zendaya-1202557444/">Michelle Obama Hosts College Signing Day With Camila Cabello, Zendaya &amp; Other&nbsp;Celebs</a>
					</li>
				
			</ul>
			<a href="" class="c-author__stories__all">View All</a>
		</div>
	
</div>
<!-- / .c-author__stories -->

</div>
<!-- /.c-author-->
<ul class="l-list l-list--row-wrap " data-trigger="share-links-manager">

			<li class="l-list__item">
			<a href="https://www.facebook.com/sharer.php?u=http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902/&#038;title=Kaia%20Gerber%20Pays%20Tribute%20to%20Versace%20in%20Little%20Black%20Dress%20&#038;%20Heels%20Covered%20in%20Medusa Embellishments&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=219713811781474" class="btn-facebook c-icon c-icon--pin c-icon--facebook" target="_blank" title="Share on Facebook"><span class="screen-reader-text">Facebook</span></a>		</li>
			<li class="l-list__item">
			<a href="https://twitter.com/intent/tweet?url=http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902/&#038;text=Kaia%20Gerber%20Pays%20Tribute%20to%20Versace%20in%20Little%20Black%20Dress%20%26%20Heels%20Covered%20in%20Medusa%C2%A0Embellishments&#038;via=footwearnews" class="btn-twitter c-icon c-icon--pin c-icon--twitter" target="_blank" title="Tweet"><span class="screen-reader-text">Twitter</span></a>		</li>
			<li class="l-list__item">
			<a href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902/&#038;posttype=link&#038;title=Kaia%20Gerber%20Pays%20Tribute%20to%20Versace%20in%20Little%20Black%20Dress%20&#038;%20Heels%20Covered%20in%20Medusa Embellishments" class="btn-tumblr c-icon c-icon--pin c-icon--tumblr" target="_blank" title="Post to Tumblr"><span class="screen-reader-text">Tumblr</span></a>		</li>
			<li class="l-list__item">
			<a href="http://pinterest.com/pin/create/link/?url=http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902/&#038;description=Kaia%20Gerber%20Pays%20Tribute%20to%20Versace%20in%20Little%20Black%20Dress%20&#038;%20Heels%20Covered%20in%20Medusa Embellishments" class="btn-pinterest c-icon c-icon--pin c-icon--pin-it" target="_blank" title="Pin it"><span class="screen-reader-text">Pin It</span></a>		</li>
			<li class="l-list__item">
			<a href="http://www.reddit.com/submit?url=http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902/&#038;title=Kaia%20Gerber%20Pays%20Tribute%20to%20Versace%20in%20Little%20Black%20Dress%20&#038;%20Heels%20Covered%20in%20Medusa Embellishments" class="btn-reddit c-icon c-icon--pin c-icon--reddit" target="_blank" title="Submit to Reddit"><span class="screen-reader-text">Reddit</span></a>		</li>
	
	<li class="l-list__item">
		<a href="#" class="c-icon c-icon--pin c-icon--plus" target="_blank" title="Show more sharing options" data-toggle>
			<span class="screen-reader-text">Show more sharing options</span>
		</a>
	</li>

			<li class="l-list__item is-hidden" data-share-icon>
			<a href="http://www.linkedin.com/shareArticle?mini=1&#038;url=http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902/&#038;title=Kaia%20Gerber%20Pays%20Tribute%20to%20Versace%20in%20Little%20Black%20Dress%20&#038;%20Heels%20Covered%20in%20Medusa Embellishments&#038;summary&#038;source=footwearnews" class="btn-linkedin c-icon c-icon--pin c-icon--linkedin" target="_blank" title="Share on LinkedIn"><span class="screen-reader-text">LinkedIn</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="" class="btn-whatsapp c-icon c-icon--pin c-icon--whatsapp" title="Share on WhatsApp"><span class="screen-reader-text">WhatsApp</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="mailto:?subject=footwearnews%20:%20Kaia%20Gerber%20Pays%20Tribute%20to%20Versace%20in%20Little%20Black%20Dress%20&#038;%20Heels%20Covered%20in%20Medusa Embellishments&#038;body=http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902/%20-%20Kaia%20Gerber%20Pays%20Tribute%20to%20Versace%20in%20Little%20Black%20Dress%20&#038;%20Heels%20Covered%20in%20Medusa Embellishments" class="btn-email c-icon c-icon--pin c-icon--email" target="_blank" title="Email"><span class="screen-reader-text">Email</span></a>		</li>
			<li class="l-list__item is-hidden" data-share-icon>
			<a href="window.print()" class="btn-print c-icon c-icon--pin c-icon--print" title="Print This Page"><span class="screen-reader-text">Print</span></a>		</li>
	</ul><!-- .l-list.l-list--row -->

	</div>

</div>
<!-- /.l-article__header -->
<div class="c-featured-media">

	
		<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img src="https://pmcfootwearnews.files.wordpress.com/2018/05/versace-omega-kaia-gerber.jpg?w=700&amp;h=437&amp;crop=1" class="attachment-landscape-large size-landscape-large" alt="kaia gerber, versace, omega tresor, watch collection event" srcset="https://pmcfootwearnews.files.wordpress.com/2018/05/versace-omega-kaia-gerber.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2018/05/versace-omega-kaia-gerber.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/05/versace-omega-kaia-gerber.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2018/05/versace-omega-kaia-gerber.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2018/05/versace-omega-kaia-gerber.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 320px) 260px, (max-width: 600px) 440px, 700px" />	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">Kaia Gerber in Versace.</div>
			
							<div class="c-figure__credit">CREDIT: Rex Shutterstock</div>
			
		</figcaption>

	
</figure>

	
</div>
<!-- /.c-featured-media -->
<article class="c-content">

	<p>Cindy Crawford&#8217;s &#8220;it&#8221;-model daughter has struck again, this time taking on a simple little black dress to dole out a lesson in style. <a href="http://footwearnews.com/t/kaia-gerber/" id="auto-tag_kaia-gerber" data-tag="kaia-gerber">Kaia Gerber</a> attended the Omega Tr&eacute;sor Watch Collection event in Berlin last night, whipping out a full <a href="http://footwearnews.com/t/versace/" id="auto-tag_versace" data-tag="versace">Versace</a> look for the occasion.</p>
<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img class="size-full wp-image-1202557951" src="https://pmcfootwearnews.files.wordpress.com/2018/05/kaia-gerber-versace-omega-tresor02.jpg" alt="kaia gerber, versace, omega tresor, watch collection">	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">Kaia Gerber wears a full Versace look at an Omega Trésor event. </div>
			
							<div class="c-figure__credit">CREDIT: Rex Shutterstock</div>
			
		</figcaption>

	
</figure>

<p>Comprised of a mere three pieces, Gerber&#8217;s ensemble proved that less really is more. Her LBD, which comes from the label&#8217;s spring &rsquo;18 Versace Tribute collection, featured metal hardware by way of the brand&#8217;s Medusa head trimmings along the straps. After all, even a classic uncomplicated black dress needs a touch of Versace-esque opulence.</p>
<p><div class="admz" id="adm-inline-article-ad-1">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dsk-tab-mid-article1-uid0" class="ad-rotatable adw-300 adh-250"></div>
	</div>
		</div>

	</div>
</p>
<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img class="size-full wp-image-1202557950" src="https://pmcfootwearnews.files.wordpress.com/2018/05/kaia-gerber-versace-omega-tresor01.jpg" alt="kaia gerber, versace, omega tresor, watch collection">	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">Kaia Gerber in Versace.</div>
			
							<div class="c-figure__credit">CREDIT: Rex Shutterstock</div>
			
		</figcaption>

	
</figure>

<p>For her footwear, the model smartly opted for a pair of sleek sandals. The black leather heels, like the dress, were adorned with the gold Medusa studs along the ankle and toe straps. Also a part of the Versace Tribute pieces, the shoes are currently selling on the luxury house&#8217;s e-commere site for $995.</p>
<figure class="c-figure">

	<span class="c-figure__img-wrap">
		<img class="wp-image-1202557956 size-full" src="https://pmcfootwearnews.files.wordpress.com/2018/05/versace-leather-sandals.jpg" alt="versace, leather tribute sandals">	</span>

	
		<figcaption class="c-figure__desc">

							<div class="c-figure__caption">Versace Tribute leather sandals retail for $995.</div>
			
							<div class="c-figure__credit">CREDIT: Courtesy of net-a-porter.com</div>
			
		</figcaption>

	
</figure>

<p>As the face of Omega&#8217;s new Tr&eacute;sor campaign, aptly dubbed &#8220;Kaia&#8217;s Choice,&#8221; the next move for Gerber&#8217;s accessories was a watch from the brand.</p>
<p>Aside from its fashionable purpose, Gerber&#8217;s outfit choice also served a sentimental one. During the event, she posted to her Instagram stories that she had worn the dress as a means to &#8220;honor the legend&#8221; and wish a &#8220;happy birthday&#8221; to Donatella Versace. The designer celebrated her 63rd birthday on May 2.</p>
<p><strong>Want more?</strong></p>
<p><a  href="http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-chanel-campaign-spring-2018-handbags-508047/"  target="_blank"  rel="noopener"  >Kaia Gerber Lounges</a> on Coco Chanel&rsquo;s Couch in First Brand&nbsp;Campaign</p>
<p><a  href="http://footwearnews.com/2018/runway/fall-2018/calvin-klein-fall-2018-kaia-gerber-nicole-kidman-lupita-nyongo-popcorn-new-york-fashion-week-497719/"  target="_blank"  rel="noopener"  >Kaia Gerber Had to Wade</a> Through Popcorn on the Calvin Klein Fall 2018&nbsp;Runway</p>
<p><a  href="http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-fendi-sock-boots-shopping-nyc-491816/"  target="_blank"  rel="noopener"  >Kaia Gerber Indulges</a> in Some Retail Therapy at Fendi Wearing Sock Boots &amp; the Tiniest Puffer&nbsp;Jacket</p>
<p>&nbsp;</p>

</article>

<footer class="l-article__footer">

	
<div class="c-ad--text-only">
	<span class="c-content-text-only">Want to read more articles like this one?</span>
	<a href="http://pages.email.footwearnews.com/newsletters">Subscribe to FN Today</a>
</div>

	<a href="#article-comments" class="c-button c-button--reply">
		Leave a Comment	</a>

	
		<ul class="c-tags">

			<li>
				TAGS:			</li>

			
				
				<li>
					<a href="http://footwearnews.com/t/kaia-gerber/" title="Kaia Gerber">Kaia Gerber</a>
				</li>

			
				
				<li>
					<a href="http://footwearnews.com/t/versace/" title="Versace">Versace</a>
				</li>

					</ul><!-- /.c-tags -->

	
</footer>
<!-- /.l-article__footer -->

<div class="stanzacal" data-width="100%" data-height="250px"></div>
<div class="c-ad c-ad--outbrain">
	<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902/" data-widget-id="AR_1" data-ob-template="FootWearNews" ></div>
			<div class="OUTBRAIN" data-src="http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902/" data-widget-id="AR_2" data-ob-template="FootWearNews" ></div>
	</div>
</div></div>
<div class="c-ad c-ad--subscribe">
	<interaction data-token="56a27a19b7c8966526c3a07a" data-context="true" data-tags="" data-fallback="true"></interaction>
</div>

					
					<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>				</section><!-- /.l-article -->
			</section>
			<!-- /.l-wrap__main -->

			<aside class="l-wrap__secondary">
				<div class="admz" id="adm-widget-dsk-tab-ros-rail-top">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div rail-ads-1 ad-text">
	<div id="div-gpt-variety-ros-rail-top-uid3" class="ad-rotatable adw-300 adh-600"></div>
	</div>
		</div>

	</div>
<section class="l-carousel l-carousel--has-header" data-photo-carousel>
	<header class="l-carousel__header">
		<h3 class="c-heading c-heading--section">Galleries</h3>
	</header>

	<footer class="l-carousel__footer">
		<a href="/galleries/" class="c-more">More Galleries</a>
	</footer>

	<nav class="l-carousel__arrows"></nav>

	<div class="l-carousel__slider" data-trigger="photo-slider">
		<div class="l-carousel__slide" data-index="1">
	<a class="l-carousel__thumbnail" href="http://footwearnews.com/gallery/reebok-office-headquarters-gym-fithub-boston-photos/">
		<span class="l-carousel__image">

			<img src="https://pmcfootwearnews.files.wordpress.com/2018/04/reebok-boston-hq-6.jpg?w=700&amp;h=437&amp;crop=1" class="" alt="Reebok Boston Headquarters" srcset="https://pmcfootwearnews.files.wordpress.com/2018/04/reebok-boston-hq-6.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2018/04/reebok-boston-hq-6.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/04/reebok-boston-hq-6.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2018/04/reebok-boston-hq-6.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2018/04/reebok-boston-hq-6.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 320px) 260px, (max-width: 600px) 440px, 700px" />
		</span>

		<h4 class="c-heading c-heading--video">A Tour of Reebok&#8217;s New Boston Headquarters</h4>
	</a>
</div><!-- .l-carousel__slide -->
<div class="l-carousel__slide" data-index="2">
	<a class="l-carousel__thumbnail" href="http://footwearnews.com/gallery/american-shopping-malls-history/">
		<span class="l-carousel__image">

			<img src="https://pmcfootwearnews.files.wordpress.com/2018/03/shopping-mall-ohio.jpg?w=700&amp;h=437&amp;crop=1" class="" alt="Looking Back Shopping Malls American History" srcset="https://pmcfootwearnews.files.wordpress.com/2018/03/shopping-mall-ohio.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2018/03/shopping-mall-ohio.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/03/shopping-mall-ohio.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2018/03/shopping-mall-ohio.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2018/03/shopping-mall-ohio.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 320px) 260px, (max-width: 600px) 440px, 700px" />
		</span>

		<h4 class="c-heading c-heading--video">Looking Back at Shopping Malls in American History</h4>
	</a>
</div><!-- .l-carousel__slide -->
<div class="l-carousel__slide" data-index="3">
	<a class="l-carousel__thumbnail" href="http://footwearnews.com/gallery/white-house-correspondence-dinner-2018-red-carpet-photos/">
		<span class="l-carousel__image">

			<img src="https://pmcfootwearnews.files.wordpress.com/2018/03/omarosa-whcd.jpg?w=700&amp;h=437&amp;crop=1" class="" alt="Omarosa, white house correspondents dinner" srcset="https://pmcfootwearnews.files.wordpress.com/2018/03/omarosa-whcd.jpg?w=700&amp;h=437&amp;crop=1 700w, https://pmcfootwearnews.files.wordpress.com/2018/03/omarosa-whcd.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/03/omarosa-whcd.jpg?w=300&amp;h=187&amp;crop=1 300w, https://pmcfootwearnews.files.wordpress.com/2018/03/omarosa-whcd.jpg?w=768&amp;h=479&amp;crop=1 768w, https://pmcfootwearnews.files.wordpress.com/2018/03/omarosa-whcd.jpg?w=1024&amp;h=639&amp;crop=1 1024w" sizes="(max-width: 320px) 260px, (max-width: 600px) 440px, 700px" />
		</span>

		<h4 class="c-heading c-heading--video">White House Correspondents&#8217; Dinner 2018 Red Carpet</h4>
	</a>
</div><!-- .l-carousel__slide -->
	</div><!-- .l-carousel__slider -->
</section><!-- .l-more-from.l-more-from--galleries -->
<section class="c-widget c-latest-issue">

	<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01">

		<img class="c-latest-issue__image" src="https://pmcfootwearnews.files.wordpress.com/2018/03/fn0430pcover_web.jpg?w=300&#038;h=389&#038;crop=1" alt="Get the Latest Issue" />

		<div class="c-latest-issue__content">

			<h2>Get the Latest Issue</h2>

			<h3>
				Only <strong>$19.99</strong> for one year!			</h3>

			<div class="c-latest-issue__subscribe">
				Subscribe Now			</div>

		</div>

	</a>

</section><!-- /.c-latest-issue -->
<div class="c-widget c-widget--most-viewed">

	<h3 class="c-heading c-heading--widget">
		<span class="c-heading--text">Most Viewed</span>
	</h3>

	<div class="c-widget__content">
		<ul class="l-list">
			<li class="l-list__item">
	<div class="c-card c-card--widget-story">
		<figure class="c-card__image">
		<a href="http://footwearnews.com/2018/shop/shoes/priyanka-chopra-boob-dress-christian-louboutins-seth-meyers-1202557809/"><img src="https://pmcfootwearnews.files.wordpress.com/2018/05/featured6.jpg?w=250&amp;h=156&amp;crop=1" class="" alt="Priyanka Chopra spotted following TV show" srcset="https://pmcfootwearnews.files.wordpress.com/2018/05/featured6.jpg?w=250&amp;h=156&amp;crop=1 250w, https://pmcfootwearnews.files.wordpress.com/2018/05/featured6.jpg?w=500&amp;h=312&amp;crop=1 500w, https://pmcfootwearnews.files.wordpress.com/2018/05/featured6.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/05/featured6.jpg?w=300&amp;h=187&amp;crop=1 300w" sizes="(max-width: 250px) 100vw, 250px" /></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="http://footwearnews.com/2018/shop/shoes/priyanka-chopra-boob-dress-christian-louboutins-seth-meyers-1202557809/">Priyanka Chopra&#039;s Blazer Has Classy Boob Cutouts Styled With Strappy Louboutins</a>
	</h3>
</header>
</div>
</li>
<li class="l-list__item">
	<div class="c-card c-card--widget-story">
		<figure class="c-card__image">
		<a href="http://footwearnews.com/2018/focus/sneakers/nike-air-max-1-curry-2018-pack-release-date-1202557685/"><img src="https://pmcfootwearnews.files.wordpress.com/2018/05/nike-air-max-1-curry-2018-release-info.jpg?w=250&amp;h=156&amp;crop=1" class="" alt="Nike Air Max 1 Curry 2018" srcset="https://pmcfootwearnews.files.wordpress.com/2018/05/nike-air-max-1-curry-2018-release-info.jpg?w=250&amp;h=156&amp;crop=1 250w, https://pmcfootwearnews.files.wordpress.com/2018/05/nike-air-max-1-curry-2018-release-info.jpg?w=500&amp;h=312&amp;crop=1 500w, https://pmcfootwearnews.files.wordpress.com/2018/05/nike-air-max-1-curry-2018-release-info.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/05/nike-air-max-1-curry-2018-release-info.jpg?w=300&amp;h=187&amp;crop=1 300w" sizes="(max-width: 250px) 100vw, 250px" /></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="http://footwearnews.com/2018/focus/sneakers/nike-air-max-1-curry-2018-pack-release-date-1202557685/">One of the Most Sought-After Nike Air Max 1 Colorways Returns Next Week</a>
	</h3>
</header>
</div>
</li>
<li class="l-list__item">
	<div class="c-card c-card--widget-story">
		<figure class="c-card__image">
		<a href="http://footwearnews.com/2018/focus/news/adidas-kanye-west-yeezy-slavery-comments-1202557632/"><img src="https://pmcfootwearnews.files.wordpress.com/2018/05/kanye-west-new-york-city.jpg?w=250&amp;h=156&amp;crop=1" class="" alt="Kanye West" srcset="https://pmcfootwearnews.files.wordpress.com/2018/05/kanye-west-new-york-city.jpg?w=250&amp;h=156&amp;crop=1 250w, https://pmcfootwearnews.files.wordpress.com/2018/05/kanye-west-new-york-city.jpg?w=500&amp;h=312&amp;crop=1 500w, https://pmcfootwearnews.files.wordpress.com/2018/05/kanye-west-new-york-city.jpg?w=150&amp;h=94&amp;crop=1 150w, https://pmcfootwearnews.files.wordpress.com/2018/05/kanye-west-new-york-city.jpg?w=300&amp;h=187&amp;crop=1 300w" sizes="(max-width: 250px) 100vw, 250px" /></a>	</figure>
	<header class="c-card__header">
	<h3 class="c-card__title ">
		<a href="http://footwearnews.com/2018/focus/news/adidas-kanye-west-yeezy-slavery-comments-1202557632/">Adidas CEO Speaks Out About Kanye West&#039;s Controversial Slavery Comments</a>
	</h3>
</header>
</div>
</li>
		</ul>
	</div>
	<!-- /.c-widget__content -->

</div>
<!-- /.c-widget -->
<div class="c-widget c-widget--newsletter">
			<img class="c-widget--newsletter__logo"
			src="https://s2.wp.com/wp-content/themes/vip/pmc-footwearnews-2018/assets/build/images/_inlined/fn-logo-white-black.svg"
			alt="Footwear News - Newsletter"/>
		<h3 class="c-heading c-heading--widget">Get daily news right in your inbox</h3>
	<div class="c-widget__content">
		<div class="c-newsletter c-newsletter--widget">
			<form method="post" action="http://pages.email.footwearnews.com/signup" name="newsletter-module-form" class="c-newsletter__form" target="_blank">
	<input name="EmailAddress" required class="c-newsletter__email js-newsletter-email" placeholder="Email" type="email">
	<button type="submit" class="c-newsletter__button">Sign Up</button>
	<span class="c-newsletter__tooltiptext tooltip-bottom">Please fill out this field with valid email address.</span>
	<input name="__contextName" value="FormPost" type="hidden">
	<input name="__executionContext" value="Post" type="hidden">
	<input name="fn_newsalert_Opted_In" value="Yes" type="hidden">
	<input name="fn_daily_Opted_In" value="Yes" type="hidden">
	<input name="__successPage" class="js-newsletter-successpage" value="" data-base-url="http://pages.email.footwearnews.com/newsletters/?signup=success" type="hidden">
</form>
		</div>
	</div>
	<!-- /.c-widget__content -->
</div>
<!-- /.c-widget -->
<div class="admz" id="adm-widget-dsk-tab-ros-rail-bottom">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div rail-ads-2 ad-text">
	<div id="gpt-dsk-tab-ros-rail-bottom-uid4" class="ad-rotatable adw-300 adh-250"></div>
	</div>
		</div>

	</div>

		<div class="OUTBRAIN" data-src="http://footwearnews.com/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902"
			data-widget-id="SB_1"
			data-ob-template="FootWearNews">
		</div>

					</aside>
			<!-- /.l-wrap__secondary -->
		</div>

		
<div class="l-ads-leaderborard l-article__leaderboard">
	<div class="admz" id="adm-article-bottom-river">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="790">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-fn-am-footer-ros-uid5" class="ad-rotatable adw-790 adh-90"></div>
	</div>
		</div>

	</div>
</div><!-- .l-article__leaderboard -->
<section class="l-more-from l-more-from--brands">

	<header class="l-more-from__header">

		<h3 class="c-heading c-heading--section">
			More From Our Brands		</h3>

	</header><!-- .l-more-from__header -->

	<ul class="l-more-from__list">
		<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="http://variety.com/2018/biz/news/can-rca-records-drop-r-kelly-a-veteran-music-business-attorney-explains-1202797623/">

				
					<img src="http://pmcvariety.files.wordpress.com/2017/07/r-kelly.png?resize=230%2C135" alt="Can RCA Records Drop R. Kelly?  A Veteran Music-Business Attorney Explains" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="http://variety.com" class="c-card__source">Variety</a>
						<h3 class="c-card__title">
				<a href="http://variety.com/2018/biz/news/can-rca-records-drop-r-kelly-a-veteran-music-business-attorney-explains-1202797623/">Can RCA Records Drop R. Kelly?  A Veteran Music-Business Attorney Explains</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">4 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="http://deadline.com/2018/05/what-we-do-in-the-shadows-reboot-jemaine-clement-taika-waititi-fx-series-order-1202382260/">

				
					<img src="http://pmcdeadline2.files.wordpress.com/2018/01/what-we-do-in-the-shadows-2.jpg?resize=230%2C135" alt="‘What We Do In The Shadows’ Reboot From Jemaine Clement &amp; Taika Waititi Gets FX Series Order" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="http://deadline.com" class="c-card__source">Deadline</a>
						<h3 class="c-card__title">
				<a href="http://deadline.com/2018/05/what-we-do-in-the-shadows-reboot-jemaine-clement-taika-waititi-fx-series-order-1202382260/">‘What We Do In The Shadows’ Reboot From Jemaine Clement &amp; Taika Waititi Gets FX Series Order</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">4 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="http://tvline.com/2018/05/03/unbreakable-kimmy-schmidt-season-4-premiere-video-theme-song-netflix-watch/">

				
					<img src="https://pmctvline2.files.wordpress.com/2018/05/unbreakable-kimmy-schmidt-season-4-kimmy.png?w=200&#038;resize=230%2C135" alt="Kimmy Schmidt Gets a New Job (and Song!) in Season 4 Premiere — Watch" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="http://tvline.com" class="c-card__source">TVLine</a>
						<h3 class="c-card__title">
				<a href="http://tvline.com/2018/05/03/unbreakable-kimmy-schmidt-season-4-premiere-video-theme-song-netflix-watch/">Kimmy Schmidt Gets a New Job (and Song!) in Season 4 Premiere — Watch</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">4 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
<li class="l-more-from__item">

	<div class="c-card c-card--small">

		<figure class="c-card__image">
			<a href="http://www.indiewire.com/2018/05/unbreakable-kimmy-schmidt-season-4-first-look-teaser-photos-1201960192/">

				
					<img src="http://i1.wp.com/www.indiewire.com/wp-content/uploads/2018/05/uks_401_unit_00839r.jpg?resize=230%2C135" alt="‘Unbreakable Kimmy Schmidt’ Season 4 First Look Pays Homage to ‘Mary Tyler Moore’ (With a Robot) – Watch" />

							</a>
		</figure>


		<header class="c-card__header">
							<a href="http://indiewire.com" class="c-card__source">Indiewire</a>
						<h3 class="c-card__title">
				<a href="http://www.indiewire.com/2018/05/unbreakable-kimmy-schmidt-season-4-first-look-teaser-photos-1201960192/">‘Unbreakable Kimmy Schmidt’ Season 4 First Look Pays Homage to ‘Mary Tyler Moore’ (With a Robot) – Watch</a>
			</h3>
		</header>
		<footer class="c-card__footer">
			<time class="c-card__posted">3 hours ago</time>
		</footer>
	</div>

</li><!-- .l-more-from__item -->
	</ul>

</section>

	</div>
		<footer class="l-footer" data-trigger="footer-manager">

	<div class="l-footer__nav__wrap"><ul class="l-footer__nav"><li id="menu-item-1202540035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540035 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">FN</a>
<ul class="sub-menu">
	<li id="menu-item-1202540037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540037 c-nav__item"><a href="/about-us/" class="c-nav__link">About Us</a></li>
	<li id="menu-item-1202540038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540038 c-nav__item"><a href="/advertise/" class="c-nav__link">Advertise</a></li>
	<li id="menu-item-1202540039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540039 c-nav__item"><a href="/contact-us/" class="c-nav__link">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-1202540042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540042 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">Legal</a>
<ul class="sub-menu">
	<li id="menu-item-1202540043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540043 c-nav__item"><a href="http://pmc.com/privacy-policy/" class="c-nav__link">Privacy Policy</a></li>
	<li id="menu-item-1202540044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540044 c-nav__item"><a href="http://pmc.com/terms-of-use/" class="c-nav__link">Terms &amp; Conditions</a></li>
	<li id="menu-item-1202540045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540045 c-nav__item"><a href="http://pmc.com/privacy-policy/#california" class="c-nav__link">Your Privacy Rights</a></li>
</ul>
</li>
<li id="menu-item-1202540047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1202540047 l-footer__nav__item"><a href="#" class="c-heading c-heading--mobile-expander js-expander">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-1202540048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540048 c-nav__item"><a href="https://w1.buysub.com/pubs/FT/FNS/sub_1yr_US.jsp?cds_page_id=152604&#038;cds_mag_code=FNS&#038;cds_response_key=86L1DLNSB" class="c-nav__link">Magazine</a></li>
	<li id="menu-item-1202540049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202540049 c-nav__item"><a href="http://pages.email.footwearnews.com/signup" class="c-nav__link">Newsletters</a></li>
</ul>
</li>
<li class="l-footer__nav__item"><a href class="c-heading c-heading--mobile-expander js-expander">Connect</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 l-list__item"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-nav__link" data-track="instagram.com">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 l-list__item"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-nav__link" data-track="twitter.com">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 l-list__item"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-nav__link" data-track="www.linkedin.com">LinkedIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 l-list__item"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-nav__link" data-track="www.facebook.com">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 l-list__item"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-nav__link" data-track="www.pinterest.com">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 l-list__item"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-nav__link" data-track="www.youtube.com">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 l-list__item"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-nav__link" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg>Flipboard</a></li>
</ul></li></ul></div>
	
<div class="l-footer__copy">

	<a class="c-logo c-logo--with-motto" href="http://footwearnews.com" title="Footwear News">
		The Heart and Sole of the Footwear Industry	</a>

	<p class="c-smallprint">

		&copy; 2018 Fairchild Publishing, LLC, a subsidiary of Penske Business Media, LLC.<br>FN and Footwear News are registered trademarks of Fairchild Publishing, LLC. All rights reserved.
		<br>

		Powered by
		<a class="c-smallprint__link powered-by-wpcom" href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow">
			WordPress.com VIP		</a>
	</p>

</div>
<!-- .l-footer__copy -->

</footer>
<!-- .l-footer -->

		</div><!-- /.site-wrap -->

		<div class="l-page__mega" id="mega-menu">
	<div class="l-mega">

		<div class="l-mega__top-bar">
			<div class="l-mega__logo">

				<a class="c-logo c-logo--flexible" href="http://footwearnews.com" title="Footwear News">
					<span class="screen-reader-text">Footwearnews.com</span>
				</a>

			</div><!-- .l-mega__logo -->
			<div class="l-mega__search">

				<div class="c-search">
					<div data-st-search-form="search_form"></div>
				</div><!-- .c-search c-search--expandable -->

			</div><!-- .l-mega__search -->
			<div class="l-mega__close">

				<button class="c-button c-button--mega-close" data-toggle="mega-menu">
					<span class="screen-reader-text">Close Menu</span>
				</button>

			</div><!-- .l-mega__close -->
		</div><!-- .l-mega__top-bar -->

		<div class="l-mega__nav-primary">
			<div class="l-mega__nav-primary"><ul class="c-nav c-nav--mega"><li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520615 c-nav__item"><a href="http://footwearnews.com/v/influencers/" class="c-nav__link">Influencers</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520642 c-nav__sub-item"><a href="http://footwearnews.com/c/trends/" class="c-nav__sub-link">Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520643 c-nav__sub-item"><a href="http://footwearnews.com/c/power-players/" class="c-nav__sub-link">Power Players</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520644 c-nav__sub-item"><a href="http://footwearnews.com/c/collaborations/" class="c-nav__sub-link">Collaborations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520645 c-nav__sub-item"><a href="http://footwearnews.com/c/street-style/" class="c-nav__sub-link">Street Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-520612 c-nav__item"><a href="http://footwearnews.com/v/fashion/" class="c-nav__link">Fashion</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520646 c-nav__sub-item"><a href="http://footwearnews.com/c/designers/" class="c-nav__sub-link">Designers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-520647 c-nav__sub-item"><a href="http://footwearnews.com/c/celebrity-style/" class="c-nav__sub-link">Celebrity Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520648 c-nav__sub-item"><a href="http://footwearnews.com/c/trends/" class="c-nav__sub-link">Trends</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520614 c-nav__item"><a href="http://footwearnews.com/v/focus/" class="c-nav__link">Focus</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520635 c-nav__sub-item"><a href="http://footwearnews.com/c/womens/" class="c-nav__sub-link">Women&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520636 c-nav__sub-item"><a href="http://footwearnews.com/c/mens/" class="c-nav__sub-link">Men&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520638 c-nav__sub-item"><a href="http://footwearnews.com/c/children/" class="c-nav__sub-link">Children&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520639 c-nav__sub-item"><a href="http://footwearnews.com/c/athletic-outdoor/" class="c-nav__sub-link">Athletic &amp; Outdoor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520640 c-nav__sub-item"><a href="http://footwearnews.com/c/opinion-analysis/" class="c-nav__sub-link">Opinion &amp; Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520613 c-nav__item"><a href="http://footwearnews.com/v/business/" class="c-nav__link">Business</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520630 c-nav__sub-item"><a href="http://footwearnews.com/c/retail/" class="c-nav__sub-link">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520631 c-nav__sub-item"><a href="http://footwearnews.com/c/earnings/" class="c-nav__sub-link">Earnings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520632 c-nav__sub-item"><a href="http://footwearnews.com/c/mergers-acquisitions/" class="c-nav__sub-link">Mergers &amp; Acquisitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520633 c-nav__sub-item"><a href="http://footwearnews.com/c/executive-moves/" class="c-nav__sub-link">Executive Moves</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-1202541756 c-nav__sub-item"><a href="http://footwearnews.com/v/sourcing-journal/" class="c-nav__sub-link">Sourcing Journal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520617 c-nav__item"><a href="http://footwearnews.com/v/runway/" class="c-nav__link">Runway</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520626 c-nav__sub-item"><a href="http://footwearnews.com/c/spring-2018/" class="c-nav__sub-link">Spring 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520624 c-nav__sub-item"><a href="http://footwearnews.com/c/fall-2018/" class="c-nav__sub-link">Fall 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520625 c-nav__sub-item"><a href="http://footwearnews.com/c/pre-fall-2018/" class="c-nav__sub-link">Pre-Fall 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical menu-item-has-children menu-item-520616 c-nav__item"><a href="http://footwearnews.com/v/fn-spy/" class="c-nav__link">FN Spy</a><button class="c-button c-button--mega-expander js-expander"></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520620 c-nav__sub-item"><a href="http://footwearnews.com/c/parties/" class="c-nav__sub-link">Parties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520619 c-nav__sub-item"><a href="http://footwearnews.com/c/awards/" class="c-nav__sub-link">Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520621 c-nav__sub-item"><a href="http://footwearnews.com/c/red-carpet/" class="c-nav__sub-link">Red Carpet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520622 c-nav__sub-item"><a href="http://footwearnews.com/c/entertainment/" class="c-nav__sub-link">Entertainment</a></li>
</ul>
</li>
</ul></div>		</div><!-- .l-mega__nav-primary -->

		<div class="c-top-bar c-top-bar__mobile">
			<a class="c-logo" href="http://footwearnews.com" title="Footwear News"></a>
			<p>Access exclusive content</p>
			<a href="https://subscribe-sem.footwearnews.com/loc/FNS/98N2DWB01"  class="c-top-bar__subscribe-link">
				Subscribe Today!			</a>
		</div>

		<div class="l-mega__bottom-bar">
			<div class="l-mega__social">

				<div class="l-mega__bottom-bar__heading">
					<h3 class="c-heading">Follow Us</h3>
				</div>

				<ul class="l-list l-list--row"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520707 l-list__item"><a target="_blank" rel="nofollow" href="http://instagram.com/footwearnews" class="c-icon c-icon--dark-pin" data-track="instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520709 l-list__item"><a target="_blank" rel="nofollow" href="https://twitter.com/FootwearNews" class="c-icon c-icon--dark-pin" data-track="twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520710 l-list__item"><a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/footwear-news/" class="c-icon c-icon--dark-pin" data-track="www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520711 l-list__item"><a target="_blank" rel="nofollow" href="https://www.facebook.com/so.FN.cool" class="c-icon c-icon--dark-pin" data-track="www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520712 l-list__item"><a target="_blank" rel="nofollow" href="http://www.pinterest.com/footwearnews/" class="c-icon c-icon--dark-pin" data-track="www.pinterest.com"><span class="screen-reader-text">Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520713 l-list__item"><a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCoTNpiEfRZ3B-YNdLrlNdOA" class="c-icon c-icon--dark-pin" data-track="www.youtube.com"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520714 l-list__item"><a target="_blank" rel="nofollow" href="https://flipboard.com/@FootwearNews" class="c-icon c-icon--dark-pin" data-track="flipboard.com"><svg aria-labelledby="simpleicons-flipboard-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<title id="simpleicons-flipboard-icon">Flipboard icon</title>
	<path id="st0" d="M0 0h7.7v24H0V0zm8.5 8.5h7.8v7.8H8.5V8.5zm0-8.5H24v7.7H8.5V0z"/>
</svg><span class="screen-reader-text">Flipboard</span></a></li>
</ul>
			</div><!-- .l-mega__social -->

			<div class="l-mega__newsletter">

				<div class="l-mega__bottom-bar__heading">
					<h3 class="c-heading">Alerts &amp; Newsletters</h3>
				</div>
				<div class="c-newsletter c-newsletter--mega">
					<form method="post" action="http://pages.email.footwearnews.com/signup" name="newsletter-module-form" class="c-newsletter__form" target="_blank">
						<input name="EmailAddress" required class="c-newsletter__email js-newsletter-email" placeholder="Email address" type="email">
						<span class="c-newsletter__tooltiptext tooltip-bottom">Please fill out this field with valid email address.</span>
						<button type="submit" class="c-newsletter__button">Sign Up</button>
						<input name="__contextName" value="FormPost" type="hidden">
						<input name="__executionContext" value="Post" type="hidden">
						<input name="fn_newsalert_Opted_In" value="Yes" type="hidden">
						<input name="fn_daily_Opted_In" value="Yes" type="hidden">
						<input name="__successPage" class="js-newsletter-successpage" value="" data-base-url="http://pages.email.footwearnews.com/newsletters/?signup=success" type="hidden">
					</form>
				</div>

			</div><!-- .l-mega__newsletter -->
		</div><!-- .l-mega__bottom-bar -->
		<div class="l-mega__footer">
			<div class="l-mega__footer-nav">

				<div class="c-nav c-nav--row"><ul class="l-list l-list--row"><li id="menu-item-520651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520651 l-list__item"><a href="/advertise" class="c-nav__link">Advertise</a></li>
<li id="menu-item-520652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520652 l-list__item"><a href="/about-us" class="c-nav__link">About</a></li>
<li id="menu-item-520653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520653 l-list__item"><a href="/contact-us" class="c-nav__link">Give Us Feedback</a></li>
</ul></div>
			</div><!-- .l-mega__footer-nav -->
			<div class="l-mega__copyright">

				<div class="c-copyright">
					<a class="c-copyright__logo" href="http://pmc.com/" title="PMC Network"  target="_blank">
						<span class="screen-reader-text">PMC</span>
					</a>

					<p class="c-copyright__text">&copy; 2018 Penske Media Corporation</p>
				</div>

			</div><!-- .l-mega__copyright -->
		</div><!-- .l-mega__footer -->
	</div><!-- .l-mega -->
	<div class="l-mega__mobile-close">

		<button class="c-button c-button--mega-close" data-toggle="mega-menu">
			<span class="screen-reader-text">Close menu</span>
		</button>

	</div><!-- .l-mega__mobile-close -->
</div><!-- .l-page__mega -->
		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<!-- wpcom_wp_footer -->
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201818y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pmcfootwearnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/pmcfootwearnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=5cd9dd214a","homeURL":"http:\/\/footwearnews.com\/","postID":"1202557902","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=footwearnews.com&#038;path=%2F2018%2Ffashion%2Fcelebrity-style%2Fkaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902%2F&#038;ct=article&#038;lob=&#038;loc=us&#038;env=desktop&#038;post_id=1202557902" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="78851565" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://footwearnews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Footwear News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="342a0aed80" /><input type="hidden" name="_wp_http_referer" value="/2018/fashion/celebrity-style/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"selector":".l-mega__nav-primary .c-nav--mega a","category":"Navigation","label":"Overlay Nav item","details":true},{"selector":".c-content .pmc-related-link a, .c-content .c-related .c-card a","category":"article-page","label":"related-links"},{"selector":".c-featured-media > a","category":"article-page","label":"gallery_thumbs"},{"selector":".l-more-from .l-more-from__list .l-more-from__item .c-card a","category":"article-page","label":"more_category"},{"selector":".l-wrap__secondary .c-widget--most-viewed .c-widget__content .l-list__item a","category":"sidebar","label":"most-viewed"},{"selector":".l-wrap__secondary .c-widget--must-read .c-widget__content .l-list__item a","category":"sidebar","label":"must-read"},{"selector":".l-wrap__secondary .c-widget--newsletter .c-newsletter__button","category":"sidebar","label":"email-signup"},{"selector":".l-wrap__secondary .c-widget--galleries .c-widget__content a.c-gallery-link","category":"sidebar","label":"featured-gallery"},{"selector":".l-wrap__secondary .c-widget--galleries .c-widget__content a.c-button","category":"sidebar","label":"featured-gallery"},{"action":"inview","selector":".l-page__content .l-article__header h1","category":"article-page","label":"headline-view","nonInteraction":true},{"action":"inview","selector":".l-page__content .c-content p:first","category":"article-page","label":"top-post-view","nonInteraction":true},{"action":"inview","selector":".l-page__content .c-content p:pmc-middle-child","category":"article-page","label":"mid-post-view","nonInteraction":true},{"action":"inview","selector":".l-page__content .c-content p:last","category":"article-page","label":"bottom-post-view","nonInteraction":true},{"action":"inview","selector":"footer.l-footer","category":"article-page","label":"footer-view","nonInteraction":true},{"action":"content-consumed","selector":".l-page__content .c-content p:pmc-middle-child","category":"article-page","label":"content-consumed","nonInteraction":true},{"action":"click","selector":".l-wrap__main .c-content a[href*='http:\/\/footwearnews.com\/2018\/fashion\/celebrity-style\/kaia-gerber-chanel-campaign-spring-2018-handbags-508047']","category":"inline_hyperlink","label":"1202557902_link4_http:\/\/footwearnews.com\/2018\/fashion\/celebrity-style\/kaia-gerber-chanel-campaign-spring-2018-handbags-508047\/","nonInteraction":false},{"action":"click","selector":".l-wrap__main .c-content a[href*='http:\/\/footwearnews.com\/2018\/runway\/fall-2018\/calvin-klein-fall-2018-kaia-gerber-nicole-kidman-lupita-nyongo-popcorn-new-york-fashion-week-497719']","category":"inline_hyperlink","label":"1202557902_link5_http:\/\/footwearnews.com\/2018\/runway\/fall-2018\/calvin-klein-fall-2018-kaia-gerber-nicole-kidman-lupita-nyongo-popcorn-new-york-fashion-week-497719\/","nonInteraction":false},{"action":"click","selector":".l-wrap__main .c-content a[href*='http:\/\/footwearnews.com\/2018\/fashion\/celebrity-style\/kaia-gerber-fendi-sock-boots-shopping-nyc-491816']","category":"inline_hyperlink","label":"1202557902_link6_http:\/\/footwearnews.com\/2018\/fashion\/celebrity-style\/kaia-gerber-fendi-sock-boots-shopping-nyc-491816\/","nonInteraction":false}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_share_bar_lob_ga_tracking = {"permalink":"http:\/\/footwearnews.com\/2018\/fashion\/celebrity-style\/kaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkc1OxDAMhF+INLtQpL0gHgWliWndJk5wfrZ9e9ICq4L2Uomb5Rl/M0rkNQjtKQElOUZpoKCGMDdjfJA7yWURbO6RorQ4QZQfGTIMiowF/jEjaZtNFStIe+fqoWAIdmkc0l9iGsBVa8Egg9M3+jpPnGeRVL9ytjngDPYAYIzCYseKcTUAGc9f+9qaFwFzBUT01X1uTveVg5XvJX4zkQrCdUv6tdkn7F8ukwGO2jMc7NB731sQmbBUgLJCkbJLQr1hoazfkVjpCak/iI5eYwXGQTGITrF86zJas3LfeTs3/0O79Rvjq3s5Pz+2p/bydGnHT51y/hY='></script>
<script type='text/javascript' src='//s.swiftypecdn.com/cc/QP1t6uHcTAyaVJVbcLmy.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"QP1t6uHcTAyaVJVbcLmy","redirect_to":"\/results","home_url":"http:\/\/footwearnews.com\/","placeholder_image":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/pmc-footwearnews-2018\/assets\/build\/images\/modules\/vscore\/fn-logo-red-black-300x208px.jpg","image_size":"river-small","sort_field":"_score","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Timeline","default_option":4},"topics_facet:checkbox-facet":{"limit":10,"disallowed_items":["regions","Issues & Publications"]}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","page":"Page","pmc-gallery":"Gallery"},"show_content_type_meta_tag":true,"topics":["category","vertical","region","post_tag"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search FN...","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Filters","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_sticky_rail_ads = {"rail_selector":"aside.l-wrap__secondary","first_ad_selector":".rail-ads-1","second_ad_selector":".rail-ads-2","nav_bar_selector":".l-header.is-fixed","admin_bar_selector":"#wpadminbar","first_ad_limit":"450","ad_container_width":"320"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/footwearnews.com\/wp-admin\/admin-ajax.php","nonce":"2d8f651f5d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/pmcfootwearnews.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffootwearnews.com%2F2018%2Ffashion%2Fcelebrity-style%2Fkaia-gerber-versace-dress-tribute-collection-omega-watch-1202557902%2F","blog_id":"78851565","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=78851565&v=wpcom&tz=-4&user_id=0&subd=pmcfootwearnews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylUctSwzAM/CEc08yUDAeGA5/AFzi2UpT6hWSn5O9x0lc69EDgZHkl7a4keYhCB5/AJ5k+wAHLAaOMToto8w49zzEfsEtjBKmYIbHsWb6foLfgYvClnyuHvur5Qf6Z8wzpC6dA+B9l6epwl0klDH6lwwENhIKoEWjiOv6V+c2kOhCIoT47aTNaM4+ICao2e2N/DObyRb0WE88sGYXyyo4JNa+w3rOw2JIinArAm0CSNQVrU+jwC4zcVI+y/8xAo7hJrL1iMbYfBSm002aWx7zN3ONdTKxMyYtWkXSKE1CJRBiAqOycr9hKhkRK7y97Q69tnugmd/FqZ4kfV3J6qmXVHUmtKGQGK3tIsSiJM1B6Xt3LZltv66Z5ap77bxpFSBs='></script>
<script async="async" type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.5'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.5'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'78851565','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'78851565','v':'wpcom','tz':'-4','user_id':'0','post':'1202557902','subd':'pmcfootwearnews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=78851565&v=wpcomvt&tz=-4&user_id=0&post=1202557902&subd=pmcfootwearnews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sOUhJcU8uRFZMOUJMQ2FUfldHQ0syRz1iLXx4Y05OVUZvMyVaQTd4SE5HMGhQSS94Nm0sJWlOeE5QUTZFfFR1OXF2ME5hUXJMRyZdZlMmWWMxXT1SdFd6clo2a2EuOVNUd218blEya2ZzdnVobnMzeUhJTkxobXRHdWpdbWNCaDlQUjR3LnZbenpUM3w4JUgzQ2Z8dHImY0xJaGpbdl0xLXxwSnoyZnh2S1tIXVdMQg=='}]);
_stq.push([ 'clickTrackerInit', '78851565', '1202557902' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript">
var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Instinctive -->	<script async src="https://load.instinctiveads.com/i.js" class="script-mobile"></script>
<!-- end pmc-tags-bottom Instinctive --><!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:"p-31f3D02tYU8zY"
		};

		quantserve();

	} catch(err) {}

	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

	} catch(err) {}

	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Keywee --><script src="//dc8xl0ndzn2cb.cloudfront.net/js/footwearnewscom/v0/keywee.min.js" type="text/javascript" async></script>
<!-- end pmc-tags-bottom Keywee --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1540256.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Polar --><script data-cfasync='true' async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script data-cfasync='true'>
	window.mediaconductor=window.mediaconductor||function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);}
	mediaconductor("init", "");
	mediaconductor("exec");
</script>
<!-- end pmc-tags-bottom Polar --><!-- pmc-tags-bottom Pinit -->	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async defer></script>
<!-- end pmc-tags-bottom Pinit --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
		<script type="text/javascript" src="//wms.assoc-amazon.com/20070822/US/js/auto-tagger.js?tag=footnews09-20&#038;locale=US&#038;overwrite=Y"></script>
	
<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>

	</body>
</html>
<!--
	generated 209 seconds ago
	generated in 0.228 seconds
	served from batcache in 0.002 seconds
	expires in 91 seconds
-->
